Overclock.net › Forums › Intel › Intel CPUs › >> Q9300 Club <<
New Posts  All Forums:Forum Nav:

>> Q9300 Club << - Page 57

post #561 of 810
Quote:
Originally Posted by TRELOXELO View Post
Hallo to everyone here!!
i have to say i'm new to overclocking and i want to ask you guys this...
if i just change the multiplier and the bus speed i can have a stable overcloed cpu?
Hi there
basically yes if you have luck and good cooler. It is possible to OC with stock voltages, but don't expect to get high speeds. If you have luck you should get around +100Mhz on CPU without changing voltages. Just don't try to raise bus too much. Go with small steps (around 3-5 Mhz max) and check with Prime95 small ftt test for 15 minutes .. if it's stable then raise bus by 3-5 Mhz again. Repeat until your system is no longer stable (fails testing / or don't boot). After that go to last working bus and run test for 24 hours. If it's stable then you're done. If it's not lower the bus speed and run test again. (don't run those 24 hours tests one after another - it's stressing your system and you should let your system to take a break after such hard work :-) )
Another thing that you should be aware of is that you need to keep RAM bus speed less than or equal to stock speed and maybe change timings a little bit higher - just to be sure that RAM is not problem during CPU OC. After you are done with CPU you can try to get RAM to stock speed and timings and after that if you want you can try to OC RAM bus a little bit.
From my experience - I was not able to raise speed with stock voltages. My MB is able of changing GTL Reference voltage and this was the key to success. Currently I'm running 2.9Ghz stable on Vcore slightly higher than stock and VTT lower than stock just by changing GTL Ref voltages :-)

And don't forget to watch your temps - raising FSB speed raises temps even when you don't raise voltages!

I hope that this helps you a little ;-)
QuadauQ
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9300 @ 2.9 Ghz (1.186 V) Asus Striker II Extreme GTX 260 OC 2x 2GB Corsair DDR3-1333 9-9-9-24 
Hard DriveOptical DriveOSMonitor
1.5 TB DVD-RW Windows Vista 64bit / Gentoo 22" LCD 
KeyboardPowerCaseMouse
Logitech :-) Enermax 700W NZXT HUSH-001 Black Razer Diamondback 3G 
Mouse Pad
None 
  hide details  
Reply
QuadauQ
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9300 @ 2.9 Ghz (1.186 V) Asus Striker II Extreme GTX 260 OC 2x 2GB Corsair DDR3-1333 9-9-9-24 
Hard DriveOptical DriveOSMonitor
1.5 TB DVD-RW Windows Vista 64bit / Gentoo 22" LCD 
KeyboardPowerCaseMouse
Logitech :-) Enermax 700W NZXT HUSH-001 Black Razer Diamondback 3G 
Mouse Pad
None 
  hide details  
Reply
post #562 of 810
Btw. guys you can update my system in 1st post - 2.9 Ghz @ 1.186 V :-)
QuadauQ
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9300 @ 2.9 Ghz (1.186 V) Asus Striker II Extreme GTX 260 OC 2x 2GB Corsair DDR3-1333 9-9-9-24 
Hard DriveOptical DriveOSMonitor
1.5 TB DVD-RW Windows Vista 64bit / Gentoo 22" LCD 
KeyboardPowerCaseMouse
Logitech :-) Enermax 700W NZXT HUSH-001 Black Razer Diamondback 3G 
Mouse Pad
None 
  hide details  
Reply
QuadauQ
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9300 @ 2.9 Ghz (1.186 V) Asus Striker II Extreme GTX 260 OC 2x 2GB Corsair DDR3-1333 9-9-9-24 
Hard DriveOptical DriveOSMonitor
1.5 TB DVD-RW Windows Vista 64bit / Gentoo 22" LCD 
KeyboardPowerCaseMouse
Logitech :-) Enermax 700W NZXT HUSH-001 Black Razer Diamondback 3G 
Mouse Pad
None 
  hide details  
Reply
post #563 of 810
thank u man for the usefull info...i'll try to increase the cpu multiplier cause i'm afraid to
change the ram.
I'll post pics when i do it.
Thanks again!!
XELI
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 5820k ASUS X99-A GTX980 GeForce Gigabyte 4GB WindForce 3X OC 8GB G.SKILL 
Hard DriveOptical DriveOSMonitor
1x 4TB Seagate & 1x 3TB Seagate & 1x Samsung 85... 1x DVDRW & WIN 7 X64 ULTIMATE ENG LG W2261V-PF 22'' TFT BLACK 
KeyboardPowerCaseMouse
Logitech Ex110 (Wireless) ENERMAX 850W COOLERMASTER RC-832-KKN2-GP STACKER 832 SE EVO Logitech Ex110 (Wireless) 
Mouse Pad
No 
  hide details  
Reply
XELI
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 5820k ASUS X99-A GTX980 GeForce Gigabyte 4GB WindForce 3X OC 8GB G.SKILL 
Hard DriveOptical DriveOSMonitor
1x 4TB Seagate & 1x 3TB Seagate & 1x Samsung 85... 1x DVDRW & WIN 7 X64 ULTIMATE ENG LG W2261V-PF 22'' TFT BLACK 
KeyboardPowerCaseMouse
Logitech Ex110 (Wireless) ENERMAX 850W COOLERMASTER RC-832-KKN2-GP STACKER 832 SE EVO Logitech Ex110 (Wireless) 
Mouse Pad
No 
  hide details  
Reply
post #564 of 810
Hey guys..i want to ask u something.I saw gogukaizer raised his q9300 at 2.8Ghz.Should i change the cpu voltage or should i leave it "auto".
When i "run" cpuz everytime i raise the fsb in cpuz the cpu voltage raises too.Should i leave it that way?
XELI
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 5820k ASUS X99-A GTX980 GeForce Gigabyte 4GB WindForce 3X OC 8GB G.SKILL 
Hard DriveOptical DriveOSMonitor
1x 4TB Seagate & 1x 3TB Seagate & 1x Samsung 85... 1x DVDRW & WIN 7 X64 ULTIMATE ENG LG W2261V-PF 22'' TFT BLACK 
KeyboardPowerCaseMouse
Logitech Ex110 (Wireless) ENERMAX 850W COOLERMASTER RC-832-KKN2-GP STACKER 832 SE EVO Logitech Ex110 (Wireless) 
Mouse Pad
No 
  hide details  
Reply
XELI
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 5820k ASUS X99-A GTX980 GeForce Gigabyte 4GB WindForce 3X OC 8GB G.SKILL 
Hard DriveOptical DriveOSMonitor
1x 4TB Seagate & 1x 3TB Seagate & 1x Samsung 85... 1x DVDRW & WIN 7 X64 ULTIMATE ENG LG W2261V-PF 22'' TFT BLACK 
KeyboardPowerCaseMouse
Logitech Ex110 (Wireless) ENERMAX 850W COOLERMASTER RC-832-KKN2-GP STACKER 832 SE EVO Logitech Ex110 (Wireless) 
Mouse Pad
No 
  hide details  
Reply
post #565 of 810
Hi folks, first timer (to the site) here. I've overclocked before, but never messed around with voltages much and I'm on a wall with my current setup.

Computer info is in the sig (or should be). I'm 100% stable at 416 FSB, at 417 I get about 30 minutes in the OS and hard lock (sound card sends a steady high tone and the system is unresponsive to anything but a hard power cycle). The system will POST and boot into Windows as high as 430, but anything over 416 just shortens the time until I get the same hard lock and obnoxious noise.

The BIOS on my machine doesn't have anything obviously called out as VCore, so I'm still sitting on the 1.184v it's always been. It does have something called VID Special Add but I don't see what it's actually increasing, and CPU VID. I've bumped NB up just a touch but don't know how to get it without going back into BIOS so I'll wait for some suggestions on that front.

My memory is Mushkin DDR2-1066, but it's calling for 2.05v in it's EPP and I think the BIOS puked those settings so I could be hitting a memory issue again. I used to have specific timings from Mushkin for 1066 but it appears those became a victim at some point too. I believe the memory is still on the 1.2x setting, as it's just below 1 GHz right now with the FSB at 416.

Anyone have any pointers? Experience with the Phoenix BIOS that can tell me what the settings I should be looking at are? If anything it's got too many options, most of which I have no clue what to do with. Likewise, what setting I should put the memory at to bring it's clocks down would probably help too.

I know you'll want more specific information, so just let me know what to gather and I'll get back to you.

Edit: Here's some temps, which I don't think are an issue. At 100% load (I run BOINC), RealTemp shows 44/43/55/50 currently with 44/44/57/51 maximum (only been running it 18 minutes, I'll update when I get home in a few hours and it's got more data). HW Mon shows the same CPU temps, with THRM currently at 34 (36 max), And TMPIN0/1/2 at 35/36/37 with 36/36/37 max. GPU is sitting at 41 (43 max, gotta love a fan profile dropping your temp by half), and the HDDs are at 29/29 max for the Raptor, 26/26 max for the storage drive.

Thanks in advance!

Update: I set RAM timings per Mushkins recommendations, changed the ratio (now at 1033 up from 999 and seems happy), and CPU VTT up to 1.2v, with 430 FSB. Lasted 19 minutes before locking up with looping sound per the norm. Temps are solid, 1c increase on the hottest core but nothing else. CPUZ is still showing Core Voltage at 1.168-1.184. Anyone know how I can get that bump up, it seems resistant to anything. Maybe the special add setting? It's currently on Auto.

I've bumped voltages on the RAM (2.0v, still below Mushkins EPP), NB (1.304, below the 1.4 recommended by Mushkin), and the VTT to 1.22 which I only see mirrored as "VIN1" in HWMonitor. Just going to let it run and see if it goes longer this time or not. I'm not doing anything special for stability testing, have BOINC in the background maxing all 4 cores while I've got Pandora streaming, and doing various web tasks. Should I setup something more formal for testing like Prime95 or wait until I actually last more than a half hour? (just clicked 15 minutes this time around, so we'll see) -- Update: 10 hours and still going strong. Happy to be past the 3.1 GHz wall I was stuck on for so long! Peak temps over the last 10 hours were 46/45/58/52, idle temps are now 35/35/45/38. Is it normal to have one core so much hotter?

Update 05/08/09: At previous voltages it locked on the audio loop again at 23 hours, 59 minutes. Made me want to cry. Bumped Northbridge to 1.330 (from 1.304), and RAM to 2.025 (from 2.000). Temps may have snuck up a bit (I accidentally closed my Real Temp and lost it's history), but peak temps are still reasonable at 44/44/57/51 right now (only 19 minutes of data, and it's the coldest part of the day so I'm sure they'll creep up). Maybe I need to clean out the fans. Uptime right now is 2 days, 4 hours. Appears stable at 3.22 GHz, w00t! Going to try nudging FSB higher this weekend, just to see how much further it will go without core voltage going up. The pic is a link to the validator, which doesn't show voltage for some reason.



Update 05/11/09: Ran 4 days stable at 3.22, so I'm pushing it higher hehe. Currently on 2hrs run with 435 FSB, 1045 RAM, but I've had to bump voltages quite a bit. NB at 1.356 now (current run testing this for stability), CPU at 1.216 (+37.5mv). I got it to run 4 1/2 hours at CPU 1.20 (+25mv) and NB 1.343. Bumping CPU VTT to 1.225 puked in seconds (didn't even finish loading desktop) so I backed off that. Bumping CPU to 1.216 puked it in 14 minutes. Northbridge seems to be my key to stability, hence the most recent test. Still below the 1.4v recommendation from Mushkin. Temps have creeped up another C across the board, currently running loaded at 47/46/59/53. Any suggestions?
Edited by JerWA - 5/11/09 at 4:12pm
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9300 @ 3.26GHz 1.21v DFI DK X48 HD 4870 512MB 2x2GB Mushkin 1033 
Hard DriveOptical DriveOSMonitor
WDD Raptor 10k 150GB, 320GB + 500GB Sata Lite-On DVD/CD Burner Windows Vista Ultimate 64 KDS 26" LCD 
KeyboardPowerCaseMouse
MERC Stealth 600w Smilodon Microsoft Intellimouse 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9300 @ 3.26GHz 1.21v DFI DK X48 HD 4870 512MB 2x2GB Mushkin 1033 
Hard DriveOptical DriveOSMonitor
WDD Raptor 10k 150GB, 320GB + 500GB Sata Lite-On DVD/CD Burner Windows Vista Ultimate 64 KDS 26" LCD 
KeyboardPowerCaseMouse
MERC Stealth 600w Smilodon Microsoft Intellimouse 
  hide details  
Reply
post #566 of 810
Hallo everyone.....
I've tried to raise my CPU a bit and managed to raised it to 2.74.....well
it's nothing compare to others but it's a start for me.I haven't used Orthos,Prime95 or
Occt for checking the stability (cause i forgot it this morning...to sleepy) but i will sure do.
Here is a screeny while @ 2.74.


Edited by TRELOXELO - 5/11/09 at 10:50pm
XELI
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 5820k ASUS X99-A GTX980 GeForce Gigabyte 4GB WindForce 3X OC 8GB G.SKILL 
Hard DriveOptical DriveOSMonitor
1x 4TB Seagate & 1x 3TB Seagate & 1x Samsung 85... 1x DVDRW & WIN 7 X64 ULTIMATE ENG LG W2261V-PF 22'' TFT BLACK 
KeyboardPowerCaseMouse
Logitech Ex110 (Wireless) ENERMAX 850W COOLERMASTER RC-832-KKN2-GP STACKER 832 SE EVO Logitech Ex110 (Wireless) 
Mouse Pad
No 
  hide details  
Reply
XELI
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 5820k ASUS X99-A GTX980 GeForce Gigabyte 4GB WindForce 3X OC 8GB G.SKILL 
Hard DriveOptical DriveOSMonitor
1x 4TB Seagate & 1x 3TB Seagate & 1x Samsung 85... 1x DVDRW & WIN 7 X64 ULTIMATE ENG LG W2261V-PF 22'' TFT BLACK 
KeyboardPowerCaseMouse
Logitech Ex110 (Wireless) ENERMAX 850W COOLERMASTER RC-832-KKN2-GP STACKER 832 SE EVO Logitech Ex110 (Wireless) 
Mouse Pad
No 
  hide details  
Reply
post #567 of 810
Last run, with NB at 1.356, made it about 9 hours, my longest run at this FSB by more than double so that's progress for sure.

Currently 3 hrs 30 mins into run with NB at 1.367. I did notice however that the clock in RealTemp stops when I load games, so the timer in there is way off. Have had to go to another utility for uptime.



Update 05/12/09: Higher northbridge voltage lasted 7.5 hours. Tried with CPU +50mv (1.23) and it lasted 30 minutes. Sooo, obviously something else is making it mad. Currently 45 minutes into a run with the CPU back down to 1.216, NB at 1.367 still, and VTT down to 1.215 from 1.220. Temps seem a bit better here too (currently 37/40/52/45 at full load, but ambient has also dropped 1C so I'm sure that's not hurting), so it makes me wonder if I've been fighting the VTT for awhile now when I bumped it up not knowing what I was doing hehe.

Update2 05/12/09: Not having much luck getting it stable at 435. The last test only made it 3 hours. Dropped northbridge, died in 4 minutes heh. Pumped northbridge to 1.379 and it ran 4 hours. Dropped VTT to 1.210 and bumped NB to 1.392, lasted an hour. Current run is CPU +50 again (1.23v). Almost 5 hours in so far, so that's sorta progress right? If I don't see some sort of forward movement on this run I'm going to post all of my voltages and settings and see if anyone out there is still reading this thread. =\\

Update 05/13/09: Must've hit the lucky combination! With VTT down to 1.21, NB up to 1.392, and CPU at 1.23 it's been running almost 16 and a half hours so far. Getting close to calling it stable at 3.26! Update 2: 1d 3h 22m into run still stable, w00t!
Edited by JerWA - 5/13/09 at 9:40pm
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9300 @ 3.26GHz 1.21v DFI DK X48 HD 4870 512MB 2x2GB Mushkin 1033 
Hard DriveOptical DriveOSMonitor
WDD Raptor 10k 150GB, 320GB + 500GB Sata Lite-On DVD/CD Burner Windows Vista Ultimate 64 KDS 26" LCD 
KeyboardPowerCaseMouse
MERC Stealth 600w Smilodon Microsoft Intellimouse 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9300 @ 3.26GHz 1.21v DFI DK X48 HD 4870 512MB 2x2GB Mushkin 1033 
Hard DriveOptical DriveOSMonitor
WDD Raptor 10k 150GB, 320GB + 500GB Sata Lite-On DVD/CD Burner Windows Vista Ultimate 64 KDS 26" LCD 
KeyboardPowerCaseMouse
MERC Stealth 600w Smilodon Microsoft Intellimouse 
  hide details  
Reply
post #568 of 810
2 days ago i ran "orthos" and got a nice BSOD after 10h i think...now i've set my ram at 876mhz and i'll test again in a few days.
Edited by TRELOXELO - 5/18/09 at 12:10am
XELI
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 5820k ASUS X99-A GTX980 GeForce Gigabyte 4GB WindForce 3X OC 8GB G.SKILL 
Hard DriveOptical DriveOSMonitor
1x 4TB Seagate & 1x 3TB Seagate & 1x Samsung 85... 1x DVDRW & WIN 7 X64 ULTIMATE ENG LG W2261V-PF 22'' TFT BLACK 
KeyboardPowerCaseMouse
Logitech Ex110 (Wireless) ENERMAX 850W COOLERMASTER RC-832-KKN2-GP STACKER 832 SE EVO Logitech Ex110 (Wireless) 
Mouse Pad
No 
  hide details  
Reply
XELI
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 5820k ASUS X99-A GTX980 GeForce Gigabyte 4GB WindForce 3X OC 8GB G.SKILL 
Hard DriveOptical DriveOSMonitor
1x 4TB Seagate & 1x 3TB Seagate & 1x Samsung 85... 1x DVDRW & WIN 7 X64 ULTIMATE ENG LG W2261V-PF 22'' TFT BLACK 
KeyboardPowerCaseMouse
Logitech Ex110 (Wireless) ENERMAX 850W COOLERMASTER RC-832-KKN2-GP STACKER 832 SE EVO Logitech Ex110 (Wireless) 
Mouse Pad
No 
  hide details  
Reply
post #569 of 810
Hey guys.....
i've tested it for 16h and no problem occured!!!I believe is stable at this point.Maybe i'll raise the cpu a bit more and check the temps...



it may not be a super overclocked cpu but it's something for me...
XELI
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 5820k ASUS X99-A GTX980 GeForce Gigabyte 4GB WindForce 3X OC 8GB G.SKILL 
Hard DriveOptical DriveOSMonitor
1x 4TB Seagate & 1x 3TB Seagate & 1x Samsung 85... 1x DVDRW & WIN 7 X64 ULTIMATE ENG LG W2261V-PF 22'' TFT BLACK 
KeyboardPowerCaseMouse
Logitech Ex110 (Wireless) ENERMAX 850W COOLERMASTER RC-832-KKN2-GP STACKER 832 SE EVO Logitech Ex110 (Wireless) 
Mouse Pad
No 
  hide details  
Reply
XELI
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 5820k ASUS X99-A GTX980 GeForce Gigabyte 4GB WindForce 3X OC 8GB G.SKILL 
Hard DriveOptical DriveOSMonitor
1x 4TB Seagate & 1x 3TB Seagate & 1x Samsung 85... 1x DVDRW & WIN 7 X64 ULTIMATE ENG LG W2261V-PF 22'' TFT BLACK 
KeyboardPowerCaseMouse
Logitech Ex110 (Wireless) ENERMAX 850W COOLERMASTER RC-832-KKN2-GP STACKER 832 SE EVO Logitech Ex110 (Wireless) 
Mouse Pad
No 
  hide details  
Reply
post #570 of 810
I noticed that my CPU is 25 celcius. And my cores are around 40

Why is this? could someone explain me, and wich temprature i have to look at while overclocking?

thanks
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › >> Q9300 Club <<