Overclock.net › Forums › Intel › Intel CPUs › >> Q9300 Club <<
New Posts  All Forums:Forum Nav:

>> Q9300 Club << - Page 66

post #651 of 810
3.6ghz
Tenshi
(14 items)
 
  
CPUMotherboardGraphicsRAM
Q9505 ASUS P5Q Deluxe 2 x HD ATI Radeon 4870 4GB OCZ Flex II 1200 
Hard DriveOptical DriveCoolingOS
4 x 1 TB Seagate HP DVD Writer Zalman Watercooling Windows 7 Proffesional 64bit 
MonitorPowerCaseMouse Pad
Samsung Syncmaster 23' HD Vantec 1000Watt PSU CoolerMaster CM690 II Razor Control 
  hide details  
Reply
Tenshi
(14 items)
 
  
CPUMotherboardGraphicsRAM
Q9505 ASUS P5Q Deluxe 2 x HD ATI Radeon 4870 4GB OCZ Flex II 1200 
Hard DriveOptical DriveCoolingOS
4 x 1 TB Seagate HP DVD Writer Zalman Watercooling Windows 7 Proffesional 64bit 
MonitorPowerCaseMouse Pad
Samsung Syncmaster 23' HD Vantec 1000Watt PSU CoolerMaster CM690 II Razor Control 
  hide details  
Reply
post #652 of 810
what is your VID @ Aokiji ?! mayb u can reach 3.6 without going over 1.4 ?!
post #653 of 810
3.33 Ghz stable at 1.1625 in BIOS. 444FSBx 7.5. CPU-Z reports vcore at 1.13 at idle and 1.12 on load. On a GA EX38-DS4 using OCZ Platinum DDR2 PC-8500 downclocked to 888Mhz for a 1:1 ratio. Idle temps 46-50c and load temps 58-63c Was previoulsy using a Apevia PSU that had it stable at 1.14 volts in bios showing 1.13 at idle and 1.12 on load. After changing to a Rosewill RG630-S12V had to up it to 1.1625 because it was dropping to 1.10 on load causing hardware failure in Prime95.

Was running stock frequency at 1.09v stable.
Edited by DharmaBummed69 - 7/10/10 at 4:01pm
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9300 Gigabyte EX38-DS4 HIS ATI Raedeon HD 5770 2x2GB OCZ Platinum DDR2 PC-8500 
Optical DriveOSMonitorPower
LG WH10LS30 Windows Vista Home Premium 32-bit SA420XVT1A Rosewill RG630-S12 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9300 Gigabyte EX38-DS4 HIS ATI Raedeon HD 5770 2x2GB OCZ Platinum DDR2 PC-8500 
Optical DriveOSMonitorPower
LG WH10LS30 Windows Vista Home Premium 32-bit SA420XVT1A Rosewill RG630-S12 
  hide details  
Reply
post #654 of 810
question...

how well will this chip work on a Rampage Formula X48 running water cooling? i got a few core 2's but for the price of this quad it seems like a good deal. mainly gonna use it to fold with and maybe a few bench tests.

Thx
    
CPUMotherboardGraphicsRAM
2600k, 2700k, 34 lga 775 chippers z68x-ud4, MIVE, Commando's, and crap FX5500, 6970, 6670, 4890, and junk Team D9's/ Ballistix D9's, Muskin Hypers !! 
Hard DriveOptical DriveOSMonitor
C300 / WD 500 / 640 Caviar Blue Asus Lightscribe / LG Win7/Vista/XP/Server 08 EE Acer P235H 1920 X 1080 HD 
KeyboardPowerCaseMouse
Logitech Ill. Mushkin 1200 Joule CM690 II Adv/Tech Bench DiamondBack 3G 
Mouse Pad
eXactMat 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
2600k, 2700k, 34 lga 775 chippers z68x-ud4, MIVE, Commando's, and crap FX5500, 6970, 6670, 4890, and junk Team D9's/ Ballistix D9's, Muskin Hypers !! 
Hard DriveOptical DriveOSMonitor
C300 / WD 500 / 640 Caviar Blue Asus Lightscribe / LG Win7/Vista/XP/Server 08 EE Acer P235H 1920 X 1080 HD 
KeyboardPowerCaseMouse
Logitech Ill. Mushkin 1200 Joule CM690 II Adv/Tech Bench DiamondBack 3G 
Mouse Pad
eXactMat 
  hide details  
Reply
post #655 of 810
i just recently sold my computer but here was my best run with this chip, couldn't be bothered diceing it. It also ran 24/7 stable at 3500, it ran 500fsb 7x multi at 1.37 24/7 link in sig

http://valid.canardpc.com/show_oc.php?id=1118079
Riggg
(13 items)
 
  
CPUMotherboardGraphicsRAM
Thurban 1075T MSI 890GXM -G65 XFX GTX 275 SLI Ripjaw 2X2gb 1600mhz 
Hard DriveOSMonitorKeyboard
3x 500aaks Raid0 Windows 7 64Bit 19" CRT G11 
PowerCaseMouseMouse Pad
Coolermaster Silent Pro 700 Custom Razer Diamondback F/A-18 Boeing 
  hide details  
Reply
Riggg
(13 items)
 
  
CPUMotherboardGraphicsRAM
Thurban 1075T MSI 890GXM -G65 XFX GTX 275 SLI Ripjaw 2X2gb 1600mhz 
Hard DriveOSMonitorKeyboard
3x 500aaks Raid0 Windows 7 64Bit 19" CRT G11 
PowerCaseMouseMouse Pad
Coolermaster Silent Pro 700 Custom Razer Diamondback F/A-18 Boeing 
  hide details  
Reply
post #656 of 810
Hi all, im new on this forum..
I want to be part of this club, but for the moment im only disappointed in this CPU, so when i'll fall in love with it like you all, i'll start posting my cpuz and everything..

i have q9300 on a gigabyte p35 ds3.
My DDR2 arent matching, 2x1gb corsair c4, 2x1gb geil c4 (which maybe the issue)

Everything runs perfectly at 3ghz.

YET, i have the same problem, at 2.33 or 2.5 or 3ghz... which is my temps!!!

I really dont understand whats going on with this CPU, my temps are just unreliable.
I mean, i have for exemple, core0 66 core1 52 core 2 48 core 3 55, well this is just funny... idle or playing games... the cores temps just go up and down for no actual reason... so i really dont understand, sometimes it went up to 75, which is the main reason i dont want OC it any further...

So please tell me whats wrong with this CPU... , if i check the "main CPU temp" is only around 35/45 which is "ok", but why cores are so high ?

I have Coolermaster tx3 which for me is a really good cpucooler... :'( and thermal goop is artic silver 5...

I cant post it now, im using my laptop for medical reason, so please, i hope someone will tell me what to do :'((
post #657 of 810
Nomore people around ??
post #658 of 810
Quote:
Originally Posted by francooo View Post
Hi all, im new on this forum..
I want to be part of this club, but for the moment im only disappointed in this CPU, so when i'll fall in love with it like you all, i'll start posting my cpuz and everything..

i have q9300 on a gigabyte p35 ds3.
My DDR2 arent matching, 2x1gb corsair c4, 2x1gb geil c4 (which maybe the issue)

Everything runs perfectly at 3ghz.

YET, i have the same problem, at 2.33 or 2.5 or 3ghz... which is my temps!!!

I really dont understand whats going on with this CPU, my temps are just unreliable.
I mean, i have for exemple, core0 66 core1 52 core 2 48 core 3 55, well this is just funny... idle or playing games... the cores temps just go up and down for no actual reason... so i really dont understand, sometimes it went up to 75, which is the main reason i dont want OC it any further...

So please tell me whats wrong with this CPU... , if i check the "main CPU temp" is only around 35/45 which is "ok", but why cores are so high ?

I have Coolermaster tx3 which for me is a really good cpucooler... :'( and thermal goop is artic silver 5...

I cant post it now, im using my laptop for medical reason, so please, i hope someone will tell me what to do :'((
the reason for too different core temps can be how the heatsink is added to the cpu.. maybe you should replace your tim and place a proper point of it in the middle and spread it alone per pressure. which tim pase do u use btw`?`!

the other problem is.. what cooling solution do u have. is it the stock cooler?
what is your vcore and ur VID? which programs do you use to read temp and which is your tj-max? the correct tjmax fot q9300 is 100°C..

if you want to OC it towards 3.5 ghz u will need a really good cooler.
why dont you start first with your components signature so people can help you better with your problem..
post #659 of 810
thanks a lot for replying! i was about to give up .. :/

Well i said, im using coolermaster TX3(aircooler)
and arctic silver 5 (tim ?) i replaced recently..
vcore is low, its about 1,2350 something like that..
I use Real Temp and Core Temp and Everest... Tjmax 100°C

Let me detail a little bit more.. when i see the temps i dont feel like its the right temps... and all cores arent similar at all..
I mean , see for exemple Core0 is always the highest, then core3, then core1 and then core2.

I spread correctly thermal paste on the cpu and the cooler is really good..

One more thing, if the CPUfan is at 1300RPM ore 2200RPM its EXACTLY the same temps...

and one more thing, its not like the temps keep going up and up, if im at 2.5ghz, the core0 never reach more than 65°C... but if i stop using the computer for exemple for 1hour no progs on etc... the temps wouldnt go any lower than 45...(bootup with 35/45°C)

i have bought a good motherboard(p5q3), i just need DDR3 to make it run, so when i do, i will try this cpu on this MB and maybe the temps will be right, i think the problem comes from the motherboard (gigabyte p35 ds3p)
post #660 of 810
maybe you´re right.. the mobo can affect the temps but i dont know gigabyte so much so i cant tell you anything.
anyways.. you need a better cooler. look here:
http://www.guru3d.com/article/cooler...r-tx3-review/6

theres also the scythe mugen 2 rev b available.. its a nice cooler for small money. i got my q9300 with this cooler to 3.5ghz and 70°C prime and 75°C in linx/ibt..

if you want still better results buy a water cooling, not a h50.. it will disappoint you.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › >> Q9300 Club <<