Overclock.net › Forums › Intel › Intel Motherboards › EVGA 750i FTW Overclock Thread
New Posts  All Forums:Forum Nav:

EVGA 750i FTW Overclock Thread - Page 245

post #2441 of 2885
thank you
    
CPUMotherboardGraphicsRAM
AMD FX-8320 ASUS M5A99FX Pro R2.0 ASUS GTX 1070 STRIX Kingston 16GB DDR3 1600 
Hard DriveHard DriveCoolingOS
Western Digital Caviar Blue 1TB x2 Samsung 840 EVO 250GB Thermaltake Water 3.0 Ultimate Windows 10 64 Bit 
MonitorPowerCase
Dell S2417DG OCZ ZT Series 650W Corsair Air 540 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD FX-8320 ASUS M5A99FX Pro R2.0 ASUS GTX 1070 STRIX Kingston 16GB DDR3 1600 
Hard DriveHard DriveCoolingOS
Western Digital Caviar Blue 1TB x2 Samsung 840 EVO 250GB Thermaltake Water 3.0 Ultimate Windows 10 64 Bit 
MonitorPowerCase
Dell S2417DG OCZ ZT Series 650W Corsair Air 540 
  hide details  
Reply
post #2442 of 2885
Quote:
Originally Posted by computerfreak09 View Post
thank you
no prob, had it in my pictures for when i had to use it
    
CPUMotherboardGraphicsRAM
Q9550 E0 @ 3.82GHz 1.312v EVGA nForce 750i SLI FTW (Pencil Mod) MSI GTS 250 1GB + GIGABYTE 9500 GT 512MB Physx G.Skill 2GB x 2 (PC2-6400, 800MHz, 5-5-5-15) 
Hard DriveOSMonitorPower
WD 160GB + WD 500GB Windows 7 Professional x64 ASUS ML228H 21.5" BFG GX 550W Modular 
Case
Lian-Li Lancool K-62 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q9550 E0 @ 3.82GHz 1.312v EVGA nForce 750i SLI FTW (Pencil Mod) MSI GTS 250 1GB + GIGABYTE 9500 GT 512MB Physx G.Skill 2GB x 2 (PC2-6400, 800MHz, 5-5-5-15) 
Hard DriveOSMonitorPower
WD 160GB + WD 500GB Windows 7 Professional x64 ASUS ML228H 21.5" BFG GX 550W Modular 
Case
Lian-Li Lancool K-62 
  hide details  
Reply
post #2443 of 2885
Anyone know if there is a way to setup the SATA ports as IDE? I have a 60GB OCZ Vertex SSD installed, and it's supposed to do better with Windows standard IDE drivers, however I can't get it to be recognized as IDE, only "Nvidia SATA Controller."

Right now I'm running SZ1I latest BIOS, and the only option I can see is to enable/disable the SATA ports completely, enable RAID, but not to change to IDE.

I'm assuming they default to SATA AHCI, as NCQ is an available option when changing settings under Device Manager.

Any thoughts?

EDIT: I figured it out. I had RAID enabled when I installed the SSD, so it defaulted to the Nvidia SATA/RAID controllers for all ports. Just had to disable RAID, boot to Windows, update the driver for the SSD to standard Windows IDE, and then re-enable RAID in the BIOS, and now everything is going great!
Edited by c00lkatz - 9/8/09 at 7:16am
     
CPUMotherboardGraphicsRAM
Intel Core i5 4690K @ 4.50GHz MSI Z97S SLI Krait Edition EVGA GTX970 SSC ACX2.0 w/ Backplate 16GB G.Skill Sniper DDR3-2400 11-13-13-31-2T 
Hard DriveHard DriveHard DriveCooling
Samsung 850 EVO 500GB SSD Seagate NAS 2TB Samsung Spinpoint F4EG 2TB Antec KÜHLER H2O 920 
OSMonitorMonitorKeyboard
Windows 10 Pro 64-bit Sony KDL40R350B 40" 1080p HDTV Acer E230Hbd 23" 1080p Corsair K70 (Black w/ Cherry MX Red) 
PowerCaseMouseMouse Pad
Corsair AX750 NZXT H440 White Edition Corsair M65 White Edition Steelseries QcK Mini 
AudioAudioAudioAudio
Presonus Audiobox USB Audio Interface M-Audio AV40 MKII Studio Monitors (Custom White) Polk PSW10 10" Subwoofer Sennheiser HD518 Headphones 
Audio
Sony MDR7506 Studio Monitor Headphones 
CPURAMHard DriveHard Drive
Intel Core i7 2720qm 8GB Samsung DDR3-1333 PNY XLR8 120GB SSD HGST Travelstar 1TB 7200RPM 
OSMonitorKeyboardMouse
Mac OS X 10.10.2 Yosemite AU Optronics B156HW01 V.4 15.6" 1080p (Upgraded... Logitech K750 for Mac Logitech Anywhere MX 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
Intel Core i5 4690K @ 4.50GHz MSI Z97S SLI Krait Edition EVGA GTX970 SSC ACX2.0 w/ Backplate 16GB G.Skill Sniper DDR3-2400 11-13-13-31-2T 
Hard DriveHard DriveHard DriveCooling
Samsung 850 EVO 500GB SSD Seagate NAS 2TB Samsung Spinpoint F4EG 2TB Antec KÜHLER H2O 920 
OSMonitorMonitorKeyboard
Windows 10 Pro 64-bit Sony KDL40R350B 40" 1080p HDTV Acer E230Hbd 23" 1080p Corsair K70 (Black w/ Cherry MX Red) 
PowerCaseMouseMouse Pad
Corsair AX750 NZXT H440 White Edition Corsair M65 White Edition Steelseries QcK Mini 
AudioAudioAudioAudio
Presonus Audiobox USB Audio Interface M-Audio AV40 MKII Studio Monitors (Custom White) Polk PSW10 10" Subwoofer Sennheiser HD518 Headphones 
Audio
Sony MDR7506 Studio Monitor Headphones 
CPURAMHard DriveHard Drive
Intel Core i7 2720qm 8GB Samsung DDR3-1333 PNY XLR8 120GB SSD HGST Travelstar 1TB 7200RPM 
OSMonitorKeyboardMouse
Mac OS X 10.10.2 Yosemite AU Optronics B156HW01 V.4 15.6" 1080p (Upgraded... Logitech K750 for Mac Logitech Anywhere MX 
  hide details  
Reply
post #2444 of 2885
Anyone running a q8200 on this board?
Noob setup
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q8200 EVGA 750i SLI F T W 2x 250 gts Galaxy stock OCZ Gold 4 x 2gb ddr2 8500 
Hard DriveOptical DriveOSMonitor
Seagate 500g LG blueray 7 ultimate 23.6" LG 
KeyboardPowerCaseMouse
Wolfking 750w Corsair Thermaltake Element T VK90001N2Z g5 
  hide details  
Reply
Noob setup
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q8200 EVGA 750i SLI F T W 2x 250 gts Galaxy stock OCZ Gold 4 x 2gb ddr2 8500 
Hard DriveOptical DriveOSMonitor
Seagate 500g LG blueray 7 ultimate 23.6" LG 
KeyboardPowerCaseMouse
Wolfking 750w Corsair Thermaltake Element T VK90001N2Z g5 
  hide details  
Reply
post #2445 of 2885
Ok so my other rig locked up randomly last night, Its a Q6600 at stock with 1066 Dominators but running 800mhz and a GTX275 all WC'd.

Anybody any ideas why it could?
Left it downloading came back and had just froze. Its all at stock so im stumped...

Quote:
Originally Posted by S2k-Takara View Post
Anyone running a q8200 on this board?
Can't say ive seen anyone running it.
post #2446 of 2885
Quote:
Originally Posted by tht-kid View Post
Ok so my other rig locked up randomly last night, Its a Q6600 at stock with 1066 Dominators but running 800mhz and a GTX275 all WC'd.

Anybody any ideas why it could?
Left it downloading came back and had just froze. Its all at stock so im stumped...


Can't say ive seen anyone running it.
Your going to have to give us a little more information than "it locked up".
Is it booting? Do you get an error code? Have you tried pulling out a stick of ram? Has anything changed hardware wise?

From the info that you just gave it could even just be an OS issue.
NotSoSLi
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4790k Asus Maximus Hero VII EVGA GTX 980ti G.Skill 16GB DDR3 1600 
Hard DriveOSMonitorKeyboard
Samsung 840 EVO Windows 8.1 x64 ACER 1440p 144hz G15 
PowerCaseMouse
Corsair 850tx Stormtrooper MX518 
  hide details  
Reply
NotSoSLi
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 4790k Asus Maximus Hero VII EVGA GTX 980ti G.Skill 16GB DDR3 1600 
Hard DriveOSMonitorKeyboard
Samsung 840 EVO Windows 8.1 x64 ACER 1440p 144hz G15 
PowerCaseMouse
Corsair 850tx Stormtrooper MX518 
  hide details  
Reply
post #2447 of 2885
Can anyone confirm that running a 1800fsb is safe on this board?
Noob setup
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q8200 EVGA 750i SLI F T W 2x 250 gts Galaxy stock OCZ Gold 4 x 2gb ddr2 8500 
Hard DriveOptical DriveOSMonitor
Seagate 500g LG blueray 7 ultimate 23.6" LG 
KeyboardPowerCaseMouse
Wolfking 750w Corsair Thermaltake Element T VK90001N2Z g5 
  hide details  
Reply
Noob setup
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q8200 EVGA 750i SLI F T W 2x 250 gts Galaxy stock OCZ Gold 4 x 2gb ddr2 8500 
Hard DriveOptical DriveOSMonitor
Seagate 500g LG blueray 7 ultimate 23.6" LG 
KeyboardPowerCaseMouse
Wolfking 750w Corsair Thermaltake Element T VK90001N2Z g5 
  hide details  
Reply
post #2448 of 2885
Quote:
Originally Posted by S2k-Takara View Post
Can anyone confirm that running a 1800fsb is safe on this board?
I do. I usually was at FSB 1800 at x8 on my Q6600, but was bit of unstable because of the RAM voltage tolerancy.

I'm now on FSB 1787~ but 1800 should not mean any risk at all.
post #2449 of 2885
Quote:
Originally Posted by Eastrider View Post
I do. I usually was at FSB 1800 at x8 on my Q6600, but was bit of unstable because of the RAM voltage tolerancy.

I'm now on FSB 1787~ but 1800 should not mean any risk at all.
Is this with stock cooling on mobo?
Noob setup
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q8200 EVGA 750i SLI F T W 2x 250 gts Galaxy stock OCZ Gold 4 x 2gb ddr2 8500 
Hard DriveOptical DriveOSMonitor
Seagate 500g LG blueray 7 ultimate 23.6" LG 
KeyboardPowerCaseMouse
Wolfking 750w Corsair Thermaltake Element T VK90001N2Z g5 
  hide details  
Reply
Noob setup
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q8200 EVGA 750i SLI F T W 2x 250 gts Galaxy stock OCZ Gold 4 x 2gb ddr2 8500 
Hard DriveOptical DriveOSMonitor
Seagate 500g LG blueray 7 ultimate 23.6" LG 
KeyboardPowerCaseMouse
Wolfking 750w Corsair Thermaltake Element T VK90001N2Z g5 
  hide details  
Reply
post #2450 of 2885
Quote:
Originally Posted by S2k-Takara View Post
Can anyone confirm that running a 1800fsb is safe on this board?
I am running 1900fsb 1:1 RAM on the 780i FTW version with 1.45 NB (SPP) voltage for about 1-2 months and no problem on stock cooling. Had it higher (2004fsb short benching) but either cpu or FSB was unstable and didnt want to push more volts on the NB for 24/7 use.
    
CPUMotherboardGraphicsRAM
SB i5 2500k gigabyte P67 GTX 480 4x2GB ddr 1600 
Hard DriveOptical DriveOSMonitor
2x 160gb drives drives raid 0 500gb storage dvd+rw Win 7 20.1" LCD 
KeyboardPowerCaseMouse
HP PC&C 750w silencer rocket fish dynex 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
SB i5 2500k gigabyte P67 GTX 480 4x2GB ddr 1600 
Hard DriveOptical DriveOSMonitor
2x 160gb drives drives raid 0 500gb storage dvd+rw Win 7 20.1" LCD 
KeyboardPowerCaseMouse
HP PC&C 750w silencer rocket fish dynex 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › EVGA 750i FTW Overclock Thread