Overclock.net › Forums › Intel › Intel Motherboards › EVGA 750i FTW Overclock Thread
New Posts  All Forums:Forum Nav:

EVGA 750i FTW Overclock Thread - Page 260

post #2591 of 2885
Quote:
Originally Posted by PizzaMan View Post
Temps are fine. Spikes are short, but the drop in voltage is causing instability.

Ordered a Striker II 780i board off ebay just a little bit ago.
NOOO dont leave this thread hahaha
    
CPUMotherboardGraphicsRAM
AMD FX-8320 ASUS M5A99FX Pro R2.0 ASUS GTX 1070 STRIX Kingston 16GB DDR3 1600 
Hard DriveHard DriveCoolingOS
Western Digital Caviar Blue 1TB x2 Samsung 840 EVO 250GB Thermaltake Water 3.0 Ultimate Windows 10 64 Bit 
MonitorPowerCase
Dell S2417DG OCZ ZT Series 650W Corsair Air 540 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD FX-8320 ASUS M5A99FX Pro R2.0 ASUS GTX 1070 STRIX Kingston 16GB DDR3 1600 
Hard DriveHard DriveCoolingOS
Western Digital Caviar Blue 1TB x2 Samsung 840 EVO 250GB Thermaltake Water 3.0 Ultimate Windows 10 64 Bit 
MonitorPowerCase
Dell S2417DG OCZ ZT Series 650W Corsair Air 540 
  hide details  
Reply
post #2592 of 2885
Having some major problems, started a new thread here - http://www.overclock.net/intel-mothe...ml#post7645976
The Money Pit
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 - 4.24 @ 1.40v Batch #3941B089 EVGA X58 SLI LE MSI 580 GTX Lightning - 950/1900/2200 @ 1.1v 6GB Mushkin @ 1475 - 6-8-6-24 
Hard DriveHard DriveOptical DriveCooling
120GB Vertex Plus 2 x 500GB WD Blues RAID0 Lite-On DVD/CD Custom H20 Loop 
OSMonitorPowerCase
Win 7 Ulti-64 25" I-Inc iH253 Antec TruePower New TP-750 CoolerMaster HAF 932 
  hide details  
Reply
The Money Pit
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 - 4.24 @ 1.40v Batch #3941B089 EVGA X58 SLI LE MSI 580 GTX Lightning - 950/1900/2200 @ 1.1v 6GB Mushkin @ 1475 - 6-8-6-24 
Hard DriveHard DriveOptical DriveCooling
120GB Vertex Plus 2 x 500GB WD Blues RAID0 Lite-On DVD/CD Custom H20 Loop 
OSMonitorPowerCase
Win 7 Ulti-64 25" I-Inc iH253 Antec TruePower New TP-750 CoolerMaster HAF 932 
  hide details  
Reply
post #2593 of 2885
Well I narrowed my problem down to board/psu. So board is out RMA and I am getting new psu to go with it..

Question. I shouldnt need to reformat will I? I mean same board, so shouldnt be driver issues...
The Money Pit
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 - 4.24 @ 1.40v Batch #3941B089 EVGA X58 SLI LE MSI 580 GTX Lightning - 950/1900/2200 @ 1.1v 6GB Mushkin @ 1475 - 6-8-6-24 
Hard DriveHard DriveOptical DriveCooling
120GB Vertex Plus 2 x 500GB WD Blues RAID0 Lite-On DVD/CD Custom H20 Loop 
OSMonitorPowerCase
Win 7 Ulti-64 25" I-Inc iH253 Antec TruePower New TP-750 CoolerMaster HAF 932 
  hide details  
Reply
The Money Pit
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 - 4.24 @ 1.40v Batch #3941B089 EVGA X58 SLI LE MSI 580 GTX Lightning - 950/1900/2200 @ 1.1v 6GB Mushkin @ 1475 - 6-8-6-24 
Hard DriveHard DriveOptical DriveCooling
120GB Vertex Plus 2 x 500GB WD Blues RAID0 Lite-On DVD/CD Custom H20 Loop 
OSMonitorPowerCase
Win 7 Ulti-64 25" I-Inc iH253 Antec TruePower New TP-750 CoolerMaster HAF 932 
  hide details  
Reply
post #2594 of 2885
Quote:
Originally Posted by 10acjed View Post
Well I narrowed my problem down to board/psu. So board is out RMA and I am getting new psu to go with it..

Question. I shouldnt need to reformat will I? I mean same board, so shouldnt be driver issues...
I have swapped identical mobos without having any issues, but you may want to back up your data once the new mobo is installed and then re-install the OS and all applicable Drivers.
Flux
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K GA-P67A-UD7 GTX 580 2 x 2GB Corsair 
Hard DriveOptical DriveOSMonitor
C300 (OS), Velociraptor (storage) Lite-On W7 64-bit Pro Samsung 275T 
KeyboardPowerCaseMouse
Black Widow Ult. Silverstone DA750 Lian Li T60 R.A.T. 7 
Mouse Pad
Q-Pad 
  hide details  
Reply
Flux
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K GA-P67A-UD7 GTX 580 2 x 2GB Corsair 
Hard DriveOptical DriveOSMonitor
C300 (OS), Velociraptor (storage) Lite-On W7 64-bit Pro Samsung 275T 
KeyboardPowerCaseMouse
Black Widow Ult. Silverstone DA750 Lian Li T60 R.A.T. 7 
Mouse Pad
Q-Pad 
  hide details  
Reply
post #2595 of 2885
Yea, you should be fine. Now is a good chance to update to the newer nForce drivers if you haven't yet. The only down side is you might have to validate Windows afterwards. I'm going to be doing the same thing today when my Striker arrives.

Yaaa, EVGA is honoring my RMA.
    
CPUMotherboardGraphicsRAM
E8400, E8600, 980BE T2RS+, P5E3, TA890FXE 8800GTS's,GTX's,GS,Ultra's,9600GT Lots of D9's and some crap DDR3 
Hard DrivePowerCase
Seagate 250GB + 80GB WD for benching TT 875w, Corsair 650TX Custom bench station 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8400, E8600, 980BE T2RS+, P5E3, TA890FXE 8800GTS's,GTX's,GS,Ultra's,9600GT Lots of D9's and some crap DDR3 
Hard DrivePowerCase
Seagate 250GB + 80GB WD for benching TT 875w, Corsair 650TX Custom bench station 
  hide details  
Reply
post #2596 of 2885
Cool... Thanks guys
The Money Pit
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 - 4.24 @ 1.40v Batch #3941B089 EVGA X58 SLI LE MSI 580 GTX Lightning - 950/1900/2200 @ 1.1v 6GB Mushkin @ 1475 - 6-8-6-24 
Hard DriveHard DriveOptical DriveCooling
120GB Vertex Plus 2 x 500GB WD Blues RAID0 Lite-On DVD/CD Custom H20 Loop 
OSMonitorPowerCase
Win 7 Ulti-64 25" I-Inc iH253 Antec TruePower New TP-750 CoolerMaster HAF 932 
  hide details  
Reply
The Money Pit
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 - 4.24 @ 1.40v Batch #3941B089 EVGA X58 SLI LE MSI 580 GTX Lightning - 950/1900/2200 @ 1.1v 6GB Mushkin @ 1475 - 6-8-6-24 
Hard DriveHard DriveOptical DriveCooling
120GB Vertex Plus 2 x 500GB WD Blues RAID0 Lite-On DVD/CD Custom H20 Loop 
OSMonitorPowerCase
Win 7 Ulti-64 25" I-Inc iH253 Antec TruePower New TP-750 CoolerMaster HAF 932 
  hide details  
Reply
post #2597 of 2885
Got Striker to day. Just booted a few mins ago.


72C SPP w/ 1.35v


Looks like I'm taking the board out and remounting the piping.........
    
CPUMotherboardGraphicsRAM
E8400, E8600, 980BE T2RS+, P5E3, TA890FXE 8800GTS's,GTX's,GS,Ultra's,9600GT Lots of D9's and some crap DDR3 
Hard DrivePowerCase
Seagate 250GB + 80GB WD for benching TT 875w, Corsair 650TX Custom bench station 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8400, E8600, 980BE T2RS+, P5E3, TA890FXE 8800GTS's,GTX's,GS,Ultra's,9600GT Lots of D9's and some crap DDR3 
Hard DrivePowerCase
Seagate 250GB + 80GB WD for benching TT 875w, Corsair 650TX Custom bench station 
  hide details  
Reply
post #2598 of 2885
Hi, I'm new here. I was searching google and came across some of the topics on this forum.

I have a very stubborn to overclock Q6600 and the EVGA 750i FTW motherboard. I posted as much info as I could in my system specs (I'm running my ram at stock. 800mhz 5-5-5-18-2T 1.8v)

My main issue is that I'm trying to get to that sweet 3.6ghz but always blue screen as windows boots. My voltages are set at:

Core: 1.5
FSB: 1.4
Mem: 1.8
SPP: 1.5
NF200: Auto

and the GTL's are on auto.

I've been able to get @ 3.0 (1333 w/ 9 Multi) and 3.2 (1600 w/ 8 Multi)

Any and all advice would be greatly appreciated, I've kinda hit a hard spot here and maybe I'm missing something here.

Thanks!
Edited by Ridge - 11/19/09 at 4:54pm
DeceptiQuad
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 (Lapped VID: 1.3250) EVGA 750i FTW (vdroop pencil mod) EVGA GTX 285 SC & BFG GTX 285 OCE in SLI 4gb Corsair XMS 800mhz (TWIN2X4096-6400C5) 
Hard DriveOptical DriveOSMonitor
Seagate 500gb 7200 Light-On 22X Windows 7 Home Premium 64 Samsung SyncMaster 2443BWX 
KeyboardPowerCaseMouse
Razer Tarantula Corsair CMPSU-750TX 750W NZXT Tempest Razer Death Adder 
  hide details  
Reply
DeceptiQuad
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 (Lapped VID: 1.3250) EVGA 750i FTW (vdroop pencil mod) EVGA GTX 285 SC & BFG GTX 285 OCE in SLI 4gb Corsair XMS 800mhz (TWIN2X4096-6400C5) 
Hard DriveOptical DriveOSMonitor
Seagate 500gb 7200 Light-On 22X Windows 7 Home Premium 64 Samsung SyncMaster 2443BWX 
KeyboardPowerCaseMouse
Razer Tarantula Corsair CMPSU-750TX 750W NZXT Tempest Razer Death Adder 
  hide details  
Reply
post #2599 of 2885
Quote:
Originally Posted by Ridge View Post
Hi, I'm new here. I was searching google and came across some of the topics on this forum.

I have a very stubborn to overclock Q6600 and the EVGA 750i FTW motherboard. I posted as much info as I could in my system specs (I'm running my ram at stock. 800mhz 5-5-5-18-2T 1.8v)

My main issue is that I'm trying to get to that sweet 3.6ghz but always blue screen as windows boots. My voltages are set at:

Core: 1.5
FSB: 1.4
Mem: 1.8
SPP: 1.5
NF200: Auto

and the GTL's are on auto.

I've been able to get @ 3.0 (1333 w/ 9 Multi) and 3.2 (1600 w/ 8 Multi)

Any and all advice would be greatly appreciated, I've kinda hit a hard spot here and maybe I'm missing something here.

Thanks!
This is what you need to look at to find the stability you are looking for. Once you tweak your GTL lanes you should only need 1.3v vFSB and it should be good for up to 1800QDR.
http://www.overclock.net/intel-mothe...ml#post3167191
    
CPUMotherboardGraphicsRAM
E8400, E8600, 980BE T2RS+, P5E3, TA890FXE 8800GTS's,GTX's,GS,Ultra's,9600GT Lots of D9's and some crap DDR3 
Hard DrivePowerCase
Seagate 250GB + 80GB WD for benching TT 875w, Corsair 650TX Custom bench station 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8400, E8600, 980BE T2RS+, P5E3, TA890FXE 8800GTS's,GTX's,GS,Ultra's,9600GT Lots of D9's and some crap DDR3 
Hard DrivePowerCase
Seagate 250GB + 80GB WD for benching TT 875w, Corsair 650TX Custom bench station 
  hide details  
Reply
post #2600 of 2885
Quote:
Originally Posted by PizzaMan View Post
This is what you need to look at to find the stability you are looking for. Once you tweak your GTL lanes you should only need 1.3v vFSB and it should be good for up to 1800QDR.
http://www.overclock.net/intel-mothe...ml#post3167191
Thanks! I've been at it for nearly 2 hours and sadly enough I still can't get into windows even with tweaking the GTL settings. I'll post, but I'll either reset or BSoD at the Windows screen.

I hate to say it, but I really think I have one of those stubborn q6600's that require a ton of VCore at a high FSB speeds.
DeceptiQuad
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 (Lapped VID: 1.3250) EVGA 750i FTW (vdroop pencil mod) EVGA GTX 285 SC & BFG GTX 285 OCE in SLI 4gb Corsair XMS 800mhz (TWIN2X4096-6400C5) 
Hard DriveOptical DriveOSMonitor
Seagate 500gb 7200 Light-On 22X Windows 7 Home Premium 64 Samsung SyncMaster 2443BWX 
KeyboardPowerCaseMouse
Razer Tarantula Corsair CMPSU-750TX 750W NZXT Tempest Razer Death Adder 
  hide details  
Reply
DeceptiQuad
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 (Lapped VID: 1.3250) EVGA 750i FTW (vdroop pencil mod) EVGA GTX 285 SC & BFG GTX 285 OCE in SLI 4gb Corsair XMS 800mhz (TWIN2X4096-6400C5) 
Hard DriveOptical DriveOSMonitor
Seagate 500gb 7200 Light-On 22X Windows 7 Home Premium 64 Samsung SyncMaster 2443BWX 
KeyboardPowerCaseMouse
Razer Tarantula Corsair CMPSU-750TX 750W NZXT Tempest Razer Death Adder 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › EVGA 750i FTW Overclock Thread