Overclock.net › Forums › Intel › Intel Motherboards › EVGA 750i FTW Overclock Thread
New Posts  All Forums:Forum Nav:

EVGA 750i FTW Overclock Thread - Page 272

post #2711 of 2885
Quote:
Originally Posted by Eastrider View Post
EVGA make good boards. But this one is crap, not sure if because of the particular 750 Chipset. X58 boards are incredibily awesome.
There are many guys getting 1800 FSB 24/7 stable. the 750i is a good chip....

I ran this board 24/7 @ 1700 FSB for about 18 months... Had no issues. My first RMA was because I was changing my waterblock and got a few drops where it shouldnt be...



Ever since i submitted the first rma the boards evga send me are crap...

Cant say the 750i is a bad board, just that the refurbed ones that come fro evga are not what you expect...
The Money Pit
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 - 4.24 @ 1.40v Batch #3941B089 EVGA X58 SLI LE MSI 580 GTX Lightning - 950/1900/2200 @ 1.1v 6GB Mushkin @ 1475 - 6-8-6-24 
Hard DriveHard DriveOptical DriveCooling
120GB Vertex Plus 2 x 500GB WD Blues RAID0 Lite-On DVD/CD Custom H20 Loop 
OSMonitorPowerCase
Win 7 Ulti-64 25" I-Inc iH253 Antec TruePower New TP-750 CoolerMaster HAF 932 
  hide details  
Reply
The Money Pit
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 - 4.24 @ 1.40v Batch #3941B089 EVGA X58 SLI LE MSI 580 GTX Lightning - 950/1900/2200 @ 1.1v 6GB Mushkin @ 1475 - 6-8-6-24 
Hard DriveHard DriveOptical DriveCooling
120GB Vertex Plus 2 x 500GB WD Blues RAID0 Lite-On DVD/CD Custom H20 Loop 
OSMonitorPowerCase
Win 7 Ulti-64 25" I-Inc iH253 Antec TruePower New TP-750 CoolerMaster HAF 932 
  hide details  
Reply
post #2712 of 2885
^^ I agree, I don't think all the 750i's are bad.

While mine wasn't that great, I still ran 3.5ghz on my Q6600 for around a year, board was pretty solid and didn't have many problems, I even soaked it once when I had a leak while running and it still worked great after drying out
post #2713 of 2885
So after reading a bunch of pages on this thread, i think i have found why i cant get 4.0ghz on my q9550. Right now i am at 1800 FSB and i am stable with 3.825ghz.
I have my ram Linked at sync mode and my ram is at 900mhz.

Now if i try to raise my ram to 1000mhz all of my stress tests fail (ram stressed)
The CPU is fine, but Super pi 32m will fail, Prime 95 blend will fail ext ext.

Is this because my board is pretty maxed out with the 1800fsb?

Are there any ways to get my ram to 1000mhz?
Any help is good.

TIMINGS AND VOLTS
q9550- 8.5x450 = 3.825ghz 1.29v 1.34 in bios 1800 total fsb
CPU FSB= 1.4
Memory= 2.1 900mhz
SPP=1.55
Pumpkin-Head
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-930 EVGA X58 A1 Nvidia GTX 470 G.SKILL 6GB DDR3 1600 
Hard DriveOSMonitorKeyboard
Corsair 60gb SSD Windows 7 LG 22" Saitek Black eclipse 
PowerCaseMouse
Corsair 850TX HAF X G15 
  hide details  
Reply
Pumpkin-Head
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-930 EVGA X58 A1 Nvidia GTX 470 G.SKILL 6GB DDR3 1600 
Hard DriveOSMonitorKeyboard
Corsair 60gb SSD Windows 7 LG 22" Saitek Black eclipse 
PowerCaseMouse
Corsair 850TX HAF X G15 
  hide details  
Reply
post #2714 of 2885
Have you tried unlinking your memory and try to get your cpu stable first? I found that this chipset was extremely picky about memory.
Black Box
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 750 4.0 ghz @ 1.294v eVGA P55 E653 XFX HD6870 1GB  Samsung MV-3V4G3D/US 
Hard DriveOSMonitorKeyboard
Vertex 30GBx2 RAID 0 + WD 640GB AAKS Windows 7 Ultimate x64 3 x Dell P2210 Apple MB869LL/A 
PowerCaseMouse
Corsair TX750W Lian Li PC-A05N Logitech VX Revolution 
  hide details  
Reply
Black Box
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 750 4.0 ghz @ 1.294v eVGA P55 E653 XFX HD6870 1GB  Samsung MV-3V4G3D/US 
Hard DriveOSMonitorKeyboard
Vertex 30GBx2 RAID 0 + WD 640GB AAKS Windows 7 Ultimate x64 3 x Dell P2210 Apple MB869LL/A 
PowerCaseMouse
Corsair TX750W Lian Li PC-A05N Logitech VX Revolution 
  hide details  
Reply
post #2715 of 2885
Well 1800 FSB seems to be the max for many. Ony suggestion I could make is put your ram to auto and try 460 FSB (1840) leaving your ram at 900MHz. Even tho your ram is rated at 1066, and the board is rated at 1066 for ram, for some reason the higher you cpu OC the lower your ram Frequency needs to be...
The Money Pit
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 - 4.24 @ 1.40v Batch #3941B089 EVGA X58 SLI LE MSI 580 GTX Lightning - 950/1900/2200 @ 1.1v 6GB Mushkin @ 1475 - 6-8-6-24 
Hard DriveHard DriveOptical DriveCooling
120GB Vertex Plus 2 x 500GB WD Blues RAID0 Lite-On DVD/CD Custom H20 Loop 
OSMonitorPowerCase
Win 7 Ulti-64 25" I-Inc iH253 Antec TruePower New TP-750 CoolerMaster HAF 932 
  hide details  
Reply
The Money Pit
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 - 4.24 @ 1.40v Batch #3941B089 EVGA X58 SLI LE MSI 580 GTX Lightning - 950/1900/2200 @ 1.1v 6GB Mushkin @ 1475 - 6-8-6-24 
Hard DriveHard DriveOptical DriveCooling
120GB Vertex Plus 2 x 500GB WD Blues RAID0 Lite-On DVD/CD Custom H20 Loop 
OSMonitorPowerCase
Win 7 Ulti-64 25" I-Inc iH253 Antec TruePower New TP-750 CoolerMaster HAF 932 
  hide details  
Reply
post #2716 of 2885
You might be at your limit or the board might not like you ram. My nForce boards don't like my OCZ Plat 1066 2.1v ram and they're SLi ready memory. I put them in an Intel board and they run 1066 just fine.
    
CPUMotherboardGraphicsRAM
E8400, E8600, 980BE T2RS+, P5E3, TA890FXE 8800GTS's,GTX's,GS,Ultra's,9600GT Lots of D9's and some crap DDR3 
Hard DrivePowerCase
Seagate 250GB + 80GB WD for benching TT 875w, Corsair 650TX Custom bench station 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8400, E8600, 980BE T2RS+, P5E3, TA890FXE 8800GTS's,GTX's,GS,Ultra's,9600GT Lots of D9's and some crap DDR3 
Hard DrivePowerCase
Seagate 250GB + 80GB WD for benching TT 875w, Corsair 650TX Custom bench station 
  hide details  
Reply
post #2717 of 2885
Quote:
Originally Posted by Dee. View Post
Have you tried unlinking your memory and try to get your cpu stable first? I found that this chipset was extremely picky about memory.
Yeah, i have tested my cpu for 4 hours prime 95 small fft with 800mhz and 8 hrs with small fft at 900mhz.
BUT
When i do blend test 900mhz is the max it will tolerate with 3.8ghz.

Every time i try to do it my computer just freezes. Prime 95 does not fail, my computer just locks up. And from what i read that is a NB problem.
If it was my ram it prime 95 would fail. Correct?
Pumpkin-Head
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-930 EVGA X58 A1 Nvidia GTX 470 G.SKILL 6GB DDR3 1600 
Hard DriveOSMonitorKeyboard
Corsair 60gb SSD Windows 7 LG 22" Saitek Black eclipse 
PowerCaseMouse
Corsair 850TX HAF X G15 
  hide details  
Reply
Pumpkin-Head
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-930 EVGA X58 A1 Nvidia GTX 470 G.SKILL 6GB DDR3 1600 
Hard DriveOSMonitorKeyboard
Corsair 60gb SSD Windows 7 LG 22" Saitek Black eclipse 
PowerCaseMouse
Corsair 850TX HAF X G15 
  hide details  
Reply
post #2718 of 2885
1 more thing, does the vdroop effect ram volts? What program can i use to look at my ram voltages?
Pumpkin-Head
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-930 EVGA X58 A1 Nvidia GTX 470 G.SKILL 6GB DDR3 1600 
Hard DriveOSMonitorKeyboard
Corsair 60gb SSD Windows 7 LG 22" Saitek Black eclipse 
PowerCaseMouse
Corsair 850TX HAF X G15 
  hide details  
Reply
Pumpkin-Head
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-930 EVGA X58 A1 Nvidia GTX 470 G.SKILL 6GB DDR3 1600 
Hard DriveOSMonitorKeyboard
Corsair 60gb SSD Windows 7 LG 22" Saitek Black eclipse 
PowerCaseMouse
Corsair 850TX HAF X G15 
  hide details  
Reply
post #2719 of 2885
try to lower the multiplayer or let the timming from ram at stock and play with your cpu,you always have to oc your cpu first with rams in stock and after the cpu is stable in overclock you try to overclock the rams.
Tk
(15 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.2 Ghz (1.5v) Washer Mod Gigabyte GA-P35-DS3 Evga GTX 480 6 GB DDR 2 Kingmax 800 Mhz (stock) 1000 Mhz (OC) 
Hard DriveOptical DriveCoolingOS
WD 1000 GB (Raid-0) & WD 200 GB & Hitachi 160 GB LG DVD-RW ThermalRight Extreme 120 Windows 10 Pro x64 
MonitorKeyboardPowerCase
AOC 24"' Full HD Serioux Corsair HX 520 W SAGITTA Raidmax 
MouseMouse PadAudio
bloody Gun3v3 Gaming X 7 Realtek HD 
  hide details  
Reply
Tk
(15 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.2 Ghz (1.5v) Washer Mod Gigabyte GA-P35-DS3 Evga GTX 480 6 GB DDR 2 Kingmax 800 Mhz (stock) 1000 Mhz (OC) 
Hard DriveOptical DriveCoolingOS
WD 1000 GB (Raid-0) & WD 200 GB & Hitachi 160 GB LG DVD-RW ThermalRight Extreme 120 Windows 10 Pro x64 
MonitorKeyboardPowerCase
AOC 24"' Full HD Serioux Corsair HX 520 W SAGITTA Raidmax 
MouseMouse PadAudio
bloody Gun3v3 Gaming X 7 Realtek HD 
  hide details  
Reply
post #2720 of 2885
Quote:
Originally Posted by 10acjed View Post
Well 1800 FSB seems to be the max for many. Ony suggestion I could make is put your ram to auto and try 460 FSB (1840) leaving your ram at 900MHz. Even tho your ram is rated at 1066, and the board is rated at 1066 for ram, for some reason the higher you cpu OC the lower your ram Frequency needs to be...
I tried to load that on my mobo, and i cant even get into my motherboard settings. I had to reset my mobo and enter in everything again.
It would start up and restart right after reading my ram/cpu info. Hitting del would do nothing.
Is that the NB or a voltage problem? I cant tell
Pumpkin-Head
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-930 EVGA X58 A1 Nvidia GTX 470 G.SKILL 6GB DDR3 1600 
Hard DriveOSMonitorKeyboard
Corsair 60gb SSD Windows 7 LG 22" Saitek Black eclipse 
PowerCaseMouse
Corsair 850TX HAF X G15 
  hide details  
Reply
Pumpkin-Head
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-930 EVGA X58 A1 Nvidia GTX 470 G.SKILL 6GB DDR3 1600 
Hard DriveOSMonitorKeyboard
Corsair 60gb SSD Windows 7 LG 22" Saitek Black eclipse 
PowerCaseMouse
Corsair 850TX HAF X G15 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › EVGA 750i FTW Overclock Thread