Overclock.net › Forums › Intel › Intel Motherboards › EVGA 750i FTW Overclock Thread
New Posts  All Forums:Forum Nav:

EVGA 750i FTW Overclock Thread - Page 277

post #2761 of 2885
Quote:
Originally Posted by lightsout View Post
Any one out there got any advice on this board with a q6600. Trying to hit at least 3.2ghz.

I set the ram to unsync so it will run at 800mhz. (I think this is right)

Set the fsb to 1420, 1425, tried a bunch of different ones. Ramped up the voltages, vcore tried 1.45, ramped up the fsb voltage to 1.4 as I have seen elsewhere.

But I can't get into windows, most the time the bios doesn't even fully load.
65nm quads are a little finicky for a clear signal on these boards. You're going to first of all bump the SPP to ~1.4v. Keep SPP below 70C for a safe range and keep her below 50C and she'll give some headroom. Though, at ~3.2Ghz on my q6600, I had to really work the GTL lanes to get the signal right. Check out my guide for the GTL lanes for more info.
http://www.overclock.net/intel-mothe...ml#post3167191

You'll want to get each lane off of auto and set manually.

~1.3v FSB should be fine.
    
CPUMotherboardGraphicsRAM
E8400, E8600, 980BE T2RS+, P5E3, TA890FXE 8800GTS's,GTX's,GS,Ultra's,9600GT Lots of D9's and some crap DDR3 
Hard DrivePowerCase
Seagate 250GB + 80GB WD for benching TT 875w, Corsair 650TX Custom bench station 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8400, E8600, 980BE T2RS+, P5E3, TA890FXE 8800GTS's,GTX's,GS,Ultra's,9600GT Lots of D9's and some crap DDR3 
Hard DrivePowerCase
Seagate 250GB + 80GB WD for benching TT 875w, Corsair 650TX Custom bench station 
  hide details  
Reply
post #2762 of 2885
just had oc session
i wanted to max my e6750 for some GTA frames
so i finally got 3.6 stable

http://img685.imageshack.us/img685/2628/capturefec.png

but am not happy with the voltage, ive seen ppl do better @ 3.6
and i know every one special and stuff, but most oc @ 1.5 v core get +3.8
they only got v drop and i dont understand the diffrence between FSB and Vcore drops
arent they suppose to be the same?
and how are my overclock looks?

in bios:
vcore 1.5
vFSB 1.4
vddr 1.9
spp 1.5

EDIT:
forgot to snap the temps at load but for core 1,2 ~50c
SPP seems stuck at 53c and motherboared is 40 max
i just ignore the CPU cuz it seems wrong. anyone know what is it for?

gotta say the hardest part was waiting for the 2 hours stable test, that might turn unstable.
Edited by agent__551 - 8/2/10 at 6:46am
OLD MAN
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon II x2 Gigabyte GA78LM-S2 radeon 7850 4GB 
Hard DriveCoolingOSMonitor
OCZ Vertex2 CM Hyper 212+ Win7 LG 19" WS + 42" HDTV 
PowerCaseAudio
Antec EA650 CM Scout Asus Xonar DG 
  hide details  
Reply
OLD MAN
(15 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon II x2 Gigabyte GA78LM-S2 radeon 7850 4GB 
Hard DriveCoolingOSMonitor
OCZ Vertex2 CM Hyper 212+ Win7 LG 19" WS + 42" HDTV 
PowerCaseAudio
Antec EA650 CM Scout Asus Xonar DG 
  hide details  
Reply
post #2763 of 2885
Hi everyone,
Does anyone here run a 750i FTW with 8GB of ram?
what are you settings for that?

I raised my voltages to 1.40v and it ran smoothly with 8GB of ram for like a day or so, then it wouldn't startup again,

as of now, everything is set back to stock auto and its running on 6GB of ram,

I'm using Dominators RAMS and all 4 sticks are identical.
Antec 1200
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel(R) Core(TM)2 Quad CPU Q6600 @ 2.40GHz EVGA 750i FTW NVIDIA GeForce GTX 260 (SLI) 8GB (Cosair Dominator) 
Hard DriveOptical DriveOSMonitor
WD 150GB VelociRaptor ASUS Windows 7 Home Premium SAMSUNG 2243BWX 
KeyboardPowerCaseMouse
Razer Lycosa CORSAIR CMPSU-750TX 750W Antec 1200 Razer Lachesis 
Mouse Pad
Razer Destructor 
  hide details  
Reply
Antec 1200
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel(R) Core(TM)2 Quad CPU Q6600 @ 2.40GHz EVGA 750i FTW NVIDIA GeForce GTX 260 (SLI) 8GB (Cosair Dominator) 
Hard DriveOptical DriveOSMonitor
WD 150GB VelociRaptor ASUS Windows 7 Home Premium SAMSUNG 2243BWX 
KeyboardPowerCaseMouse
Razer Lycosa CORSAIR CMPSU-750TX 750W Antec 1200 Razer Lachesis 
Mouse Pad
Razer Destructor 
  hide details  
Reply
post #2764 of 2885
Quote:
Originally Posted by corry29 View Post
Hi everyone,
Does anyone here run a 750i FTW with 8GB of ram?
what are you settings for that?

I raised my voltages to 1.40v and it ran smoothly with 8GB of ram for like a day or so, then it wouldn't startup again,

as of now, everything is set back to stock auto and its running on 6GB of ram,

I'm using Dominators RAMS and all 4 sticks are identical.
4 Dimms plus quad core.....that's gonna be intense on the NB.
    
CPUMotherboardGraphicsRAM
E8400, E8600, 980BE T2RS+, P5E3, TA890FXE 8800GTS's,GTX's,GS,Ultra's,9600GT Lots of D9's and some crap DDR3 
Hard DrivePowerCase
Seagate 250GB + 80GB WD for benching TT 875w, Corsair 650TX Custom bench station 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8400, E8600, 980BE T2RS+, P5E3, TA890FXE 8800GTS's,GTX's,GS,Ultra's,9600GT Lots of D9's and some crap DDR3 
Hard DrivePowerCase
Seagate 250GB + 80GB WD for benching TT 875w, Corsair 650TX Custom bench station 
  hide details  
Reply
post #2765 of 2885
Try 1.55V NB voltage judging by your other thread. No harm in maxing it out if you keep it under 60*C.

That's really the only other thing I can suggest considering you've tried everything else.
     
CPUMotherboardGraphicsRAM
Intel Core i5 4690K @ 4.50GHz MSI Z97S SLI Krait Edition EVGA GTX970 SSC ACX2.0 w/ Backplate 16GB G.Skill Sniper DDR3-2400 11-13-13-31-2T 
Hard DriveHard DriveHard DriveCooling
Samsung 850 EVO 500GB SSD Seagate NAS 2TB Samsung Spinpoint F4EG 2TB Antec KÜHLER H2O 920 
OSMonitorMonitorKeyboard
Windows 10 Pro 64-bit Sony KDL40R350B 40" 1080p HDTV Acer E230Hbd 23" 1080p Corsair K70 (Black w/ Cherry MX Red) 
PowerCaseMouseMouse Pad
Corsair AX750 NZXT H440 White Edition Corsair M65 White Edition Steelseries QcK Mini 
AudioAudioAudioAudio
Presonus Audiobox USB Audio Interface M-Audio AV40 MKII Studio Monitors (Custom White) Polk PSW10 10" Subwoofer Sennheiser HD518 Headphones 
Audio
Sony MDR7506 Studio Monitor Headphones 
CPURAMHard DriveHard Drive
Intel Core i7 2720qm 8GB Samsung DDR3-1333 PNY XLR8 120GB SSD HGST Travelstar 1TB 7200RPM 
OSMonitorKeyboardMouse
Mac OS X 10.10.2 Yosemite AU Optronics B156HW01 V.4 15.6" 1080p (Upgraded... Logitech K750 for Mac Logitech Anywhere MX 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
Intel Core i5 4690K @ 4.50GHz MSI Z97S SLI Krait Edition EVGA GTX970 SSC ACX2.0 w/ Backplate 16GB G.Skill Sniper DDR3-2400 11-13-13-31-2T 
Hard DriveHard DriveHard DriveCooling
Samsung 850 EVO 500GB SSD Seagate NAS 2TB Samsung Spinpoint F4EG 2TB Antec KÜHLER H2O 920 
OSMonitorMonitorKeyboard
Windows 10 Pro 64-bit Sony KDL40R350B 40" 1080p HDTV Acer E230Hbd 23" 1080p Corsair K70 (Black w/ Cherry MX Red) 
PowerCaseMouseMouse Pad
Corsair AX750 NZXT H440 White Edition Corsair M65 White Edition Steelseries QcK Mini 
AudioAudioAudioAudio
Presonus Audiobox USB Audio Interface M-Audio AV40 MKII Studio Monitors (Custom White) Polk PSW10 10" Subwoofer Sennheiser HD518 Headphones 
Audio
Sony MDR7506 Studio Monitor Headphones 
CPURAMHard DriveHard Drive
Intel Core i7 2720qm 8GB Samsung DDR3-1333 PNY XLR8 120GB SSD HGST Travelstar 1TB 7200RPM 
OSMonitorKeyboardMouse
Mac OS X 10.10.2 Yosemite AU Optronics B156HW01 V.4 15.6" 1080p (Upgraded... Logitech K750 for Mac Logitech Anywhere MX 
  hide details  
Reply
post #2766 of 2885
Quote:
Originally Posted by c00lkatz View Post
Try 1.55V NB voltage judging by your other thread. No harm in maxing it out if you keep it under 60*C.

That's really the only other thing I can suggest considering you've tried everything else.
I've tried that already, still not working smoothly,
Antec 1200
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel(R) Core(TM)2 Quad CPU Q6600 @ 2.40GHz EVGA 750i FTW NVIDIA GeForce GTX 260 (SLI) 8GB (Cosair Dominator) 
Hard DriveOptical DriveOSMonitor
WD 150GB VelociRaptor ASUS Windows 7 Home Premium SAMSUNG 2243BWX 
KeyboardPowerCaseMouse
Razer Lycosa CORSAIR CMPSU-750TX 750W Antec 1200 Razer Lachesis 
Mouse Pad
Razer Destructor 
  hide details  
Reply
Antec 1200
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel(R) Core(TM)2 Quad CPU Q6600 @ 2.40GHz EVGA 750i FTW NVIDIA GeForce GTX 260 (SLI) 8GB (Cosair Dominator) 
Hard DriveOptical DriveOSMonitor
WD 150GB VelociRaptor ASUS Windows 7 Home Premium SAMSUNG 2243BWX 
KeyboardPowerCaseMouse
Razer Lycosa CORSAIR CMPSU-750TX 750W Antec 1200 Razer Lachesis 
Mouse Pad
Razer Destructor 
  hide details  
Reply
post #2767 of 2885
Anyone running ddr2 1066 on the 750i?

4gigs of ddr 1066, currently not running worth a **** on my 680i, unstable as hell and i can only run it at 800(really 750mhz or bsod's)
    
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.7ghz 1.45v 1.2125 VID Gigabyte UD3L MSI N460GTX Cyclone 1GB @ 920 core Corsair XMS2 ddr2 4gb @ 823mhz 4-4-4-12 1T 
Hard DriveOSMonitorPower
Seagate 500gb / WD 500gb Win 7 Ultimate x64 Acer X223W - 22" LCD 1680x1050 SeaSonic X650 GOLD 
Case
Cooler Master Ammo 533 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.7ghz 1.45v 1.2125 VID Gigabyte UD3L MSI N460GTX Cyclone 1GB @ 920 core Corsair XMS2 ddr2 4gb @ 823mhz 4-4-4-12 1T 
Hard DriveOSMonitorPower
Seagate 500gb / WD 500gb Win 7 Ultimate x64 Acer X223W - 22" LCD 1680x1050 SeaSonic X650 GOLD 
Case
Cooler Master Ammo 533 
  hide details  
Reply
post #2768 of 2885
Quote:
Originally Posted by q6600nut View Post
Anyone running ddr2 1066 on the 750i?

4gigs of ddr 1066, currently not running worth a **** on my 680i, unstable as hell and i can only run it at 800(really 750mhz or bsod's)
4x1GB or 2x2GB?
    
CPUMotherboardGraphicsRAM
E8400, E8600, 980BE T2RS+, P5E3, TA890FXE 8800GTS's,GTX's,GS,Ultra's,9600GT Lots of D9's and some crap DDR3 
Hard DrivePowerCase
Seagate 250GB + 80GB WD for benching TT 875w, Corsair 650TX Custom bench station 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8400, E8600, 980BE T2RS+, P5E3, TA890FXE 8800GTS's,GTX's,GS,Ultra's,9600GT Lots of D9's and some crap DDR3 
Hard DrivePowerCase
Seagate 250GB + 80GB WD for benching TT 875w, Corsair 650TX Custom bench station 
  hide details  
Reply
post #2769 of 2885
Quote:
Originally Posted by PizzaMan View Post
4x1GB or 2x2GB?


2x2gb at 1066, running corsair xms2 c5's

My 680i is "supposed to run" ddr 1066, but it sure as hell doesn't memory controller is garbage. I cannot get ANY ddr2 to run above, 750mhz, it'll boot but just randomly BSOD's in windows after that..
    
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.7ghz 1.45v 1.2125 VID Gigabyte UD3L MSI N460GTX Cyclone 1GB @ 920 core Corsair XMS2 ddr2 4gb @ 823mhz 4-4-4-12 1T 
Hard DriveOSMonitorPower
Seagate 500gb / WD 500gb Win 7 Ultimate x64 Acer X223W - 22" LCD 1680x1050 SeaSonic X650 GOLD 
Case
Cooler Master Ammo 533 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.7ghz 1.45v 1.2125 VID Gigabyte UD3L MSI N460GTX Cyclone 1GB @ 920 core Corsair XMS2 ddr2 4gb @ 823mhz 4-4-4-12 1T 
Hard DriveOSMonitorPower
Seagate 500gb / WD 500gb Win 7 Ultimate x64 Acer X223W - 22" LCD 1680x1050 SeaSonic X650 GOLD 
Case
Cooler Master Ammo 533 
  hide details  
Reply
post #2770 of 2885
Quote:
Originally Posted by q6600nut View Post
2x2gb at 1066, running corsair xms2 c5's

My 680i is "supposed to run" ddr 1066, but it sure as hell doesn't memory controller is garbage. I cannot get ANY ddr2 to run above, 750mhz, it'll boot but just randomly BSOD's in windows after that..
Your 680i is going to be NB voltage hungry to run memory over 800 and OC a quad. Use more vNB and keep it cool.
    
CPUMotherboardGraphicsRAM
E8400, E8600, 980BE T2RS+, P5E3, TA890FXE 8800GTS's,GTX's,GS,Ultra's,9600GT Lots of D9's and some crap DDR3 
Hard DrivePowerCase
Seagate 250GB + 80GB WD for benching TT 875w, Corsair 650TX Custom bench station 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8400, E8600, 980BE T2RS+, P5E3, TA890FXE 8800GTS's,GTX's,GS,Ultra's,9600GT Lots of D9's and some crap DDR3 
Hard DrivePowerCase
Seagate 250GB + 80GB WD for benching TT 875w, Corsair 650TX Custom bench station 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › EVGA 750i FTW Overclock Thread