Overclock.net › Forums › Intel › Intel Motherboards › EVGA 750i FTW Overclock Thread
New Posts  All Forums:Forum Nav:

EVGA 750i FTW Overclock Thread - Page 281

post #2801 of 2885
oops ya forgot to mention that vcore was 1.458 as recorded in CPUz. That was while i doing all of that. right now vCore is 1.48
Edited by glycerin256 - 11/12/10 at 3:14pm
 
Da NAS
(4 items)
 
 
CPUMotherboardGraphicsRAM
i7 5930k AsRock X99 Professional MSI Geforce GTX 980TI 32GB Gskill 2666 
Hard DriveOptical DriveCoolingOS
PNY Optima Asus DVD-RW Thermaltake Water 3.0 Ultimate Win 7 Pro x64 
MonitorKeyboardPowerCase
ROG Swift Logitech G710+ EVGA 1300 G2 Thermaltake Suppressor F51 
MouseMouse PadAudio
Logitech G502 Proteus Core X-trac Hybrid Asus Xonar DX 
CPURAMHard DriveMonitor
Intel Celeron J1800 8GB Corsair 1600Mhz CL11 (2x4GB) 1.35v HGST DeskstarNAS HDN724030ALE640 3TB HDD x4 47inch LG 47LH85 1080p TV 
  hide details  
Reply
 
Da NAS
(4 items)
 
 
CPUMotherboardGraphicsRAM
i7 5930k AsRock X99 Professional MSI Geforce GTX 980TI 32GB Gskill 2666 
Hard DriveOptical DriveCoolingOS
PNY Optima Asus DVD-RW Thermaltake Water 3.0 Ultimate Win 7 Pro x64 
MonitorKeyboardPowerCase
ROG Swift Logitech G710+ EVGA 1300 G2 Thermaltake Suppressor F51 
MouseMouse PadAudio
Logitech G502 Proteus Core X-trac Hybrid Asus Xonar DX 
CPURAMHard DriveMonitor
Intel Celeron J1800 8GB Corsair 1600Mhz CL11 (2x4GB) 1.35v HGST DeskstarNAS HDN724030ALE640 3TB HDD x4 47inch LG 47LH85 1080p TV 
  hide details  
Reply
post #2802 of 2885
Quick update on the settings I've been using for the last 2 months.
My system is now prime95 stable and game stable. The only noticeable problem I still have is when I start the computer, Windows will sometimes "freeze" while loading the desktop after the login screen. Rebooting will usually get Windows to load correctly

FSB 1556 QDR (389 FSB*9) Q6600 G0 1.28vid
MEM 778 (1:1)
Vcore 1.56250v (bios) / 1.50v HWmonitor
VTT 1.45v
MEM 1.925v
NB 1.55v
NF200 1.25v

GTLVREF 100,105,100,105

Idle temperatures are in the low 40c (open case) to 50c (closed case). I know the voltages are a little high but thats what it took to get the machine stable for my usage.
For the Win !
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 OC 3.5ghz (390*9) EVGA 750i FTW Gainward 8800GT 1GB SLI 4GB Corsair Dominator 8500 
Hard DriveOptical DriveOSMonitor
WD Caviar Black 640GB Sony Optiarc AD-7243S Windows XP Samsung SyncMaster 2333HD 
PowerCaseMouseMouse Pad
Corsair 850w TX Antec P180B Logitech MX518 Razer Goliathus 
  hide details  
Reply
For the Win !
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 OC 3.5ghz (390*9) EVGA 750i FTW Gainward 8800GT 1GB SLI 4GB Corsair Dominator 8500 
Hard DriveOptical DriveOSMonitor
WD Caviar Black 640GB Sony Optiarc AD-7243S Windows XP Samsung SyncMaster 2333HD 
PowerCaseMouseMouse Pad
Corsair 850w TX Antec P180B Logitech MX518 Razer Goliathus 
  hide details  
Reply
post #2803 of 2885
thx for the update.

i might try your settings again. mine is definitely not completely stable, i need to mess around with the settings. im getting crashes when i exit games...

oh and just an update, i have a prolimatech megahelms on my q6600/750i FTW with 2 120x120x25mm fans in push pull. stock NB, SB, MOSFET cooling except ive got a 40x40x15mm fan the NB. fitment was great, no problems, just in case someone asks.

i still dont understand how you decide what to set you GTLVREF to... i guess im just a little slow.
Edited by glycerin256 - 11/14/10 at 12:02pm
 
Da NAS
(4 items)
 
 
CPUMotherboardGraphicsRAM
i7 5930k AsRock X99 Professional MSI Geforce GTX 980TI 32GB Gskill 2666 
Hard DriveOptical DriveCoolingOS
PNY Optima Asus DVD-RW Thermaltake Water 3.0 Ultimate Win 7 Pro x64 
MonitorKeyboardPowerCase
ROG Swift Logitech G710+ EVGA 1300 G2 Thermaltake Suppressor F51 
MouseMouse PadAudio
Logitech G502 Proteus Core X-trac Hybrid Asus Xonar DX 
CPURAMHard DriveMonitor
Intel Celeron J1800 8GB Corsair 1600Mhz CL11 (2x4GB) 1.35v HGST DeskstarNAS HDN724030ALE640 3TB HDD x4 47inch LG 47LH85 1080p TV 
  hide details  
Reply
 
Da NAS
(4 items)
 
 
CPUMotherboardGraphicsRAM
i7 5930k AsRock X99 Professional MSI Geforce GTX 980TI 32GB Gskill 2666 
Hard DriveOptical DriveCoolingOS
PNY Optima Asus DVD-RW Thermaltake Water 3.0 Ultimate Win 7 Pro x64 
MonitorKeyboardPowerCase
ROG Swift Logitech G710+ EVGA 1300 G2 Thermaltake Suppressor F51 
MouseMouse PadAudio
Logitech G502 Proteus Core X-trac Hybrid Asus Xonar DX 
CPURAMHard DriveMonitor
Intel Celeron J1800 8GB Corsair 1600Mhz CL11 (2x4GB) 1.35v HGST DeskstarNAS HDN724030ALE640 3TB HDD x4 47inch LG 47LH85 1080p TV 
  hide details  
Reply
post #2804 of 2885
Quote:
Originally Posted by glycerin256 View Post
thx for the update.

mine is definitely not completely stable, i need to mess around with the settings.

i still dont understand how you decide what to set you GTLVREF to.
http://www.overclock.net/intel-mothe...ml#post3167191
    
CPUMotherboardGraphicsRAM
E8400, E8600, 980BE T2RS+, P5E3, TA890FXE 8800GTS's,GTX's,GS,Ultra's,9600GT Lots of D9's and some crap DDR3 
Hard DrivePowerCase
Seagate 250GB + 80GB WD for benching TT 875w, Corsair 650TX Custom bench station 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8400, E8600, 980BE T2RS+, P5E3, TA890FXE 8800GTS's,GTX's,GS,Ultra's,9600GT Lots of D9's and some crap DDR3 
Hard DrivePowerCase
Seagate 250GB + 80GB WD for benching TT 875w, Corsair 650TX Custom bench station 
  hide details  
Reply
post #2805 of 2885
thx, ill read it again.
Edited by glycerin256 - 11/14/10 at 12:06pm
 
Da NAS
(4 items)
 
 
CPUMotherboardGraphicsRAM
i7 5930k AsRock X99 Professional MSI Geforce GTX 980TI 32GB Gskill 2666 
Hard DriveOptical DriveCoolingOS
PNY Optima Asus DVD-RW Thermaltake Water 3.0 Ultimate Win 7 Pro x64 
MonitorKeyboardPowerCase
ROG Swift Logitech G710+ EVGA 1300 G2 Thermaltake Suppressor F51 
MouseMouse PadAudio
Logitech G502 Proteus Core X-trac Hybrid Asus Xonar DX 
CPURAMHard DriveMonitor
Intel Celeron J1800 8GB Corsair 1600Mhz CL11 (2x4GB) 1.35v HGST DeskstarNAS HDN724030ALE640 3TB HDD x4 47inch LG 47LH85 1080p TV 
  hide details  
Reply
 
Da NAS
(4 items)
 
 
CPUMotherboardGraphicsRAM
i7 5930k AsRock X99 Professional MSI Geforce GTX 980TI 32GB Gskill 2666 
Hard DriveOptical DriveCoolingOS
PNY Optima Asus DVD-RW Thermaltake Water 3.0 Ultimate Win 7 Pro x64 
MonitorKeyboardPowerCase
ROG Swift Logitech G710+ EVGA 1300 G2 Thermaltake Suppressor F51 
MouseMouse PadAudio
Logitech G502 Proteus Core X-trac Hybrid Asus Xonar DX 
CPURAMHard DriveMonitor
Intel Celeron J1800 8GB Corsair 1600Mhz CL11 (2x4GB) 1.35v HGST DeskstarNAS HDN724030ALE640 3TB HDD x4 47inch LG 47LH85 1080p TV 
  hide details  
Reply
post #2806 of 2885
I'm starting to lose my mind with this board. I can't get it to run my G.skill ddr2-1100 with both dimms(4gb) installed. It will run one dimm at 1100mhz(stock 1.9v~5-5-5-15 2t) 12hr prime blend stable. I've tested both sticks individually with memtest(several passes each) in all 4 slots on the board, and prime blend. I don't get it. I have my q6600 at 3.4(1515qdr~9x multi), spp@1.5 FSBv@1.5 vCore@1.445(1.325vid) with one stick(2gb) prime stable. When I put in the second dimm, it doesn't matter what strap I run, it freezes, or does a hard reset crash while loading windows or during stress test. I have searched until my eyes have started to bleed from all the reading in an attempt to find a solution. The only thing I have found is people having inability the run 8gb. I'm running the latest bios. I had to get it off my chest before I go crazy. /rant
Ps:If anyone has ideas, I would be very appreciative.
Annie Oakley
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600k MSI P67A-GD65 2x MSI Twin Frozr II GTX570 (SLI) G.Skill Ripjaws X 16GB (4x4GB) DDR3-1600 
Hard DriveOptical DriveCoolingOS
Samsung 1TB Spinpoint F3 Samsung 22x SATA DVD XSPC RS360, RX240 and EX120 Yate Loon (H Spd) P... Windows 7 Ultimate 64-bit 
MonitorKeyboardPowerCase
Alienware AW2310 120hz 1920x1080 Logitech G510 XFX 850W Black Edition NZXT Switch 810 
MouseMouse Pad
Logitech G500 Steel Series Experience I-2 
  hide details  
Reply
Annie Oakley
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600k MSI P67A-GD65 2x MSI Twin Frozr II GTX570 (SLI) G.Skill Ripjaws X 16GB (4x4GB) DDR3-1600 
Hard DriveOptical DriveCoolingOS
Samsung 1TB Spinpoint F3 Samsung 22x SATA DVD XSPC RS360, RX240 and EX120 Yate Loon (H Spd) P... Windows 7 Ultimate 64-bit 
MonitorKeyboardPowerCase
Alienware AW2310 120hz 1920x1080 Logitech G510 XFX 850W Black Edition NZXT Switch 810 
MouseMouse Pad
Logitech G500 Steel Series Experience I-2 
  hide details  
Reply
post #2807 of 2885
Quote:
Originally Posted by SEN_ONE View Post
I'm starting to lose my mind with this board. I can't get it to run my G.skill ddr2-1100 with both dimms(4gb) installed. It will run one dimm at 1100mhz(stock 1.9v~5-5-5-15 2t) 12hr prime blend stable. I've tested both sticks individually with memtest(several passes each) in all 4 slots on the board, and prime blend. I don't get it. I have my q6600 at 3.4(1515qdr~9x multi), spp@1.5 FSBv@1.5 vCore@1.445(1.325vid) with one stick(2gb) prime stable. When I put in the second dimm, it doesn't matter what strap I run, it freezes, or does a hard reset crash while loading windows or during stress test. I have searched until my eyes have started to bleed from all the reading in an attempt to find a solution. The only thing I have found is people having inability the run 8gb. I'm running the latest bios. I had to get it off my chest before I go crazy. /rant
Ps:If anyone has ideas, I would be very appreciative.
This board doesnt like high clocked Ram and high FSB, try running the cpu at deafault and put in all four sticks at they're default and run prime.
EDIT: I meant 2 sticks (4GB)
If its stable up the cpu a little at a time til it gets unstable...
Edited by 10acjed - 11/18/10 at 7:19pm
The Money Pit
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 - 4.24 @ 1.40v Batch #3941B089 EVGA X58 SLI LE MSI 580 GTX Lightning - 950/1900/2200 @ 1.1v 6GB Mushkin @ 1475 - 6-8-6-24 
Hard DriveHard DriveOptical DriveCooling
120GB Vertex Plus 2 x 500GB WD Blues RAID0 Lite-On DVD/CD Custom H20 Loop 
OSMonitorPowerCase
Win 7 Ulti-64 25" I-Inc iH253 Antec TruePower New TP-750 CoolerMaster HAF 932 
  hide details  
Reply
The Money Pit
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 - 4.24 @ 1.40v Batch #3941B089 EVGA X58 SLI LE MSI 580 GTX Lightning - 950/1900/2200 @ 1.1v 6GB Mushkin @ 1475 - 6-8-6-24 
Hard DriveHard DriveOptical DriveCooling
120GB Vertex Plus 2 x 500GB WD Blues RAID0 Lite-On DVD/CD Custom H20 Loop 
OSMonitorPowerCase
Win 7 Ulti-64 25" I-Inc iH253 Antec TruePower New TP-750 CoolerMaster HAF 932 
  hide details  
Reply
post #2808 of 2885
I could not get my computer to run stable at 1100mhz either. I had DDR2 1066 OCZ reaper. I got them up to about 1089ish with a 4.ish overclock stable; however, I know longer run that as my main machine. It currently a coaster next to me. Have not decided what to do with it yet. LOL

Try backing off the ram just a little. See if that helps you get stable. You have decide higher ram or higher processor. The big thing is how well it benches. Just because you get higher numbers does not always mean better performance.
    
CPUMotherboardGraphicsRAM
i7-970 3.2 GHZ ASUS Rampage III Formula (2) 460 EVGA GTX FTW SLI 12GB Mushkin Enhanced Redline 
Hard DriveOptical DriveOSMonitor
(1)Crucial SSD C300 Main Drive (1) WD Black 1TB LITE-ON 24X DVDRW LightScribe Windows 7 64bit Home Premium 37" LG 
KeyboardPowerCaseMouse
Merc Board Antec CP-1000 1000w Antec DF-85 G500 
Mouse Pad
Hypersonic 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7-970 3.2 GHZ ASUS Rampage III Formula (2) 460 EVGA GTX FTW SLI 12GB Mushkin Enhanced Redline 
Hard DriveOptical DriveOSMonitor
(1)Crucial SSD C300 Main Drive (1) WD Black 1TB LITE-ON 24X DVDRW LightScribe Windows 7 64bit Home Premium 37" LG 
KeyboardPowerCaseMouse
Merc Board Antec CP-1000 1000w Antec DF-85 G500 
Mouse Pad
Hypersonic 
  hide details  
Reply
post #2809 of 2885
Quote:
Originally Posted by SEN_ONE View Post
I'm starting to lose my mind with this board. I can't get it to run my G.skill ddr2-1100 with both dimms(4gb) installed. It will run one dimm at 1100mhz(stock 1.9v~5-5-5-15 2t) 12hr prime blend stable. I've tested both sticks individually with memtest(several passes each) in all 4 slots on the board, and prime blend. I don't get it. I have my q6600 at 3.4(1515qdr~9x multi), spp@1.5 FSBv@1.5 vCore@1.445(1.325vid) with one stick(2gb) prime stable. When I put in the second dimm, it doesn't matter what strap I run, it freezes, or does a hard reset crash while loading windows or during stress test. I have searched until my eyes have started to bleed from all the reading in an attempt to find a solution. The only thing I have found is people having inability the run 8gb. I'm running the latest bios. I had to get it off my chest before I go crazy. /rant
Ps:If anyone has ideas, I would be very appreciative.
you didn't mention your ram voltage. plus a 1.5v FSB may cause instability in itself.

Anyway, your trying to run a quad with unlinked ram which is hard to do on this board, especially if your just plain doing it wrong, which you are.

You probably should put both dimms in and start over from scratch "linked and synced." Then see how far you can get it stable.

Get it stable linked and synced first.

Once you start unlinking ram and using straps/dividers you will need more SPP voltage and GTLref adjustments to make it stable. Especially with a quad.

Another thing; There isn't a ram divider for a 1515 FSB. Not one that works out correctly anyway.

Here are some settings I would try.

1500FSB with 1125 ram. (thats a 3:2 ratio.) Set ram to 5-5-5-18 with 2.0v

CPUv... same or higher
FSBv... 1.35
SPPv... 1.5 (or 1.55 with good cooling/open case)
NF200. 1.3

GTLref's to
50
30
80
45
Edited by Drobomb - 11/18/10 at 10:46pm
Still pushing
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 E0 @ 4.32GHz 1.36v EVGA 750i FTW GTX470 765/1530/1848 (unlocked 465) OCZ Blade 9200LV @ 1080MHz 5-5-5-18-33 
OSMonitorPowerCase
XP 32bit /Win 7 64bit /Arch Linux Samsung PX2370 PCP&Cooling 610w Silencer piece of cardboard 
  hide details  
Reply
Still pushing
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 E0 @ 4.32GHz 1.36v EVGA 750i FTW GTX470 765/1530/1848 (unlocked 465) OCZ Blade 9200LV @ 1080MHz 5-5-5-18-33 
OSMonitorPowerCase
XP 32bit /Win 7 64bit /Arch Linux Samsung PX2370 PCP&Cooling 610w Silencer piece of cardboard 
  hide details  
Reply
post #2810 of 2885
Thanks for all the input. I'm sitting here now, starting over from scratch, for the 100th time. I stated in my original post I'm running the ram at rated stock voltage of 1.9v, under it's rated speed. I wouldn't say I'm really doing it wrong, I'm using the same method I learned from the many Intel OC guides. I have also read this thread many times over, and several others from different forums. I use the method of increasing FSB in small increments (how I ended up with the random 1515Qdr.) It was at that point when nothing I did helped stability, that I took out one stick of ram, and I was able to get stable. I was able to go back and drop some voltage's, too. The frustrating part is the FSB wall that I hit between 1350-1500Qdr. It will not even pass post. It's a guessing game after that when I have to jump up to the next FSB that will pass post. I'm still trying, and will continue to do so. I figured this was the best place to let out my frustration over the long journey to 3.4(my minimum goal). I've tried venting to my wife about why my PC has been unusable to her for the past couple of weeks, but her eyes go crossed and she don't want no hanky panky. I have to go outside and do some man stuff like cut some wood or start a fire before she wants any. I'm running out of wood and gasoline. I knew you guys would help me get my head back on straight, and steer me back in the right direction. Giving it a few mor shot's, and I'll return with results. Thanks.
Annie Oakley
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600k MSI P67A-GD65 2x MSI Twin Frozr II GTX570 (SLI) G.Skill Ripjaws X 16GB (4x4GB) DDR3-1600 
Hard DriveOptical DriveCoolingOS
Samsung 1TB Spinpoint F3 Samsung 22x SATA DVD XSPC RS360, RX240 and EX120 Yate Loon (H Spd) P... Windows 7 Ultimate 64-bit 
MonitorKeyboardPowerCase
Alienware AW2310 120hz 1920x1080 Logitech G510 XFX 850W Black Edition NZXT Switch 810 
MouseMouse Pad
Logitech G500 Steel Series Experience I-2 
  hide details  
Reply
Annie Oakley
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600k MSI P67A-GD65 2x MSI Twin Frozr II GTX570 (SLI) G.Skill Ripjaws X 16GB (4x4GB) DDR3-1600 
Hard DriveOptical DriveCoolingOS
Samsung 1TB Spinpoint F3 Samsung 22x SATA DVD XSPC RS360, RX240 and EX120 Yate Loon (H Spd) P... Windows 7 Ultimate 64-bit 
MonitorKeyboardPowerCase
Alienware AW2310 120hz 1920x1080 Logitech G510 XFX 850W Black Edition NZXT Switch 810 
MouseMouse Pad
Logitech G500 Steel Series Experience I-2 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › EVGA 750i FTW Overclock Thread