Overclock.net › Forums › Intel › Intel Motherboards › EVGA 750i FTW Overclock Thread
New Posts  All Forums:Forum Nav:

EVGA 750i FTW Overclock Thread - Page 282

post #2811 of 2885
Quote:
Originally Posted by SEN_ONE View Post
I have to go outside and do some man stuff like cut some wood or start a fire before she wants any. I'm running out of wood and gasoline.
Put the gasoline on the 750i and see if it helps?

On a serious note, the no post area sounds familiar, which bios are you running on that board? It should say on the post screen at the top?

This is very important as it may help you understand, so give it a shot.

Set your Ram to 800MHz in bios

Go for 1700 QDR (3.4)
Voltages
CPU Core: 1.49v
CPU FSB: 1.4v
Mem: 1.9v (what its rated at)
SPP: 1.5v

Give that a shot and see what happens... Just try and forget what MHz your ram is supposed to run at...

Trust me when I tell you, this board and high MHz ram is tricky. For whatever reason it just doesnt like it..
Scroll back through some pages here you will see my headaches with DDR2 1000.....
The Money Pit
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 - 4.24 @ 1.40v Batch #3941B089 EVGA X58 SLI LE MSI 580 GTX Lightning - 950/1900/2200 @ 1.1v 6GB Mushkin @ 1475 - 6-8-6-24 
Hard DriveHard DriveOptical DriveCooling
120GB Vertex Plus 2 x 500GB WD Blues RAID0 Lite-On DVD/CD Custom H20 Loop 
OSMonitorPowerCase
Win 7 Ulti-64 25" I-Inc iH253 Antec TruePower New TP-750 CoolerMaster HAF 932 
  hide details  
Reply
The Money Pit
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 - 4.24 @ 1.40v Batch #3941B089 EVGA X58 SLI LE MSI 580 GTX Lightning - 950/1900/2200 @ 1.1v 6GB Mushkin @ 1475 - 6-8-6-24 
Hard DriveHard DriveOptical DriveCooling
120GB Vertex Plus 2 x 500GB WD Blues RAID0 Lite-On DVD/CD Custom H20 Loop 
OSMonitorPowerCase
Win 7 Ulti-64 25" I-Inc iH253 Antec TruePower New TP-750 CoolerMaster HAF 932 
  hide details  
Reply
post #2812 of 2885
Quote:
Originally Posted by SEN_ONE View Post
Thanks for all the input. I'm sitting here now, starting over from scratch, for the 100th time. I stated in my original post I'm running the ram at rated stock voltage of 1.9v, under it's rated speed. I wouldn't say I'm really doing it wrong, I'm using the same method I learned from the many Intel OC guides.
Yeah man, I don't know why I said that. sorry 'bout that.

Thats a huge FSB hole you have there. There are so many ram divider combinations to use one of them is bound to work eventually. hopefully.
Still pushing
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 E0 @ 4.32GHz 1.36v EVGA 750i FTW GTX470 765/1530/1848 (unlocked 465) OCZ Blade 9200LV @ 1080MHz 5-5-5-18-33 
OSMonitorPowerCase
XP 32bit /Win 7 64bit /Arch Linux Samsung PX2370 PCP&Cooling 610w Silencer piece of cardboard 
  hide details  
Reply
Still pushing
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 E0 @ 4.32GHz 1.36v EVGA 750i FTW GTX470 765/1530/1848 (unlocked 465) OCZ Blade 9200LV @ 1080MHz 5-5-5-18-33 
OSMonitorPowerCase
XP 32bit /Win 7 64bit /Arch Linux Samsung PX2370 PCP&Cooling 610w Silencer piece of cardboard 
  hide details  
Reply
post #2813 of 2885
Well, I tried those numbers, but it failed in seconds.I'm running the latest bios (SZ1K) from EVGA. I've tried several different values in every available option in bios. It's the FSB wall that I'm hitting that is the most frustrating. Everything is fine when I slowly step up, followed by prime blend runs. I keep my voltages as low as they need to be in order to remain stable. When I hit the wall, I can't do anything to get it to post other than get out of that FSB range. That's when it screws me up, and turns it into a guessing game. Example: right now I'm looking stable at 2.8Ghz(1.325vid/1:1 Dram:FSB) running 1.328vcore in windows(1.33xx in Bios). I raised the Vcore after failing on the first run at 2.8, but it failed again. I dropped Vcore back down, and raised SPPv up. Now I'm looking stable. So my instability may have been the SPPv, right? Now, I keep that dance going until I'm stable just under the FSB wall. When I get to the wall, I have to jump up. So now, the slow steady steps have gone to waste. I may end up stuck at 3.2 for now just so I can finish playing Black Ops. I'm just spoiled because I switched this out from my UD3P that is now sitting in a box. Everything was easier on that board. I just got tired of the problems with running the SLI hack on it. I will post video footage if I end up using that last bit of gas on the 750i, as suggested.... ;P
Annie Oakley
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600k MSI P67A-GD65 2x MSI Twin Frozr II GTX570 (SLI) G.Skill Ripjaws X 16GB (4x4GB) DDR3-1600 
Hard DriveOptical DriveCoolingOS
Samsung 1TB Spinpoint F3 Samsung 22x SATA DVD XSPC RS360, RX240 and EX120 Yate Loon (H Spd) P... Windows 7 Ultimate 64-bit 
MonitorKeyboardPowerCase
Alienware AW2310 120hz 1920x1080 Logitech G510 XFX 850W Black Edition NZXT Switch 810 
MouseMouse Pad
Logitech G500 Steel Series Experience I-2 
  hide details  
Reply
Annie Oakley
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600k MSI P67A-GD65 2x MSI Twin Frozr II GTX570 (SLI) G.Skill Ripjaws X 16GB (4x4GB) DDR3-1600 
Hard DriveOptical DriveCoolingOS
Samsung 1TB Spinpoint F3 Samsung 22x SATA DVD XSPC RS360, RX240 and EX120 Yate Loon (H Spd) P... Windows 7 Ultimate 64-bit 
MonitorKeyboardPowerCase
Alienware AW2310 120hz 1920x1080 Logitech G510 XFX 850W Black Edition NZXT Switch 810 
MouseMouse Pad
Logitech G500 Steel Series Experience I-2 
  hide details  
Reply
post #2814 of 2885
Quote:
Originally Posted by SEN_ONE View Post
Well, I tried those numbers, but it failed in seconds.I'm running the latest bios (SZ1K) from EVGA. I've tried several different values in every available option in bios. It's the FSB wall that I'm hitting that is the most frustrating. Everything is fine when I slowly step up, followed by prime blend runs. I keep my voltages as low as they need to be in order to remain stable. When I hit the wall, I can't do anything to get it to post other than get out of that FSB range. That's when it screws me up, and turns it into a guessing game. Example: right now I'm looking stable at 2.8Ghz(1.325vid/1:1 Dram:FSB) running 1.328vcore in windows(1.33xx in Bios). I raised the Vcore after failing on the first run at 2.8, but it failed again. I dropped Vcore back down, and raised SPPv up. Now I'm looking stable. So my instability may have been the SPPv, right? Now, I keep that dance going until I'm stable just under the FSB wall. When I get to the wall, I have to jump up. So now, the slow steady steps have gone to waste. I may end up stuck at 3.2 for now just so I can finish playing Black Ops. I'm just spoiled because I switched this out from my UD3P that is now sitting in a box. Everything was easier on that board. I just got tired of the problems with running the SLI hack on it. I will post video footage if I end up using that last bit of gas on the 750i, as suggested.... ;P

Sorry to hear that... Those were my settings for 3.4 on my Q6600 (1.325 VID) I ran it at 1700 QDR 8x multi, 1:1 devider for 850MHz on the ram.
I had a FSB hole from 1500 - 1700 on my board originally, but a bios update fixed that.

my-750i-ftw-overclocking-guide.html

I dont know, maybe something in that will stand out for you... But it seems you have everything right, just a stubborn board...
I finished the SP of Black Ops Thurs Night after halftime cause my Dolphins were getting whopped up on...
The Money Pit
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 - 4.24 @ 1.40v Batch #3941B089 EVGA X58 SLI LE MSI 580 GTX Lightning - 950/1900/2200 @ 1.1v 6GB Mushkin @ 1475 - 6-8-6-24 
Hard DriveHard DriveOptical DriveCooling
120GB Vertex Plus 2 x 500GB WD Blues RAID0 Lite-On DVD/CD Custom H20 Loop 
OSMonitorPowerCase
Win 7 Ulti-64 25" I-Inc iH253 Antec TruePower New TP-750 CoolerMaster HAF 932 
  hide details  
Reply
The Money Pit
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 - 4.24 @ 1.40v Batch #3941B089 EVGA X58 SLI LE MSI 580 GTX Lightning - 950/1900/2200 @ 1.1v 6GB Mushkin @ 1475 - 6-8-6-24 
Hard DriveHard DriveOptical DriveCooling
120GB Vertex Plus 2 x 500GB WD Blues RAID0 Lite-On DVD/CD Custom H20 Loop 
OSMonitorPowerCase
Win 7 Ulti-64 25" I-Inc iH253 Antec TruePower New TP-750 CoolerMaster HAF 932 
  hide details  
Reply
post #2815 of 2885
It was worth a shot, but I learned long ago that using another person's OC setting will not always return the same result. I've been through your OC guide, also. I'm back up to 3.0 (1:1) stable right at the FSB wall I was hitting. I will go for more when I get home tonight. The thing is, I didn't have to raise my volts too much to get there. Off the top of my head, Vcore is 1.338(1.4xxx in bios), FSB is 1.25 and SPP is 1.40(or 1.35). I will have to double check when I get home. Not bad for a 1.325vid on the q6600. I have a Coolit Vantage on the cpu, but still don't like have to raise voltage for the sake of running as cool as possible. IBT has max temps in high 40's on any core of CPU. SPP is sitting around 47c~48c with the fan at 30%, and the TIM on NB/SB was replaced with AS5. The stuff that came off of it appeared to be clay.
Annie Oakley
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600k MSI P67A-GD65 2x MSI Twin Frozr II GTX570 (SLI) G.Skill Ripjaws X 16GB (4x4GB) DDR3-1600 
Hard DriveOptical DriveCoolingOS
Samsung 1TB Spinpoint F3 Samsung 22x SATA DVD XSPC RS360, RX240 and EX120 Yate Loon (H Spd) P... Windows 7 Ultimate 64-bit 
MonitorKeyboardPowerCase
Alienware AW2310 120hz 1920x1080 Logitech G510 XFX 850W Black Edition NZXT Switch 810 
MouseMouse Pad
Logitech G500 Steel Series Experience I-2 
  hide details  
Reply
Annie Oakley
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600k MSI P67A-GD65 2x MSI Twin Frozr II GTX570 (SLI) G.Skill Ripjaws X 16GB (4x4GB) DDR3-1600 
Hard DriveOptical DriveCoolingOS
Samsung 1TB Spinpoint F3 Samsung 22x SATA DVD XSPC RS360, RX240 and EX120 Yate Loon (H Spd) P... Windows 7 Ultimate 64-bit 
MonitorKeyboardPowerCase
Alienware AW2310 120hz 1920x1080 Logitech G510 XFX 850W Black Edition NZXT Switch 810 
MouseMouse Pad
Logitech G500 Steel Series Experience I-2 
  hide details  
Reply
post #2816 of 2885
Quote:
Originally Posted by SEN_ONE View Post
The stuff that came off of it appeared to be clay.
Yep.. Most boards/gpu's have that same crap on it... However they do apply it right as putting ne stuff on usually only helps a little.. But it does make us all feel better...


I here ya not using anothers settings.. I was just think may as well..

That board has a heafty vdroop as well, there is a simple pencil mod to off set it. May help lower idle volts a little...
The Money Pit
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 - 4.24 @ 1.40v Batch #3941B089 EVGA X58 SLI LE MSI 580 GTX Lightning - 950/1900/2200 @ 1.1v 6GB Mushkin @ 1475 - 6-8-6-24 
Hard DriveHard DriveOptical DriveCooling
120GB Vertex Plus 2 x 500GB WD Blues RAID0 Lite-On DVD/CD Custom H20 Loop 
OSMonitorPowerCase
Win 7 Ulti-64 25" I-Inc iH253 Antec TruePower New TP-750 CoolerMaster HAF 932 
  hide details  
Reply
The Money Pit
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 - 4.24 @ 1.40v Batch #3941B089 EVGA X58 SLI LE MSI 580 GTX Lightning - 950/1900/2200 @ 1.1v 6GB Mushkin @ 1475 - 6-8-6-24 
Hard DriveHard DriveOptical DriveCooling
120GB Vertex Plus 2 x 500GB WD Blues RAID0 Lite-On DVD/CD Custom H20 Loop 
OSMonitorPowerCase
Win 7 Ulti-64 25" I-Inc iH253 Antec TruePower New TP-750 CoolerMaster HAF 932 
  hide details  
Reply
post #2817 of 2885
hey peeps im trying to set up my system to work with my receiver/5.1 system/1080P TV. ive got it set up now with DVI to HDMI to the receiver for video. ive also got toslink going from the motherboard to the receiver.

ive got the video stuff working fine, but i cant get the audio to pass through the toslink. im running win7 and the playback options i see are speakers (3.5mm plug; works fine), Digital Audio (SPDIF; no audio) Digital Audio (HDMI; no audio, but not expecting it)

i try to DL the drivers for an update @ evga but it sends me to a dead link. any help is appreciated.

thx guys
 
Da NAS
(4 items)
 
 
CPUMotherboardGraphicsRAM
i7 5930k AsRock X99 Professional MSI Geforce GTX 980TI 32GB Gskill 2666 
Hard DriveOptical DriveCoolingOS
PNY Optima Asus DVD-RW Thermaltake Water 3.0 Ultimate Win 7 Pro x64 
MonitorKeyboardPowerCase
ROG Swift Logitech G710+ EVGA 1300 G2 Thermaltake Suppressor F51 
MouseMouse PadAudio
Logitech G502 Proteus Core X-trac Hybrid Asus Xonar DX 
CPURAMHard DriveMonitor
Intel Celeron J1800 8GB Corsair 1600Mhz CL11 (2x4GB) 1.35v HGST DeskstarNAS HDN724030ALE640 3TB HDD x4 47inch LG 47LH85 1080p TV 
  hide details  
Reply
 
Da NAS
(4 items)
 
 
CPUMotherboardGraphicsRAM
i7 5930k AsRock X99 Professional MSI Geforce GTX 980TI 32GB Gskill 2666 
Hard DriveOptical DriveCoolingOS
PNY Optima Asus DVD-RW Thermaltake Water 3.0 Ultimate Win 7 Pro x64 
MonitorKeyboardPowerCase
ROG Swift Logitech G710+ EVGA 1300 G2 Thermaltake Suppressor F51 
MouseMouse PadAudio
Logitech G502 Proteus Core X-trac Hybrid Asus Xonar DX 
CPURAMHard DriveMonitor
Intel Celeron J1800 8GB Corsair 1600Mhz CL11 (2x4GB) 1.35v HGST DeskstarNAS HDN724030ALE640 3TB HDD x4 47inch LG 47LH85 1080p TV 
  hide details  
Reply
post #2818 of 2885
got the drivers DL'd and installed, but no changes. still cant get any audio out of the toslink.
 
Da NAS
(4 items)
 
 
CPUMotherboardGraphicsRAM
i7 5930k AsRock X99 Professional MSI Geforce GTX 980TI 32GB Gskill 2666 
Hard DriveOptical DriveCoolingOS
PNY Optima Asus DVD-RW Thermaltake Water 3.0 Ultimate Win 7 Pro x64 
MonitorKeyboardPowerCase
ROG Swift Logitech G710+ EVGA 1300 G2 Thermaltake Suppressor F51 
MouseMouse PadAudio
Logitech G502 Proteus Core X-trac Hybrid Asus Xonar DX 
CPURAMHard DriveMonitor
Intel Celeron J1800 8GB Corsair 1600Mhz CL11 (2x4GB) 1.35v HGST DeskstarNAS HDN724030ALE640 3TB HDD x4 47inch LG 47LH85 1080p TV 
  hide details  
Reply
 
Da NAS
(4 items)
 
 
CPUMotherboardGraphicsRAM
i7 5930k AsRock X99 Professional MSI Geforce GTX 980TI 32GB Gskill 2666 
Hard DriveOptical DriveCoolingOS
PNY Optima Asus DVD-RW Thermaltake Water 3.0 Ultimate Win 7 Pro x64 
MonitorKeyboardPowerCase
ROG Swift Logitech G710+ EVGA 1300 G2 Thermaltake Suppressor F51 
MouseMouse PadAudio
Logitech G502 Proteus Core X-trac Hybrid Asus Xonar DX 
CPURAMHard DriveMonitor
Intel Celeron J1800 8GB Corsair 1600Mhz CL11 (2x4GB) 1.35v HGST DeskstarNAS HDN724030ALE640 3TB HDD x4 47inch LG 47LH85 1080p TV 
  hide details  
Reply
post #2819 of 2885
i got it workin
 
Da NAS
(4 items)
 
 
CPUMotherboardGraphicsRAM
i7 5930k AsRock X99 Professional MSI Geforce GTX 980TI 32GB Gskill 2666 
Hard DriveOptical DriveCoolingOS
PNY Optima Asus DVD-RW Thermaltake Water 3.0 Ultimate Win 7 Pro x64 
MonitorKeyboardPowerCase
ROG Swift Logitech G710+ EVGA 1300 G2 Thermaltake Suppressor F51 
MouseMouse PadAudio
Logitech G502 Proteus Core X-trac Hybrid Asus Xonar DX 
CPURAMHard DriveMonitor
Intel Celeron J1800 8GB Corsair 1600Mhz CL11 (2x4GB) 1.35v HGST DeskstarNAS HDN724030ALE640 3TB HDD x4 47inch LG 47LH85 1080p TV 
  hide details  
Reply
 
Da NAS
(4 items)
 
 
CPUMotherboardGraphicsRAM
i7 5930k AsRock X99 Professional MSI Geforce GTX 980TI 32GB Gskill 2666 
Hard DriveOptical DriveCoolingOS
PNY Optima Asus DVD-RW Thermaltake Water 3.0 Ultimate Win 7 Pro x64 
MonitorKeyboardPowerCase
ROG Swift Logitech G710+ EVGA 1300 G2 Thermaltake Suppressor F51 
MouseMouse PadAudio
Logitech G502 Proteus Core X-trac Hybrid Asus Xonar DX 
CPURAMHard DriveMonitor
Intel Celeron J1800 8GB Corsair 1600Mhz CL11 (2x4GB) 1.35v HGST DeskstarNAS HDN724030ALE640 3TB HDD x4 47inch LG 47LH85 1080p TV 
  hide details  
Reply
post #2820 of 2885
I would have liked to help, but just saw your post. Good you got it to work. What ended up being the problem?
Annie Oakley
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600k MSI P67A-GD65 2x MSI Twin Frozr II GTX570 (SLI) G.Skill Ripjaws X 16GB (4x4GB) DDR3-1600 
Hard DriveOptical DriveCoolingOS
Samsung 1TB Spinpoint F3 Samsung 22x SATA DVD XSPC RS360, RX240 and EX120 Yate Loon (H Spd) P... Windows 7 Ultimate 64-bit 
MonitorKeyboardPowerCase
Alienware AW2310 120hz 1920x1080 Logitech G510 XFX 850W Black Edition NZXT Switch 810 
MouseMouse Pad
Logitech G500 Steel Series Experience I-2 
  hide details  
Reply
Annie Oakley
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600k MSI P67A-GD65 2x MSI Twin Frozr II GTX570 (SLI) G.Skill Ripjaws X 16GB (4x4GB) DDR3-1600 
Hard DriveOptical DriveCoolingOS
Samsung 1TB Spinpoint F3 Samsung 22x SATA DVD XSPC RS360, RX240 and EX120 Yate Loon (H Spd) P... Windows 7 Ultimate 64-bit 
MonitorKeyboardPowerCase
Alienware AW2310 120hz 1920x1080 Logitech G510 XFX 850W Black Edition NZXT Switch 810 
MouseMouse Pad
Logitech G500 Steel Series Experience I-2 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › EVGA 750i FTW Overclock Thread