Overclock.net › Forums › Intel › Intel Motherboards › EVGA 750i FTW Overclock Thread
New Posts  All Forums:Forum Nav:

EVGA 750i FTW Overclock Thread - Page 285

post #2841 of 2885
Quote:
Originally Posted by 10acjed View Post
Try 4-4-4-15 or even 4-4-4-12, it should do it.

Just be sure to test it with memtest or something to stress the ram after you make the changes..

But 800MHz @ 4-4-4-15 vs 1066MHz @ 5-5-5-15 isnt going to be a noticeable difference except in a few benchmarks. And the added 150MHz of cpu speed is going to make up for that.
This. Just keep the higher CPU frequency and tighten up your RAM timings. You're not going to notice a difference. You'll get more benefit out of the higher CPU clock than you will out of the higher memory clock, plus you're tightening up timings to compensate for the lower memory clock anyway.
     
CPUMotherboardGraphicsRAM
Intel Core i5 4690K @ 4.50GHz MSI Z97S SLI Krait Edition EVGA GTX970 SSC ACX2.0 w/ Backplate 16GB G.Skill Sniper DDR3-2400 11-13-13-31-2T 
Hard DriveHard DriveHard DriveCooling
Samsung 850 EVO 500GB SSD Seagate NAS 2TB Samsung Spinpoint F4EG 2TB Antec KÜHLER H2O 920 
OSMonitorMonitorKeyboard
Windows 10 Pro 64-bit Sony KDL40R350B 40" 1080p HDTV Acer E230Hbd 23" 1080p Corsair K70 (Black w/ Cherry MX Red) 
PowerCaseMouseMouse Pad
Corsair AX750 NZXT H440 White Edition Corsair M65 White Edition Steelseries QcK Mini 
AudioAudioAudioAudio
Presonus Audiobox USB Audio Interface M-Audio AV40 MKII Studio Monitors (Custom White) Polk PSW10 10" Subwoofer Sennheiser HD518 Headphones 
Audio
Sony MDR7506 Studio Monitor Headphones 
CPURAMHard DriveHard Drive
Intel Core i7 2720qm 8GB Samsung DDR3-1333 PNY XLR8 120GB SSD HGST Travelstar 1TB 7200RPM 
OSMonitorKeyboardMouse
Mac OS X 10.10.2 Yosemite AU Optronics B156HW01 V.4 15.6" 1080p (Upgraded... Logitech K750 for Mac Logitech Anywhere MX 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
Intel Core i5 4690K @ 4.50GHz MSI Z97S SLI Krait Edition EVGA GTX970 SSC ACX2.0 w/ Backplate 16GB G.Skill Sniper DDR3-2400 11-13-13-31-2T 
Hard DriveHard DriveHard DriveCooling
Samsung 850 EVO 500GB SSD Seagate NAS 2TB Samsung Spinpoint F4EG 2TB Antec KÜHLER H2O 920 
OSMonitorMonitorKeyboard
Windows 10 Pro 64-bit Sony KDL40R350B 40" 1080p HDTV Acer E230Hbd 23" 1080p Corsair K70 (Black w/ Cherry MX Red) 
PowerCaseMouseMouse Pad
Corsair AX750 NZXT H440 White Edition Corsair M65 White Edition Steelseries QcK Mini 
AudioAudioAudioAudio
Presonus Audiobox USB Audio Interface M-Audio AV40 MKII Studio Monitors (Custom White) Polk PSW10 10" Subwoofer Sennheiser HD518 Headphones 
Audio
Sony MDR7506 Studio Monitor Headphones 
CPURAMHard DriveHard Drive
Intel Core i7 2720qm 8GB Samsung DDR3-1333 PNY XLR8 120GB SSD HGST Travelstar 1TB 7200RPM 
OSMonitorKeyboardMouse
Mac OS X 10.10.2 Yosemite AU Optronics B156HW01 V.4 15.6" 1080p (Upgraded... Logitech K750 for Mac Logitech Anywhere MX 
  hide details  
Reply
post #2842 of 2885
Hello all
Lately I had lots of BSOD I don’t post any codes because they are random never same. They always occur on startup right after windows logo. I have 3+ year old system. It was always stable over clocked on cpu 3.825 GHz Run Blend for 8 +h and OCCT without any errors I run it with 8800 GT and than 460 GTX. I decided to go with a newer GPU I purchased a 570 GTX fallowed by a new corsair PSU 850W to support the new card and SLI in the future. I went on line and read that lots of guys pushing their card with decent overcooks without any issues.
So here I am very excited about the card I Installed New PSU Over clocked the card to 900 MHZ 1.075V using MSI afterburner
And everything was going good played games like need for speed HP and some others that are not really very GPU demanding I mean that may be but not for 570 GTX . So here is Crysis 2 demo showed up and with the demo all sorts of BSOD.
First that would start during Crysis Game play crashes and freezes I figured out that may be temps so I went over to MSI Afterburner and created a custom fan profile that helped me to avoid BSOD. Not for too long Instead I got them on startup. I figured it’s probably bad over clock of my card maybe I’m not as lucky as other guys I down clocked it to factory speeds. The BSOD was still there over and over at startups and restarts but not every single time but for most of it. So I think well I ran like 3 different GPUs before in this system maybe it’s time to format so I go ahead I format my pc install all the drivers very happy I don’t see any BSOD so very confided here I go install afterburner and over clock the card. Restart the pc and BSOD again down clock to factory oc BSOD again.
Temps are fine. I read Norton 2011 could be the case of BSOD uninstalled it and still had BSOD. I don’t have a second system to run every single component so could you guys suggest anything I would really appreciate
K2mil-PC
(21 items)
 
  
CPUMotherboardGraphicsRAM
INTEL CORE I5 2500K @ 4.5 Ghz ASRock Extreme 7 (G3) Asus 1070 Strix OC 16GB @ 1600 |CORSAIR CMZ8GX3M2A1600C9B 
Hard DriveHard DriveHard DriveCooling
Intel 730 SSD 240 GB SATA III Samsung SSD  WD Blue 1TB Zalman CNPS9900 MAX 
OSMonitorKeyboardPower
Windows 10 x64 ASUS ROG Swift PG278Q Logitech K800 Corsair 850i Modular 
CaseMouseMouse PadAudio
Corsair Obsidian 650d Corsair M60 Saitek Cyborg Astro A30 
OtherOtherOtherOther
Saitek X65F HOTAS Saitek Pro Ruder Pedals Saitek Pro Flight Instrument Panel  Trackir 5 
Other
Sound Blaster Z 
  hide details  
Reply
K2mil-PC
(21 items)
 
  
CPUMotherboardGraphicsRAM
INTEL CORE I5 2500K @ 4.5 Ghz ASRock Extreme 7 (G3) Asus 1070 Strix OC 16GB @ 1600 |CORSAIR CMZ8GX3M2A1600C9B 
Hard DriveHard DriveHard DriveCooling
Intel 730 SSD 240 GB SATA III Samsung SSD  WD Blue 1TB Zalman CNPS9900 MAX 
OSMonitorKeyboardPower
Windows 10 x64 ASUS ROG Swift PG278Q Logitech K800 Corsair 850i Modular 
CaseMouseMouse PadAudio
Corsair Obsidian 650d Corsair M60 Saitek Cyborg Astro A30 
OtherOtherOtherOther
Saitek X65F HOTAS Saitek Pro Ruder Pedals Saitek Pro Flight Instrument Panel  Trackir 5 
Other
Sound Blaster Z 
  hide details  
Reply
post #2843 of 2885
If I was to guess I would say its the board.

I RMA'd 3 of them before finally giving up and selling the last returned board and getting a P45.

I am not sure exactly what it is that goes bad, but I believe it is possibly the northbridge, the new card put more stress on it and it just could not handle it..

Your best and cheapest option right now would be to RMA the board, so long as you registered it when you bought it, it has a lifetime warranty so all you pay is shipping.

Contact evga RMA and tell them you have teted it with 2 different cpu's, video cards and sets of ram. Tell them all the hardware works on a different motherboard but not on the 750i FTW...
Usually thats all they need to hear and they will send the RMA #... Dont mention overclocking.

Hope this helps...
The Money Pit
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 - 4.24 @ 1.40v Batch #3941B089 EVGA X58 SLI LE MSI 580 GTX Lightning - 950/1900/2200 @ 1.1v 6GB Mushkin @ 1475 - 6-8-6-24 
Hard DriveHard DriveOptical DriveCooling
120GB Vertex Plus 2 x 500GB WD Blues RAID0 Lite-On DVD/CD Custom H20 Loop 
OSMonitorPowerCase
Win 7 Ulti-64 25" I-Inc iH253 Antec TruePower New TP-750 CoolerMaster HAF 932 
  hide details  
Reply
The Money Pit
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 - 4.24 @ 1.40v Batch #3941B089 EVGA X58 SLI LE MSI 580 GTX Lightning - 950/1900/2200 @ 1.1v 6GB Mushkin @ 1475 - 6-8-6-24 
Hard DriveHard DriveOptical DriveCooling
120GB Vertex Plus 2 x 500GB WD Blues RAID0 Lite-On DVD/CD Custom H20 Loop 
OSMonitorPowerCase
Win 7 Ulti-64 25" I-Inc iH253 Antec TruePower New TP-750 CoolerMaster HAF 932 
  hide details  
Reply
post #2844 of 2885
Quote:
Originally Posted by K2mil View Post
Hello all
Lately I had lots of BSOD I don’t post any codes because they are random never same. They always occur on startup right after windows logo. I have 3+ year old system. It was always stable over clocked on cpu 3.825 GHz Run Blend for 8 +h and OCCT without any errors I run it with 8800 GT and than 460 GTX. I decided to go with a newer GPU I purchased a 570 GTX fallowed by a new corsair PSU 850W to support the new card and SLI in the future. I went on line and read that lots of guys pushing their card with decent overcooks without any issues.
So here I am very excited about the card I Installed New PSU Over clocked the card to 900 MHZ 1.075V using MSI afterburner
And everything was going good played games like need for speed HP and some others that are not really very GPU demanding I mean that may be but not for 570 GTX . So here is Crysis 2 demo showed up and with the demo all sorts of BSOD.
First that would start during Crysis Game play crashes and freezes I figured out that may be temps so I went over to MSI Afterburner and created a custom fan profile that helped me to avoid BSOD. Not for too long Instead I got them on startup. I figured it’s probably bad over clock of my card maybe I’m not as lucky as other guys I down clocked it to factory speeds. The BSOD was still there over and over at startups and restarts but not every single time but for most of it. So I think well I ran like 3 different GPUs before in this system maybe it’s time to format so I go ahead I format my pc install all the drivers very happy I don’t see any BSOD so very confided here I go install afterburner and over clock the card. Restart the pc and BSOD again down clock to factory oc BSOD again.
Temps are fine. I read Norton 2011 could be the case of BSOD uninstalled it and still had BSOD. I don’t have a second system to run every single component so could you guys suggest anything I would really appreciate
I've had stability issues with the 750i FTW after about 2 years of use with the SPP at 1.55v for that entire time. To get stable again I had to flash the Motherboard bios to SZ1H and run the CPU fastread setting on "auto" and redo the overclock.

The main thing that had to be adjusted was the GTLref. I had to raise the FSBv up .5v and lower the GTLrefs by 15mv on lane "0" and 5mv on lane "1". I know that doesn't sound like a big difference but it made the system stable again. (after hours of testing.)

Another thing I did was run the nf 200 at 1.3 volts after I upgraded to the GTX 470.

Unfortunately the 750i FTW requires a lot of attention to make it work right, but if your hard headed enough you can make it work right. Its kinda like Linux in that respect.
Edited by Drobomb - 3/14/11 at 7:10pm
Still pushing
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 E0 @ 4.32GHz 1.36v EVGA 750i FTW GTX470 765/1530/1848 (unlocked 465) OCZ Blade 9200LV @ 1080MHz 5-5-5-18-33 
OSMonitorPowerCase
XP 32bit /Win 7 64bit /Arch Linux Samsung PX2370 PCP&Cooling 610w Silencer piece of cardboard 
  hide details  
Reply
Still pushing
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 E0 @ 4.32GHz 1.36v EVGA 750i FTW GTX470 765/1530/1848 (unlocked 465) OCZ Blade 9200LV @ 1080MHz 5-5-5-18-33 
OSMonitorPowerCase
XP 32bit /Win 7 64bit /Arch Linux Samsung PX2370 PCP&Cooling 610w Silencer piece of cardboard 
  hide details  
Reply
post #2845 of 2885
Quote:
Originally Posted by Drobomb;12734253 
I've had stability issues with the 750i FTW after about 2 years of use with the SPP at 1.55v for that entire time. To get stable again I had to flash the Motherboard bios to SZ1H and run the CPU fastread setting on "auto" and redo the overclock.

The main thing that had to be adjusted was the GTLref. I had to raise the FSBv up .5v and lower the GTLrefs by 15mv on lane "0" and 5mv on lane "1". I know that doesn't sound like a big difference but it made the system stable again. (after hours of testing.)

Another thing I did was run the nf 200 at 1.3 volts after I upgraded to the GTX 470.

.

Thanks Very Much I'm new to overclock rather fallow ppl guides than do it myself that is because of busy schedule I have.

All my issues started with New card and I flash bios to the K version which later I found out was a bad idea.

Since you got similar set up would you share with me details of your overclock. How do i get the H BIOS?
K2mil-PC
(21 items)
 
  
CPUMotherboardGraphicsRAM
INTEL CORE I5 2500K @ 4.5 Ghz ASRock Extreme 7 (G3) Asus 1070 Strix OC 16GB @ 1600 |CORSAIR CMZ8GX3M2A1600C9B 
Hard DriveHard DriveHard DriveCooling
Intel 730 SSD 240 GB SATA III Samsung SSD  WD Blue 1TB Zalman CNPS9900 MAX 
OSMonitorKeyboardPower
Windows 10 x64 ASUS ROG Swift PG278Q Logitech K800 Corsair 850i Modular 
CaseMouseMouse PadAudio
Corsair Obsidian 650d Corsair M60 Saitek Cyborg Astro A30 
OtherOtherOtherOther
Saitek X65F HOTAS Saitek Pro Ruder Pedals Saitek Pro Flight Instrument Panel  Trackir 5 
Other
Sound Blaster Z 
  hide details  
Reply
K2mil-PC
(21 items)
 
  
CPUMotherboardGraphicsRAM
INTEL CORE I5 2500K @ 4.5 Ghz ASRock Extreme 7 (G3) Asus 1070 Strix OC 16GB @ 1600 |CORSAIR CMZ8GX3M2A1600C9B 
Hard DriveHard DriveHard DriveCooling
Intel 730 SSD 240 GB SATA III Samsung SSD  WD Blue 1TB Zalman CNPS9900 MAX 
OSMonitorKeyboardPower
Windows 10 x64 ASUS ROG Swift PG278Q Logitech K800 Corsair 850i Modular 
CaseMouseMouse PadAudio
Corsair Obsidian 650d Corsair M60 Saitek Cyborg Astro A30 
OtherOtherOtherOther
Saitek X65F HOTAS Saitek Pro Ruder Pedals Saitek Pro Flight Instrument Panel  Trackir 5 
Other
Sound Blaster Z 
  hide details  
Reply
post #2846 of 2885
quick question for you guys. I am being 'given' a Phenom II x4 975BE, an ASUS M4A88TD-V EVO/USB3 motherboard and 4 GB RAM, a HDD, copy of windows etc etc. Im debating using it as my gaming rig, even though I will 'have' to buy a gfx card (the new mobo is CF 16x/4x only)

so im debating doing that or selling the new CPU, mobo, and ram and buying a used q9550 to go with my 750i for a little while longer.

i would like your thoughts on this. I primarily use the computer for gaming, + the normal internet stuff and streaming video to the 1080p TV. Ill wanna be playing the newest shooters coming out. Is an 975BE overclocked going to make much of a difference over a 9550 OC'd? I can't find any benchys that compare the 2.


EDIT: disregard. they changed what they are offering. my current system is faster.
Edited by glycerin256 - 3/17/11 at 7:04am
 
Da NAS
(4 items)
 
 
CPUMotherboardGraphicsRAM
i7 5930k AsRock X99 Professional MSI Geforce GTX 980TI 32GB Gskill 2666 
Hard DriveOptical DriveCoolingOS
PNY Optima Asus DVD-RW Thermaltake Water 3.0 Ultimate Win 7 Pro x64 
MonitorKeyboardPowerCase
ROG Swift Logitech G710+ EVGA 1300 G2 Thermaltake Suppressor F51 
MouseMouse PadAudio
Logitech G502 Proteus Core X-trac Hybrid Asus Xonar DX 
CPURAMHard DriveMonitor
Intel Celeron J1800 8GB Corsair 1600Mhz CL11 (2x4GB) 1.35v HGST DeskstarNAS HDN724030ALE640 3TB HDD x4 47inch LG 47LH85 1080p TV 
  hide details  
Reply
 
Da NAS
(4 items)
 
 
CPUMotherboardGraphicsRAM
i7 5930k AsRock X99 Professional MSI Geforce GTX 980TI 32GB Gskill 2666 
Hard DriveOptical DriveCoolingOS
PNY Optima Asus DVD-RW Thermaltake Water 3.0 Ultimate Win 7 Pro x64 
MonitorKeyboardPowerCase
ROG Swift Logitech G710+ EVGA 1300 G2 Thermaltake Suppressor F51 
MouseMouse PadAudio
Logitech G502 Proteus Core X-trac Hybrid Asus Xonar DX 
CPURAMHard DriveMonitor
Intel Celeron J1800 8GB Corsair 1600Mhz CL11 (2x4GB) 1.35v HGST DeskstarNAS HDN724030ALE640 3TB HDD x4 47inch LG 47LH85 1080p TV 
  hide details  
Reply
post #2847 of 2885
Quote:
Originally Posted by K2mil View Post
Thanks Very Much I'm new to overclock rather fallow ppl guides than do it myself that is because of busy schedule I have.

All my issues started with New card and I flash bios to the K version which later I found out was a bad idea.

Since you got similar set up would you share with me details of your overclock. How do i get the H BIOS?

I've also used the SZ1K bios and it gave me a bunch of problems too.

Here are the SZIH bios files.
CD method. SZ1H
Floppy disk method. SZ1H
I can't find the usb method.

Use this link for instructions for those files. Link

Put the "CPU Fast Read" setting on "auto."

Have you tried using your old 8800gt to make sure that your gtx570 was not causing the problem?
Still pushing
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 E0 @ 4.32GHz 1.36v EVGA 750i FTW GTX470 765/1530/1848 (unlocked 465) OCZ Blade 9200LV @ 1080MHz 5-5-5-18-33 
OSMonitorPowerCase
XP 32bit /Win 7 64bit /Arch Linux Samsung PX2370 PCP&Cooling 610w Silencer piece of cardboard 
  hide details  
Reply
Still pushing
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 E0 @ 4.32GHz 1.36v EVGA 750i FTW GTX470 765/1530/1848 (unlocked 465) OCZ Blade 9200LV @ 1080MHz 5-5-5-18-33 
OSMonitorPowerCase
XP 32bit /Win 7 64bit /Arch Linux Samsung PX2370 PCP&Cooling 610w Silencer piece of cardboard 
  hide details  
Reply
post #2848 of 2885
Thanks for the bios I'll flash it as soon as I get back from work Friday.*

I can't check was it GPU since I got rid off all my old GPUs but I'll tell you that I have it oc now to 850 MHz on v 1.05 plus custom fan profile and I play Crysis 2 Demo , just cause and TDU 2 all maxed out and did not get any single freeze or BSOD.

Now here is what I had to do with my oc I went to 3.8 Ghz on CPU and 840 MHz on memory that prevent me from getting Bsod at least that's what it looks like to be.*

I'll flash the bios to Sz1h and try higher oc I would love to hit magic 4.0 on my Cpu and bring back Ram to 1066 any voltage suggestions ??**
K2mil-PC
(21 items)
 
  
CPUMotherboardGraphicsRAM
INTEL CORE I5 2500K @ 4.5 Ghz ASRock Extreme 7 (G3) Asus 1070 Strix OC 16GB @ 1600 |CORSAIR CMZ8GX3M2A1600C9B 
Hard DriveHard DriveHard DriveCooling
Intel 730 SSD 240 GB SATA III Samsung SSD  WD Blue 1TB Zalman CNPS9900 MAX 
OSMonitorKeyboardPower
Windows 10 x64 ASUS ROG Swift PG278Q Logitech K800 Corsair 850i Modular 
CaseMouseMouse PadAudio
Corsair Obsidian 650d Corsair M60 Saitek Cyborg Astro A30 
OtherOtherOtherOther
Saitek X65F HOTAS Saitek Pro Ruder Pedals Saitek Pro Flight Instrument Panel  Trackir 5 
Other
Sound Blaster Z 
  hide details  
Reply
K2mil-PC
(21 items)
 
  
CPUMotherboardGraphicsRAM
INTEL CORE I5 2500K @ 4.5 Ghz ASRock Extreme 7 (G3) Asus 1070 Strix OC 16GB @ 1600 |CORSAIR CMZ8GX3M2A1600C9B 
Hard DriveHard DriveHard DriveCooling
Intel 730 SSD 240 GB SATA III Samsung SSD  WD Blue 1TB Zalman CNPS9900 MAX 
OSMonitorKeyboardPower
Windows 10 x64 ASUS ROG Swift PG278Q Logitech K800 Corsair 850i Modular 
CaseMouseMouse PadAudio
Corsair Obsidian 650d Corsair M60 Saitek Cyborg Astro A30 
OtherOtherOtherOther
Saitek X65F HOTAS Saitek Pro Ruder Pedals Saitek Pro Flight Instrument Panel  Trackir 5 
Other
Sound Blaster Z 
  hide details  
Reply
post #2849 of 2885
Ok good its most likely not your GPU.

I can make suggestions on voltages based on how my board works. Your milage may very.

To get to 4GHz with "unlinked" ram you will have to run the SPP at 1.55v. So basically you'll be maxing the mobo out, which is risky to do. I've been doing this for 2 years now, but I have a 60mm fan on the NB heat sink.

You can check the SPP temp. by using Aida64.

It would be best to start out Linked and synced to see what voltage you need on the cpu for 4.05GHz. (1800qdr) Get that stable then try to unlink the ram.

I would use 1800qdr and either 1050mhz(7:6 ratio) or 1080mhz(6:5 ratio) ram. There isn't a ratio that works out evenly for 1066mhz ram at a 450fsb/1800qdr.

Also 1800 is the highest I've been able to run unlinked ram and keep things stable.

For your ram voltage at 1050mhz you could just run stock volts, but at 1080mhz you might have to bump it up .5v from stock.

Thats really all I can recommend. Oh, and the FSBv at 1.25.

So basically for 4.05GHz with 1800fsb and unlinked ram:
cpu: ? Hopefully you have an E0 revision. (If you have a C0 your cpu cooler probably wont be able to handle it. The cpu could need up to 1.4v)
fsb: 1.25v
spp: 1.55v
ram: stock or up .5v
nf200: ? I use 1.3v but its probably not needed. I'm eventually going to back it down to 1.2v.

For GTLrefv you will have to experiment with that. but you could start out at:
Lane0: 50 Lane1: 25

That should help you boot up, but it probably won't be completely stable.
Edited by Drobomb - 3/18/11 at 10:38am
Still pushing
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 E0 @ 4.32GHz 1.36v EVGA 750i FTW GTX470 765/1530/1848 (unlocked 465) OCZ Blade 9200LV @ 1080MHz 5-5-5-18-33 
OSMonitorPowerCase
XP 32bit /Win 7 64bit /Arch Linux Samsung PX2370 PCP&Cooling 610w Silencer piece of cardboard 
  hide details  
Reply
Still pushing
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 E0 @ 4.32GHz 1.36v EVGA 750i FTW GTX470 765/1530/1848 (unlocked 465) OCZ Blade 9200LV @ 1080MHz 5-5-5-18-33 
OSMonitorPowerCase
XP 32bit /Win 7 64bit /Arch Linux Samsung PX2370 PCP&Cooling 610w Silencer piece of cardboard 
  hide details  
Reply
post #2850 of 2885
Quote:
Originally Posted by Drobomb;12779105 

To get to 4GHz with "unlinked" ram you will have to run the SPP at 1.55v. So basically you'll be maxing the mobo out, which is risky to do. I've been doing this for 2 years now, but I have a 60mm fan on the NB heat sink.

You can check the SPP temp. by using Aida64.
.


I’ll be very honest with you I get rid of the fan because you know how much noise it was making plus my CPU cooler is huge so I could not install anything else. I use everlast what are the good temps for NB? I have good cooling in my case. I don’t worry about pushing it high ill be upgrading next year to LGA 1155 or LGA 2011 if it’s going to be affordable which I doubt.
Quote:
Originally Posted by Drobomb;12779105 

It would be best to start out Linked and synced to see what voltage you need on the CPU for 4.05GHz. (1800qdr) Get that stable then try to unlink the ram.
.

Are you saying to leave the CPU voltage on auto ?


Quote:
Originally Posted by Drobomb;12779105 

That’s really all I can recommend. Oh, and the FSBv at 1.25.

So basically for 4.05GHz with 1800fsb and unlinked ram:
cpu: ? Hopefully you have an E0 revision. (If you have a C0 your cpu cooler probably wont be able to handle it. The cpu could need up to 1.4v)

.


I have E0, Cooler is massive and cools very well
Quote:
Originally Posted by Drobomb;12779105 

fsb: 1.25v
spp: 1.55v
ram: stock or up .5v
nf200: ? I use 1.3v but its probably not needed. I'm eventually going to back it down to 1.2v.

.


OK will try that again cpu voltage on auto ??
Quote:
Originally Posted by Drobomb;12779105 


For GTLrefv you will have to experiment with that. but you could start out at:
Lane0: 50 Lane1: 25


.


Im not that advance… is it RAM Slots sorry could you explain that


Also after I set it up what would you recommend for stress test,
I'm gettion out of work and will flash bios

Thanks A million
K2mil-PC
(21 items)
 
  
CPUMotherboardGraphicsRAM
INTEL CORE I5 2500K @ 4.5 Ghz ASRock Extreme 7 (G3) Asus 1070 Strix OC 16GB @ 1600 |CORSAIR CMZ8GX3M2A1600C9B 
Hard DriveHard DriveHard DriveCooling
Intel 730 SSD 240 GB SATA III Samsung SSD  WD Blue 1TB Zalman CNPS9900 MAX 
OSMonitorKeyboardPower
Windows 10 x64 ASUS ROG Swift PG278Q Logitech K800 Corsair 850i Modular 
CaseMouseMouse PadAudio
Corsair Obsidian 650d Corsair M60 Saitek Cyborg Astro A30 
OtherOtherOtherOther
Saitek X65F HOTAS Saitek Pro Ruder Pedals Saitek Pro Flight Instrument Panel  Trackir 5 
Other
Sound Blaster Z 
  hide details  
Reply
K2mil-PC
(21 items)
 
  
CPUMotherboardGraphicsRAM
INTEL CORE I5 2500K @ 4.5 Ghz ASRock Extreme 7 (G3) Asus 1070 Strix OC 16GB @ 1600 |CORSAIR CMZ8GX3M2A1600C9B 
Hard DriveHard DriveHard DriveCooling
Intel 730 SSD 240 GB SATA III Samsung SSD  WD Blue 1TB Zalman CNPS9900 MAX 
OSMonitorKeyboardPower
Windows 10 x64 ASUS ROG Swift PG278Q Logitech K800 Corsair 850i Modular 
CaseMouseMouse PadAudio
Corsair Obsidian 650d Corsair M60 Saitek Cyborg Astro A30 
OtherOtherOtherOther
Saitek X65F HOTAS Saitek Pro Ruder Pedals Saitek Pro Flight Instrument Panel  Trackir 5 
Other
Sound Blaster Z 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › EVGA 750i FTW Overclock Thread