Overclock.net › Forums › Software, Programming and Coding › Other Software › TI-89 on Vista 64-bit?
New Posts  All Forums:Forum Nav:

TI-89 on Vista 64-bit?

post #1 of 18
Thread Starter 
I can download the software, but I can't get it to detect my TI-89 Titanium.
Instead of searching the USB AND COM, it only searches COM, and says to check connection because it isnt connected.

It's turned on (...lol) and I've had no problems using it on my other PCs.

I've heard something about running it in a virtual WinXP? Like if you're running XP inside of Vista? Wazza?

Thanks in advance (you guys are awesome!)


EDIT: TILP also having a problem
Edited by Adrienspawn - 5/25/08 at 11:19am
Obsidian
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 3.6ghz 1.146v EVGA x58 GTX470 water 6GB 1600mhz 6-8-6-18 1.6V 
Hard DriveOSMonitorKeyboard
SSD (80+60GB) HDD (2+2TB) Windows 7 x64 24" + 22" G15 
PowerCaseMouse
M12D 850W 800D G9 
  hide details  
Reply
Obsidian
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 3.6ghz 1.146v EVGA x58 GTX470 water 6GB 1600mhz 6-8-6-18 1.6V 
Hard DriveOSMonitorKeyboard
SSD (80+60GB) HDD (2+2TB) Windows 7 x64 24" + 22" G15 
PowerCaseMouse
M12D 850W 800D G9 
  hide details  
Reply
post #2 of 18
have you tried using the TI-Connect Software?

http://education.ti.com/educationpor...tep.html?bid=2

edit: didn't read the first line.

Do you have vista on your other computers?
post #3 of 18
Thread Starter 
Quote:
Originally Posted by -Inferno View Post
have you tried using the TI-Connect Software?

http://education.ti.com/educationpor...tep.html?bid=2
Yes, Im using the official software, not the third-party stuff.

Edit: No, they all have XP

I had detection issues on one of those old ones, but it was a prebuilt machine, and they forgot to connect a USB port. That was resolved physically, but this is some software thing that I'm less good at than I'd like.

Whoever figures this out can have me answer any hardware questions they have
Obsidian
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 3.6ghz 1.146v EVGA x58 GTX470 water 6GB 1600mhz 6-8-6-18 1.6V 
Hard DriveOSMonitorKeyboard
SSD (80+60GB) HDD (2+2TB) Windows 7 x64 24" + 22" G15 
PowerCaseMouse
M12D 850W 800D G9 
  hide details  
Reply
Obsidian
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 3.6ghz 1.146v EVGA x58 GTX470 water 6GB 1600mhz 6-8-6-18 1.6V 
Hard DriveOSMonitorKeyboard
SSD (80+60GB) HDD (2+2TB) Windows 7 x64 24" + 22" G15 
PowerCaseMouse
M12D 850W 800D G9 
  hide details  
Reply
post #4 of 18
Thread Starter 
Any word on a virtual XP thing and where do download it? I keep finding articles but no DL link
Obsidian
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 3.6ghz 1.146v EVGA x58 GTX470 water 6GB 1600mhz 6-8-6-18 1.6V 
Hard DriveOSMonitorKeyboard
SSD (80+60GB) HDD (2+2TB) Windows 7 x64 24" + 22" G15 
PowerCaseMouse
M12D 850W 800D G9 
  hide details  
Reply
Obsidian
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 3.6ghz 1.146v EVGA x58 GTX470 water 6GB 1600mhz 6-8-6-18 1.6V 
Hard DriveOSMonitorKeyboard
SSD (80+60GB) HDD (2+2TB) Windows 7 x64 24" + 22" G15 
PowerCaseMouse
M12D 850W 800D G9 
  hide details  
Reply
post #5 of 18
There might not be a 64-bit driver for the TI-89 yet, that might be why it's not being detected. Have you tried plugging your calc in every USB port? Maybe Ti-Connect is not fully supported by Vista x64 and limited to resources it can use...I dunno I do some Googling and see what I come up with.
Runs Doom
(13 items)
 
  
CPUMotherboardGraphicsRAM
4000+ Brisbane Biostar T-Force 550 SE Asus HD 4850 512MB Corsair 2GB DDR2-675 
Hard DriveOSMonitorKeyboard
80GB WD Win 7 x64 Beta 20.1" NEC lulz edition Rosewill 
PowerCaseMouseMouse Pad
Xclio Goodpower 500W Aspire X-plorer GE Deluxe Optical Mouse Stock gateway @ 6"x6" 
  hide details  
Reply
Runs Doom
(13 items)
 
  
CPUMotherboardGraphicsRAM
4000+ Brisbane Biostar T-Force 550 SE Asus HD 4850 512MB Corsair 2GB DDR2-675 
Hard DriveOSMonitorKeyboard
80GB WD Win 7 x64 Beta 20.1" NEC lulz edition Rosewill 
PowerCaseMouseMouse Pad
Xclio Goodpower 500W Aspire X-plorer GE Deluxe Optical Mouse Stock gateway @ 6"x6" 
  hide details  
Reply
post #6 of 18
Quote:
Originally Posted by Adrienspawn View Post
I can download the software, but I can't get it to detect my TI-89 Titanium.
Instead of searching the USB AND COM, it only searches COM, and says to check connection because it isnt connected.

It's turned on (...lol) and I've had no problems using it on my other PCs.

I've heard something about running it in a virtual WinXP? Like if you're running XP inside of Vista? Wazza?

Thanks in advance (you guys are awesome!)
Do you have a copy of XP? If so, you can use MS VirtualPC for free.
http://www.microsoft.com/windows/pro...c/default.mspx

There are a few other virtual OS emulators out there as well.
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
post #7 of 18
Quote:
Originally Posted by TheStorm of unitedti.org
is it 64 bit vista because if so that might be you issue. I if remember correctly ti-connect doesn't like 64 bit vista for whatever reason you may want to try TILP though it'll take some work to set up and if you ask I'm sure someone will be able to help you get it working. Oh yeah you cannot have both tilp and ti-connect installed at the same time because they use different device drivers. So make sure you uninstall one before installing the other.
Source

Quote:
Originally Posted by Michael Marley of planetamd64.com
...to anyone who is still trying to get a TI calc to work on 64-bit XP (and maybe Vista too, I haven't tried), you should try TILP. It is an open-source TI linking program, and while the program itself is 32-bit, drivers are included for 64-bit support. The interface is not quite as polished as with TI Connect, but it works.
Source


It appears as though this TILP program would be your best bet for USB support, other than the Virtual PC route.
Runs Doom
(13 items)
 
  
CPUMotherboardGraphicsRAM
4000+ Brisbane Biostar T-Force 550 SE Asus HD 4850 512MB Corsair 2GB DDR2-675 
Hard DriveOSMonitorKeyboard
80GB WD Win 7 x64 Beta 20.1" NEC lulz edition Rosewill 
PowerCaseMouseMouse Pad
Xclio Goodpower 500W Aspire X-plorer GE Deluxe Optical Mouse Stock gateway @ 6"x6" 
  hide details  
Reply
Runs Doom
(13 items)
 
  
CPUMotherboardGraphicsRAM
4000+ Brisbane Biostar T-Force 550 SE Asus HD 4850 512MB Corsair 2GB DDR2-675 
Hard DriveOSMonitorKeyboard
80GB WD Win 7 x64 Beta 20.1" NEC lulz edition Rosewill 
PowerCaseMouseMouse Pad
Xclio Goodpower 500W Aspire X-plorer GE Deluxe Optical Mouse Stock gateway @ 6"x6" 
  hide details  
Reply
post #8 of 18
Thread Starter 
hmmm I tried TILP 1.0, but it didnt want to work. Then again, I had Ti-Connect installed. Ill try uninstalling everything then going TILP. thanks.
Obsidian
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 3.6ghz 1.146v EVGA x58 GTX470 water 6GB 1600mhz 6-8-6-18 1.6V 
Hard DriveOSMonitorKeyboard
SSD (80+60GB) HDD (2+2TB) Windows 7 x64 24" + 22" G15 
PowerCaseMouse
M12D 850W 800D G9 
  hide details  
Reply
Obsidian
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 3.6ghz 1.146v EVGA x58 GTX470 water 6GB 1600mhz 6-8-6-18 1.6V 
Hard DriveOSMonitorKeyboard
SSD (80+60GB) HDD (2+2TB) Windows 7 x64 24" + 22" G15 
PowerCaseMouse
M12D 850W 800D G9 
  hide details  
Reply
post #9 of 18
Thread Starter 
Uninstalled both TILP and TI-Connect, reinstalled TILP:
Same problem. I do have the TI Notefolio app, but that shouldnt cause any problem...

I get this:



Then after I click, I get this:


Edited by Adrienspawn - 2/12/09 at 6:34pm
Obsidian
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 3.6ghz 1.146v EVGA x58 GTX470 water 6GB 1600mhz 6-8-6-18 1.6V 
Hard DriveOSMonitorKeyboard
SSD (80+60GB) HDD (2+2TB) Windows 7 x64 24" + 22" G15 
PowerCaseMouse
M12D 850W 800D G9 
  hide details  
Reply
Obsidian
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 3.6ghz 1.146v EVGA x58 GTX470 water 6GB 1600mhz 6-8-6-18 1.6V 
Hard DriveOSMonitorKeyboard
SSD (80+60GB) HDD (2+2TB) Windows 7 x64 24" + 22" G15 
PowerCaseMouse
M12D 850W 800D G9 
  hide details  
Reply
post #10 of 18
Thread Starter 
Exam is in two days. Help? Its only worth 75% of the year, and decides whether or not I have to redo it. lol.
Obsidian
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 3.6ghz 1.146v EVGA x58 GTX470 water 6GB 1600mhz 6-8-6-18 1.6V 
Hard DriveOSMonitorKeyboard
SSD (80+60GB) HDD (2+2TB) Windows 7 x64 24" + 22" G15 
PowerCaseMouse
M12D 850W 800D G9 
  hide details  
Reply
Obsidian
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 3.6ghz 1.146v EVGA x58 GTX470 water 6GB 1600mhz 6-8-6-18 1.6V 
Hard DriveOSMonitorKeyboard
SSD (80+60GB) HDD (2+2TB) Windows 7 x64 24" + 22" G15 
PowerCaseMouse
M12D 850W 800D G9 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Other Software
Overclock.net › Forums › Software, Programming and Coding › Other Software › TI-89 on Vista 64-bit?