Overclock.net › Forums › AMD › AMD Motherboards › Weird temp readings.
New Posts  All Forums:Forum Nav:

Weird temp readings.

post #1 of 4
Thread Starter 
OK, I have a EPoX EP-MF4-J3 AM2 MoBo and have had no issues with it. AC 64 with AS5 that has been on it for 6 months or so with a slight lapping job on both the CPU and HSF. Temps have reported correctly with my Brisbane since the BIOS update.

Just recently, I have noiticed my temps are running higher in XP Pro (usually ~32-33°C idle, now ~44-45°C idle). Only software change is SP3 was installed. No other issues noted from it.
I thought maybe my HSF had moved or fan was loose again (happend after I moved it once), but weird thing is Vista still says temps of ~33-35°C @ idle. All fans are in place and working, no dust built up or anything.
Load temp never go above 46°C in XP with Orthos, never above 42°C in Vista.
Temps are read with Speed Fan, Everest and Ghost Monitor (the software my MoBo came with).

Could SP3 be the issue? CPU load @ idle is still the same.

edit: forgot, I changed my RAM also. Went from 4x1gigs (2x1 gigs G. Skill, 2x1 gigs OCZ, DDR2 800 running @ ~740 @ 2.0v) to 4 gigs (2x2gigs) Mushkin DDR2 800 running @ 960 and 2.0v.
'Pooter
(15 items)
 
Server
(15 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II 830 x4 Gigabyte GA-880GM-D2H MSI GTX 460 Hawk 12 gigs (2x2 and 2x4) Corsair DDR3 1600 
Hard DriveOptical DriveOptical DriveCooling
Samsung  Samsung DVD-RW  Samsung DVD-RW  Cooler Master Hyper 212+ 
OSMonitorKeyboardPower
Windows 7 Pro x64 ASUS VH242H 23.6" Logitech MX 3200 Wireless Antec Neo Eco 620 
CaseMouseOther
Antec P-180 Mini Logitech MX 3200 Wireless Crucial m4 128  
CPUMotherboardGraphicsRAM
AMD Athlon II X2 210e Gigiabyte MA785GMT-UDH2 ATI Radeon HD 4200 G.Skill Sniper 
Hard DriveHard DriveCoolingOS
OCZ SSD Seagate SSHD Corsair A50 WHS 2011 
PowerCase
Antec Neo Eco 400 Antec 300 
  hide details  
Reply
'Pooter
(15 items)
 
Server
(15 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II 830 x4 Gigabyte GA-880GM-D2H MSI GTX 460 Hawk 12 gigs (2x2 and 2x4) Corsair DDR3 1600 
Hard DriveOptical DriveOptical DriveCooling
Samsung  Samsung DVD-RW  Samsung DVD-RW  Cooler Master Hyper 212+ 
OSMonitorKeyboardPower
Windows 7 Pro x64 ASUS VH242H 23.6" Logitech MX 3200 Wireless Antec Neo Eco 620 
CaseMouseOther
Antec P-180 Mini Logitech MX 3200 Wireless Crucial m4 128  
CPUMotherboardGraphicsRAM
AMD Athlon II X2 210e Gigiabyte MA785GMT-UDH2 ATI Radeon HD 4200 G.Skill Sniper 
Hard DriveHard DriveCoolingOS
OCZ SSD Seagate SSHD Corsair A50 WHS 2011 
PowerCase
Antec Neo Eco 400 Antec 300 
  hide details  
Reply
post #2 of 4
make sure your desktop doesnt show any images of items which generate heat. there was an instance where a member had snowy mountains as his background and resulted in low temps, make sure to get rid of any hot backgrounds :<

On a more serious note, sounds just like an issue with xp... maybe sp3 installed something which your monitoring programs didnt like, try getting a clean xpsp2 or sp1 install on there and try again, if it reports normal temps then install sp3 and see where that takes you. If after sp3 again you get abnormal readings direct flames to microsoft, and use linux
Apollo
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 D0 Asus P6T Sapphire 4870X2 3x2GB OCZ Gold DDR3-1600 
Hard DriveOptical DriveOSMonitor
2 x 500gb RAID 0, 2 x 1TB Caviar Black Samsung 22x Sata DVD+-R/DL Vista x64 Acer x223w 
KeyboardPowerCaseMouse
Logitech G15 gen2 Cooler Master 850w 6 Rail Antec Twelve Hundred OCZ Equilizer 
Mouse Pad
Fellowes Ergonomic Wrist Support 
  hide details  
Reply
Apollo
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 D0 Asus P6T Sapphire 4870X2 3x2GB OCZ Gold DDR3-1600 
Hard DriveOptical DriveOSMonitor
2 x 500gb RAID 0, 2 x 1TB Caviar Black Samsung 22x Sata DVD+-R/DL Vista x64 Acer x223w 
KeyboardPowerCaseMouse
Logitech G15 gen2 Cooler Master 850w 6 Rail Antec Twelve Hundred OCZ Equilizer 
Mouse Pad
Fellowes Ergonomic Wrist Support 
  hide details  
Reply
post #3 of 4
Thread Starter 
Yea, SP3 is really the only thing I can think of. I don't see how memory could make temps of the CPU go up with no changes in any voltage.

I may pull out an old 40 gig I am not using and load XP with SP 1 on it and see.
'Pooter
(15 items)
 
Server
(15 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II 830 x4 Gigabyte GA-880GM-D2H MSI GTX 460 Hawk 12 gigs (2x2 and 2x4) Corsair DDR3 1600 
Hard DriveOptical DriveOptical DriveCooling
Samsung  Samsung DVD-RW  Samsung DVD-RW  Cooler Master Hyper 212+ 
OSMonitorKeyboardPower
Windows 7 Pro x64 ASUS VH242H 23.6" Logitech MX 3200 Wireless Antec Neo Eco 620 
CaseMouseOther
Antec P-180 Mini Logitech MX 3200 Wireless Crucial m4 128  
CPUMotherboardGraphicsRAM
AMD Athlon II X2 210e Gigiabyte MA785GMT-UDH2 ATI Radeon HD 4200 G.Skill Sniper 
Hard DriveHard DriveCoolingOS
OCZ SSD Seagate SSHD Corsair A50 WHS 2011 
PowerCase
Antec Neo Eco 400 Antec 300 
  hide details  
Reply
'Pooter
(15 items)
 
Server
(15 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II 830 x4 Gigabyte GA-880GM-D2H MSI GTX 460 Hawk 12 gigs (2x2 and 2x4) Corsair DDR3 1600 
Hard DriveOptical DriveOptical DriveCooling
Samsung  Samsung DVD-RW  Samsung DVD-RW  Cooler Master Hyper 212+ 
OSMonitorKeyboardPower
Windows 7 Pro x64 ASUS VH242H 23.6" Logitech MX 3200 Wireless Antec Neo Eco 620 
CaseMouseOther
Antec P-180 Mini Logitech MX 3200 Wireless Crucial m4 128  
CPUMotherboardGraphicsRAM
AMD Athlon II X2 210e Gigiabyte MA785GMT-UDH2 ATI Radeon HD 4200 G.Skill Sniper 
Hard DriveHard DriveCoolingOS
OCZ SSD Seagate SSHD Corsair A50 WHS 2011 
PowerCase
Antec Neo Eco 400 Antec 300 
  hide details  
Reply
post #4 of 4
could be software incompatibility between SP3 and the actuall program. Try getting a different program to check your temps.
Nightshade
(20 items)
 
  
CPUMotherboardGraphicsGraphics
i7-4930k Asus Rampage IV Extreme EVGA - Titan-X Superclocked EVGA - Titan-X 
RAMHard DriveHard DriveHard Drive
64 GB Corsair Vengance DDR3 OCZ Agility 3 Intel 540 240GB 7200 RPM Platter Drive 
Hard DriveCoolingOSMonitor
1TB Mushkin SSD Watercooled Windows 10 Pro x64 ASUS ROG Swift 
KeyboardPowerCaseMouse
Razer Black Widow Chroma Corsair RM1000 Corsair 900D Razer Deathadder Chroma 
Mouse PadAudioOther
Steelseries Soundblaster Z Speakers: Logitech z5500 
  hide details  
Reply
Nightshade
(20 items)
 
  
CPUMotherboardGraphicsGraphics
i7-4930k Asus Rampage IV Extreme EVGA - Titan-X Superclocked EVGA - Titan-X 
RAMHard DriveHard DriveHard Drive
64 GB Corsair Vengance DDR3 OCZ Agility 3 Intel 540 240GB 7200 RPM Platter Drive 
Hard DriveCoolingOSMonitor
1TB Mushkin SSD Watercooled Windows 10 Pro x64 ASUS ROG Swift 
KeyboardPowerCaseMouse
Razer Black Widow Chroma Corsair RM1000 Corsair 900D Razer Deathadder Chroma 
Mouse PadAudioOther
Steelseries Soundblaster Z Speakers: Logitech z5500 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › Weird temp readings.