Overclock.net › Forums › Intel › Intel Motherboards › DFI Lanparty UT/LT P35-T2R Thread
New Posts  All Forums:Forum Nav:

DFI Lanparty UT/LT P35-T2R Thread - Page 4

post #31 of 38
Quote:
Originally Posted by PotatoChip View Post
Die thread die!
Why?

Shall I start a new one?
BlacK Ox
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.510 (390x9) DFI LANPARTY LT P35 GeForce 465 GTX Flashed to the 470 GTX (1280mb) 4x2gB G-Skill PC2-8500 1066mhz 
Hard DriveOptical DriveOSMonitor
X25-V & Seagate Momentus X 4 3 DL LS DVD Win 7 64bit 23" Dell - 17" Dell dual screen 
KeyboardPowerCaseMouse
MS SideWinder Power and Cooling PPC Silencer 950W MKII ThermalTake V9 BlacX Logitech M570 & MX 1100 
Mouse Pad
My Pants Leg 
  hide details  
Reply
BlacK Ox
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.510 (390x9) DFI LANPARTY LT P35 GeForce 465 GTX Flashed to the 470 GTX (1280mb) 4x2gB G-Skill PC2-8500 1066mhz 
Hard DriveOptical DriveOSMonitor
X25-V & Seagate Momentus X 4 3 DL LS DVD Win 7 64bit 23" Dell - 17" Dell dual screen 
KeyboardPowerCaseMouse
MS SideWinder Power and Cooling PPC Silencer 950W MKII ThermalTake V9 BlacX Logitech M570 & MX 1100 
Mouse Pad
My Pants Leg 
  hide details  
Reply
post #32 of 38
Quote:
Originally Posted by h50tree View Post
My wonderful GF saw me bidding on a Q6600 to upgrade my dell, I found one inside this DFI board with 4GB ram for 127 on ebay, set my top at 150 knowing I could resell the corsair ram and not knowing but assuming I could get a few bucks for the DFI.. Anyway she didn't know what or why but she decided to bid on it and actually out bid me.. And won the bid.

So I'm mad she tells me she won it, we had a laugh and I go research.. turns out, well you know what I didn't. So since i had some extra cash I was looking for budget items to build around this board.. and I was kinda *****ing out loud about parts and what not. Her brother was on AIM with me and we started building a computer for "fun".. 2 days later I get a buncha packages in the mail. She had bought every part I had looked at. (ALSO IT HAD 8GB XMS2-6400 in it. HA)


Motherboard - DFI LANPARTY LT P35
Processor - Q6600
Memory - G-Skill PC2-8500 1066mhz 4x2gB
Video Card - EVGA GTS 450
Hard Drives - Intel X25-V & Seagate 7200 x 4
Optical Drive - DL LS DVD X3
Case - Thermaltake BlacX
Power Supply - Silencer 950W MKII (Swappable if you have suggestions)
Monitor - Dell 17 & 23 & Vizio 42"
Win764
Cooling - Corsair H50 Cooler.

I have having issues with the ram. It came with the 8 but I had sold 4 already and purchased the 1066.. The board (Since a lot of material is dead links) says it should support 1066 in some way shape or form. I ended up with the same errors these guys did. 52 or 25 w/e is Ram.. I had to pull and put the sticks in one by one for them post. After doing so it posts but CPU reads it as DDR2-6400.. What gives?

Anyone else clock this? I have issues as soon as I start messing with the ram. I already upped the voltage to 2.1 because that's what the ram says it runs at.. I can post pictures of EVERY Bios setting for anyone who just wants to help. I'm really looking for someone who has / loves this board and has experience clocking it specifically.

Thanks
That's a pretty sick build man, nice.

Well, I actually have very similar sticks in my board right now, but it's a UT, so I'm not sure it's a compatibility issue. This board clocks well, but it's always been really finicky for me. I'm no wizard with the board, but I'll help as much as I can...

Do you have other sticks you can try? Eg. does it boot with multiple sticks of other ram? Which slots are you putting the ram in? Both for the non-booting multiple sticks and the bootable single-sticks setups. I'll post my Bios settings tonight when I get home - if that'll help.

Quote:
Originally Posted by PotatoChip View Post
Die thread die!
Quote:
Originally Posted by h50tree View Post
Why?

Shall I start a new one?
No, this is what the thread's here for. Ignore him - it's not a necro if it's relevant, lol.
Dark Helmet
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.4ghz, 1.39v DFI LP UT P35-T2R XFX 6970 4gb G.Skill PC8000, 2gb G.Skill PC8500 
Hard DriveOSMonitorKeyboard
OCZ Vertex 2 60gb, WD Black 1tb, Samsung F1 1tb Windows 7 x64 Samsung 206bw Razer Tarantula 
PowerCaseMouse
Seasonic X650 Antec P182 Razer DeathAdder 
  hide details  
Reply
Dark Helmet
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.4ghz, 1.39v DFI LP UT P35-T2R XFX 6970 4gb G.Skill PC8000, 2gb G.Skill PC8500 
Hard DriveOSMonitorKeyboard
OCZ Vertex 2 60gb, WD Black 1tb, Samsung F1 1tb Windows 7 x64 Samsung 206bw Razer Tarantula 
PowerCaseMouse
Seasonic X650 Antec P182 Razer DeathAdder 
  hide details  
Reply
post #33 of 38
[QUOTE=tehpwnerofn00bs;12398022]That's a pretty sick build man, nice.

Well, I actually have very similar sticks in my board right now, but it's a UT, so I'm not sure it's a compatibility issue. This board clocks well, but it's always been really finicky for me. I'm no wizard with the board, but I'll help as much as I can...

Do you have other sticks you can try? Eg. does it boot with multiple sticks of other ram? Which slots are you putting the ram in? Both for the non-booting multiple sticks and the bootable single-sticks setups. I'll post my Bios settings tonight when I get home - if that'll help.


[\\QUOTE]
Thanks for build complement =)

I had 4 sticks of corsair that booted, but I didnt clock much with them. I now have all 4 sticks working perfectly. I can screw up a clock and reset everything just fine.. except I cant seem to get the ram to reconize as PC2-8500

Id really appricate the Bios posting as they are very very simular, you have a heatsink I dont I think thats MOST of it. I got my clocks to about 3.3 - 3.4 stable last night so we will see how it turns out.

thanks again.

btw I tried with all 4 in, then 1 in each set, then 1 period.. all the way to the right of the board being dimm slot 1
BlacK Ox
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.510 (390x9) DFI LANPARTY LT P35 GeForce 465 GTX Flashed to the 470 GTX (1280mb) 4x2gB G-Skill PC2-8500 1066mhz 
Hard DriveOptical DriveOSMonitor
X25-V & Seagate Momentus X 4 3 DL LS DVD Win 7 64bit 23" Dell - 17" Dell dual screen 
KeyboardPowerCaseMouse
MS SideWinder Power and Cooling PPC Silencer 950W MKII ThermalTake V9 BlacX Logitech M570 & MX 1100 
Mouse Pad
My Pants Leg 
  hide details  
Reply
BlacK Ox
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.510 (390x9) DFI LANPARTY LT P35 GeForce 465 GTX Flashed to the 470 GTX (1280mb) 4x2gB G-Skill PC2-8500 1066mhz 
Hard DriveOptical DriveOSMonitor
X25-V & Seagate Momentus X 4 3 DL LS DVD Win 7 64bit 23" Dell - 17" Dell dual screen 
KeyboardPowerCaseMouse
MS SideWinder Power and Cooling PPC Silencer 950W MKII ThermalTake V9 BlacX Logitech M570 & MX 1100 
Mouse Pad
My Pants Leg 
  hide details  
Reply
post #34 of 38
So after reading a few sigs in this thread I decided to UP my CPU voltage to 1.37v. and 1.35 on the NorthBridge. ReEnabled the Droop.

I ended up with what seems stable (so far) with 3.6ghz (400x9)

http://valid.canardpc.com/show_oc.php?id=1658127








Edited by h50tree - 2/15/11 at 4:55pm
BlacK Ox
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.510 (390x9) DFI LANPARTY LT P35 GeForce 465 GTX Flashed to the 470 GTX (1280mb) 4x2gB G-Skill PC2-8500 1066mhz 
Hard DriveOptical DriveOSMonitor
X25-V & Seagate Momentus X 4 3 DL LS DVD Win 7 64bit 23" Dell - 17" Dell dual screen 
KeyboardPowerCaseMouse
MS SideWinder Power and Cooling PPC Silencer 950W MKII ThermalTake V9 BlacX Logitech M570 & MX 1100 
Mouse Pad
My Pants Leg 
  hide details  
Reply
BlacK Ox
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.510 (390x9) DFI LANPARTY LT P35 GeForce 465 GTX Flashed to the 470 GTX (1280mb) 4x2gB G-Skill PC2-8500 1066mhz 
Hard DriveOptical DriveOSMonitor
X25-V & Seagate Momentus X 4 3 DL LS DVD Win 7 64bit 23" Dell - 17" Dell dual screen 
KeyboardPowerCaseMouse
MS SideWinder Power and Cooling PPC Silencer 950W MKII ThermalTake V9 BlacX Logitech M570 & MX 1100 
Mouse Pad
My Pants Leg 
  hide details  
Reply
post #35 of 38
What temps are you hitting during a load test at 3.6ghz?

Edit: Ah, that's not loading temp is it?

Oh, and it looks like your RAM's at 960 right now, which isn't bad at all. You might get it up a little higher if you tweak the DRAM Speed ratio
Edited by tehpwnerofn00bs - 2/15/11 at 5:04pm
Dark Helmet
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.4ghz, 1.39v DFI LP UT P35-T2R XFX 6970 4gb G.Skill PC8000, 2gb G.Skill PC8500 
Hard DriveOSMonitorKeyboard
OCZ Vertex 2 60gb, WD Black 1tb, Samsung F1 1tb Windows 7 x64 Samsung 206bw Razer Tarantula 
PowerCaseMouse
Seasonic X650 Antec P182 Razer DeathAdder 
  hide details  
Reply
Dark Helmet
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.4ghz, 1.39v DFI LP UT P35-T2R XFX 6970 4gb G.Skill PC8000, 2gb G.Skill PC8500 
Hard DriveOSMonitorKeyboard
OCZ Vertex 2 60gb, WD Black 1tb, Samsung F1 1tb Windows 7 x64 Samsung 206bw Razer Tarantula 
PowerCaseMouse
Seasonic X650 Antec P182 Razer DeathAdder 
  hide details  
Reply
post #36 of 38
Yeah that was loading temp.. I only did a standard burn 1x though to see if anything changed it all. Before I couldn't come close to 3.6 with a test (it would crash in seconds)

CPU-Z populates my PC2-8500 as PC2-6400.. (8500 not offical enough wth)





EDIT: Once I did a stress test with Prime95 I crashed instantly.

Back to tuning lol. 3.420 stress at max 5x so I feel good here for the moment. EDIT: # 3 Got it up by upping the ram voltage to 2.15 and a few other voltage tweaks. fsb set at 390 for 3510ghz steady at MAXIMUM burn (7272mB ram load) with intelburn test 2.5.. 5x.. MUCH DIFFERENT TEMPS. Burn at 10x is going now or id post SS. high of 60c.



HAPPYNESS IS A GOOGLE AWAY lol http://dfi-acp.com/Support/Download/...FLAG=A&SITE=US might be older revisions but at least its ABS and SG
Edited by h50tree - 2/15/11 at 8:17pm
BlacK Ox
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.510 (390x9) DFI LANPARTY LT P35 GeForce 465 GTX Flashed to the 470 GTX (1280mb) 4x2gB G-Skill PC2-8500 1066mhz 
Hard DriveOptical DriveOSMonitor
X25-V & Seagate Momentus X 4 3 DL LS DVD Win 7 64bit 23" Dell - 17" Dell dual screen 
KeyboardPowerCaseMouse
MS SideWinder Power and Cooling PPC Silencer 950W MKII ThermalTake V9 BlacX Logitech M570 & MX 1100 
Mouse Pad
My Pants Leg 
  hide details  
Reply
BlacK Ox
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.510 (390x9) DFI LANPARTY LT P35 GeForce 465 GTX Flashed to the 470 GTX (1280mb) 4x2gB G-Skill PC2-8500 1066mhz 
Hard DriveOptical DriveOSMonitor
X25-V & Seagate Momentus X 4 3 DL LS DVD Win 7 64bit 23" Dell - 17" Dell dual screen 
KeyboardPowerCaseMouse
MS SideWinder Power and Cooling PPC Silencer 950W MKII ThermalTake V9 BlacX Logitech M570 & MX 1100 
Mouse Pad
My Pants Leg 
  hide details  
Reply
post #37 of 38
Well, that ram label thing is weird. But it seems you're one the right track with things though.
Dark Helmet
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.4ghz, 1.39v DFI LP UT P35-T2R XFX 6970 4gb G.Skill PC8000, 2gb G.Skill PC8500 
Hard DriveOSMonitorKeyboard
OCZ Vertex 2 60gb, WD Black 1tb, Samsung F1 1tb Windows 7 x64 Samsung 206bw Razer Tarantula 
PowerCaseMouse
Seasonic X650 Antec P182 Razer DeathAdder 
  hide details  
Reply
Dark Helmet
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.4ghz, 1.39v DFI LP UT P35-T2R XFX 6970 4gb G.Skill PC8000, 2gb G.Skill PC8500 
Hard DriveOSMonitorKeyboard
OCZ Vertex 2 60gb, WD Black 1tb, Samsung F1 1tb Windows 7 x64 Samsung 206bw Razer Tarantula 
PowerCaseMouse
Seasonic X650 Antec P182 Razer DeathAdder 
  hide details  
Reply
post #38 of 38
tehpwner..

Could you perhaps post or email me pictures of all your GENIE bios settings.

Also for these boards is the last update the 08' one or do these other modded bioses or third party upgrades work? (that you know of, dont expect you to know it all)
BlacK Ox
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.510 (390x9) DFI LANPARTY LT P35 GeForce 465 GTX Flashed to the 470 GTX (1280mb) 4x2gB G-Skill PC2-8500 1066mhz 
Hard DriveOptical DriveOSMonitor
X25-V & Seagate Momentus X 4 3 DL LS DVD Win 7 64bit 23" Dell - 17" Dell dual screen 
KeyboardPowerCaseMouse
MS SideWinder Power and Cooling PPC Silencer 950W MKII ThermalTake V9 BlacX Logitech M570 & MX 1100 
Mouse Pad
My Pants Leg 
  hide details  
Reply
BlacK Ox
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.510 (390x9) DFI LANPARTY LT P35 GeForce 465 GTX Flashed to the 470 GTX (1280mb) 4x2gB G-Skill PC2-8500 1066mhz 
Hard DriveOptical DriveOSMonitor
X25-V & Seagate Momentus X 4 3 DL LS DVD Win 7 64bit 23" Dell - 17" Dell dual screen 
KeyboardPowerCaseMouse
MS SideWinder Power and Cooling PPC Silencer 950W MKII ThermalTake V9 BlacX Logitech M570 & MX 1100 
Mouse Pad
My Pants Leg 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › DFI Lanparty UT/LT P35-T2R Thread