Overclock.net › Forums › Intel › Intel Motherboards › P5K-Deluxe cannot install windows and contant BSOD
New Posts  All Forums:Forum Nav:

P5K-Deluxe cannot install windows and contant BSOD

post #1 of 14
Thread Starter 
Hello all,

I havent posted here since last year, I was wondering if somebody could please please please please help me with this problem which I just cant work out and neither can ASUS for that matter.

System Specs:
CPU: Q6600 G0
MB: ASUS P5K-Deluxe 0603 bios
RAM: 4 x 1GB Crucial Ballistix pc-8500
PSU: antec TP-650
gpu: xfx g-92 8800gts overclocked edition
HD: Western Digital Caviar 500gbs
OS: Windows Vista Ultimate x64

I think that should cover the system specs.

Problem:
A while back my motherboard decided to die. Because of a bad bios flash.
So I sent it back to ASUS and they replaced the bios and sent it back to me.

I got it back Thursday Last week. Did a memtest from boot for 12+ hours no errors. managed to find a stable overclock at 3.3ghz 12+h of prime-95 again no errors.

decided to play some halo 2. about 3 hours in... it decided to hang. No BSOD just freeze. I restarted the machine and didnt think anything of it. then it did it again this time after 20mins. only this time after a reboot I got a msg after POST saying that windows could not be loaded pls insert the install disk and repair.
So I tried that and after the loading screen it decided to tell me the same msg. I spent about 12 hours trying alternating RAM and one dimm only etc.
Thought it might be my hard drive so i used a boot disk to get a linux based (i think it is anyway) western digital data lifeguard to test the integrity of the disk. took about 6 hours to test it 3 times. No errors.

After that I started to think maybe it was a loose power cable or something.
Took the PC apart and put it all back together again.
Boot up and voila Im into the VISTA install. decided to format my primary partition and do a complete new install of VISTA. All was working fine right up until the point where is got to the finalizing installation or whatever its called and decided to tell me that windows Vista could not be installed on my hardware. wth?
Tried it again, this time it completed the install, loaded into vista and after about 2 mins decided to shut itself down... as in it logged off and shut down and restart. Upon restart... back to square one ... sometimes it will get as far as the vista symbol flash screen before either bsod or self reset.

I tried to install windows XP thinking it might be a vista problem. windows xp cannot even get past the loading of drivers it always stops at this file:
dac2w2k.sys

If anybody can please please pretty pretty please help me I may very well worship them as a god... cause I am pulling my hair out.
I cant work out what is wrong... although Im pretty sure it is the P5K.

In Advance...Thanks to all who reply.

ps. I dont have any extra spare parts to test the components on another rig. Im posting this on an ancient p4 laptop.
Unity
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 ASUS P5K-Deluxe XFX 8800gts G92 4 x 1gb Crucial Ballistix pc2-8500 
Hard DriveOSMonitorPower
Western Digital WD5000AAKS 500G Vista Ultimate x64 LG Flatron L226WA-BN ANTEC Truepower TRIO TP-650W 
Case
ANTEC Nine Hundred 
  hide details  
Reply
Unity
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 ASUS P5K-Deluxe XFX 8800gts G92 4 x 1gb Crucial Ballistix pc2-8500 
Hard DriveOSMonitorPower
Western Digital WD5000AAKS 500G Vista Ultimate x64 LG Flatron L226WA-BN ANTEC Truepower TRIO TP-650W 
Case
ANTEC Nine Hundred 
  hide details  
Reply
post #2 of 14
format the HDD again...... full format should take about 40-50mins depending on the size

then reinstall vista....
Gaming
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9450 @ 3.6ghz Asus P5K PREMIUM Sapphire HD5970 + GTX260 physX 8GB BUFFALO FIRESTIX 8500 = 1150mhz 
Hard DriveOptical DriveOSMonitor
seagate 160gb ide 160gb seagate sata dvdrom sata x64 W.7600 RTM 20" 1680x1050 & 23'' 2048x1 
PowerCaseMouse
XCILIO 850W coolermaster CM590 logitech NX80 
  hide details  
Reply
Gaming
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9450 @ 3.6ghz Asus P5K PREMIUM Sapphire HD5970 + GTX260 physX 8GB BUFFALO FIRESTIX 8500 = 1150mhz 
Hard DriveOptical DriveOSMonitor
seagate 160gb ide 160gb seagate sata dvdrom sata x64 W.7600 RTM 20" 1680x1050 & 23'' 2048x1 
PowerCaseMouse
XCILIO 850W coolermaster CM590 logitech NX80 
  hide details  
Reply
post #3 of 14
Make sure that you are not overclocked while you're re-installing windows.

What kind of cooling do you have for your q6600?
Sandy Bridge
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k z68a gd65 g3 Radeon HD 5850 F3-14900CL9Q-16GBXL 
Hard DriveOptical DriveOSMonitor
Crucial M4 256GB SSD + 400GB (Tmp Files) + 12 TB Asus BluRay + Samsung BluRay Windows 7 64bit Samsung 24" 
KeyboardPowerCaseMouse
Saitek Eclipse II PC Power Cooling Silent 750W Antec 900 Razer Diamond 
Mouse Pad
Junk 
  hide details  
Reply
Sandy Bridge
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k z68a gd65 g3 Radeon HD 5850 F3-14900CL9Q-16GBXL 
Hard DriveOptical DriveOSMonitor
Crucial M4 256GB SSD + 400GB (Tmp Files) + 12 TB Asus BluRay + Samsung BluRay Windows 7 64bit Samsung 24" 
KeyboardPowerCaseMouse
Saitek Eclipse II PC Power Cooling Silent 750W Antec 900 Razer Diamond 
Mouse Pad
Junk 
  hide details  
Reply
post #4 of 14
Thread Starter 
Quote:
Originally Posted by BRISKbaby View Post
Make sure that you are not overclocked while you're re-installing windows.

What kind of cooling do you have for your q6600?
Its not overclocked, I put everything back to default.

Cooling zalman 9700.

I dont think its a heat issue though, cause while running prime95, coretemp was showing a constant 63c. Which I thought was pretty darn cool.

Will try a full HD format again.
Unity
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 ASUS P5K-Deluxe XFX 8800gts G92 4 x 1gb Crucial Ballistix pc2-8500 
Hard DriveOSMonitorPower
Western Digital WD5000AAKS 500G Vista Ultimate x64 LG Flatron L226WA-BN ANTEC Truepower TRIO TP-650W 
Case
ANTEC Nine Hundred 
  hide details  
Reply
Unity
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 ASUS P5K-Deluxe XFX 8800gts G92 4 x 1gb Crucial Ballistix pc2-8500 
Hard DriveOSMonitorPower
Western Digital WD5000AAKS 500G Vista Ultimate x64 LG Flatron L226WA-BN ANTEC Truepower TRIO TP-650W 
Case
ANTEC Nine Hundred 
  hide details  
Reply
post #5 of 14
Do you run SATA harddrive, if you do, check which SATA port you have connect your drive, I think it should be in a "RED" (SATA 1/2/5/6) and not in a "BLACK", it don´t like black for bootdisk. Check your User Guide.

And a full format not quick.
The Blue Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-2600K cooled by Heatkiller Rev 3.0 LT ASUS P8Z68 Deluxe EVGA GTX 580 SC in SLI cooled by Koolance VID-N... 2x4GB G Skill RipjawsX 1600C8 
Hard DriveOptical DriveOSMonitor
Intel SSD 510 120GB / 250GB + WD Black Caviar 1TB Samsung DVD Win 7 64-bit Samsung 2443BW @ 1920x1200 
PowerCase
Corsair HX850 Lian Li PC-343B 
  hide details  
Reply
The Blue Beast
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-2600K cooled by Heatkiller Rev 3.0 LT ASUS P8Z68 Deluxe EVGA GTX 580 SC in SLI cooled by Koolance VID-N... 2x4GB G Skill RipjawsX 1600C8 
Hard DriveOptical DriveOSMonitor
Intel SSD 510 120GB / 250GB + WD Black Caviar 1TB Samsung DVD Win 7 64-bit Samsung 2443BW @ 1920x1200 
PowerCase
Corsair HX850 Lian Li PC-343B 
  hide details  
Reply
post #6 of 14
You might try Memtest again. Those sticks have been failing after a week or so. I went through a few sets before switching to G Skill's.
post #7 of 14
Try installing XP from a different CD, sounds like the CD is bad.
Also, it's highly unlikely it's being caused by a Vista problem.

Try reinstalling then install graphics/audio drivers, halo 2 and play.
Don't install anything except basic stuff like Firefox. If you need music, use WMP for now.

Stay like this for a day or two and see if anything happens.
Akiyama Mio
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6420 @ stock, 0.98v Asus P5N-E SLI Gainward GTX 460 1GB @ 800/1600/1900 2x2GB Kingston @ 800MHz 5-5-5-15 2T 
Hard DriveOptical DriveOSMonitor
WD 250GB, 320GB SATA/3, 16MB Cache, Seagate 1TB LG GSA-H62N 18x SATA Ubuntu 9.10 x86 & Win7 x86 Asus VW222U 
KeyboardPowerCase
Logitech Classic Corsair 650HX NZXT Apollo Black 
  hide details  
Reply
Akiyama Mio
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6420 @ stock, 0.98v Asus P5N-E SLI Gainward GTX 460 1GB @ 800/1600/1900 2x2GB Kingston @ 800MHz 5-5-5-15 2T 
Hard DriveOptical DriveOSMonitor
WD 250GB, 320GB SATA/3, 16MB Cache, Seagate 1TB LG GSA-H62N 18x SATA Ubuntu 9.10 x86 & Win7 x86 Asus VW222U 
KeyboardPowerCase
Logitech Classic Corsair 650HX NZXT Apollo Black 
  hide details  
Reply
post #8 of 14
Thread Starter 
Thank you all for the replies...

After the format I put in my vista dvd to install... after the loading screen it hanged when it got to the moving bar screen... (not sure what to call that thing)
then after about 2 mins BSOD. check memory, video etc. cant get past the windows loading animation.

Tried a new windows xp install dvd, which came with ... i forget what but its original and has been used before. crash during driver load, dont know which one because it just reset itself.

I am now in the 2nd hour of memtest... no errors yet.

I think I should mention that I have Powersuite Pro 2008 which I used to clone my hard disk before the format... which ran no problem.

any other ideas?

is it possible its my GPU??? god i hope not.
Unity
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 ASUS P5K-Deluxe XFX 8800gts G92 4 x 1gb Crucial Ballistix pc2-8500 
Hard DriveOSMonitorPower
Western Digital WD5000AAKS 500G Vista Ultimate x64 LG Flatron L226WA-BN ANTEC Truepower TRIO TP-650W 
Case
ANTEC Nine Hundred 
  hide details  
Reply
Unity
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 ASUS P5K-Deluxe XFX 8800gts G92 4 x 1gb Crucial Ballistix pc2-8500 
Hard DriveOSMonitorPower
Western Digital WD5000AAKS 500G Vista Ultimate x64 LG Flatron L226WA-BN ANTEC Truepower TRIO TP-650W 
Case
ANTEC Nine Hundred 
  hide details  
Reply
post #9 of 14
Sounds like same problem I had with vista.. it does not like installing with 4gb ram, install with 2gb ram and see if that works! Then if so run windows update and sp1 will install the patch needed!
post #10 of 14
Thread Starter 
Quote:
Originally Posted by Greg2008uk View Post
Sounds like same problem I had with vista.. it does not like installing with 4gb ram, install with 2gb ram and see if that works! Then if so run windows update and sp1 will install the patch needed!
Thanks but I already tried that. No joy.

Just borrowed my friends copy of xp x64 will try that.
Unity
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 ASUS P5K-Deluxe XFX 8800gts G92 4 x 1gb Crucial Ballistix pc2-8500 
Hard DriveOSMonitorPower
Western Digital WD5000AAKS 500G Vista Ultimate x64 LG Flatron L226WA-BN ANTEC Truepower TRIO TP-650W 
Case
ANTEC Nine Hundred 
  hide details  
Reply
Unity
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 ASUS P5K-Deluxe XFX 8800gts G92 4 x 1gb Crucial Ballistix pc2-8500 
Hard DriveOSMonitorPower
Western Digital WD5000AAKS 500G Vista Ultimate x64 LG Flatron L226WA-BN ANTEC Truepower TRIO TP-650W 
Case
ANTEC Nine Hundred 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › P5K-Deluxe cannot install windows and contant BSOD