Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Battery problems in Notebook after installing Vista.
New Posts  All Forums:Forum Nav:

Battery problems in Notebook after installing Vista.

post #1 of 4
Thread Starter 
I have a Sony Vaio. I recently installed Vista on it. And now whenever I close the lid, it does go to sleep but the battery still depletes. I tried looking into power settings but cant find whats the problem.

Thanks.
post #2 of 4
Sleep mode does not completely turn off the system, it keeps it in a "half-awake" state where electricity still passes through some components (e.g. RAM to keep information in it)
If you wish for the laptop to turn off completely but still save your session, try Hibernation instead of Sleep mode.
Celos
(15 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 Asus Maximus Formula Sapphire AMD 6950 2GB 4x 2GB G.Skills PC8000 DDR2 
Hard DriveOSMonitorMonitor
Crucial M4 Windows 7 x64 Samsung T260 Samsung 913N 
KeyboardPowerCaseMouse
Logitech G15 Rev 2 Thermaltake Toughpower 850w Thermaltake Kandalf LCS Logitech G500 
Mouse PadAudio
Steelseries Asus Xonar 
  hide details  
Reply
Celos
(15 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 Asus Maximus Formula Sapphire AMD 6950 2GB 4x 2GB G.Skills PC8000 DDR2 
Hard DriveOSMonitorMonitor
Crucial M4 Windows 7 x64 Samsung T260 Samsung 913N 
KeyboardPowerCaseMouse
Logitech G15 Rev 2 Thermaltake Toughpower 850w Thermaltake Kandalf LCS Logitech G500 
Mouse PadAudio
Steelseries Asus Xonar 
  hide details  
Reply
post #3 of 4
Thread Starter 
Hmm.. but it used to be fine before I installed Vista, Ill try messing with hibernate and post back.

thanks.
post #4 of 4
Thread Starter 
It worked after I set it on hibernate. I guess it was on hibernate before.
Thanks
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Battery problems in Notebook after installing Vista.