Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Vista Home Premium 64 Bit Problems (AGAIN)
New Posts  All Forums:Forum Nav:

Vista Home Premium 64 Bit Problems (AGAIN)

post #1 of 4
Thread Starter 
So last time I brought this issue up, I got persuaded to do a clean install of Vista.

My problem, is that all of my Windows software does not work. I mean, Windows Mail, Calendar, Media Center, Image Gallery, Media Player, all that Windows XXXX stuff.

Now I went ahead and reinstalled, and found that everything was working just fine. I even got to use the Calendar and Mail for a few days. Both of which I really like. So then I went ahead and installed the big glob of updates Windows was bugging me with.

And all those programs no longer work. Clicking shortcuts to them, running the actual .exe.. nothing works. Once you click it.. nothing happens. No error, no attempt to load the program, just idle.

Just finished Service Pack 1, and nothing still.

Very frustrating.

Any more ideas? Obviously the Windows Knowledge Database is about as useful as a "Gamong PC"
Ender
(8 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 3820 TPOWER X79 GeForce GTX 570 Corsair 16GB 
Hard DriveCoolingOSPower
Crucial M4 128GB SSD Antec Kuhler 620 Win 7 Seasonic M12 600w 
  hide details  
Reply
Ender
(8 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 3820 TPOWER X79 GeForce GTX 570 Corsair 16GB 
Hard DriveCoolingOSPower
Crucial M4 128GB SSD Antec Kuhler 620 Win 7 Seasonic M12 600w 
  hide details  
Reply
post #2 of 4
try using windows restore and go back before you installed all of those updates
Meows
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad QX6700 Asus P5B-E EVGA 8800GTS 640MB 600/2000 4 x 1GB G.Skill DDR2-800 NQ 
Hard DriveOSMonitorKeyboard
Raid 0 Raptor 75GB x 2 Vista Ultimate x64 Samsung 225BW Logitech G15 
PowerCaseMouseMouse Pad
SILVERSTONE DA-800 12V @ 66A NZXT Adamas Black Logitech G9 Icemat II 
  hide details  
Reply
Meows
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core 2 Quad QX6700 Asus P5B-E EVGA 8800GTS 640MB 600/2000 4 x 1GB G.Skill DDR2-800 NQ 
Hard DriveOSMonitorKeyboard
Raid 0 Raptor 75GB x 2 Vista Ultimate x64 Samsung 225BW Logitech G15 
PowerCaseMouseMouse Pad
SILVERSTONE DA-800 12V @ 66A NZXT Adamas Black Logitech G9 Icemat II 
  hide details  
Reply
post #3 of 4
Thread Starter 
I found the issue:

I went to regedit earlier and changed my Program Files directory to the E drive rather than C. For some reason this botched it up..
Ender
(8 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 3820 TPOWER X79 GeForce GTX 570 Corsair 16GB 
Hard DriveCoolingOSPower
Crucial M4 128GB SSD Antec Kuhler 620 Win 7 Seasonic M12 600w 
  hide details  
Reply
Ender
(8 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 3820 TPOWER X79 GeForce GTX 570 Corsair 16GB 
Hard DriveCoolingOSPower
Crucial M4 128GB SSD Antec Kuhler 620 Win 7 Seasonic M12 600w 
  hide details  
Reply
post #4 of 4
nvmd.
Da Crushinator
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 2.4 Ghz Asus IPIBL-LB G33 Chipset Radeon HD 3650 **temporary** 8 GB PC2 6400 
Hard DriveOSMonitorKeyboard
640 GB Vista HP 64 Bit Samsung 223BW HP Keyboard 
MouseMouse Pad
Razer Copperhead Something from walmart with a tiger on it :D 
  hide details  
Reply
Da Crushinator
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 2.4 Ghz Asus IPIBL-LB G33 Chipset Radeon HD 3650 **temporary** 8 GB PC2 6400 
Hard DriveOSMonitorKeyboard
640 GB Vista HP 64 Bit Samsung 223BW HP Keyboard 
MouseMouse Pad
Razer Copperhead Something from walmart with a tiger on it :D 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Vista Home Premium 64 Bit Problems (AGAIN)