Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Massive lag when intalling stuff with vista 64
New Posts  All Forums:Forum Nav:

Massive lag when intalling stuff with vista 64

post #1 of 2
Thread Starter 
I've noticed that when installing games and such when using a virtual drive that my computer goes through a massive lag. when checking in the task manager I'm using maybe 3-10% of my total cpu power yet my ram is maxed out with all 4 gigs being used. when I look at the programs being used I can't seem to find anything in there that would add up to 4gb of memory usage either.

is this normal? any way to counteract this? and what the heck is it doing?
compy jr
(13 items)
 
  
CPUMotherboardGraphicsHard Drive
xeon 3350 at 3.6ghz Asus P5k-dlx HIS 7970 @ 1150/1900 Lots of them.  
OSMonitorKeyboardPower
vista ultimate x64/xp sp3 compaq 21" junk dell keyboard corsair tx850m 
CaseMouseMouse Pad
upgraded metal box You don't need a mouse Desk 
  hide details  
Reply
compy jr
(13 items)
 
  
CPUMotherboardGraphicsHard Drive
xeon 3350 at 3.6ghz Asus P5k-dlx HIS 7970 @ 1150/1900 Lots of them.  
OSMonitorKeyboardPower
vista ultimate x64/xp sp3 compaq 21" junk dell keyboard corsair tx850m 
CaseMouseMouse Pad
upgraded metal box You don't need a mouse Desk 
  hide details  
Reply
post #2 of 2
Lol, computer loading the entire disk into RAM?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Massive lag when intalling stuff with vista 64