Overclock.net › Forums › Intel › Intel - General › Help ocing E4400! :D
New Posts  All Forums:Forum Nav:

Help ocing E4400! :D

post #1 of 30
Thread Starter 
Well friends, last night something wonderful happened, a package arrived, and in it, was my new ocz RAM, my sunbeam tuniq tower 120, and finally my Gigabyte GA-P35-DS3L.
My old heatsink scared the crap out of me, my old ram was kinda slow, and my old mobo couldn't overclock if its life depended on it. xD
But i got her all together now, and shes at 2.35 ghz. :3
From a stock speed of 2 ghz, im hoping to get to 3ghz by tonight. 8D
I seem to get the BSOD past 2.4 ghz, this is my first time ocing a intel cpu, i could probably do this all myself, but i know there are some much more experienced then i, and i know you guys will help me out.

Iv'e overclocked before, and i have read lots of guides, but im still not too experienced, so im doing this to make sure i don't screw up. =P

Im going back to default settings, Start me off my friends. Show me the light.

Im on my lappy, so no worries about me leaveing and not coming back. xD

Iv;e done alot of research into my e4400, iv'e seen people get it to 3.3 ghz with about 1.5 vcore, although i couldn't find info about my core limits or temp limits..

Temp: Bios says Its at 36 C, it was at 25 earlier. =P This was the third time installing a cpu heatsink, so im not sure if i need to re seat it.=P
(speaking of lights, how about a pic of my machine?)

    
CPUMotherboardGraphicsRAM
Intel® Core™ i5 750 Gigabyte P55A-UD4P 2 X Sapphire Radeon HD 5770 G.SKILL F3 2X2GB DDR3-1600 
Hard DriveOSKeyboardPower
Western Digital Caviar Black 1TB SATA3 Windows 7 Ultimate (64 BIT)® Saitek Eclipes Corsair HX650W Modular 
CaseMouse
Antec Dark Fleet DF-85 G500 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel® Core™ i5 750 Gigabyte P55A-UD4P 2 X Sapphire Radeon HD 5770 G.SKILL F3 2X2GB DDR3-1600 
Hard DriveOSKeyboardPower
Western Digital Caviar Black 1TB SATA3 Windows 7 Ultimate (64 BIT)® Saitek Eclipes Corsair HX650W Modular 
CaseMouse
Antec Dark Fleet DF-85 G500 
  hide details  
Reply
post #2 of 30
Did you try adding more voltage when you were getting the BSOD or did you leave the voltage at stock ???
Gaming Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 @ 3.5GHz Gigabyte GA-P35-DS3L EVGA GTX 260 Core 216 Superclocked Edition 4GB G.Skill DDR2 PC2-6400 HK 4-4-3-5 @ 940MHz 
Hard DriveOSMonitorKeyboard
WD6401AALS 640GB Black + Samsung F3 1TB Windows 7 Ultimate 64Bit Samsung SM2253BW 22" 1680x1050 Microsoft Digital Media 3000 
PowerCaseMouse
Corsair AX750 CoolerMaster 690 NVIDIA Edition Microsoft Laser Mouse 6000 
  hide details  
Reply
Gaming Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 @ 3.5GHz Gigabyte GA-P35-DS3L EVGA GTX 260 Core 216 Superclocked Edition 4GB G.Skill DDR2 PC2-6400 HK 4-4-3-5 @ 940MHz 
Hard DriveOSMonitorKeyboard
WD6401AALS 640GB Black + Samsung F3 1TB Windows 7 Ultimate 64Bit Samsung SM2253BW 22" 1680x1050 Microsoft Digital Media 3000 
PowerCaseMouse
Corsair AX750 CoolerMaster 690 NVIDIA Edition Microsoft Laser Mouse 6000 
  hide details  
Reply
post #3 of 30
Thread Starter 
Quote:
Originally Posted by wiggy2k7 View Post
Did you try adding more voltage when you were getting the BSOD or did you leave the voltage at stock ???
Well, i don't know how far i should put it, any suggestions as to how much further i should put the voltage? right now its at 1.325
    
CPUMotherboardGraphicsRAM
Intel® Core™ i5 750 Gigabyte P55A-UD4P 2 X Sapphire Radeon HD 5770 G.SKILL F3 2X2GB DDR3-1600 
Hard DriveOSKeyboardPower
Western Digital Caviar Black 1TB SATA3 Windows 7 Ultimate (64 BIT)® Saitek Eclipes Corsair HX650W Modular 
CaseMouse
Antec Dark Fleet DF-85 G500 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel® Core™ i5 750 Gigabyte P55A-UD4P 2 X Sapphire Radeon HD 5770 G.SKILL F3 2X2GB DDR3-1600 
Hard DriveOSKeyboardPower
Western Digital Caviar Black 1TB SATA3 Windows 7 Ultimate (64 BIT)® Saitek Eclipes Corsair HX650W Modular 
CaseMouse
Antec Dark Fleet DF-85 G500 
  hide details  
Reply
post #4 of 30
Quote:
Originally Posted by David_1337 View Post
Well, i don't know how far i should put it, any suggestions as to how much further i should put the voltage? right now its at 1.325
What revision do you have?

And from what ive seen e4xxx get toasty fast, from past experience on my e4300 l2 revision, i couldnt really go above 1.38v with my Thermalright SI-128, would idle about 37/38 mid 60's gettin close to 70 in the warmer weather and it was just a few weeks into spring. Hopefully u've got an M0, from what ive heard those run cooler...
    
CPUMotherboardGraphicsRAM
e1200 @3.2ghz 1.31v Gigabyte DS3R x600 pro 2gb crucial ddr2 667 :( 
Hard DriveOSMonitorKeyboard
80gb Hitachi Vista Ultimate 64-bit SP1 19" Widescreen LG LCD Saitek Eclipse 
PowerCase
OCZ 600w StealthXStream w/12cm yate Modded Briza 97 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
e1200 @3.2ghz 1.31v Gigabyte DS3R x600 pro 2gb crucial ddr2 667 :( 
Hard DriveOSMonitorKeyboard
80gb Hitachi Vista Ultimate 64-bit SP1 19" Widescreen LG LCD Saitek Eclipse 
PowerCase
OCZ 600w StealthXStream w/12cm yate Modded Briza 97 
  hide details  
Reply
post #5 of 30
Thread Starter 
Quote:
Originally Posted by Vuelta View Post
What revision do you have?

And from what ive seen e4xxx get toasty fast, from past experience on my e4300 l2 revision, i couldnt really go above 1.38v with my Thermalright SI-128, would idle about 37/38 mid 60's gettin close to 70 in the warmer weather and it was just a few weeks into spring. Hopefully u've got an M0, from what ive heard those run cooler...
Well, Sadly it is a L2
So i might not make 3 ghz? *sniffle*


EDIT: lol everyone has the same board in here so far
    
CPUMotherboardGraphicsRAM
Intel® Core™ i5 750 Gigabyte P55A-UD4P 2 X Sapphire Radeon HD 5770 G.SKILL F3 2X2GB DDR3-1600 
Hard DriveOSKeyboardPower
Western Digital Caviar Black 1TB SATA3 Windows 7 Ultimate (64 BIT)® Saitek Eclipes Corsair HX650W Modular 
CaseMouse
Antec Dark Fleet DF-85 G500 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel® Core™ i5 750 Gigabyte P55A-UD4P 2 X Sapphire Radeon HD 5770 G.SKILL F3 2X2GB DDR3-1600 
Hard DriveOSKeyboardPower
Western Digital Caviar Black 1TB SATA3 Windows 7 Ultimate (64 BIT)® Saitek Eclipes Corsair HX650W Modular 
CaseMouse
Antec Dark Fleet DF-85 G500 
  hide details  
Reply
post #6 of 30
Quote:
Originally Posted by David_1337 View Post
Well, Sadly it is a L2
So i might not make 3 ghz? *sniffle*


EDIT: lol everyone has the same board in here so far
Well first thing i did, was dropped my multi to 6 to find my max fsb, which on my e4300 was about 376, wouldnt even post higher with +.2v to nb and and 1.6v on vcore. You should be able to do at least 300 though.
    
CPUMotherboardGraphicsRAM
e1200 @3.2ghz 1.31v Gigabyte DS3R x600 pro 2gb crucial ddr2 667 :( 
Hard DriveOSMonitorKeyboard
80gb Hitachi Vista Ultimate 64-bit SP1 19" Widescreen LG LCD Saitek Eclipse 
PowerCase
OCZ 600w StealthXStream w/12cm yate Modded Briza 97 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
e1200 @3.2ghz 1.31v Gigabyte DS3R x600 pro 2gb crucial ddr2 667 :( 
Hard DriveOSMonitorKeyboard
80gb Hitachi Vista Ultimate 64-bit SP1 19" Widescreen LG LCD Saitek Eclipse 
PowerCase
OCZ 600w StealthXStream w/12cm yate Modded Briza 97 
  hide details  
Reply
post #7 of 30
Quote:
Originally Posted by David_1337 View Post
Well, i don't know how far i should put it, any suggestions as to how much further i should put the voltage? right now its at 1.325
1.325 is stock voltage, overclock untill you get the BSOD then just add voltage... a couple of notches at a time untill its stable, and keep watching those temps
Gaming Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 @ 3.5GHz Gigabyte GA-P35-DS3L EVGA GTX 260 Core 216 Superclocked Edition 4GB G.Skill DDR2 PC2-6400 HK 4-4-3-5 @ 940MHz 
Hard DriveOSMonitorKeyboard
WD6401AALS 640GB Black + Samsung F3 1TB Windows 7 Ultimate 64Bit Samsung SM2253BW 22" 1680x1050 Microsoft Digital Media 3000 
PowerCaseMouse
Corsair AX750 CoolerMaster 690 NVIDIA Edition Microsoft Laser Mouse 6000 
  hide details  
Reply
Gaming Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 @ 3.5GHz Gigabyte GA-P35-DS3L EVGA GTX 260 Core 216 Superclocked Edition 4GB G.Skill DDR2 PC2-6400 HK 4-4-3-5 @ 940MHz 
Hard DriveOSMonitorKeyboard
WD6401AALS 640GB Black + Samsung F3 1TB Windows 7 Ultimate 64Bit Samsung SM2253BW 22" 1680x1050 Microsoft Digital Media 3000 
PowerCaseMouse
Corsair AX750 CoolerMaster 690 NVIDIA Edition Microsoft Laser Mouse 6000 
  hide details  
Reply
post #8 of 30
Thread Starter 
It seems that whenever i change my vcore, my computer turns on, then shuts down, turns on, shuts down, then turns on at stock speeds...

Could it be my PSU thats a little weak?
    
CPUMotherboardGraphicsRAM
Intel® Core™ i5 750 Gigabyte P55A-UD4P 2 X Sapphire Radeon HD 5770 G.SKILL F3 2X2GB DDR3-1600 
Hard DriveOSKeyboardPower
Western Digital Caviar Black 1TB SATA3 Windows 7 Ultimate (64 BIT)® Saitek Eclipes Corsair HX650W Modular 
CaseMouse
Antec Dark Fleet DF-85 G500 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel® Core™ i5 750 Gigabyte P55A-UD4P 2 X Sapphire Radeon HD 5770 G.SKILL F3 2X2GB DDR3-1600 
Hard DriveOSKeyboardPower
Western Digital Caviar Black 1TB SATA3 Windows 7 Ultimate (64 BIT)® Saitek Eclipes Corsair HX650W Modular 
CaseMouse
Antec Dark Fleet DF-85 G500 
  hide details  
Reply
post #9 of 30
Quote:
Originally Posted by David_1337 View Post
It seems that whenever i change my vcore, my computer turns on, then shuts down, turns on, shuts down, then turns on at stock speeds...

Could it be my PSU thats a little weak?
Well when oc'in my board would do that, for me it was that i wasnt giving the cpu enough volts... make sure you run your ram in 1:1 with the fsb to reduce any problems related to ram oc'in...

350w is kinda low for a psu, whats the brand and amps on 12v rail? Even if it was a top of the line 350w your cuttin it very close with that system, and if you got a mess of case fans and lights it definitely could be the culprit too...
    
CPUMotherboardGraphicsRAM
e1200 @3.2ghz 1.31v Gigabyte DS3R x600 pro 2gb crucial ddr2 667 :( 
Hard DriveOSMonitorKeyboard
80gb Hitachi Vista Ultimate 64-bit SP1 19" Widescreen LG LCD Saitek Eclipse 
PowerCase
OCZ 600w StealthXStream w/12cm yate Modded Briza 97 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
e1200 @3.2ghz 1.31v Gigabyte DS3R x600 pro 2gb crucial ddr2 667 :( 
Hard DriveOSMonitorKeyboard
80gb Hitachi Vista Ultimate 64-bit SP1 19" Widescreen LG LCD Saitek Eclipse 
PowerCase
OCZ 600w StealthXStream w/12cm yate Modded Briza 97 
  hide details  
Reply
post #10 of 30
Thread Starter 
Mhmmm, i can't seem to find the Ram ratio thing.

(that might be it...)

Yeah, if nothing works i will have a friend lend me his 500 watt.
As for this one, i honestly bought it for cheap, i have no clue (been meaning to buy a new one :'D)
Maybe i should take out a fan or two and shut of my frount panel lights?
    
CPUMotherboardGraphicsRAM
Intel® Core™ i5 750 Gigabyte P55A-UD4P 2 X Sapphire Radeon HD 5770 G.SKILL F3 2X2GB DDR3-1600 
Hard DriveOSKeyboardPower
Western Digital Caviar Black 1TB SATA3 Windows 7 Ultimate (64 BIT)® Saitek Eclipes Corsair HX650W Modular 
CaseMouse
Antec Dark Fleet DF-85 G500 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel® Core™ i5 750 Gigabyte P55A-UD4P 2 X Sapphire Radeon HD 5770 G.SKILL F3 2X2GB DDR3-1600 
Hard DriveOSKeyboardPower
Western Digital Caviar Black 1TB SATA3 Windows 7 Ultimate (64 BIT)® Saitek Eclipes Corsair HX650W Modular 
CaseMouse
Antec Dark Fleet DF-85 G500 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Help ocing E4400! :D