Overclock.net › Forums › Intel › Intel Motherboards › HELP! New build not booting up!
New Posts  All Forums:Forum Nav:

HELP! New build not booting up! - Page 3

post #21 of 31
Thread Starter 
Quote:
Originally Posted by AMD2600 View Post
Try this:

1. Unplug power supply AC cord.
2. Take CMOS battery out.
3. Take out ram.
4. Wait 5 minutes then hold the power button in for 60secs.
5. Put battery back in.
6. Put ram back in.
7. Plug in AC power cord to power supply.
It's still running for 10 secs, shutting down, and attempting to boot up again...
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E8400 Gigabyte GA-EP35C-DS3R MSI 8800GTS OC G.Skill DDR2-1000 2x2GB 
Hard DriveOptical DriveOSMonitor
Seagate 750GB + 320GB Lite-On Windows Vista x64 Acer AL2216W 22" LCD 
KeyboardPowerCaseMouse
Saitek Eclipse II SilverStone 850W Antec 900 Logitech MX518 
Mouse Pad
Icemat 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E8400 Gigabyte GA-EP35C-DS3R MSI 8800GTS OC G.Skill DDR2-1000 2x2GB 
Hard DriveOptical DriveOSMonitor
Seagate 750GB + 320GB Lite-On Windows Vista x64 Acer AL2216W 22" LCD 
KeyboardPowerCaseMouse
Saitek Eclipse II SilverStone 850W Antec 900 Logitech MX518 
Mouse Pad
Icemat 
  hide details  
Reply
post #22 of 31
Thread Starter 
Quote:
Originally Posted by StormX2 View Post
i doubt the ram is giving you issues but try 1 stick or alternating the sticks of ram

i almost always have strange issues with dual channel memory on first boot
Yeah, I only have one 2 GB stick in now in the slot closest to the CPU. I could try the other stick... do you think I should put it in another slot too??
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E8400 Gigabyte GA-EP35C-DS3R MSI 8800GTS OC G.Skill DDR2-1000 2x2GB 
Hard DriveOptical DriveOSMonitor
Seagate 750GB + 320GB Lite-On Windows Vista x64 Acer AL2216W 22" LCD 
KeyboardPowerCaseMouse
Saitek Eclipse II SilverStone 850W Antec 900 Logitech MX518 
Mouse Pad
Icemat 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E8400 Gigabyte GA-EP35C-DS3R MSI 8800GTS OC G.Skill DDR2-1000 2x2GB 
Hard DriveOptical DriveOSMonitor
Seagate 750GB + 320GB Lite-On Windows Vista x64 Acer AL2216W 22" LCD 
KeyboardPowerCaseMouse
Saitek Eclipse II SilverStone 850W Antec 900 Logitech MX518 
Mouse Pad
Icemat 
  hide details  
Reply
post #23 of 31
Thread Starter 
So I switched RAM sticks and the slot and now it's running. However...

CMOS checksum error - Defaults loaded

POST error occurs!
(I have 4 choices here)
Profile 1) : Default
Success Boot Record : Last Known Good
Success Boot Record 1): 1 times
Success Boot Record 2) : 2 times


Which do I choose and why is this happening? Probably last known good...
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E8400 Gigabyte GA-EP35C-DS3R MSI 8800GTS OC G.Skill DDR2-1000 2x2GB 
Hard DriveOptical DriveOSMonitor
Seagate 750GB + 320GB Lite-On Windows Vista x64 Acer AL2216W 22" LCD 
KeyboardPowerCaseMouse
Saitek Eclipse II SilverStone 850W Antec 900 Logitech MX518 
Mouse Pad
Icemat 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E8400 Gigabyte GA-EP35C-DS3R MSI 8800GTS OC G.Skill DDR2-1000 2x2GB 
Hard DriveOptical DriveOSMonitor
Seagate 750GB + 320GB Lite-On Windows Vista x64 Acer AL2216W 22" LCD 
KeyboardPowerCaseMouse
Saitek Eclipse II SilverStone 850W Antec 900 Logitech MX518 
Mouse Pad
Icemat 
  hide details  
Reply
post #24 of 31
Thread Starter 
I chose Last Known Good and now...

NTLDR is missing
Press Ctrl+Atl+Del to restart

How do I solve this?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E8400 Gigabyte GA-EP35C-DS3R MSI 8800GTS OC G.Skill DDR2-1000 2x2GB 
Hard DriveOptical DriveOSMonitor
Seagate 750GB + 320GB Lite-On Windows Vista x64 Acer AL2216W 22" LCD 
KeyboardPowerCaseMouse
Saitek Eclipse II SilverStone 850W Antec 900 Logitech MX518 
Mouse Pad
Icemat 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E8400 Gigabyte GA-EP35C-DS3R MSI 8800GTS OC G.Skill DDR2-1000 2x2GB 
Hard DriveOptical DriveOSMonitor
Seagate 750GB + 320GB Lite-On Windows Vista x64 Acer AL2216W 22" LCD 
KeyboardPowerCaseMouse
Saitek Eclipse II SilverStone 850W Antec 900 Logitech MX518 
Mouse Pad
Icemat 
  hide details  
Reply
post #25 of 31
If this is a new build, you should have to format your HDD to install whatever OS you plan on using. Are you trying to use a HDD from a different computer that already has data on it?
post #26 of 31
You seem new to computer building Snuffle. I would really suggest reading your motherboard manual. It will tell you the slots to use for Dual Channel, what needs to be plugged in and all the lingo that you will eventually here on the forums here.

After you get your RAM in the right slots, reset the CMOS again and see what errors pop-up in the CHECKSUM if any. Usually you'll have to jump in the bios (by pressing DEL button) and set your time and date.

Good luck; but definitely read through your manual...it couldn't hurt.
nine-hundred
(13 items)
 
  
CPUMotherboardGraphicsRAM
X4 Phenom II 940 MSI K9A2 Platinum XFX HD 4870 XXX 1GB G.SKILL 2x2GB 8500CL5D 
Hard DriveOptical DriveOSMonitor
Western Digital 640GB AAKS LITE-ON 20X DVD-RAM IDE Windows 7 Professional x64 Dell G2410 HD LED 
KeyboardPowerCaseMouse
Logitech Illuminated Keyboard Corsair HX620w Antec Nine Hundred Logitech G9 
  hide details  
Reply
nine-hundred
(13 items)
 
  
CPUMotherboardGraphicsRAM
X4 Phenom II 940 MSI K9A2 Platinum XFX HD 4870 XXX 1GB G.SKILL 2x2GB 8500CL5D 
Hard DriveOptical DriveOSMonitor
Western Digital 640GB AAKS LITE-ON 20X DVD-RAM IDE Windows 7 Professional x64 Dell G2410 HD LED 
KeyboardPowerCaseMouse
Logitech Illuminated Keyboard Corsair HX620w Antec Nine Hundred Logitech G9 
  hide details  
Reply
post #27 of 31
Quote:
Originally Posted by Snuffleupagus View Post
I chose Last Known Good and now...

NTLDR is missing
Press Ctrl+Atl+Del to restart

How do I solve this?
Basically it can't find the OS.

Go into the bios and change the boot priority so that the cd drive is first priority. Then put in your windows cd and install windows.
Revival
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5 6600K 4.7GHz Gigabyte Z170XP-SLI Gigabyte G1 GTX 970 Corsair Vengence LPX 3200MHz 2x8GB 
Hard DriveHard DriveOptical DriveCooling
Samsung Evo 850 500GB Samsung F1 Spinpoint 1TB Samsung DVD-RW Corsaid H110i GT 
OSMonitorKeyboardPower
Windows 10 Lg 22" Logitech G11 SuperFlower Leadex Platinum 750W 
CaseMouseMouse PadAudio
Fractal Define R5 Midi Steelseries Rival 300 Black Steelseries QcK X-Fi XtremeMusic 
Other
Logitech G27 
  hide details  
Reply
Revival
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5 6600K 4.7GHz Gigabyte Z170XP-SLI Gigabyte G1 GTX 970 Corsair Vengence LPX 3200MHz 2x8GB 
Hard DriveHard DriveOptical DriveCooling
Samsung Evo 850 500GB Samsung F1 Spinpoint 1TB Samsung DVD-RW Corsaid H110i GT 
OSMonitorKeyboardPower
Windows 10 Lg 22" Logitech G11 SuperFlower Leadex Platinum 750W 
CaseMouseMouse PadAudio
Fractal Define R5 Midi Steelseries Rival 300 Black Steelseries QcK X-Fi XtremeMusic 
Other
Logitech G27 
  hide details  
Reply
post #28 of 31
Hey sup, like Bionic stated, it should def be the windows installation.
If its a new build like you stated with an old hard drive installation of windows from a previous build it wont boot up.
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX 8350 @ 4.8 SABERTOOTH 990FX R2.0 Sapphire Radeon HD 7870 2GB OC G. Skill Sniper Series 2 X 4 GB 
Hard DriveHard DriveHard DriveOptical Drive
Seagate Seagate Seagate ASUS 24X DVD Burner 
CoolingOSMonitorPower
COOLER MASTER Hyper 212 EVO Win 7 X 64 bit ASUS VW266H Black 25.5" 2ms(GTG) HDMI Widescree... CORSAIR HX650 
Case
Corsair Carbide Series 500R Black 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX 8350 @ 4.8 SABERTOOTH 990FX R2.0 Sapphire Radeon HD 7870 2GB OC G. Skill Sniper Series 2 X 4 GB 
Hard DriveHard DriveHard DriveOptical Drive
Seagate Seagate Seagate ASUS 24X DVD Burner 
CoolingOSMonitorPower
COOLER MASTER Hyper 212 EVO Win 7 X 64 bit ASUS VW266H Black 25.5" 2ms(GTG) HDMI Widescree... CORSAIR HX650 
Case
Corsair Carbide Series 500R Black 
  hide details  
Reply
post #29 of 31
Thread Starter 
Installing Windows now... hopefully all goes well
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E8400 Gigabyte GA-EP35C-DS3R MSI 8800GTS OC G.Skill DDR2-1000 2x2GB 
Hard DriveOptical DriveOSMonitor
Seagate 750GB + 320GB Lite-On Windows Vista x64 Acer AL2216W 22" LCD 
KeyboardPowerCaseMouse
Saitek Eclipse II SilverStone 850W Antec 900 Logitech MX518 
Mouse Pad
Icemat 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E8400 Gigabyte GA-EP35C-DS3R MSI 8800GTS OC G.Skill DDR2-1000 2x2GB 
Hard DriveOptical DriveOSMonitor
Seagate 750GB + 320GB Lite-On Windows Vista x64 Acer AL2216W 22" LCD 
KeyboardPowerCaseMouse
Saitek Eclipse II SilverStone 850W Antec 900 Logitech MX518 
Mouse Pad
Icemat 
  hide details  
Reply
post #30 of 31
Thread Starter 
I have 2 HDs one is new and that's where the OS is going the other is from an old build but was formatted.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E8400 Gigabyte GA-EP35C-DS3R MSI 8800GTS OC G.Skill DDR2-1000 2x2GB 
Hard DriveOptical DriveOSMonitor
Seagate 750GB + 320GB Lite-On Windows Vista x64 Acer AL2216W 22" LCD 
KeyboardPowerCaseMouse
Saitek Eclipse II SilverStone 850W Antec 900 Logitech MX518 
Mouse Pad
Icemat 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E8400 Gigabyte GA-EP35C-DS3R MSI 8800GTS OC G.Skill DDR2-1000 2x2GB 
Hard DriveOptical DriveOSMonitor
Seagate 750GB + 320GB Lite-On Windows Vista x64 Acer AL2216W 22" LCD 
KeyboardPowerCaseMouse
Saitek Eclipse II SilverStone 850W Antec 900 Logitech MX518 
Mouse Pad
Icemat 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › HELP! New build not booting up!