Overclock.net › Forums › Intel › Intel - General › Need Help with a HP 533w
New Posts  All Forums:Forum Nav:

Need Help with a HP 533w

post #1 of 3
Thread Starter 
Hello I recently obtained a HP 533W Intel 2.0 gig processor and Im having an issue with it. I cant run it for more then 5 minutes and the video locks and the screen goes black. I cant install Windows or Ubuntu or anything it starts to install but then goes black after after about 5 minutes any advise anyway I can fix it or anything. I need to obtain an old PCI Video card I think. If anyone has one they want to get rid off Let me know.

Still no answer!!!
post #2 of 3
Not too much experience with HP, but sounds like an overheating issue , have you checked to make sure all fans and connections are good. Check the capacitors as well, during those years there was a bad run of capacitors that would swell and would cause power fluctuations and noise.

Nazzzcar
Taus
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 333x9 Evga 750i FTW Evga G92 8800GT 4x1 GB Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
4x250 GB Seagate 7200.10 Raid 0+1 Pioneer 106a Vista Ultimate 32 bit. LG 226WT 
KeyboardPowerCase
Logitech G-15 Antec 650 Chieftec 
  hide details  
Reply
Taus
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 333x9 Evga 750i FTW Evga G92 8800GT 4x1 GB Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
4x250 GB Seagate 7200.10 Raid 0+1 Pioneer 106a Vista Ultimate 32 bit. LG 226WT 
KeyboardPowerCase
Logitech G-15 Antec 650 Chieftec 
  hide details  
Reply
post #3 of 3
Thread Starter 
Ok well I just found out when it goes to the black screen it also shuts off the cpu fan and the case fan? Any Idea's Maybe PSU issue?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Need Help with a HP 533w