Overclock.net › Forums › Intel › Intel Motherboards › 780i boot problems
New Posts  All Forums:Forum Nav:

780i boot problems

post #1 of 3
Thread Starter 
k this is really weird. i put in an RMA alrweady just wanted to see what you gusy thought. when i do a hard shutdown to work on the inside of my computer when i try rebooting it it wont go int o post or anything, so i leave it there for about an hour and tehn i can turn it on again i called up evga and i did everything tehy said to do and still no luck 24 hours after my last one of these experinces it finally turned on again. any idea what the problem could be im guessin its a bad mobo
Nightmare
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600(G0) @ 3.2ghz EVGA 780i SLI Geforce 8800 GS xXx(740/1800/840) 4GB OCZ SLI 
Hard DriveOSMonitorPower
1x Seagate 80gb Sata / 1x WD 160gb (storage) Vista Home Premium x64 Dell 19 inch widescreen OCZ StealthXStream 600w 
Case
Antec Nine Hundred 
  hide details  
Reply
Nightmare
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600(G0) @ 3.2ghz EVGA 780i SLI Geforce 8800 GS xXx(740/1800/840) 4GB OCZ SLI 
Hard DriveOSMonitorPower
1x Seagate 80gb Sata / 1x WD 160gb (storage) Vista Home Premium x64 Dell 19 inch widescreen OCZ StealthXStream 600w 
Case
Antec Nine Hundred 
  hide details  
Reply
post #2 of 3
check your ram voltage, make sure its set in bios according to your ram's specs.
Server
(11 items)
 
  
CPUMotherboardRAMHard Drive
Intel Core i5-3470 ASRock Z77 Extreme6 16 GB G.Skill Sniper DDR3-1600 1TB WD Caviar Black 
Hard DriveCoolingOSCase
4TB WD Caviar Red Cooler Master Hyper 212+ VMWare ESXi NZXT Crafted Series Tempest 410 
OtherOtherOther
LSI 9280-16i4e RAID Card Intel I350 Quad Port Gigabit NIC Intel Pro/1000 PT Dual Port Gigabit NIC 
  hide details  
Reply
Server
(11 items)
 
  
CPUMotherboardRAMHard Drive
Intel Core i5-3470 ASRock Z77 Extreme6 16 GB G.Skill Sniper DDR3-1600 1TB WD Caviar Black 
Hard DriveCoolingOSCase
4TB WD Caviar Red Cooler Master Hyper 212+ VMWare ESXi NZXT Crafted Series Tempest 410 
OtherOtherOther
LSI 9280-16i4e RAID Card Intel I350 Quad Port Gigabit NIC Intel Pro/1000 PT Dual Port Gigabit NIC 
  hide details  
Reply
post #3 of 3
Thread Starter 
did that
Nightmare
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600(G0) @ 3.2ghz EVGA 780i SLI Geforce 8800 GS xXx(740/1800/840) 4GB OCZ SLI 
Hard DriveOSMonitorPower
1x Seagate 80gb Sata / 1x WD 160gb (storage) Vista Home Premium x64 Dell 19 inch widescreen OCZ StealthXStream 600w 
Case
Antec Nine Hundred 
  hide details  
Reply
Nightmare
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600(G0) @ 3.2ghz EVGA 780i SLI Geforce 8800 GS xXx(740/1800/840) 4GB OCZ SLI 
Hard DriveOSMonitorPower
1x Seagate 80gb Sata / 1x WD 160gb (storage) Vista Home Premium x64 Dell 19 inch widescreen OCZ StealthXStream 600w 
Case
Antec Nine Hundred 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › 780i boot problems