Overclock.net › Forums › Graphics Cards › Graphics Cards - General › EVGA 8800GTX's Stable in SLI?
New Posts  All Forums:Forum Nav:

EVGA 8800GTX's Stable in SLI?

post #1 of 4
Thread Starter 
Has anyone else had serious instability issues with EVGA 8800gtx cards at all? My system is stable running out of SLI mode but soon as SLI goes on it crashes like crazy in games. Ive even increased voltages to my ram. Also to my bridges to to see if I was getting to many power fluctuations. Ram checks fine in memtest86 its comptable with my EVGA 680i SL SLI board and I am just stumped on what to do with this thing.
blacksteel
(13 items)
 
  
CPUMotherboardGraphicsRAM
X980 ASUS Rampage III Extreme Asus GTX480 24gb Ripjaw 
Hard DriveOptical DriveOSMonitor
6TB Total LG Blueray Writer Windows 7 Ultimate x64 Acer GD235hz 
KeyboardPowerCaseMouse
Logitech G19 Galaxy 1500watt Antec Razor Nagga 
Mouse Pad
some black thing that was 4 bucks 
  hide details  
Reply
blacksteel
(13 items)
 
  
CPUMotherboardGraphicsRAM
X980 ASUS Rampage III Extreme Asus GTX480 24gb Ripjaw 
Hard DriveOptical DriveOSMonitor
6TB Total LG Blueray Writer Windows 7 Ultimate x64 Acer GD235hz 
KeyboardPowerCaseMouse
Logitech G19 Galaxy 1500watt Antec Razor Nagga 
Mouse Pad
some black thing that was 4 bucks 
  hide details  
Reply
post #2 of 4
one of your card could be bad
Coeus
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 940 Msi 970a-g46 2x xfx 7970 G Skill NQ PC1333 4x2 
Hard DriveOptical DriveOSMonitor
Seagate 7200.9 160gb need Windows 10 64bit Sharp 32inch 
Power
Thermaltake 1350 
  hide details  
Reply
Coeus
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 940 Msi 970a-g46 2x xfx 7970 G Skill NQ PC1333 4x2 
Hard DriveOptical DriveOSMonitor
Seagate 7200.9 160gb need Windows 10 64bit Sharp 32inch 
Power
Thermaltake 1350 
  hide details  
Reply
post #3 of 4
Try a driver reinstall, and be sure to use driver cleaner pro in safe mode after the uninstall before the installation.
Craptop
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 Q740 M Intel HM55 GT425M 6GB 
Hard DriveOptical DriveOSMonitor
500GB BDROM/DVDRW 7 64bit LED Backlit 17inch 
Power
Baterry 
  hide details  
Reply
Craptop
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 Q740 M Intel HM55 GT425M 6GB 
Hard DriveOptical DriveOSMonitor
500GB BDROM/DVDRW 7 64bit LED Backlit 17inch 
Power
Baterry 
  hide details  
Reply
post #4 of 4
Thread Starter 
Ive done driver reinstalls and cleaned them out, Ive done full system wipes and it still does not work.

Is there some way to run a diag on the cards at all?
blacksteel
(13 items)
 
  
CPUMotherboardGraphicsRAM
X980 ASUS Rampage III Extreme Asus GTX480 24gb Ripjaw 
Hard DriveOptical DriveOSMonitor
6TB Total LG Blueray Writer Windows 7 Ultimate x64 Acer GD235hz 
KeyboardPowerCaseMouse
Logitech G19 Galaxy 1500watt Antec Razor Nagga 
Mouse Pad
some black thing that was 4 bucks 
  hide details  
Reply
blacksteel
(13 items)
 
  
CPUMotherboardGraphicsRAM
X980 ASUS Rampage III Extreme Asus GTX480 24gb Ripjaw 
Hard DriveOptical DriveOSMonitor
6TB Total LG Blueray Writer Windows 7 Ultimate x64 Acer GD235hz 
KeyboardPowerCaseMouse
Logitech G19 Galaxy 1500watt Antec Razor Nagga 
Mouse Pad
some black thing that was 4 bucks 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Graphics Cards - General
Overclock.net › Forums › Graphics Cards › Graphics Cards - General › EVGA 8800GTX's Stable in SLI?