Overclock.net › Forums › Components › Power Supplies › Computer wont turn on
New Posts  All Forums:Forum Nav:

Computer wont turn on - Page 3

post #21 of 29
check ur hdd. see if they spin, i plugged in some cathodes b4 and burned my main hdd daughter board.
My System
(13 items)
 
  
OSMonitor
Win7 Dell 37" Lcd 
  hide details  
Reply
My System
(13 items)
 
  
OSMonitor
Win7 Dell 37" Lcd 
  hide details  
Reply
post #22 of 29
Quote:
Originally Posted by HauntSheep View Post
UPPDAAATEE!!

RRAWWRRRRR, BE FEARED BY MY LARGE LOUD UPDATE RAWR!!



CPU from Ebuyer

Mobo from Microdirect


Spoke to ebuyer, they'll do an RMA for the CPU

Shall i make sure its dead so i get a new one? =P Is this bad? lol

Theres a good chance its dead anyway, apparently using lighter fuel to clean your CPU is bad
Can you not try the CPU in another board?
Orb
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 6900k @ 4.0GHz  ASUS X99 Deluxe II Zotac GTX1070 AMP 32GB Corsair Dominator DDR4 3GHz 
Hard DriveCoolingOSMonitor
Samsung Evo M.2 NVMe | 4x Seagates (12TB) TR Venomous X Windows 7 Ultimate x64 SP1 32" LG32LS575T | 2 x AOC 24" E2460s 
KeyboardPowerCaseMouse
Corsair K70 LUX Enermax Revolution85+ 1250W Antec 1200 with 5 Noctua NF-F12 Fans Logitech MX Master 2s 
Mouse PadAudio
Allsop Metal Asus Xonar D2X 
  hide details  
Reply
Orb
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 6900k @ 4.0GHz  ASUS X99 Deluxe II Zotac GTX1070 AMP 32GB Corsair Dominator DDR4 3GHz 
Hard DriveCoolingOSMonitor
Samsung Evo M.2 NVMe | 4x Seagates (12TB) TR Venomous X Windows 7 Ultimate x64 SP1 32" LG32LS575T | 2 x AOC 24" E2460s 
KeyboardPowerCaseMouse
Corsair K70 LUX Enermax Revolution85+ 1250W Antec 1200 with 5 Noctua NF-F12 Fans Logitech MX Master 2s 
Mouse PadAudio
Allsop Metal Asus Xonar D2X 
  hide details  
Reply
post #23 of 29
You jumped the gun, take your time troubleshooting.

Try the stock cooler or previous cooler you had.
Try jumping the power pins with a screwdriver, not your switch
Try one stick of ram
Try resetting the CMOS, flipping the switch on the back of your PSU off and on
Kopisaurus
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500k @ 5ghz 1.395v Gigabyte P67A-UD3P-B3 ATI HD6950 2GB (flashed --> 6970) 16GB Gskill Sniper 1600mhz 
Hard DriveOptical DriveOSMonitor
500gb WD Black / 2x 1TB WD Black RAID1 LG DVD/RW Super Multi Windows 7 Enterprise x64 ASUS ML239H 23" LED  
KeyboardPowerCaseMouse
Logitech G15 (modded) Corsair TV750W V2 Lian-Li Lancool PC-K62B Logitech G5 
  hide details  
Reply
Kopisaurus
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500k @ 5ghz 1.395v Gigabyte P67A-UD3P-B3 ATI HD6950 2GB (flashed --> 6970) 16GB Gskill Sniper 1600mhz 
Hard DriveOptical DriveOSMonitor
500gb WD Black / 2x 1TB WD Black RAID1 LG DVD/RW Super Multi Windows 7 Enterprise x64 ASUS ML239H 23" LED  
KeyboardPowerCaseMouse
Logitech G15 (modded) Corsair TV750W V2 Lian-Li Lancool PC-K62B Logitech G5 
  hide details  
Reply
post #24 of 29
Thread Starter 
Things ive done...


--> Used a different cooler
--> Tried to boot with diff cooler with things attatched
--> Tried to boot with diff cooler n nothing attatched
--> Tried to boot with diff cooler with board out of case on tray
--> Tried to boot with diff cooler with board out of case on carboard box
--> Tried to boot after removing the CMOS battery for 10 minutes
--> Jumped my PSU to test it was working
--> Reseated the 24pin several times
--> Used a different power supply
--> Switched my power pins to different locations just to test
--> Holding board in air so its not touching anything
--> Reseating the CPU
--> Pushing the lead of the power pin wire firmly to the power switch
--> Tried with 1 stick of RAM
--> Tried with 1 stick of RAM in bank 2 instead of bank 1
I'd hardly say thats jumping the gun...

Thanks for input though dude, appreciate all the help


I don't tend to keep boards orbiter, it has gone 754, 939 and now AM2 for me

Edited by HauntSheep - 5/10/08 at 5:52pm
    
CPUMotherboardGraphicsRAM
@RMA @RMA EVGA 8800GT @700/1755/2040 2GB OCZ Plat.Rev2 
Hard DriveOSPowerCase
Maxtor Diamondmax 200GB Vista XP Aspire 550W Thermaltake Shark 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
@RMA @RMA EVGA 8800GT @700/1755/2040 2GB OCZ Plat.Rev2 
Hard DriveOSPowerCase
Maxtor Diamondmax 200GB Vista XP Aspire 550W Thermaltake Shark 
  hide details  
Reply
post #25 of 29
Quote:
Originally Posted by HauntSheep View Post

Theres a good chance its dead anyway, apparently using lighter fuel to clean your CPU is bad
Wait, you used lighter fuel to clean your cpu? Why?
Waka waka waka
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom X4 II 955 BE @ 3.84GHz Biostar TA790GX A3+ Powercolor 5770 1GB (935/1280) Patriot 2gb DDR3 1333mhz 
Hard DriveOSMonitorKeyboard
WD 500GB SATA Win7 Ultimate 32-bit Acer H233H IBM Model M 
PowerCaseMouse
Coolermaster 550w Mozart TX Razer Deathadder 1800dpi 
  hide details  
Reply
Waka waka waka
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom X4 II 955 BE @ 3.84GHz Biostar TA790GX A3+ Powercolor 5770 1GB (935/1280) Patriot 2gb DDR3 1333mhz 
Hard DriveOSMonitorKeyboard
WD 500GB SATA Win7 Ultimate 32-bit Acer H233H IBM Model M 
PowerCaseMouse
Coolermaster 550w Mozart TX Razer Deathadder 1800dpi 
  hide details  
Reply
post #26 of 29
Thread Starter 
Get the thermal grease off...it looked pretty meaty, i didnt think a tissue/newspaper would of got it off

Had no rubbing alcohol, was the next best thing in my mind


[D'oh! garage full of meths / white spirit...prob just as bad actually lol, if not worse]
    
CPUMotherboardGraphicsRAM
@RMA @RMA EVGA 8800GT @700/1755/2040 2GB OCZ Plat.Rev2 
Hard DriveOSPowerCase
Maxtor Diamondmax 200GB Vista XP Aspire 550W Thermaltake Shark 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
@RMA @RMA EVGA 8800GT @700/1755/2040 2GB OCZ Plat.Rev2 
Hard DriveOSPowerCase
Maxtor Diamondmax 200GB Vista XP Aspire 550W Thermaltake Shark 
  hide details  
Reply
post #27 of 29
Thread Starter 
Double post

mayaswel say something nice...

I like shrews
    
CPUMotherboardGraphicsRAM
@RMA @RMA EVGA 8800GT @700/1755/2040 2GB OCZ Plat.Rev2 
Hard DriveOSPowerCase
Maxtor Diamondmax 200GB Vista XP Aspire 550W Thermaltake Shark 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
@RMA @RMA EVGA 8800GT @700/1755/2040 2GB OCZ Plat.Rev2 
Hard DriveOSPowerCase
Maxtor Diamondmax 200GB Vista XP Aspire 550W Thermaltake Shark 
  hide details  
Reply
post #28 of 29
Thread Starter 
Quote:
Try jumping the power pins with a screwdriver, not your switch
Will test now
    
CPUMotherboardGraphicsRAM
@RMA @RMA EVGA 8800GT @700/1755/2040 2GB OCZ Plat.Rev2 
Hard DriveOSPowerCase
Maxtor Diamondmax 200GB Vista XP Aspire 550W Thermaltake Shark 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
@RMA @RMA EVGA 8800GT @700/1755/2040 2GB OCZ Plat.Rev2 
Hard DriveOSPowerCase
Maxtor Diamondmax 200GB Vista XP Aspire 550W Thermaltake Shark 
  hide details  
Reply
post #29 of 29
Thread Starter 
Nope =D Shes dead.
    
CPUMotherboardGraphicsRAM
@RMA @RMA EVGA 8800GT @700/1755/2040 2GB OCZ Plat.Rev2 
Hard DriveOSPowerCase
Maxtor Diamondmax 200GB Vista XP Aspire 550W Thermaltake Shark 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
@RMA @RMA EVGA 8800GT @700/1755/2040 2GB OCZ Plat.Rev2 
Hard DriveOSPowerCase
Maxtor Diamondmax 200GB Vista XP Aspire 550W Thermaltake Shark 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Power Supplies
Overclock.net › Forums › Components › Power Supplies › Computer wont turn on