Overclock.net › Forums › Graphics Cards › NVIDIA › Problems OCing 9600 GT
New Posts  All Forums:Forum Nav:

Problems OCing 9600 GT

post #1 of 19
Thread Starter 
Hey everyone.
I just finished my system yesterday, and now after enjoying the great frame rates, I decided I want better. I have tried 2 different programs to overclock with so far. EVGA Precision and RivaTuner. When I fist got the card, I gave it to a friend of mine who OC'ed it a bit to 770/1827/1015 completely stable. I went to OC it today with EVGA Precision first. I set it the core to 752/18XX/XXXX and hit apply(i forget what it was exactly).

When I did so, the screen started flickering. I waited about 30 seconds and figured this isn't good at all. I restarted and uninstalled Precision in safe mode. Then I tried RivaTuner. Same thing. I was able to set the sliders back real quick tho, because in the middle of a flash, it showed the desktop, and i quick slided it down to 637 and hit enter. It stopped.

Then Vista(grrr) showed a message in the bottom of the screen. It said something like "Windows has successfully recovered the drivers." I have the latest drivers installed from nVidia's site. I have no idea what this is. Any help would be greatly appreciated.
RM 250
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 Evga 750i FTW SLi 9600 GT 2 x 2GB G.Skill 1066 
Hard DriveOptical DriveOSPower
250GB Western Digital Write Master Vista Ultimate 32 PC Power And Cooling 750W 
Case
Apevia X-Cruiser- slightly modded 
  hide details  
Reply
RM 250
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 Evga 750i FTW SLi 9600 GT 2 x 2GB G.Skill 1066 
Hard DriveOptical DriveOSPower
250GB Western Digital Write Master Vista Ultimate 32 PC Power And Cooling 750W 
Case
Apevia X-Cruiser- slightly modded 
  hide details  
Reply
post #2 of 19
use ati tool and scan for artifacts after overclock
the reason for screen flickering is because you oc to much
    
CPUMotherboardGraphicsRAM
[Q6600} GIGABYTE P35-DS3L 8800GTS 640mb ssc edition Gskill 4gb DDR2 800 
Hard DriveOptical DriveOSMonitor
WD cavlier 2x160gb and 250gb Raid 0 sony Dvd cd burner XP pro 19in LG. 3000to1, 2ms response time 
KeyboardPowerCaseMouse
logitech 500w antec psu Thermaltake Soprano logitech 1000dbi 
Mouse Pad
my desk 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
[Q6600} GIGABYTE P35-DS3L 8800GTS 640mb ssc edition Gskill 4gb DDR2 800 
Hard DriveOptical DriveOSMonitor
WD cavlier 2x160gb and 250gb Raid 0 sony Dvd cd burner XP pro 19in LG. 3000to1, 2ms response time 
KeyboardPowerCaseMouse
logitech 500w antec psu Thermaltake Soprano logitech 1000dbi 
Mouse Pad
my desk 
  hide details  
Reply
post #3 of 19
Thread Starter 
ATITool doesn't detect my card because of the drivers I think. I already tried using it.
RM 250
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 Evga 750i FTW SLi 9600 GT 2 x 2GB G.Skill 1066 
Hard DriveOptical DriveOSPower
250GB Western Digital Write Master Vista Ultimate 32 PC Power And Cooling 750W 
Case
Apevia X-Cruiser- slightly modded 
  hide details  
Reply
RM 250
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 Evga 750i FTW SLi 9600 GT 2 x 2GB G.Skill 1066 
Hard DriveOptical DriveOSPower
250GB Western Digital Write Master Vista Ultimate 32 PC Power And Cooling 750W 
Case
Apevia X-Cruiser- slightly modded 
  hide details  
Reply
post #4 of 19
oo you have vista well in that case usually vista will let you scan for artifacts but not oc so see if you can just scan for artifacts
    
CPUMotherboardGraphicsRAM
[Q6600} GIGABYTE P35-DS3L 8800GTS 640mb ssc edition Gskill 4gb DDR2 800 
Hard DriveOptical DriveOSMonitor
WD cavlier 2x160gb and 250gb Raid 0 sony Dvd cd burner XP pro 19in LG. 3000to1, 2ms response time 
KeyboardPowerCaseMouse
logitech 500w antec psu Thermaltake Soprano logitech 1000dbi 
Mouse Pad
my desk 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
[Q6600} GIGABYTE P35-DS3L 8800GTS 640mb ssc edition Gskill 4gb DDR2 800 
Hard DriveOptical DriveOSMonitor
WD cavlier 2x160gb and 250gb Raid 0 sony Dvd cd burner XP pro 19in LG. 3000to1, 2ms response time 
KeyboardPowerCaseMouse
logitech 500w antec psu Thermaltake Soprano logitech 1000dbi 
Mouse Pad
my desk 
  hide details  
Reply
post #5 of 19
Thread Starter 
i'm using EVGA precision now. I'm at 710/1775/900 stable. Gonna keep going up in increments of 10 for now. How much(or how little) should I OC the memory?
RM 250
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 Evga 750i FTW SLi 9600 GT 2 x 2GB G.Skill 1066 
Hard DriveOptical DriveOSPower
250GB Western Digital Write Master Vista Ultimate 32 PC Power And Cooling 750W 
Case
Apevia X-Cruiser- slightly modded 
  hide details  
Reply
RM 250
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 Evga 750i FTW SLi 9600 GT 2 x 2GB G.Skill 1066 
Hard DriveOptical DriveOSPower
250GB Western Digital Write Master Vista Ultimate 32 PC Power And Cooling 750W 
Case
Apevia X-Cruiser- slightly modded 
  hide details  
Reply
post #6 of 19
just keep going up in increments like you said and time each run some kinn of graphics bench program and see if it makes it all the way through
    
CPUMotherboardGraphicsRAM
[Q6600} GIGABYTE P35-DS3L 8800GTS 640mb ssc edition Gskill 4gb DDR2 800 
Hard DriveOptical DriveOSMonitor
WD cavlier 2x160gb and 250gb Raid 0 sony Dvd cd burner XP pro 19in LG. 3000to1, 2ms response time 
KeyboardPowerCaseMouse
logitech 500w antec psu Thermaltake Soprano logitech 1000dbi 
Mouse Pad
my desk 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
[Q6600} GIGABYTE P35-DS3L 8800GTS 640mb ssc edition Gskill 4gb DDR2 800 
Hard DriveOptical DriveOSMonitor
WD cavlier 2x160gb and 250gb Raid 0 sony Dvd cd burner XP pro 19in LG. 3000to1, 2ms response time 
KeyboardPowerCaseMouse
logitech 500w antec psu Thermaltake Soprano logitech 1000dbi 
Mouse Pad
my desk 
  hide details  
Reply
post #7 of 19
Thread Starter 
740/1850/950
When I went to start 3DMark06, the screen started to flicker again. The CPU was at like 3%...Luckely I hit the reset button fast enough this time and got it all back to stock. Why is it doing this??? I also got that Vista Driver recovery message again.
RM 250
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 Evga 750i FTW SLi 9600 GT 2 x 2GB G.Skill 1066 
Hard DriveOptical DriveOSPower
250GB Western Digital Write Master Vista Ultimate 32 PC Power And Cooling 750W 
Case
Apevia X-Cruiser- slightly modded 
  hide details  
Reply
RM 250
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 Evga 750i FTW SLi 9600 GT 2 x 2GB G.Skill 1066 
Hard DriveOptical DriveOSPower
250GB Western Digital Write Master Vista Ultimate 32 PC Power And Cooling 750W 
Case
Apevia X-Cruiser- slightly modded 
  hide details  
Reply
post #8 of 19
well that means your oc is to much lower it in increments until you can run 3d mark
you can only oc to a certain point what is yr gpu temp
    
CPUMotherboardGraphicsRAM
[Q6600} GIGABYTE P35-DS3L 8800GTS 640mb ssc edition Gskill 4gb DDR2 800 
Hard DriveOptical DriveOSMonitor
WD cavlier 2x160gb and 250gb Raid 0 sony Dvd cd burner XP pro 19in LG. 3000to1, 2ms response time 
KeyboardPowerCaseMouse
logitech 500w antec psu Thermaltake Soprano logitech 1000dbi 
Mouse Pad
my desk 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
[Q6600} GIGABYTE P35-DS3L 8800GTS 640mb ssc edition Gskill 4gb DDR2 800 
Hard DriveOptical DriveOSMonitor
WD cavlier 2x160gb and 250gb Raid 0 sony Dvd cd burner XP pro 19in LG. 3000to1, 2ms response time 
KeyboardPowerCaseMouse
logitech 500w antec psu Thermaltake Soprano logitech 1000dbi 
Mouse Pad
my desk 
  hide details  
Reply
post #9 of 19
Quote:
Originally Posted by theemonopolyguy View Post
i'm using EVGA precision now. I'm at 710/1775/900 stable. Gonna keep going up in increments of 10 for now. How much(or how little) should I OC the memory?
i would say the max is 1100.my video card runs stable for hours and hours . but as soon as u go over 1100, problems start happening.
i7
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 3770k Sabertooth Z77 MSI 290X lightning 24gb ddr 1866 8-8-8-24 Crucial Ballistix elite 
Hard DriveHard DriveHard DriveOS
Intel 330 SSD WD black caviar 500gb Seagate barrcuda Windows 7 64bit 
MonitorKeyboardPowerCase
46inch Samsung lcd Razer lycosa Antec Truepower quattro 1000 NZXT Phantom (White) 
MouseAudio
Razer deathadder Samsung 5.1 surround sound. 
  hide details  
Reply
i7
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 3770k Sabertooth Z77 MSI 290X lightning 24gb ddr 1866 8-8-8-24 Crucial Ballistix elite 
Hard DriveHard DriveHard DriveOS
Intel 330 SSD WD black caviar 500gb Seagate barrcuda Windows 7 64bit 
MonitorKeyboardPowerCase
46inch Samsung lcd Razer lycosa Antec Truepower quattro 1000 NZXT Phantom (White) 
MouseAudio
Razer deathadder Samsung 5.1 surround sound. 
  hide details  
Reply
post #10 of 19
Thread Starter 
Quote:
Originally Posted by adam2323 View Post
well that means your oc is to much lower it in increments until you can run 3d mark
This is getting annoying, did I get a bad batch or something? I can't overclock this card at all. A friend of mine thinks its artifacts, but I can't see how such a mild OC can cause the screen to flicker and after abou 5 seconds lock up. I don't know, i'm still new to overlclocking, so that may as well be the cause. =\\
GPU temp is 38 idle and 39 with OC.
RM 250
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 Evga 750i FTW SLi 9600 GT 2 x 2GB G.Skill 1066 
Hard DriveOptical DriveOSPower
250GB Western Digital Write Master Vista Ultimate 32 PC Power And Cooling 750W 
Case
Apevia X-Cruiser- slightly modded 
  hide details  
Reply
RM 250
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 Evga 750i FTW SLi 9600 GT 2 x 2GB G.Skill 1066 
Hard DriveOptical DriveOSPower
250GB Western Digital Write Master Vista Ultimate 32 PC Power And Cooling 750W 
Case
Apevia X-Cruiser- slightly modded 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Problems OCing 9600 GT