Overclock.net › Forums › Intel › Intel - General › 750i/q6600 overclock problem
New Posts  All Forums:Forum Nav:

750i/q6600 overclock problem

post #1 of 13
Thread Starter 
hi guys,
i've been trying lately to overclock my q6600 with my new computer through an asus 750i board.
now, in my bios. i can enter different fsb speeds, TOTAL SPEED as in 1066 or 1333. not the actual speed that gets mulitplied like 266 or 333. i just want to get to 3 ghz by changing the fsb to 333 (x 9). i also can't seem to change the mulitplier to anything but 6, 7, 8, or 9, i can't use 10 or higher.

ill take pictures and upload if anyone needs to see them.
please help me if you can
Main Baby
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 3.2Ghz Asus 750i P5N-D evga 9800gtx 512mb G.Skill 2x2gb PC-8500 DDR2 
Hard DriveOSMonitorPower
320gb 16mb cache Windows 7 Home Premium 64-bit Samsung SyncMaster 932BW 19" Apevia Warlock - 750 watt 
Case
CoolerMaster 690 
  hide details  
Reply
Main Baby
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 3.2Ghz Asus 750i P5N-D evga 9800gtx 512mb G.Skill 2x2gb PC-8500 DDR2 
Hard DriveOSMonitorPower
320gb 16mb cache Windows 7 Home Premium 64-bit Samsung SyncMaster 932BW 19" Apevia Warlock - 750 watt 
Case
CoolerMaster 690 
  hide details  
Reply
post #2 of 13
The Q6600 is locked to 6-9 multipliers. if you wanted 10x, you need a Q6700. I would think you are hitting a FSB hole with the board. Try setting your vcore to 1.35v and see if you can go to 360FSB and jump past a possible hole. Also make sure to add some NB voltage, not much, just a little.
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
6850K ASUS X99-AII eVGA GTX 1060 32Gb Team Vulcan DDR4 3000 Cas 15 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVME Crucial M500 Seagate HDD Samsung F3 
CoolingOSMonitorKeyboard
H100i Windows 10 Pro 64 Samsung KU6300 40" Corsair K70 Vengeance 
PowerCaseMouse
Seasonic Gold 750W Phantek Enthoo Pro M Logitech G9X 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
6850K ASUS X99-AII eVGA GTX 1060 32Gb Team Vulcan DDR4 3000 Cas 15 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVME Crucial M500 Seagate HDD Samsung F3 
CoolingOSMonitorKeyboard
H100i Windows 10 Pro 64 Samsung KU6300 40" Corsair K70 Vengeance 
PowerCaseMouse
Seasonic Gold 750W Phantek Enthoo Pro M Logitech G9X 
  hide details  
Reply
post #3 of 13
Thread Starter 
ok, i can change the vcore and the NB, but i can't seem to find the option to change the fsb speed. it seems like a weird bios. the only fsb i can find is the one linked/unlinked with the RAM speeds. it's where i can enter numbers such as 1066 (not lower than 533).
umm...do i need to update the bios or something? or is there any software? <--last resort
Main Baby
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 3.2Ghz Asus 750i P5N-D evga 9800gtx 512mb G.Skill 2x2gb PC-8500 DDR2 
Hard DriveOSMonitorPower
320gb 16mb cache Windows 7 Home Premium 64-bit Samsung SyncMaster 932BW 19" Apevia Warlock - 750 watt 
Case
CoolerMaster 690 
  hide details  
Reply
Main Baby
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 3.2Ghz Asus 750i P5N-D evga 9800gtx 512mb G.Skill 2x2gb PC-8500 DDR2 
Hard DriveOSMonitorPower
320gb 16mb cache Windows 7 Home Premium 64-bit Samsung SyncMaster 932BW 19" Apevia Warlock - 750 watt 
Case
CoolerMaster 690 
  hide details  
Reply
post #4 of 13
Quote:
Originally Posted by smoke12291 View Post
ok, i can change the vcore and the NB, but i can't seem to find the option to change the fsb speed. it seems like a weird bios. the only fsb i can find is the one linked/unlinked with the RAM speeds. it's where i can enter numbers such as 1066 (not lower than 533).
umm...do i need to update the bios or something? or is there any software? <--last resort
It is called QDR in the NVIDIA bios. it is just the FSB x 4. So a 266 FSB = 1066 QDR.
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
6850K ASUS X99-AII eVGA GTX 1060 32Gb Team Vulcan DDR4 3000 Cas 15 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVME Crucial M500 Seagate HDD Samsung F3 
CoolingOSMonitorKeyboard
H100i Windows 10 Pro 64 Samsung KU6300 40" Corsair K70 Vengeance 
PowerCaseMouse
Seasonic Gold 750W Phantek Enthoo Pro M Logitech G9X 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
6850K ASUS X99-AII eVGA GTX 1060 32Gb Team Vulcan DDR4 3000 Cas 15 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVME Crucial M500 Seagate HDD Samsung F3 
CoolingOSMonitorKeyboard
H100i Windows 10 Pro 64 Samsung KU6300 40" Corsair K70 Vengeance 
PowerCaseMouse
Seasonic Gold 750W Phantek Enthoo Pro M Logitech G9X 
  hide details  
Reply
post #5 of 13
Thread Starter 
ok then.
so 333 x 4 = 1333.
could i change the QDR to 1333, unlink ram, up the vcore to 1.35v and up the NB by a little?
would that work?
Main Baby
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 3.2Ghz Asus 750i P5N-D evga 9800gtx 512mb G.Skill 2x2gb PC-8500 DDR2 
Hard DriveOSMonitorPower
320gb 16mb cache Windows 7 Home Premium 64-bit Samsung SyncMaster 932BW 19" Apevia Warlock - 750 watt 
Case
CoolerMaster 690 
  hide details  
Reply
Main Baby
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 3.2Ghz Asus 750i P5N-D evga 9800gtx 512mb G.Skill 2x2gb PC-8500 DDR2 
Hard DriveOSMonitorPower
320gb 16mb cache Windows 7 Home Premium 64-bit Samsung SyncMaster 932BW 19" Apevia Warlock - 750 watt 
Case
CoolerMaster 690 
  hide details  
Reply
post #6 of 13
Quote:
Originally Posted by smoke12291 View Post
ok then.
so 333 x 4 = 1333.
could i change the QDR to 1333, unlink ram, up the vcore to 1.35v and up the NB by a little?
would that work?
Yeah, thats what I would do. When you unlink the ram, you have the option to set the ram at the rated speed. Just do that for now and OC the ram once you have the CPU dialed in.
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
6850K ASUS X99-AII eVGA GTX 1060 32Gb Team Vulcan DDR4 3000 Cas 15 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVME Crucial M500 Seagate HDD Samsung F3 
CoolingOSMonitorKeyboard
H100i Windows 10 Pro 64 Samsung KU6300 40" Corsair K70 Vengeance 
PowerCaseMouse
Seasonic Gold 750W Phantek Enthoo Pro M Logitech G9X 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
6850K ASUS X99-AII eVGA GTX 1060 32Gb Team Vulcan DDR4 3000 Cas 15 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVME Crucial M500 Seagate HDD Samsung F3 
CoolingOSMonitorKeyboard
H100i Windows 10 Pro 64 Samsung KU6300 40" Corsair K70 Vengeance 
PowerCaseMouse
Seasonic Gold 750W Phantek Enthoo Pro M Logitech G9X 
  hide details  
Reply
post #7 of 13
Thread Starter 
weird...wouldn't boot.
just got a black screen.
i had fsb & ram unlinked
fsb @ 1333
ram @ 800
vcore @ 1.35v
NB @ 1.4v
Main Baby
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 3.2Ghz Asus 750i P5N-D evga 9800gtx 512mb G.Skill 2x2gb PC-8500 DDR2 
Hard DriveOSMonitorPower
320gb 16mb cache Windows 7 Home Premium 64-bit Samsung SyncMaster 932BW 19" Apevia Warlock - 750 watt 
Case
CoolerMaster 690 
  hide details  
Reply
Main Baby
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 3.2Ghz Asus 750i P5N-D evga 9800gtx 512mb G.Skill 2x2gb PC-8500 DDR2 
Hard DriveOSMonitorPower
320gb 16mb cache Windows 7 Home Premium 64-bit Samsung SyncMaster 932BW 19" Apevia Warlock - 750 watt 
Case
CoolerMaster 690 
  hide details  
Reply
post #8 of 13
Quote:
Originally Posted by smoke12291 View Post
weird...wouldn't boot.
just got a black screen.
i had fsb & ram unlinked
fsb @ 1333
ram @ 800
vcore @ 1.35v
NB @ 1.4v
It could be a FSB Hole, try 360 FSB (1440 QDR).

Also bump your FSB voltage a little.
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
6850K ASUS X99-AII eVGA GTX 1060 32Gb Team Vulcan DDR4 3000 Cas 15 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVME Crucial M500 Seagate HDD Samsung F3 
CoolingOSMonitorKeyboard
H100i Windows 10 Pro 64 Samsung KU6300 40" Corsair K70 Vengeance 
PowerCaseMouse
Seasonic Gold 750W Phantek Enthoo Pro M Logitech G9X 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
6850K ASUS X99-AII eVGA GTX 1060 32Gb Team Vulcan DDR4 3000 Cas 15 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 EVO NVME Crucial M500 Seagate HDD Samsung F3 
CoolingOSMonitorKeyboard
H100i Windows 10 Pro 64 Samsung KU6300 40" Corsair K70 Vengeance 
PowerCaseMouse
Seasonic Gold 750W Phantek Enthoo Pro M Logitech G9X 
  hide details  
Reply
post #9 of 13
Thread Starter 
ok, just tried everything the same as above, but fsb @ 1440
and failed, it keep trying to boot but would keep going back to the bios.

ill try upping the fsb too really quick.
Main Baby
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 3.2Ghz Asus 750i P5N-D evga 9800gtx 512mb G.Skill 2x2gb PC-8500 DDR2 
Hard DriveOSMonitorPower
320gb 16mb cache Windows 7 Home Premium 64-bit Samsung SyncMaster 932BW 19" Apevia Warlock - 750 watt 
Case
CoolerMaster 690 
  hide details  
Reply
Main Baby
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 3.2Ghz Asus 750i P5N-D evga 9800gtx 512mb G.Skill 2x2gb PC-8500 DDR2 
Hard DriveOSMonitorPower
320gb 16mb cache Windows 7 Home Premium 64-bit Samsung SyncMaster 932BW 19" Apevia Warlock - 750 watt 
Case
CoolerMaster 690 
  hide details  
Reply
post #10 of 13
Thread Starter 
would not boot again.
either i'm doing something wrong, or there IS something wrong.
so ill try to asus flash bios update and ill post back here later if it's still not going so well.
thank you for your help
Main Baby
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 3.2Ghz Asus 750i P5N-D evga 9800gtx 512mb G.Skill 2x2gb PC-8500 DDR2 
Hard DriveOSMonitorPower
320gb 16mb cache Windows 7 Home Premium 64-bit Samsung SyncMaster 932BW 19" Apevia Warlock - 750 watt 
Case
CoolerMaster 690 
  hide details  
Reply
Main Baby
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 3.2Ghz Asus 750i P5N-D evga 9800gtx 512mb G.Skill 2x2gb PC-8500 DDR2 
Hard DriveOSMonitorPower
320gb 16mb cache Windows 7 Home Premium 64-bit Samsung SyncMaster 932BW 19" Apevia Warlock - 750 watt 
Case
CoolerMaster 690 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › 750i/q6600 overclock problem