Overclock.net › Forums › Intel › Intel CPUs › Q6700!
New Posts  All Forums:Forum Nav:

Q6700! - Page 3

post #21 of 37
Just curious - do you remember what your vcore was ~3.4 ghz on that q6700?

edit: and uh 3.6?
post #22 of 37
Thread Starter 
Quote:
Originally Posted by seward View Post
Just curious - do you remember what your vcore was ~3.4 ghz on that q6700?

edit: and uh 3.6?

I only know my Vcore at 3.6, its at 9x multiplier/1.47
Xtasy's System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6700 @ 3.8 ghz // 1.46 vCore 24/7 Evga nForce 780i SLI w/ PencilMod BFG GTX260 4GB Dominator's @ 4/4/4/8-1T, 1066mhz. 
Hard DriveOSMonitorKeyboard
Seagate 300GB// Sata 3.0 [Raptor X on the way!] Window XP SP2 32Bit [64bit soon!] 21.6' Samsung 216BW G11 
PowerCaseMouseMouse Pad
700W OCZ XSTREAM Antec 900 G5 Beachside 
  hide details  
Reply
Xtasy's System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6700 @ 3.8 ghz // 1.46 vCore 24/7 Evga nForce 780i SLI w/ PencilMod BFG GTX260 4GB Dominator's @ 4/4/4/8-1T, 1066mhz. 
Hard DriveOSMonitorKeyboard
Seagate 300GB// Sata 3.0 [Raptor X on the way!] Window XP SP2 32Bit [64bit soon!] 21.6' Samsung 216BW G11 
PowerCaseMouseMouse Pad
700W OCZ XSTREAM Antec 900 G5 Beachside 
  hide details  
Reply
post #23 of 37
Thx
post #24 of 37
mine is at 10x340 1.4675V (1.42 in cpu-z). Cant seem to get it higher. damn that pic is small....
Brahma
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel C2Q Q6700 Abit IP35 Pro EVGA 8800GT Superclocked 512MB 2x2GB G.Skill DDR2-800 
Hard DriveOptical DriveOSMonitor
2x750GB Hitachi 7K1000 2xSamsung 203B Windows Vista Ultimate X64 Samsung 225BW 
PowerCase
Corsair 620HX P180B 
  hide details  
Reply
Brahma
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel C2Q Q6700 Abit IP35 Pro EVGA 8800GT Superclocked 512MB 2x2GB G.Skill DDR2-800 
Hard DriveOptical DriveOSMonitor
2x750GB Hitachi 7K1000 2xSamsung 203B Windows Vista Ultimate X64 Samsung 225BW 
PowerCase
Corsair 620HX P180B 
  hide details  
Reply
post #25 of 37
Quote:
Originally Posted by Ghostleader View Post
You should try to alter your GTLVREF for that core and see if you can get it stable before you increase core volt.

Normally GTLVREF is on auto and when is, usually your core volt get high to stabilize quad at high FSB and clockspeed.
Then you can alter your GTLVREF for each core and usually you get higher FSB and clockspeed with lower core volt.

Sounds good, doesn´t
What he says

Check it
Quad
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6700 VID: 1.2625 (lapped) DFI DK P35-T2RS (volt mod'd) PNY 8800GT 512MB 2x2GB GSKILL DDR2-1000 
Hard DriveOptical DriveOSMonitor
WD Raptor 150GB Samsung SH-203N Windows 2008 LG L204WT 
PowerCase
Corsair VX550 Rocketfish 
  hide details  
Reply
Quad
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6700 VID: 1.2625 (lapped) DFI DK P35-T2RS (volt mod'd) PNY 8800GT 512MB 2x2GB GSKILL DDR2-1000 
Hard DriveOptical DriveOSMonitor
WD Raptor 150GB Samsung SH-203N Windows 2008 LG L204WT 
PowerCase
Corsair VX550 Rocketfish 
  hide details  
Reply
post #26 of 37
Currently im running my q6700 3.6GHZ @ 1.29v
Stable for 8 hours prime95 but in Everest it says 39 41 41 39 temps and in nvidia monitor it says 60 69 69 60 temps since its stable i decided the everest temps were right and not nvidia's i also have a 790i ultra all on linked with auto settings, the fsb is at 1666 and it runs great
Blister
(14 items)
 
  
CPUMotherboardGraphicsRAM
i920 @ 4.0 - C0 eVga x58 FTW3 eVga 660 TI 3 x 2GB Corsair Dom's 888-20 
Hard DriveOptical DriveCoolingOS
Intel 520 SSD Liteon 20x dvd-r Custom Water Windows 7 HP x64 
MonitorKeyboardPowerCase
Toshiba 40" 1080p Gaming TV logitec wireless CoolerMaster RealPro 850w N/A 
MouseMouse Pad
logitec wireless none 
  hide details  
Reply
Blister
(14 items)
 
  
CPUMotherboardGraphicsRAM
i920 @ 4.0 - C0 eVga x58 FTW3 eVga 660 TI 3 x 2GB Corsair Dom's 888-20 
Hard DriveOptical DriveCoolingOS
Intel 520 SSD Liteon 20x dvd-r Custom Water Windows 7 HP x64 
MonitorKeyboardPowerCase
Toshiba 40" 1080p Gaming TV logitec wireless CoolerMaster RealPro 850w N/A 
MouseMouse Pad
logitec wireless none 
  hide details  
Reply
post #27 of 37
Thread Starter 
Okay, im looking toward for that GTL thing.. if i know how it works....
Anyway. my CPU is stuck at 3.85Ghz under 1.55V. im probably gonna do something with the GTL volt thing.. if know how it works.. anyone know how?

Currently have all core's GTL @ 110.
Edited by xtacized - 5/13/08 at 6:08pm
Xtasy's System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6700 @ 3.8 ghz // 1.46 vCore 24/7 Evga nForce 780i SLI w/ PencilMod BFG GTX260 4GB Dominator's @ 4/4/4/8-1T, 1066mhz. 
Hard DriveOSMonitorKeyboard
Seagate 300GB// Sata 3.0 [Raptor X on the way!] Window XP SP2 32Bit [64bit soon!] 21.6' Samsung 216BW G11 
PowerCaseMouseMouse Pad
700W OCZ XSTREAM Antec 900 G5 Beachside 
  hide details  
Reply
Xtasy's System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6700 @ 3.8 ghz // 1.46 vCore 24/7 Evga nForce 780i SLI w/ PencilMod BFG GTX260 4GB Dominator's @ 4/4/4/8-1T, 1066mhz. 
Hard DriveOSMonitorKeyboard
Seagate 300GB// Sata 3.0 [Raptor X on the way!] Window XP SP2 32Bit [64bit soon!] 21.6' Samsung 216BW G11 
PowerCaseMouseMouse Pad
700W OCZ XSTREAM Antec 900 G5 Beachside 
  hide details  
Reply
post #28 of 37
I think the GTL varies with each voltage settings for the FSB. I have mine at 3.64GHz (8x455) @ 1.42V and had to use the GTL to stabilize all my cores. I have my FSB @ 1.6V and GTL REF for core 0,1=119 and 2,3=118 with NB=117 and it was prime stable for over 24 hours and that was before I had my CPU and HS lapped.
post #29 of 37
Thread Starter 
Quote:
Originally Posted by sillykid View Post
I think the GTL varies with each voltage settings for the FSB. I have mine at 3.64GHz (8x455) @ 1.42V and had to use the GTL to stabilize all my cores. I have my FSB @ 1.6V and GTL REF for core 0,1=119 and 2,3=118 with NB=117 and it was prime stable for over 24 hours and that was before I had my CPU and HS lapped.
Wow.. i have all mine at 110 right now, what happens if u have 2 and 3 at 119?

also, if i happen to have 10x multiplier used at 400 FSB.. what u think the GTL for me gonna be?

thanks, Rep+ for you

also.. won't having FSB at 1.6v.. fry that chip o.o
Edited by xtacized - 5/13/08 at 8:29pm
Xtasy's System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6700 @ 3.8 ghz // 1.46 vCore 24/7 Evga nForce 780i SLI w/ PencilMod BFG GTX260 4GB Dominator's @ 4/4/4/8-1T, 1066mhz. 
Hard DriveOSMonitorKeyboard
Seagate 300GB// Sata 3.0 [Raptor X on the way!] Window XP SP2 32Bit [64bit soon!] 21.6' Samsung 216BW G11 
PowerCaseMouseMouse Pad
700W OCZ XSTREAM Antec 900 G5 Beachside 
  hide details  
Reply
Xtasy's System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6700 @ 3.8 ghz // 1.46 vCore 24/7 Evga nForce 780i SLI w/ PencilMod BFG GTX260 4GB Dominator's @ 4/4/4/8-1T, 1066mhz. 
Hard DriveOSMonitorKeyboard
Seagate 300GB// Sata 3.0 [Raptor X on the way!] Window XP SP2 32Bit [64bit soon!] 21.6' Samsung 216BW G11 
PowerCaseMouseMouse Pad
700W OCZ XSTREAM Antec 900 G5 Beachside 
  hide details  
Reply
post #30 of 37
Hey guys, I've been trying to get my Q6700 past 3.5ghz the last 2 days w/ no luck. Admittedly, I only started fiddling with the GTL settings today so there's still hope. Up to this point I've pretty much just thrown voltage at the cpu to get up to 3500 stable. But I've seen so many people running less than 1.5volts through the core that there must be something i'm doing wrong.

bnhoang86: I've got an iP35 Pro as well. My first thought was "oh hell maybe I got a bum Q6700" but this is supposed to be a pretty good P35 board. I'm sure the DFI boards have alot more options ...but still. Anyway so you guys had some good insights about tweaking GTL before ramping up Vcore.

Any other thoughts would be appreciated.

FYI at the moment my bios settings are as such:

Vcore - 1.505, Vtt - 1.31, NB 1.52, SB 1.09, 390 x 9 multi

at 3.5, leaving the GTL at 67% (Default) seems to work. Core temps are usually mid 30s idle and low 60s under load.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Q6700!