Overclock.net › Forums › Graphics Cards › NVIDIA › 8800GT squealing and artifacting?
New Posts  All Forums:Forum Nav:

8800GT squealing and artifacting?

post #1 of 38
Thread Starter 
Got my 8800GT 2 days ago and it was working fine till today and I haven't overclocked it at all. Everything is at stock speed.

I loaded the game "The Witcher" and noticed the framerate hit 3000+ FPS on the Atari logo screen and the game logo and my 8800GT was emitting this squealing sound. My PC isn't that loud, all of the system fans are near silent which is how I spotted this squealing.

Immediately following this squealing the logo screen had a green tint to it and my PC locked up.

I restarted my PC and ran ATITool and it would artifact like crazy and then my PC would lock up so I reboot and tried 3DMark06 and got only a black screen after the loading screen for the first test disappeared.

I reboot again and now it seems to be working ok but the squealing still happens with "The Witcher" and the 3000+ FPS.

I also notice occasional stutter in 3D games. Forceware driver version is 169.21 and I also tried 174.74

I've never had a graphics card do this. Any previous faulty graphics card would give me a green checkerboard pattern on the screen or lines across the screen.

Anyone know what is wrong with my card?
Super Over 9000!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 5820K @ 4.4GHz EVGA X99 Micro 2 ASUS GTX 1080 Ti ROG Strix OC 32GB Corsair Vengeance LPX 2666MHz 
Hard DriveHard DriveCoolingOS
960GB Sandisk Ultra II SSD 4x 4TB WD Green Corsair H110i AIO Windows 10 x64 
MonitorPowerCase
40" Samsung UE40JU6400 (4K Ultra HD) EVGA SuperNOVA 850 G2 Fractal Node 804 
  hide details  
Reply
Super Over 9000!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 5820K @ 4.4GHz EVGA X99 Micro 2 ASUS GTX 1080 Ti ROG Strix OC 32GB Corsair Vengeance LPX 2666MHz 
Hard DriveHard DriveCoolingOS
960GB Sandisk Ultra II SSD 4x 4TB WD Green Corsair H110i AIO Windows 10 x64 
MonitorPowerCase
40" Samsung UE40JU6400 (4K Ultra HD) EVGA SuperNOVA 850 G2 Fractal Node 804 
  hide details  
Reply
post #2 of 38
Time to rma by the sounds of things. Especially since its artifacting.
Craptop
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 Q740 M Intel HM55 GT425M 6GB 
Hard DriveOptical DriveOSMonitor
500GB BDROM/DVDRW 7 64bit LED Backlit 17inch 
Power
Baterry 
  hide details  
Reply
Craptop
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 Q740 M Intel HM55 GT425M 6GB 
Hard DriveOptical DriveOSMonitor
500GB BDROM/DVDRW 7 64bit LED Backlit 17inch 
Power
Baterry 
  hide details  
Reply
post #3 of 38
did you connect the pci e power ok? tight and all? I have a feeling it's your power supply crapping out on the pci e line. if there's a nother line try that one.

otherwise test the card on another comp and see what happens, or rma the card
post #4 of 38
Thread Starter 
Quote:
Originally Posted by vwgti View Post
Time to rma by the sounds of things. Especially since its artifacting.
But why is it fine all of a sudden?
Super Over 9000!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 5820K @ 4.4GHz EVGA X99 Micro 2 ASUS GTX 1080 Ti ROG Strix OC 32GB Corsair Vengeance LPX 2666MHz 
Hard DriveHard DriveCoolingOS
960GB Sandisk Ultra II SSD 4x 4TB WD Green Corsair H110i AIO Windows 10 x64 
MonitorPowerCase
40" Samsung UE40JU6400 (4K Ultra HD) EVGA SuperNOVA 850 G2 Fractal Node 804 
  hide details  
Reply
Super Over 9000!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 5820K @ 4.4GHz EVGA X99 Micro 2 ASUS GTX 1080 Ti ROG Strix OC 32GB Corsair Vengeance LPX 2666MHz 
Hard DriveHard DriveCoolingOS
960GB Sandisk Ultra II SSD 4x 4TB WD Green Corsair H110i AIO Windows 10 x64 
MonitorPowerCase
40" Samsung UE40JU6400 (4K Ultra HD) EVGA SuperNOVA 850 G2 Fractal Node 804 
  hide details  
Reply
post #5 of 38
if it's doing that at stock settings you definitely need to rma that card. how is PNY with the warranty? If you got it from newegg you could rma it with them.
Easy V3
(17 items)
 
12 Pack
(15 items)
 
 
CPUMotherboardGraphicsRAM
i7-4820k Asus Rampage IV BE evga 1080ti FE w/ hybrid kit 16 GB G.Skill Trident X 2400mhz  
Hard DriveHard DriveOptical DriveCooling
Samsung 840 EVO 120gb Samsung 840 EVO 1TB Samsung Blu-ray Corsair H110 
OSMonitorKeyboardPower
windows 10 Asus PG278Q Ducky Shine 3 - blue led - cherry mx browns Seasonic Platinum-1000 
CaseMouseMouse PadAudio
Dimastech Easy V3 Mionix NAOS 8200 Mionix Ensis 320 titanium HD  
Other
audio technica ATH-A900X 
  hide details  
Reply
Easy V3
(17 items)
 
12 Pack
(15 items)
 
 
CPUMotherboardGraphicsRAM
i7-4820k Asus Rampage IV BE evga 1080ti FE w/ hybrid kit 16 GB G.Skill Trident X 2400mhz  
Hard DriveHard DriveOptical DriveCooling
Samsung 840 EVO 120gb Samsung 840 EVO 1TB Samsung Blu-ray Corsair H110 
OSMonitorKeyboardPower
windows 10 Asus PG278Q Ducky Shine 3 - blue led - cherry mx browns Seasonic Platinum-1000 
CaseMouseMouse PadAudio
Dimastech Easy V3 Mionix NAOS 8200 Mionix Ensis 320 titanium HD  
Other
audio technica ATH-A900X 
  hide details  
Reply
post #6 of 38
PNY used to have a lifetime warranty on their cards, not sure now though.

I would try the card on a different system if you can. It may be power issues. Many times, inconsistancies are related to power issues!
nine-hundred
(13 items)
 
  
CPUMotherboardGraphicsRAM
X4 Phenom II 940 MSI K9A2 Platinum XFX HD 4870 XXX 1GB G.SKILL 2x2GB 8500CL5D 
Hard DriveOptical DriveOSMonitor
Western Digital 640GB AAKS LITE-ON 20X DVD-RAM IDE Windows 7 Professional x64 Dell G2410 HD LED 
KeyboardPowerCaseMouse
Logitech Illuminated Keyboard Corsair HX620w Antec Nine Hundred Logitech G9 
  hide details  
Reply
nine-hundred
(13 items)
 
  
CPUMotherboardGraphicsRAM
X4 Phenom II 940 MSI K9A2 Platinum XFX HD 4870 XXX 1GB G.SKILL 2x2GB 8500CL5D 
Hard DriveOptical DriveOSMonitor
Western Digital 640GB AAKS LITE-ON 20X DVD-RAM IDE Windows 7 Professional x64 Dell G2410 HD LED 
KeyboardPowerCaseMouse
Logitech Illuminated Keyboard Corsair HX620w Antec Nine Hundred Logitech G9 
  hide details  
Reply
post #7 of 38
Quote:
Originally Posted by SSJVegeta View Post
But why is it fine all of a sudden?
you said it was still squealing, this is usually a power supply problem, you do have the pcie power connector connected good right? your 430w PSU is borderline and maybe not enough amps on the +12V rail for that card.

squealing isn't fine, sounds like you have a bad card or not enough juice from the PSU.
Easy V3
(17 items)
 
12 Pack
(15 items)
 
 
CPUMotherboardGraphicsRAM
i7-4820k Asus Rampage IV BE evga 1080ti FE w/ hybrid kit 16 GB G.Skill Trident X 2400mhz  
Hard DriveHard DriveOptical DriveCooling
Samsung 840 EVO 120gb Samsung 840 EVO 1TB Samsung Blu-ray Corsair H110 
OSMonitorKeyboardPower
windows 10 Asus PG278Q Ducky Shine 3 - blue led - cherry mx browns Seasonic Platinum-1000 
CaseMouseMouse PadAudio
Dimastech Easy V3 Mionix NAOS 8200 Mionix Ensis 320 titanium HD  
Other
audio technica ATH-A900X 
  hide details  
Reply
Easy V3
(17 items)
 
12 Pack
(15 items)
 
 
CPUMotherboardGraphicsRAM
i7-4820k Asus Rampage IV BE evga 1080ti FE w/ hybrid kit 16 GB G.Skill Trident X 2400mhz  
Hard DriveHard DriveOptical DriveCooling
Samsung 840 EVO 120gb Samsung 840 EVO 1TB Samsung Blu-ray Corsair H110 
OSMonitorKeyboardPower
windows 10 Asus PG278Q Ducky Shine 3 - blue led - cherry mx browns Seasonic Platinum-1000 
CaseMouseMouse PadAudio
Dimastech Easy V3 Mionix NAOS 8200 Mionix Ensis 320 titanium HD  
Other
audio technica ATH-A900X 
  hide details  
Reply
post #8 of 38
it can be a PSU issue because its only 430W. Sometimes it gets power sometimes it dosent. can u get another on to try.
Ishimura
(21 items)
 
Silent Knight
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 3770K @ 4.6GHz ASRock Z77E-ITX eVGA GTX 1080 Ti Hybrid AMD Radeon R9 16GB DDR3-2400MHz  
Hard DriveHard DriveCoolingCooling
SanDisk Ultra II 960GB Toshiba X300 5TB Corsair H100i GTX eVGA Hybrid Water Cooler  
CoolingOSMonitorKeyboard
4x GentleTyphoon AP-15 Windows 10 Pro 64-Bit Philips Brilliance BDM4065UC 4K Razer BlackWidow Chroma  
PowerCaseMouseMouse Pad
eVGA SuperNOVA 750 G3 Define Nano S Logitech G502 Proteus Core PECHAM Gaming Mouse Pad XX-Large 
AudioAudioAudioAudio
Audioengine D1 DAC Mackie CR Series CR3 Audio-Technica ATH-M50 Sennheiser HD 598 
Audio
Sony XB950BT 
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 @ 4.2GHz ASUS M4A79XTD EVO AMD Radeon HD 7970 3GB @ 1200/1500 2x 4GB G.SKILL Ripjaws X DDR3-1600 
Hard DriveHard DriveHard DriveCooling
OCZ Agility 3 60GB WD Caviar Green 1.5TB 2 x Seagate Barracuda 2TB XSPC Raystorm 
CoolingCoolingOSPower
EK-FC7970 XSPC RS360 Windows 10 Pro 64-Bit Corsair TX750 
Case
NZXT Switch 810  
  hide details  
Reply
Ishimura
(21 items)
 
Silent Knight
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 3770K @ 4.6GHz ASRock Z77E-ITX eVGA GTX 1080 Ti Hybrid AMD Radeon R9 16GB DDR3-2400MHz  
Hard DriveHard DriveCoolingCooling
SanDisk Ultra II 960GB Toshiba X300 5TB Corsair H100i GTX eVGA Hybrid Water Cooler  
CoolingOSMonitorKeyboard
4x GentleTyphoon AP-15 Windows 10 Pro 64-Bit Philips Brilliance BDM4065UC 4K Razer BlackWidow Chroma  
PowerCaseMouseMouse Pad
eVGA SuperNOVA 750 G3 Define Nano S Logitech G502 Proteus Core PECHAM Gaming Mouse Pad XX-Large 
AudioAudioAudioAudio
Audioengine D1 DAC Mackie CR Series CR3 Audio-Technica ATH-M50 Sennheiser HD 598 
Audio
Sony XB950BT 
CPUMotherboardGraphicsRAM
AMD Phenom II X4 955 @ 4.2GHz ASUS M4A79XTD EVO AMD Radeon HD 7970 3GB @ 1200/1500 2x 4GB G.SKILL Ripjaws X DDR3-1600 
Hard DriveHard DriveHard DriveCooling
OCZ Agility 3 60GB WD Caviar Green 1.5TB 2 x Seagate Barracuda 2TB XSPC Raystorm 
CoolingCoolingOSPower
EK-FC7970 XSPC RS360 Windows 10 Pro 64-Bit Corsair TX750 
Case
NZXT Switch 810  
  hide details  
Reply
post #9 of 38
edit: PNY is only 1 year + 2 years if you register
post #10 of 38
Thread Starter 
Quote:
Originally Posted by mtbiker033 View Post
you do have the pcie power connector connected good right? your 430w PSU is borderline and maybe not enough amps on the +12V rail for that card.

squealing isn't fine, sounds like you have a bad card or not enough juice from the PSU.
When I first installed it, I forgot to install the PCI-E power connector and there was this very loud constant beep from the PC (or card?) so I quickly switched it off and then connected the PCI-E power cable to the graphics card which "clicked" into the card connector.

Could the fact that I didn't plug the cable in the first time damaged the card somehow?
Super Over 9000!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 5820K @ 4.4GHz EVGA X99 Micro 2 ASUS GTX 1080 Ti ROG Strix OC 32GB Corsair Vengeance LPX 2666MHz 
Hard DriveHard DriveCoolingOS
960GB Sandisk Ultra II SSD 4x 4TB WD Green Corsair H110i AIO Windows 10 x64 
MonitorPowerCase
40" Samsung UE40JU6400 (4K Ultra HD) EVGA SuperNOVA 850 G2 Fractal Node 804 
  hide details  
Reply
Super Over 9000!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 5820K @ 4.4GHz EVGA X99 Micro 2 ASUS GTX 1080 Ti ROG Strix OC 32GB Corsair Vengeance LPX 2666MHz 
Hard DriveHard DriveCoolingOS
960GB Sandisk Ultra II SSD 4x 4TB WD Green Corsair H110i AIO Windows 10 x64 
MonitorPowerCase
40" Samsung UE40JU6400 (4K Ultra HD) EVGA SuperNOVA 850 G2 Fractal Node 804 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › 8800GT squealing and artifacting?