Overclock.net › Forums › Intel › Intel Motherboards › Odd hangs.
New Posts  All Forums:Forum Nav:

Odd hangs.

post #1 of 5
Thread Starter 
First, specs:

G0 Q6600 @ 3.5GHZ (1780x8) on 1.45v (40C idle, 62C prime load)
Corsair Nautilus 500 water cooling
evga 780i
2x evga 8800GTS SLI
2x2GB G.Skill DD2 1000 Ram (5-5-5-15-2T, linc and synced @ 875GHZ)
antec trio 650w
5+ hours prime tests (blend)

Second, issue:

I was successful in getting my q6600 to 3.5ghz. i can restart it fine over and over again and prime it to death and it holds at just the right temperatures. but for the life of me, whenever i completely shutdown and leave the computer for a while and come back and boot, i start getting system hangs. not just normal hangs at one spot, but the more i restart the further it will get into loading windows. (wierd huh.) to get back the overclock 100% again i have to load windows on default settings, restart, input bios info for 3.5 and reboot and it will act normal again and go straight into windows fine and even prime fine after that.

I use rivatuner to pump up my gts fans. ive done some research already and saw that uninstalling it fixes the issue somewhat, so i'll give that a try and report if it works. But for now i just wanna put this out there and see if anyone can kindly help.

im at a mediocre level when it comes to over clocking so ive covered as many bases as I can when it comes to simple mistakes that can be made.

keep in mind, after it successfully keeps, i can restart over and over again and it works just fine. These hangs only happen when i shutdown completely for some odd reason.

any help is greatly appreciated. Thank you.

notes {
-Yes, jumper pins are in the right slot and secure and the mboard battery is securely in place as well as the power switch for stanby power has not been turned off.
-Yes, spectrums and halts and all that jazz are disabled.
-Yes, I've tried a higher voltage.
-Yes, other voltages are set fine @ FSB-1.4, RAM-2.1, SPP-1.4, MCB-1.525.
-Yes, bios is updated to P04
-Yes, i've done tests on unlinked ram and 9x multi, the settings above were the most stable.
-Yes, I know that a lower overclock will work, but I dont think this is an FSB/Multi/Volt issue.
-No, I haven't done any vdrop modding.
-Yes, everything that is plugged into something is securely plugged in.
-No, SLI Memory isn't enabled.
}
post #2 of 5
Wow... That's a dilly of a pickle... I don't want to blame it on hardware because you seem to have everything right... maybe the computer physically is just having problems communicating with the OS or some software?

Start with basics.. all drivers updated chipset etc.?

By the way Nice OC and don't forget to fill out your signature rig
post #3 of 5
Test with 1 GFX card.
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
post #4 of 5
Thread Starter 
I suspected that the PSU might not be juicing the components with both GFX cards in there, but using 1 didn't work.

Good news:
I did get it sorted out though. I saw a couple posts in other over clocking forums with people experiencing this issue with boards other than the 780i. Seems that 5-5-5-15 is too loose for this clock after a shutdown. So setting the timings to auto, I was able to get a proper shutdown down and boot.

Even better news:
After vdroop modding the board ( I highly recommend it [done carefully] ), and juicing the FSB, MCP & SPP some more I was able to achieve 3.6 GHZ. More than happy with that and I don't think I'm gonna push it further.

My finalized settings:
FSB=1800
Multi=8
RAM= Linc/Sync @ 900 MHZ [Auto-Timed]

Core Voltage = 1.50[1.48]
FSB Voltage = 1.5
Memory = 2.1
SPP = 1.5
MCP = 1.65
SPP <> MCP = 1.4

Idle Temp = 35C
Max Load = 62C*

*Primed for 10 hours.
post #5 of 5
Quote:
Originally Posted by kevjd View Post
I suspected that the PSU might not be juicing the components with both GFX cards in there, but using 1 didn't work.

Good news:
I did get it sorted out though. I saw a couple posts in other over clocking forums with people experiencing this issue with boards other than the 780i. Seems that 5-5-5-15 is too loose for this clock after a shutdown. So setting the timings to auto, I was able to get a proper shutdown down and boot.

Even better news:
After vdroop modding the board ( I highly recommend it [done carefully] ), and juicing the FSB, MCP & SPP some more I was able to achieve 3.6 GHZ. More than happy with that and I don't think I'm gonna push it further.

My finalized settings:
FSB=1800
Multi=8
RAM= Linc/Sync @ 900 MHZ [Auto-Timed]

Core Voltage = 1.50[1.48]
FSB Voltage = 1.5
Memory = 2.1
SPP = 1.5
MCP = 1.65
SPP <> MCP = 1.4

Idle Temp = 35C
Max Load = 62C*

*Primed for 10 hours.
Too loose
I thought that only mattered with...N/M

Thanks for sharing your fix.
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Odd hangs.