post #21 of 21
Quote:
Originally Posted by LTSMASH View Post
but you don't have SLI do you? the topic was whether or not ATItool works with SLI
To be fair to Duckie, the topic is "9800GTX and ATITool?"; nothing to do with SLI. He's answered the original question as best he can.

Your question about SLI halfway through the thread does not mean the topic of the thread has now magically become "does 9800 GTX SLI'd work with ATITool". That's commonly known as thread hijacking. Granted, your question is valid, but it's not stricly on topic, and having that attitude is not the way to go about getting an answer.

Good luck to you though.

In any case, I'm having problems with ATITool as well, with an EVGA 9800GTX SC. The artifact tester shows deltas even at stock speed, does not recognise the card correctly, and when I exit the tool it throws an exeption error when I exit the application.

I haven't tried it with older drivers yet, but I'd like to have the artifact scanner running. I dunno.

e: I updated to 0.27 beta 4, still had the artifacting. However, I found the compatibility option for the artifact scanner in the Options menu, now it seems to work fine, though setting clocks does not work, I still do that through EVGA Precision
Edited by SquidgyB - 7/2/08 at 7:18am
Finger shredder
(13 items)
 
  
CPUMotherboardGraphicsRAM
7820x Gigabyte X299 Gaming 9 EVGA Titan X SC G.Skill 1600 CAS9 
Hard DriveCoolingOSMonitor
960 Evo Custom loop 360 + 2 x 240 Windows 10 Acer 4K G-Sync 28in 
KeyboardPowerCaseMouse
Dell... Corsair HX850i Corsair Air 540 Logitech wireless 
Audio
Onboard Sabre Dac and Burr Brown OpAmps! 
  hide details  
Reply
Finger shredder
(13 items)
 
  
CPUMotherboardGraphicsRAM
7820x Gigabyte X299 Gaming 9 EVGA Titan X SC G.Skill 1600 CAS9 
Hard DriveCoolingOSMonitor
960 Evo Custom loop 360 + 2 x 240 Windows 10 Acer 4K G-Sync 28in 
KeyboardPowerCaseMouse
Dell... Corsair HX850i Corsair Air 540 Logitech wireless 
Audio
Onboard Sabre Dac and Burr Brown OpAmps! 
  hide details  
Reply