Overclock.net › Forums › Components › Sound Cards and Computer Audio › Sound to home theater set up.
New Posts  All Forums:Forum Nav:

Sound to home theater set up.

post #1 of 2
Thread Starter 
Lately i've been having an issue of the audio and video getting out of sync. At first i just thought that it was my external not having enough through put, but i have experienced the same while playing the original disk, and after ripping it to an internal hard drive.

Audio:
Sound Blaster ZS2 Platinum Pro -> Sony STR-DG910 via optical -> 5.1 setup.

Video:
HD2600 pro -> Sony STR-DG910 via HDMI -> Infocus IN72 via HDMI

Player: Cyberlink Power DVD 7.3 ultra. I tried VLC but the 5.1 doesn't work right.


Currently I am using the creative drivers and using SPDIF passthrough. I'm going to try the Daniel_K drivers but any other input would be greatly appreciated.
post #2 of 2
Are there any settings to set a delay for the audio? Might want to check that out.
ElRigTheRig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 2.4 GHz Asus Maximus Formula Asus EN8800GT 512MB 4GB G.Skill DDR2-1000 
Hard DriveOptical DriveOSMonitor
1.858TB (3x JBOD) HP 16x DVD Burner Vista Ultimate x64 SP2 24" FPD2485 Gateway LCD 
KeyboardPowerCaseMouse
Razer Lycosa Ultra X3 1000w Antec P182 Logitech G5 
Mouse Pad
Razer Xact Mat 
  hide details  
Reply
ElRigTheRig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 2.4 GHz Asus Maximus Formula Asus EN8800GT 512MB 4GB G.Skill DDR2-1000 
Hard DriveOptical DriveOSMonitor
1.858TB (3x JBOD) HP 16x DVD Burner Vista Ultimate x64 SP2 24" FPD2485 Gateway LCD 
KeyboardPowerCaseMouse
Razer Lycosa Ultra X3 1000w Antec P182 Logitech G5 
Mouse Pad
Razer Xact Mat 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
Overclock.net › Forums › Components › Sound Cards and Computer Audio › Sound to home theater set up.