Overclock.net › Forums › Video Games › PC Gaming › Game Crashes: New Build
New Posts  All Forums:Forum Nav:

Game Crashes: New Build

post #1 of 9
Thread Starter 
I'm on my new build now (E8400, DFI P35-T2RS) running XP Pro SP2....

I keep getting crashes even with stock settings (no overclock) and all drivers updated...

Driver Versions:
Nvidia (7950 GT)- 169.21 [6.14.0011.6921]
Realtek (HD Audio)- ALC885 [5.10.0000.5605]
DirectX -9.0c [4.09.0000.0904]
OS -XP Pro [5.1, Build 2600]
BIOS -AwardBIOS v6.00PG
Chipset -8.3.0.1011

The 8.3.0.1011 chipset is dated as 2/5/2007, though the 8.3.0.1009 driver is dated for 2008... This doesn't make sense to me.

I'm going to try the 1009 chipset driver and a BIOs update...

Edit: Actually the 1009 driver says 7/26/2007 in the readme... I'm installing it now though.
Edit: Even more confusing... the 1009 install, installed 1014 drivers, dated 5/3/2007

The crashes seemed to be sound-based, but even with -nosound for HL2.exe apps it would still crashes... I've tried launching with -sw -novid -nosound -dxlevel 81 +mat_forcehardwaresync 0 (if these are spelled wrong, they're from memory, not what I copied into the launch options) and setting all video\\audio settings to the bare minimum (low\
one), and I would still get the same stuttering and crashes.

I thought this was just HL2 based, but now I noticed the same thing happens in Guild Wars and other games.... Windows is 100% stable though... and prime\\orthos can run for hours without any problems.

I will be trying a bios update and memtest86 tests soon... though I doubt either are the problem.
Intel E8400
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 Wolfdale @3.2 (356x9) DFI DK P35-T2RS EVGA 7950 GT KO SC 512mb 2x1 Ballistix 6400 (D9GHM) [1169@5-5-5-15] 
Hard DriveOptical DriveOSMonitor
SG B. 250GB 7200rpm LG DVD-RW & CD-RW Windows XP Pro Samsung 19" WS| |WH 22" WS 
KeyboardPowerCaseMouse
Dell USB OCZ SxS 600W Athenatech Mid Green Logitech G5 
Mouse Pad
Road Runner :P 
  hide details  
Reply
Intel E8400
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 Wolfdale @3.2 (356x9) DFI DK P35-T2RS EVGA 7950 GT KO SC 512mb 2x1 Ballistix 6400 (D9GHM) [1169@5-5-5-15] 
Hard DriveOptical DriveOSMonitor
SG B. 250GB 7200rpm LG DVD-RW & CD-RW Windows XP Pro Samsung 19" WS| |WH 22" WS 
KeyboardPowerCaseMouse
Dell USB OCZ SxS 600W Athenatech Mid Green Logitech G5 
Mouse Pad
Road Runner :P 
  hide details  
Reply
post #2 of 9
Quote:
Originally Posted by frogy View Post
I'm on my new build now (E8400, DFI P35-T2RS) running XP Pro SP2....

I keep getting crashes even with stock settings (no overclock) and all drivers updated...

Driver Versions:
Nvidia (7950 GT)- 169.21 [6.14.0011.6921]
Realtek (HD Audio)- ALC885 [5.10.0000.5605]
DirectX -9.0c [4.09.0000.0904]
OS -XP Pro [5.1, Build 2600]
BIOS -AwardBIOS v6.00PG
Chipset -8.3.0.1011

The 8.3.0.1011 chipset is dated as 2/5/2007, though the 8.3.0.1009 driver is dated for 2008... This doesn't make sense to me.

I'm going to try the 1009 chipset driver and a BIOs update...

Edit: Actually the 1009 driver says 7/26/2007 in the readme... I'm installing it now though.
Edit: Even more confusing... the 1009 install, installed 1014 drivers, dated 5/3/2007

The crashes seemed to be sound-based, but even with -nosound for HL2.exe apps it would still crashes... I've tried launching with -sw -novid -nosound -dxlevel 81 +mat_forcehardwaresync 0 (if these are spelled wrong, they're from memory, not what I copied into the launch options) and setting all videoaudio settings to the bare minimum (lownone), and I would still get the same stuttering and crashes.

I thought this was just HL2 based, but now I noticed the same thing happens in Guild Wars and other games.... Windows is 100% stable though... and primeorthos can run for hours without any problems.

I will be trying a bios update and memtest86 tests soon... though I doubt either are the problem.
Have you updated your sound drivers? Also, you could try an aftermarket sound card.
Dark Helmet
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.4ghz, 1.39v DFI LP UT P35-T2R XFX 6970 4gb G.Skill PC8000, 2gb G.Skill PC8500 
Hard DriveOSMonitorKeyboard
OCZ Vertex 2 60gb, WD Black 1tb, Samsung F1 1tb Windows 7 x64 Samsung 206bw Razer Tarantula 
PowerCaseMouse
Seasonic X650 Antec P182 Razer DeathAdder 
  hide details  
Reply
Dark Helmet
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.4ghz, 1.39v DFI LP UT P35-T2R XFX 6970 4gb G.Skill PC8000, 2gb G.Skill PC8500 
Hard DriveOSMonitorKeyboard
OCZ Vertex 2 60gb, WD Black 1tb, Samsung F1 1tb Windows 7 x64 Samsung 206bw Razer Tarantula 
PowerCaseMouse
Seasonic X650 Antec P182 Razer DeathAdder 
  hide details  
Reply
post #3 of 9
Thread Starter 
I've tried an aftermarket sound card... same exact crash...

If the crash happens with the sound card (for the system) and sound (for the game) both disabled, I don't see how it could still be the sound card...
Intel E8400
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 Wolfdale @3.2 (356x9) DFI DK P35-T2RS EVGA 7950 GT KO SC 512mb 2x1 Ballistix 6400 (D9GHM) [1169@5-5-5-15] 
Hard DriveOptical DriveOSMonitor
SG B. 250GB 7200rpm LG DVD-RW & CD-RW Windows XP Pro Samsung 19" WS| |WH 22" WS 
KeyboardPowerCaseMouse
Dell USB OCZ SxS 600W Athenatech Mid Green Logitech G5 
Mouse Pad
Road Runner :P 
  hide details  
Reply
Intel E8400
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 Wolfdale @3.2 (356x9) DFI DK P35-T2RS EVGA 7950 GT KO SC 512mb 2x1 Ballistix 6400 (D9GHM) [1169@5-5-5-15] 
Hard DriveOptical DriveOSMonitor
SG B. 250GB 7200rpm LG DVD-RW & CD-RW Windows XP Pro Samsung 19" WS| |WH 22" WS 
KeyboardPowerCaseMouse
Dell USB OCZ SxS 600W Athenatech Mid Green Logitech G5 
Mouse Pad
Road Runner :P 
  hide details  
Reply
post #4 of 9
repair windows with the disc (idk if you can do that in XP)

also, did you have a 7950GT just lying around or something...cuz why would you get it for a new build with much better cards at barely over $100? or was it super cheap on ebay?
Gaming Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
Ivy Bridge i5 @ 3.8ghz Asrock Z77 Pro3 EVGA GTX 770 w/ ACX Cooler G. Skill Sniper 16GB DDR3 1866 
Hard DriveOptical DriveCoolingOS
90GB OCZ Vertex 2 SSD + 2TB HGST Deskstar 7K4000 Samsung 24x DVD RW Cooler Master Hyper 212+ Windows 10 x64 
MonitorKeyboardPowerCase
Samsung 226BW Logitech K360 Antec True Power Trio 550W Antec 300 Illusion 
MouseMouse Pad
Logitech G700 none 
  hide details  
Reply
Gaming Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
Ivy Bridge i5 @ 3.8ghz Asrock Z77 Pro3 EVGA GTX 770 w/ ACX Cooler G. Skill Sniper 16GB DDR3 1866 
Hard DriveOptical DriveCoolingOS
90GB OCZ Vertex 2 SSD + 2TB HGST Deskstar 7K4000 Samsung 24x DVD RW Cooler Master Hyper 212+ Windows 10 x64 
MonitorKeyboardPowerCase
Samsung 226BW Logitech K360 Antec True Power Trio 550W Antec 300 Illusion 
MouseMouse Pad
Logitech G700 none 
  hide details  
Reply
post #5 of 9
Thread Starter 
I've had my 7950 GT since launch... and It's not that bad of a card... Though I much rather have a 9800 GT\\GX2 or 8800 GTS... I'll be buying one of them soon, but I'd like to get the system in order first...

Repair windows? why, do you have a reason? or do you just feel like it.
I'm not trying to be an ass or anything, I'd just like a reason before I risk messing up my system even more with a repair.

I'm downgrading my video card drivers significantly to 92.91... It may fix the problem... It wouldn't be the first time that new video drivers didn't work and ancient (but good) ones did.

Edit: I still got the crash with 92.91.... POS
I think the sound card and video cards are both fine... I don't know what could be wrong with the chipset... and DFI has a horrible file database online...

Edit: Windows repair didn't fix anything...

The only things that seem to be left is the Chipset, Reinstall different windows, or DirectX (which is common to all crashing games)
Edited by frogy - 5/11/08 at 7:05am
Intel E8400
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 Wolfdale @3.2 (356x9) DFI DK P35-T2RS EVGA 7950 GT KO SC 512mb 2x1 Ballistix 6400 (D9GHM) [1169@5-5-5-15] 
Hard DriveOptical DriveOSMonitor
SG B. 250GB 7200rpm LG DVD-RW & CD-RW Windows XP Pro Samsung 19" WS| |WH 22" WS 
KeyboardPowerCaseMouse
Dell USB OCZ SxS 600W Athenatech Mid Green Logitech G5 
Mouse Pad
Road Runner :P 
  hide details  
Reply
Intel E8400
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 Wolfdale @3.2 (356x9) DFI DK P35-T2RS EVGA 7950 GT KO SC 512mb 2x1 Ballistix 6400 (D9GHM) [1169@5-5-5-15] 
Hard DriveOptical DriveOSMonitor
SG B. 250GB 7200rpm LG DVD-RW & CD-RW Windows XP Pro Samsung 19" WS| |WH 22" WS 
KeyboardPowerCaseMouse
Dell USB OCZ SxS 600W Athenatech Mid Green Logitech G5 
Mouse Pad
Road Runner :P 
  hide details  
Reply
post #6 of 9
Thread Starter 
Now I'm pretty mad... I just reinstalled on a different drive to XP x64... And I get the same exact crashes... I have no idea *** this is.... I'm going to buy a new graphics card and sound card soon... But I don't think that they're the problem... I may have to send this crappy DFI board (already RMA'd once) back to DFI...
Intel E8400
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 Wolfdale @3.2 (356x9) DFI DK P35-T2RS EVGA 7950 GT KO SC 512mb 2x1 Ballistix 6400 (D9GHM) [1169@5-5-5-15] 
Hard DriveOptical DriveOSMonitor
SG B. 250GB 7200rpm LG DVD-RW & CD-RW Windows XP Pro Samsung 19" WS| |WH 22" WS 
KeyboardPowerCaseMouse
Dell USB OCZ SxS 600W Athenatech Mid Green Logitech G5 
Mouse Pad
Road Runner :P 
  hide details  
Reply
Intel E8400
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 Wolfdale @3.2 (356x9) DFI DK P35-T2RS EVGA 7950 GT KO SC 512mb 2x1 Ballistix 6400 (D9GHM) [1169@5-5-5-15] 
Hard DriveOptical DriveOSMonitor
SG B. 250GB 7200rpm LG DVD-RW & CD-RW Windows XP Pro Samsung 19" WS| |WH 22" WS 
KeyboardPowerCaseMouse
Dell USB OCZ SxS 600W Athenatech Mid Green Logitech G5 
Mouse Pad
Road Runner :P 
  hide details  
Reply
post #7 of 9
Have you tried without the sound card??
post #8 of 9
Thread Starter 
It must've been the memory... I had barely any overclock, but I still received 2.8k errors in a memtest.... It's stock 4-4-4-12//800 @2.2v and I was running it at 5-5-5-15/1066 @2.2v.... It really shouldn't be that much harder on the D9GHM's... But after going back to stock... no crashes yet...
Intel E8400
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 Wolfdale @3.2 (356x9) DFI DK P35-T2RS EVGA 7950 GT KO SC 512mb 2x1 Ballistix 6400 (D9GHM) [1169@5-5-5-15] 
Hard DriveOptical DriveOSMonitor
SG B. 250GB 7200rpm LG DVD-RW & CD-RW Windows XP Pro Samsung 19" WS| |WH 22" WS 
KeyboardPowerCaseMouse
Dell USB OCZ SxS 600W Athenatech Mid Green Logitech G5 
Mouse Pad
Road Runner :P 
  hide details  
Reply
Intel E8400
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 Wolfdale @3.2 (356x9) DFI DK P35-T2RS EVGA 7950 GT KO SC 512mb 2x1 Ballistix 6400 (D9GHM) [1169@5-5-5-15] 
Hard DriveOptical DriveOSMonitor
SG B. 250GB 7200rpm LG DVD-RW & CD-RW Windows XP Pro Samsung 19" WS| |WH 22" WS 
KeyboardPowerCaseMouse
Dell USB OCZ SxS 600W Athenatech Mid Green Logitech G5 
Mouse Pad
Road Runner :P 
  hide details  
Reply
post #9 of 9
I hope to god this is my problem too..
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: PC Gaming
Overclock.net › Forums › Video Games › PC Gaming › Game Crashes: New Build