Overclock.net › Forums › Components › Sound Cards and Computer Audio › My Mic Is not working after reinstall
New Posts  All Forums:Forum Nav:

My Mic Is not working after reinstall

post #1 of 3
Thread Starter 
Ok my friends mic Is not working after he installed vista 64 Bit. he can here but he can not talk throught the mic anyone have any ideas on what Is happing?
The General
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core Dual Process E6750,2.66GHz XFX 780i SLI BFG NVIDIA GeForce 9600 GT 512MB PCIe 2.0 2GBx2 
Hard DriveOptical DriveOSMonitor
500 Gb Vista 32 Bit 22 inch acer lcd flat planel 
KeyboardPowerCaseMouse
Crapy Hp 4 years old 850 Antec TruePower Antec TruePower Quattro Apevia BLACK TELSTAR ALUM FULL TOWER Microsoft usb 
Mouse Pad
Vision Beyond seeing 
  hide details  
Reply
The General
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core Dual Process E6750,2.66GHz XFX 780i SLI BFG NVIDIA GeForce 9600 GT 512MB PCIe 2.0 2GBx2 
Hard DriveOptical DriveOSMonitor
500 Gb Vista 32 Bit 22 inch acer lcd flat planel 
KeyboardPowerCaseMouse
Crapy Hp 4 years old 850 Antec TruePower Antec TruePower Quattro Apevia BLACK TELSTAR ALUM FULL TOWER Microsoft usb 
Mouse Pad
Vision Beyond seeing 
  hide details  
Reply
post #2 of 3
Yes, he needs to get 64bit drivers for his soundcard. Just look in system tools/system information. Or download SIW (free) and it will tell you what type of soundcard it is. Then download those drivers for 64bit. ~JadeMiner~
    
CPUMotherboardGraphicsRAM
E8600@4.5+GHz 24/7 Stable Asus P5Q Pro EVGA GTX 285 - 675/1728/1269 G.Skill 1066 2 Gigs 
Hard DriveOSPowerCase
Western Digital 320GB SATA2 7200rpm 16M Kubuntu Linux 64bit Raidmax 550W RaidMax Smilodon 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8600@4.5+GHz 24/7 Stable Asus P5Q Pro EVGA GTX 285 - 675/1728/1269 G.Skill 1066 2 Gigs 
Hard DriveOSPowerCase
Western Digital 320GB SATA2 7200rpm 16M Kubuntu Linux 64bit Raidmax 550W RaidMax Smilodon 
  hide details  
Reply
post #3 of 3
Thread Starter 
Thx man I will tell me thx again !

Quote:
Originally Posted by JadeMiner View Post
Yes, he needs to get 64bit drivers for his soundcard. Just look in system tools/system information. Or download SIW (free) and it will tell you what type of soundcard it is. Then download those drivers for 64bit. ~JadeMiner~
The General
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core Dual Process E6750,2.66GHz XFX 780i SLI BFG NVIDIA GeForce 9600 GT 512MB PCIe 2.0 2GBx2 
Hard DriveOptical DriveOSMonitor
500 Gb Vista 32 Bit 22 inch acer lcd flat planel 
KeyboardPowerCaseMouse
Crapy Hp 4 years old 850 Antec TruePower Antec TruePower Quattro Apevia BLACK TELSTAR ALUM FULL TOWER Microsoft usb 
Mouse Pad
Vision Beyond seeing 
  hide details  
Reply
The General
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core Dual Process E6750,2.66GHz XFX 780i SLI BFG NVIDIA GeForce 9600 GT 512MB PCIe 2.0 2GBx2 
Hard DriveOptical DriveOSMonitor
500 Gb Vista 32 Bit 22 inch acer lcd flat planel 
KeyboardPowerCaseMouse
Crapy Hp 4 years old 850 Antec TruePower Antec TruePower Quattro Apevia BLACK TELSTAR ALUM FULL TOWER Microsoft usb 
Mouse Pad
Vision Beyond seeing 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
Overclock.net › Forums › Components › Sound Cards and Computer Audio › My Mic Is not working after reinstall