Overclock.net › Forums › Components › Hard Drives & Storage › Problem with Hard Drive Help Plz
New Posts  All Forums:Forum Nav:

Problem with Hard Drive Help Plz

post #1 of 2
Thread Starter 
I'm not sure how this happened, but it could have been a bad motherboard bios update that I got from HP.

For the hard drive in the system below:
The problem is that my access time is 23ms on average when it's supposed to be around 8ms. Its a huge difference and its slowing my computer down. HP won't give me an older motherboard bios to downgrade .

Does anyone have some suggestions?

HD Tune: Hitachi HDT725032VLA Benchmark

Transfer Rate Minimum : 9.2 MB/sec
Transfer Rate Maximum : 73.4 MB/sec
Transfer Rate Average : 56.9 MB/sec
Access Time : 19.6 ms
Burst Rate : 132.1 MB/sec
CPU Usage : 6.1%
Phenom II X4 955
(11 items)
 
Phenom II X4 20
(11 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II X4 955 @ 3.72Ghz MSI NF980 G65 HD 6970 2 x 4GB Ripjaws DDR3 1600 
Hard DriveCoolingOSMonitor
Kingston HyperX SATA III 128GB SSD Stock Win 7 Ultimate 2 23" 1080p 
KeyboardPowerCase
Logitech G15 Corsair HX650 Thermaltake Soprano Snow 
CPUMotherboardGraphicsRAM
Phenom II X4 20 @ 3.22Ghz (unlocked X3 720) Asrock 870 Extreme 3 GTX 460 with Gelid Icy Vision Cooler 2 x 4GB Ripjaws DDR3 1600 
Hard DriveCoolingOSMonitor
Kingston HyperX SATA III 128GB SSD Stock Win 7 Ultimate 27" 1080p 
KeyboardPowerCase
Sidewinder X4 Antec Eco 620 Antec 900 
  hide details  
Reply
Phenom II X4 955
(11 items)
 
Phenom II X4 20
(11 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II X4 955 @ 3.72Ghz MSI NF980 G65 HD 6970 2 x 4GB Ripjaws DDR3 1600 
Hard DriveCoolingOSMonitor
Kingston HyperX SATA III 128GB SSD Stock Win 7 Ultimate 2 23" 1080p 
KeyboardPowerCase
Logitech G15 Corsair HX650 Thermaltake Soprano Snow 
CPUMotherboardGraphicsRAM
Phenom II X4 20 @ 3.22Ghz (unlocked X3 720) Asrock 870 Extreme 3 GTX 460 with Gelid Icy Vision Cooler 2 x 4GB Ripjaws DDR3 1600 
Hard DriveCoolingOSMonitor
Kingston HyperX SATA III 128GB SSD Stock Win 7 Ultimate 27" 1080p 
KeyboardPowerCase
Sidewinder X4 Antec Eco 620 Antec 900 
  hide details  
Reply
post #2 of 2
That isn't really bad to be honest. You probably won't get 8ms exactly because the OS or programs are always going to be using the hard drive when you are benchmarking it.

However, if you used to have around there constantly, I would look into reinstalling the "raid" drivers. For intel its called Intel Matrix, but I see you have AMD. I don't know the exact name but googleing around for drivers for your motherboard could definatly point you in the right direction.
    
CPUMotherboardGraphicsRAM
Q8300 @ 3.0Ghz EP45-DS3L Saphirre 5770 Vapor-X 6 gig A-Data 800mhz (2x2 + 2x1) 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 2 60Gig + 4.5TB worth of drives Samsung Windows 7 Ultimate 64-bit 2xAsus VW266H 25.5" 
KeyboardPowerCaseMouse
G110 650W Cooler Master Antec 300 G500 
Mouse Pad
Razer pad 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q8300 @ 3.0Ghz EP45-DS3L Saphirre 5770 Vapor-X 6 gig A-Data 800mhz (2x2 + 2x1) 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 2 60Gig + 4.5TB worth of drives Samsung Windows 7 Ultimate 64-bit 2xAsus VW266H 25.5" 
KeyboardPowerCaseMouse
G110 650W Cooler Master Antec 300 G500 
Mouse Pad
Razer pad 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › Problem with Hard Drive Help Plz