Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › XP Pro, IE 7.0 website problem.
New Posts  All Forums:Forum Nav:

XP Pro, IE 7.0 website problem.

post #1 of 2
Thread Starter 
after installing my new cpu+mobo+ram I've encountered a problem w/ 1 site.

the forums of this game I play now gives me the message that I don't accept cookies ( but I do)

this is the site
http://phpbb.acclaim.com/2moons/

gives me this msg when I try to access it
http://phpbb.acclaim.com/2moons/redirect.php

the forum works perfectly fine on my upstairs comp...I've tried restoring internet settings to default, restarting, scan disking, custom allowing, crap cleaning....don't know what it is that wont let me access this site??

any suggestions?
Flagship
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Gigabyte GA-Z68-Ud3p MSI R7950 Twin Frozr 3GB Corsair Vengeance 2x4gb 
Hard DriveOptical DriveCoolingOS
Samsung F3 1Tb LG 22x Corsair H50 Win 7 HP 64 
MonitorKeyboardPowerCase
Yamakasi Catleap WASD CODE 104 Cherry White Corsair HX650w Corsair 600T SE 
MouseMouse PadAudioOther
Razer DeathAdder Black Edition Artisan Kai.g3 X-fi Xtrememusic Logitech Z-5500 
  hide details  
Reply
Flagship
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Gigabyte GA-Z68-Ud3p MSI R7950 Twin Frozr 3GB Corsair Vengeance 2x4gb 
Hard DriveOptical DriveCoolingOS
Samsung F3 1Tb LG 22x Corsair H50 Win 7 HP 64 
MonitorKeyboardPowerCase
Yamakasi Catleap WASD CODE 104 Cherry White Corsair HX650w Corsair 600T SE 
MouseMouse PadAudioOther
Razer DeathAdder Black Edition Artisan Kai.g3 X-fi Xtrememusic Logitech Z-5500 
  hide details  
Reply
post #2 of 2
Have you tried it with Firefox on that computer?

If it doesn't work with firefox then you know its something to do with windows.
If it does then you gotta look into the settings in Internet Explorer.

Does clicking on the "Click here if you are too lazy to wait for the system to redirect you" work for you?

Just went on it with Firefox 2.x and Vista. No problems here.
    
CPUMotherboardGraphicsRAM
Q8300 @ 3.0Ghz EP45-DS3L Saphirre 5770 Vapor-X 6 gig A-Data 800mhz (2x2 + 2x1) 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 2 60Gig + 4.5TB worth of drives Samsung Windows 7 Ultimate 64-bit 2xAsus VW266H 25.5" 
KeyboardPowerCaseMouse
G110 650W Cooler Master Antec 300 G500 
Mouse Pad
Razer pad 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q8300 @ 3.0Ghz EP45-DS3L Saphirre 5770 Vapor-X 6 gig A-Data 800mhz (2x2 + 2x1) 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 2 60Gig + 4.5TB worth of drives Samsung Windows 7 Ultimate 64-bit 2xAsus VW266H 25.5" 
KeyboardPowerCaseMouse
G110 650W Cooler Master Antec 300 G500 
Mouse Pad
Razer pad 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › XP Pro, IE 7.0 website problem.