Overclock.net › Forums › Intel › Intel Motherboards › Dell Optiplex 170L
New Posts  All Forums:Forum Nav:

Dell Optiplex 170L

post #1 of 3
Thread Starter 
I just got this thing for next to nothing, P4 3.0HT w/ 1GB of RAM. The problem is, I cant get it to turn on, and I need some ideas. I checked the power supply, it's tested and working. I know the motherboard is getting power, because the little green light on the board is lit up. I tried a entirely different switch, still nothing. Reset the CMOS. Everything is unplugged except the 20 pin power connector and the 4 pin connecter. CPU is confirmed to work in another computer, as well as the RAM, so those are out of the mix. The weird thing is, I can't get anything, not even a light flicker or a fan to budge, just silence. Is the motherboard in PCB heaven? Any other ideas before I junk it?
post #2 of 3
What color leds by power button?
Its not unheard of for those to have bad boards.
Frankenputer
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6550 3.4 EVGA 780i 3870x2 2x1 Tracer 
Hard DriveOptical DriveOSMonitor
2x160 DVDRW Vista Ultimate 64bit 42 Panasonic 
KeyboardPowerCaseMouse
Yes BFG 800 CM MX518 
Mouse Pad
Yes 
  hide details  
Reply
Frankenputer
(13 items)
 
  
CPUMotherboardGraphicsRAM
E6550 3.4 EVGA 780i 3870x2 2x1 Tracer 
Hard DriveOptical DriveOSMonitor
2x160 DVDRW Vista Ultimate 64bit 42 Panasonic 
KeyboardPowerCaseMouse
Yes BFG 800 CM MX518 
Mouse Pad
Yes 
  hide details  
Reply
post #3 of 3
Thread Starter 
no lights on the power button. :-X
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Dell Optiplex 170L