Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA Cooling › XFX 7900GS Card Broken?? No boot...
New Posts  All Forums:Forum Nav:

XFX 7900GS Card Broken?? No boot...

post #1 of 26
Thread Starter 
http://i272.photobucket.com/albums/j...900Cooling.jpg

I finally had the chance to install my new VF900-Cu heatsink on my XFX 7900GS agp video card (yes, agp). Everything lined up good. I tightened the screw mounts for the new heatsink ever so snugly & then put a final firm twist. It looked good. I ran out of time to fine tune the HSI heatsink & 8 VGA sinks so I took both heatsinks off & place the stock cooler back on. I put the video card back into the computer & then to my surprise, no boot. ? ?

I don't know what went wrong. I put everything back together including the stock heatsink & just no boot! I took the video card apart & examined it thoroughly. The ONLY thing I can suspect is that 'final firm twist' caused too much pressure that may have put some damage to the main video chip by making small fractures on all 4 corner of the chip. I didn't realize that I may have tightened it too tight. Hopefully it can be seen in my (blurry) picture of my VF-900 heatsink that I also made 4 scratches or indentions on the heatsink's chip surface:

http://i272.photobucket.com/albums/j...s/VF900-CU.jpg

To test the video card further (with the stock cooler), I put it in another computer & again, no boot. I put it back in my computer just to try once more. The first sign I look for in order to see if a computer will boot is if the monitor's power light turns on. Well this time, the light turns on & actually stays on! The screen does turn on, but only displays a bright "black" color, like it's ready to display the booting & startup screen. Sadly, it doesn't come up.

So after all my efforts, I can't get my 7900GS card to work again. It worked PERFECTLY before I messed with it. Sadly, I believe it is either dead or "unconscious." Maybe looking at the pics, is there anything anyone suggests?? I fear I tightened it too much & somehow cracked or micro-fractured the main video chip on all 4 corners. Any help would be GREATLY appreciated!!!


FWI:
I’ve reverted to using my 6600GT card, and it works. So it is not my computer that is broken.
    
CPUMotherboardGraphicsRAM
Q9300 2.5GHz Quad XFX 680i LT SLI XFX 8800GS Alpha Dog OCZ 6GB 800MHz DDR2 
Hard DriveOptical DriveOSMonitor
WD 640GB w/ cooler ASUS DVD+RW Lightscribe 64bit XP Pro 19" CRT -Dell P992 
KeyboardPowerCaseMouse
Gateway Media KB 550W -PC Power&Cooling Black Lian Li PC-65 Dell Optical USB 
Mouse Pad
n/a 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q9300 2.5GHz Quad XFX 680i LT SLI XFX 8800GS Alpha Dog OCZ 6GB 800MHz DDR2 
Hard DriveOptical DriveOSMonitor
WD 640GB w/ cooler ASUS DVD+RW Lightscribe 64bit XP Pro 19" CRT -Dell P992 
KeyboardPowerCaseMouse
Gateway Media KB 550W -PC Power&Cooling Black Lian Li PC-65 Dell Optical USB 
Mouse Pad
n/a 
  hide details  
Reply
post #2 of 26
did you do have a heatsink on the agp bridge chip
Coeus
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 940 Msi 970a-g46 2x xfx 7970 G Skill NQ PC1333 4x2 
Hard DriveOptical DriveOSMonitor
Seagate 7200.9 160gb need Windows 10 64bit Sharp 32inch 
Power
Thermaltake 1350 
  hide details  
Reply
Coeus
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 940 Msi 970a-g46 2x xfx 7970 G Skill NQ PC1333 4x2 
Hard DriveOptical DriveOSMonitor
Seagate 7200.9 160gb need Windows 10 64bit Sharp 32inch 
Power
Thermaltake 1350 
  hide details  
Reply
post #3 of 26
I would say if you have a lifetime warranty to rma it. Usually whenever I touch a gfx card it goes screwy, my thinking is static but I have no clue.
post #4 of 26
Check it in another AGP system. If it has the same symptoms, your card is most likely dead and time to send it in for RMA since XFX covers removal of the stock HSF.
    
CPUMotherboardGraphicsRAM
AMD RyZen 1700  ASUS ROG Crosshair VI Hero EVGA GTX 1080 FE Crucial Ballistix ELITE DDR4-3200 4GB x 4  
Hard DriveHard DriveCoolingOS
Samsung 950 Pro 512GB PCIe/NVME SSD Samsung 850 EVO 500GB SSD Swiftech H240-X2 Prestige Win10 Pro X64 
MonitorKeyboardPowerCase
Qnix QX2710LED @ 110hz Nixeus Moda Pro Mech w/Khail Browns EVGA P2 750 w/ CableMod Custom Cableset Fractal Design Define C 
MouseAudio
Nixeus Revel  Sanyo Soundbar FWSB405F 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD RyZen 1700  ASUS ROG Crosshair VI Hero EVGA GTX 1080 FE Crucial Ballistix ELITE DDR4-3200 4GB x 4  
Hard DriveHard DriveCoolingOS
Samsung 950 Pro 512GB PCIe/NVME SSD Samsung 850 EVO 500GB SSD Swiftech H240-X2 Prestige Win10 Pro X64 
MonitorKeyboardPowerCase
Qnix QX2710LED @ 110hz Nixeus Moda Pro Mech w/Khail Browns EVGA P2 750 w/ CableMod Custom Cableset Fractal Design Define C 
MouseAudio
Nixeus Revel  Sanyo Soundbar FWSB405F 
  hide details  
Reply
post #5 of 26
Thread Starter 
Quote:
Originally Posted by whe3ls View Post
did you do have a heatsink on the agp bridge chip
Yes, I had tested it in my computer with the stock heatsink, which covers both the main chip & (HSI) agp bridge chip.


Quote:
Originally Posted by bluedevil View Post
Check it in another AGP system. If it has the same symptoms, your card is most likely dead and time to send it in for RMA since XFX covers removal of the stock HSF.
I did test it in another AGP system. But how can XFX take a RMA for a potential damaging of an installation of an aftermarket heatsink?
    
CPUMotherboardGraphicsRAM
Q9300 2.5GHz Quad XFX 680i LT SLI XFX 8800GS Alpha Dog OCZ 6GB 800MHz DDR2 
Hard DriveOptical DriveOSMonitor
WD 640GB w/ cooler ASUS DVD+RW Lightscribe 64bit XP Pro 19" CRT -Dell P992 
KeyboardPowerCaseMouse
Gateway Media KB 550W -PC Power&Cooling Black Lian Li PC-65 Dell Optical USB 
Mouse Pad
n/a 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q9300 2.5GHz Quad XFX 680i LT SLI XFX 8800GS Alpha Dog OCZ 6GB 800MHz DDR2 
Hard DriveOptical DriveOSMonitor
WD 640GB w/ cooler ASUS DVD+RW Lightscribe 64bit XP Pro 19" CRT -Dell P992 
KeyboardPowerCaseMouse
Gateway Media KB 550W -PC Power&Cooling Black Lian Li PC-65 Dell Optical USB 
Mouse Pad
n/a 
  hide details  
Reply
post #6 of 26
just tell them you get no video out put...which is true
Coeus
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 940 Msi 970a-g46 2x xfx 7970 G Skill NQ PC1333 4x2 
Hard DriveOptical DriveOSMonitor
Seagate 7200.9 160gb need Windows 10 64bit Sharp 32inch 
Power
Thermaltake 1350 
  hide details  
Reply
Coeus
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD 940 Msi 970a-g46 2x xfx 7970 G Skill NQ PC1333 4x2 
Hard DriveOptical DriveOSMonitor
Seagate 7200.9 160gb need Windows 10 64bit Sharp 32inch 
Power
Thermaltake 1350 
  hide details  
Reply
post #7 of 26
Yep only tell them what they need to know, the card doesn't work. Your getting no video output, you checked it in another computer. Your not sure whats wrong with it.
post #8 of 26
Quote:
Originally Posted by lemans81 View Post
Yep only tell them what they need to know, the card doesn't work. Your getting no video output, you checked it in another computer. Your not sure whats wrong with it.
Just give them enough information to warrant a RMA, nothing less, nothing more.
    
CPUMotherboardGraphicsRAM
AMD RyZen 1700  ASUS ROG Crosshair VI Hero EVGA GTX 1080 FE Crucial Ballistix ELITE DDR4-3200 4GB x 4  
Hard DriveHard DriveCoolingOS
Samsung 950 Pro 512GB PCIe/NVME SSD Samsung 850 EVO 500GB SSD Swiftech H240-X2 Prestige Win10 Pro X64 
MonitorKeyboardPowerCase
Qnix QX2710LED @ 110hz Nixeus Moda Pro Mech w/Khail Browns EVGA P2 750 w/ CableMod Custom Cableset Fractal Design Define C 
MouseAudio
Nixeus Revel  Sanyo Soundbar FWSB405F 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD RyZen 1700  ASUS ROG Crosshair VI Hero EVGA GTX 1080 FE Crucial Ballistix ELITE DDR4-3200 4GB x 4  
Hard DriveHard DriveCoolingOS
Samsung 950 Pro 512GB PCIe/NVME SSD Samsung 850 EVO 500GB SSD Swiftech H240-X2 Prestige Win10 Pro X64 
MonitorKeyboardPowerCase
Qnix QX2710LED @ 110hz Nixeus Moda Pro Mech w/Khail Browns EVGA P2 750 w/ CableMod Custom Cableset Fractal Design Define C 
MouseAudio
Nixeus Revel  Sanyo Soundbar FWSB405F 
  hide details  
Reply
post #9 of 26
Thread Starter 
Quote:
Originally Posted by whe3ls View Post
just tell them you get no video out put...which is true
Well, can't they tell the cooler has been tampered with if they take it off?

Since it is an xfx 7900 "AGP" card, isn't that too old for an RMA? I don't know how to tell when the warranty expires, or if it doesn't, however it says "W06/07" on the back of my card. Are these numbers a warranty date?
    
CPUMotherboardGraphicsRAM
Q9300 2.5GHz Quad XFX 680i LT SLI XFX 8800GS Alpha Dog OCZ 6GB 800MHz DDR2 
Hard DriveOptical DriveOSMonitor
WD 640GB w/ cooler ASUS DVD+RW Lightscribe 64bit XP Pro 19" CRT -Dell P992 
KeyboardPowerCaseMouse
Gateway Media KB 550W -PC Power&Cooling Black Lian Li PC-65 Dell Optical USB 
Mouse Pad
n/a 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q9300 2.5GHz Quad XFX 680i LT SLI XFX 8800GS Alpha Dog OCZ 6GB 800MHz DDR2 
Hard DriveOptical DriveOSMonitor
WD 640GB w/ cooler ASUS DVD+RW Lightscribe 64bit XP Pro 19" CRT -Dell P992 
KeyboardPowerCaseMouse
Gateway Media KB 550W -PC Power&Cooling Black Lian Li PC-65 Dell Optical USB 
Mouse Pad
n/a 
  hide details  
Reply
post #10 of 26
Quote:
Originally Posted by Archangel_GT View Post
Well, can't they tell the cooler has been tampered with if they take it off?

Since it is an xfx 7900 "AGP" card, isn't that too old for an RMA? I don't know how to tell when the warranty expires, or if it doesn't, however it says "W06/07" on the back of my card. Are these numbers a warranty date?
They will not waste their time with a AGP card, they will simply just send you a equal or better performing replacement, however you might be "forced" into a PCIe system upgrade.
    
CPUMotherboardGraphicsRAM
AMD RyZen 1700  ASUS ROG Crosshair VI Hero EVGA GTX 1080 FE Crucial Ballistix ELITE DDR4-3200 4GB x 4  
Hard DriveHard DriveCoolingOS
Samsung 950 Pro 512GB PCIe/NVME SSD Samsung 850 EVO 500GB SSD Swiftech H240-X2 Prestige Win10 Pro X64 
MonitorKeyboardPowerCase
Qnix QX2710LED @ 110hz Nixeus Moda Pro Mech w/Khail Browns EVGA P2 750 w/ CableMod Custom Cableset Fractal Design Define C 
MouseAudio
Nixeus Revel  Sanyo Soundbar FWSB405F 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD RyZen 1700  ASUS ROG Crosshair VI Hero EVGA GTX 1080 FE Crucial Ballistix ELITE DDR4-3200 4GB x 4  
Hard DriveHard DriveCoolingOS
Samsung 950 Pro 512GB PCIe/NVME SSD Samsung 850 EVO 500GB SSD Swiftech H240-X2 Prestige Win10 Pro X64 
MonitorKeyboardPowerCase
Qnix QX2710LED @ 110hz Nixeus Moda Pro Mech w/Khail Browns EVGA P2 750 w/ CableMod Custom Cableset Fractal Design Define C 
MouseAudio
Nixeus Revel  Sanyo Soundbar FWSB405F 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA Cooling
Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA Cooling › XFX 7900GS Card Broken?? No boot...