Overclock.net › Forums › Cooling › Water Cooling › Finally finished (kinda)
New Posts  All Forums:Forum Nav:

Finally finished (kinda)

post #1 of 7
Thread Starter 
Well, after a couple weeks and a lot of very helpful advice (especially from ira-k), I think I may now have my wc setup in my case.
I took a small photo-log of my progress because I am very proud of it, so I figured I'd post it up here for anyone who wants to look at it.
The only part of it all that required any actual "modding" was mounting the rad and building the shroud (unless you consider bolting the pump in the case a mod ). For that i stacked two pieces of square tubing to support it (once on each end and once in the middle). To hold it in place, I used a few small angle irons. Bolts were used to secure the tubing to the case and sheet metal screws were used to secure the angle irons. Total cost? <$10.

(Sorry for the photo quality)
Next, to build the shroud. I used small sheets of sheet metal, because the only other sheet metal I could find was ridiculously over sized and overpriced. In this next photo you can see my four san ace's waiting patiently to be shrouded.

For the next part, I remembered that I cut myself EVERY TIME I ever work with sheet metal, but I neglect to take safety precautions because I somehow feel that it will be different this time. (It wasn't.) The sheet metal is simply set inside the brackets I made, and only attached to itself at the ends where the to flaps over. (EDIT: I just noticed that they screws aren't in place in the picture, but you can see the flaps on the ends where I was about to put the screws). As soon as I get back out to the hardware store I am going to get long bolts to bolt the two sides together to hold the shroud tight to the fan.

I just bought some cheap wire mesh stuff at home depot for a buck or two to use as my grill, in this picture you can see why I need to bolt the sides together.




Tenspeed
(13 items)
 
  
CPUMotherboardGraphicsRAM
QX9650 Evga 790i (p04) Evga 9800GTX (2x2)gb OCZ DDR3 1600 
Hard DriveOptical DriveOSMonitor
(2) 10k 150GB WD Raptors Raid 0 and (1) 500 GB WD (2) Samsung XP 32/Vista 32 Samsung 22" 
KeyboardPowerCaseMouse
Logitech g15 Silverstone Olympia 1000W Lian Li v2110 Logitech g5 
  hide details  
Reply
Tenspeed
(13 items)
 
  
CPUMotherboardGraphicsRAM
QX9650 Evga 790i (p04) Evga 9800GTX (2x2)gb OCZ DDR3 1600 
Hard DriveOptical DriveOSMonitor
(2) 10k 150GB WD Raptors Raid 0 and (1) 500 GB WD (2) Samsung XP 32/Vista 32 Samsung 22" 
KeyboardPowerCaseMouse
Logitech g15 Silverstone Olympia 1000W Lian Li v2110 Logitech g5 
  hide details  
Reply
post #2 of 7
Isn't the optimal thickness for a shroud 1.5"?

Anyways, looks great.
Dark Helmet
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.4ghz, 1.39v DFI LP UT P35-T2R XFX 6970 4gb G.Skill PC8000, 2gb G.Skill PC8500 
Hard DriveOSMonitorKeyboard
OCZ Vertex 2 60gb, WD Black 1tb, Samsung F1 1tb Windows 7 x64 Samsung 206bw Razer Tarantula 
PowerCaseMouse
Seasonic X650 Antec P182 Razer DeathAdder 
  hide details  
Reply
Dark Helmet
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 @ 3.4ghz, 1.39v DFI LP UT P35-T2R XFX 6970 4gb G.Skill PC8000, 2gb G.Skill PC8500 
Hard DriveOSMonitorKeyboard
OCZ Vertex 2 60gb, WD Black 1tb, Samsung F1 1tb Windows 7 x64 Samsung 206bw Razer Tarantula 
PowerCaseMouse
Seasonic X650 Antec P182 Razer DeathAdder 
  hide details  
Reply
post #3 of 7
Thread Starter 
now this next part is kind of self explanatory. I have had my loop running on its own for the past few days to leak test, and now that I have the radiator on I am going to put it in the case to leak test it some more.
Here is the block on the mobo:

Here is the loop all set up in the case:

Here is the loop with coolant (and lots and lots of air bubbles) running through the system):


Edited by TehPLayerer - 5/12/08 at 9:30am
Tenspeed
(13 items)
 
  
CPUMotherboardGraphicsRAM
QX9650 Evga 790i (p04) Evga 9800GTX (2x2)gb OCZ DDR3 1600 
Hard DriveOptical DriveOSMonitor
(2) 10k 150GB WD Raptors Raid 0 and (1) 500 GB WD (2) Samsung XP 32/Vista 32 Samsung 22" 
KeyboardPowerCaseMouse
Logitech g15 Silverstone Olympia 1000W Lian Li v2110 Logitech g5 
  hide details  
Reply
Tenspeed
(13 items)
 
  
CPUMotherboardGraphicsRAM
QX9650 Evga 790i (p04) Evga 9800GTX (2x2)gb OCZ DDR3 1600 
Hard DriveOptical DriveOSMonitor
(2) 10k 150GB WD Raptors Raid 0 and (1) 500 GB WD (2) Samsung XP 32/Vista 32 Samsung 22" 
KeyboardPowerCaseMouse
Logitech g15 Silverstone Olympia 1000W Lian Li v2110 Logitech g5 
  hide details  
Reply
post #4 of 7
Thread Starter 
Quote:
Originally Posted by tehpwnerofn00bs View Post
Isn't the optimal thickness for a shroud 1.5"?

Anyways, looks great.
Oops, haha. I didn't find that anywhere.
Oh well.
And thank you
Tenspeed
(13 items)
 
  
CPUMotherboardGraphicsRAM
QX9650 Evga 790i (p04) Evga 9800GTX (2x2)gb OCZ DDR3 1600 
Hard DriveOptical DriveOSMonitor
(2) 10k 150GB WD Raptors Raid 0 and (1) 500 GB WD (2) Samsung XP 32/Vista 32 Samsung 22" 
KeyboardPowerCaseMouse
Logitech g15 Silverstone Olympia 1000W Lian Li v2110 Logitech g5 
  hide details  
Reply
Tenspeed
(13 items)
 
  
CPUMotherboardGraphicsRAM
QX9650 Evga 790i (p04) Evga 9800GTX (2x2)gb OCZ DDR3 1600 
Hard DriveOptical DriveOSMonitor
(2) 10k 150GB WD Raptors Raid 0 and (1) 500 GB WD (2) Samsung XP 32/Vista 32 Samsung 22" 
KeyboardPowerCaseMouse
Logitech g15 Silverstone Olympia 1000W Lian Li v2110 Logitech g5 
  hide details  
Reply
post #5 of 7
Thread Starter 
Okay, I have run into a snag. Maybe someone will be able to help me. It has been about 10-11 hrs since I first fired up the system, and there are still a lot of bubbles in the tubing. I know it is suppossed to bleed out in time, but it doesn't seem to be making any progress. The foam seems to go into the resevoir and right back out the other side. I have tried turning off the pump and letting it sit, i have tried tilting the case etc, I have tried filling up the res more and taking coolant out of the res.
What is wrong?
Tenspeed
(13 items)
 
  
CPUMotherboardGraphicsRAM
QX9650 Evga 790i (p04) Evga 9800GTX (2x2)gb OCZ DDR3 1600 
Hard DriveOptical DriveOSMonitor
(2) 10k 150GB WD Raptors Raid 0 and (1) 500 GB WD (2) Samsung XP 32/Vista 32 Samsung 22" 
KeyboardPowerCaseMouse
Logitech g15 Silverstone Olympia 1000W Lian Li v2110 Logitech g5 
  hide details  
Reply
Tenspeed
(13 items)
 
  
CPUMotherboardGraphicsRAM
QX9650 Evga 790i (p04) Evga 9800GTX (2x2)gb OCZ DDR3 1600 
Hard DriveOptical DriveOSMonitor
(2) 10k 150GB WD Raptors Raid 0 and (1) 500 GB WD (2) Samsung XP 32/Vista 32 Samsung 22" 
KeyboardPowerCaseMouse
Logitech g15 Silverstone Olympia 1000W Lian Li v2110 Logitech g5 
  hide details  
Reply
post #6 of 7
If you have the vario version of the D5, try turning it down to setting "1" or "2". This should slow down the flow enough to where the bubbles can accumulate and properly bleed out of the reservoir. Too much flow -> too much turbulence -> bubbles -> long bleeding process.
R'lyeh
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 (4.03GHz) Gigabyte EP45-UD3P EVGA GTX285 4GB (2x2) Corsair Dominator (5-5-5-15, 2.1v) 
Hard DriveOptical DriveOSMonitor
300GB WD VelociRaptor, 320GB WD Caviar 7200 Lite-On 20X DVD+R Ubuntu 10.04 x64 / Vista Home Premium x64 Samsung 226BW 
KeyboardPowerCaseMouse
Generic P/S2 Corsair HX750W Lian-Li V2000 Logitech G3 
  hide details  
Reply
R'lyeh
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9550 (4.03GHz) Gigabyte EP45-UD3P EVGA GTX285 4GB (2x2) Corsair Dominator (5-5-5-15, 2.1v) 
Hard DriveOptical DriveOSMonitor
300GB WD VelociRaptor, 320GB WD Caviar 7200 Lite-On 20X DVD+R Ubuntu 10.04 x64 / Vista Home Premium x64 Samsung 226BW 
KeyboardPowerCaseMouse
Generic P/S2 Corsair HX750W Lian-Li V2000 Logitech G3 
  hide details  
Reply
post #7 of 7
Thread Starter 
Quote:
Originally Posted by afzsom View Post
If you have the vario version of the D5, try turning it down to setting "1" or "2". This should slow down the flow enough to where the bubbles can accumulate and properly bleed out of the reservoir. Too much flow -> too much turbulence -> bubbles -> long bleeding process.
yes, i believe that you suggested that to someone else and I tried it. That, in combination with filling my res all the way to the top seemed to have fixed the problem. Thank you.
Tenspeed
(13 items)
 
  
CPUMotherboardGraphicsRAM
QX9650 Evga 790i (p04) Evga 9800GTX (2x2)gb OCZ DDR3 1600 
Hard DriveOptical DriveOSMonitor
(2) 10k 150GB WD Raptors Raid 0 and (1) 500 GB WD (2) Samsung XP 32/Vista 32 Samsung 22" 
KeyboardPowerCaseMouse
Logitech g15 Silverstone Olympia 1000W Lian Li v2110 Logitech g5 
  hide details  
Reply
Tenspeed
(13 items)
 
  
CPUMotherboardGraphicsRAM
QX9650 Evga 790i (p04) Evga 9800GTX (2x2)gb OCZ DDR3 1600 
Hard DriveOptical DriveOSMonitor
(2) 10k 150GB WD Raptors Raid 0 and (1) 500 GB WD (2) Samsung XP 32/Vista 32 Samsung 22" 
KeyboardPowerCaseMouse
Logitech g15 Silverstone Olympia 1000W Lian Li v2110 Logitech g5 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Water Cooling
Overclock.net › Forums › Cooling › Water Cooling › Finally finished (kinda)