post #1 of 1
Thread Starter 
Ok well today I turned my computer on (I didn't turn the monitor on) and then I left for school.

When I got back I sat down and turned my monitor on, only to see that the ENTIRE screen was going crazy with little grey/red/green square arifacts, I panicked (Thinking that my card had been overheating that whole time) so I restarted the computer, that didn't work, so then I started pushing random buttons on the monitor and that somehow fixed it.

So what do you guys think? is my graphics card failing, monitor failing?

My GPU is a EVGA 7800GT from about 2 1/2 years ago
My Monitor is a SyncMaster 204B that I've had for about 2 years

Other random stuff has been happening too, such as I leave the computer on and go somewhere for 2-3 hours and come back and wiggle the mouse and nothing happens, the fans are still spinning but the monitor power button just blinks like there is no signal.

And every time I turn my monitor on it flickers for 15-20 seconds then stops. (I think thats due to my room being cold)

Thanks.
Overdue Speed
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 @ 3.0Ghz Asus P6T Deluxe Sapphire 4870X2 3x2GB G.Skill DDR1333 
Hard DriveOptical DriveOSMonitor
2x640GB Western Digital Black Samsung Windows Vista 64-Bit BenQ V2400W 
KeyboardPowerCaseMouse
G15 Corsair 750TX Antec Twelve Hundred G7 
Mouse Pad
Xtrac Pro 
  hide details  
Reply
Overdue Speed
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 @ 3.0Ghz Asus P6T Deluxe Sapphire 4870X2 3x2GB G.Skill DDR1333 
Hard DriveOptical DriveOSMonitor
2x640GB Western Digital Black Samsung Windows Vista 64-Bit BenQ V2400W 
KeyboardPowerCaseMouse
G15 Corsair 750TX Antec Twelve Hundred G7 
Mouse Pad
Xtrac Pro 
  hide details  
Reply