Overclock.net › Forums › Components › Monitors and Displays › LCD need help please
New Posts  All Forums:Forum Nav:

LCD need help please

post #1 of 3
Thread Starter 
so i noticed that compared to my old CRT the colors just dont combine .. they look like im using 16bit color... WHY?
look at the light from flight sim X ... the light just looks like its using 16 bit instead of 32 ... looks like crap ... its like the light intensity is displayed in stages! X(


Edited by Cryptedvick - 5/13/08 at 2:20pm
Animal Mother
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 2600k 4.5Ghz 1.368v  Gigabyte Z68X UD3H B3 ver. 1.3 MSI GTX 780 Ti Twin Frozr IV @ 1180Mhz 16GB Kingston Hyperx Savage 1600Mhz 9.9.9.27 1.5v 
Hard DriveCoolingOSMonitor
Kingston UV400 240GB SSD, WD 3x640GB, 1TB & 3TB  Noctua NHU12P SE2 w/ KAZE 1200RPM & 1800RPM Windows 10 x64 Samsung P2450H 24" 
KeyboardPowerCaseMouse
Redragon Karuna Corsair TX750W V2 Cooler Master 690 II Advanced Redragon Pegasus 
Mouse PadAudio
SteelSeries QcK XFi Gamer Fatality Pro + Plantronics Gamecom 777 
  hide details  
Reply
Animal Mother
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 2600k 4.5Ghz 1.368v  Gigabyte Z68X UD3H B3 ver. 1.3 MSI GTX 780 Ti Twin Frozr IV @ 1180Mhz 16GB Kingston Hyperx Savage 1600Mhz 9.9.9.27 1.5v 
Hard DriveCoolingOSMonitor
Kingston UV400 240GB SSD, WD 3x640GB, 1TB & 3TB  Noctua NHU12P SE2 w/ KAZE 1200RPM & 1800RPM Windows 10 x64 Samsung P2450H 24" 
KeyboardPowerCaseMouse
Redragon Karuna Corsair TX750W V2 Cooler Master 690 II Advanced Redragon Pegasus 
Mouse PadAudio
SteelSeries QcK XFi Gamer Fatality Pro + Plantronics Gamecom 777 
  hide details  
Reply
post #2 of 3
Thread Starter 
someone plzzz help??
Animal Mother
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 2600k 4.5Ghz 1.368v  Gigabyte Z68X UD3H B3 ver. 1.3 MSI GTX 780 Ti Twin Frozr IV @ 1180Mhz 16GB Kingston Hyperx Savage 1600Mhz 9.9.9.27 1.5v 
Hard DriveCoolingOSMonitor
Kingston UV400 240GB SSD, WD 3x640GB, 1TB & 3TB  Noctua NHU12P SE2 w/ KAZE 1200RPM & 1800RPM Windows 10 x64 Samsung P2450H 24" 
KeyboardPowerCaseMouse
Redragon Karuna Corsair TX750W V2 Cooler Master 690 II Advanced Redragon Pegasus 
Mouse PadAudio
SteelSeries QcK XFi Gamer Fatality Pro + Plantronics Gamecom 777 
  hide details  
Reply
Animal Mother
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 2600k 4.5Ghz 1.368v  Gigabyte Z68X UD3H B3 ver. 1.3 MSI GTX 780 Ti Twin Frozr IV @ 1180Mhz 16GB Kingston Hyperx Savage 1600Mhz 9.9.9.27 1.5v 
Hard DriveCoolingOSMonitor
Kingston UV400 240GB SSD, WD 3x640GB, 1TB & 3TB  Noctua NHU12P SE2 w/ KAZE 1200RPM & 1800RPM Windows 10 x64 Samsung P2450H 24" 
KeyboardPowerCaseMouse
Redragon Karuna Corsair TX750W V2 Cooler Master 690 II Advanced Redragon Pegasus 
Mouse PadAudio
SteelSeries QcK XFi Gamer Fatality Pro + Plantronics Gamecom 777 
  hide details  
Reply
post #3 of 3
Do you notice the same thing when just browsing windows? It could be any number of problems but this doesn't seem like a monitor problem - most likely something with your settings.
Fuegos v2
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 EVGA 758 GTX 280 Kingston HyperX DDR3 1600 
Hard DriveOSMonitorPower
Intel X-25M Windows 7 Samsung 25.5" 750W 
Case
Lian Li A71 
  hide details  
Reply
Fuegos v2
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 EVGA 758 GTX 280 Kingston HyperX DDR3 1600 
Hard DriveOSMonitorPower
Intel X-25M Windows 7 Samsung 25.5" 750W 
Case
Lian Li A71 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Monitors and Displays
Overclock.net › Forums › Components › Monitors and Displays › LCD need help please