Overclock.net › Forums › Intel › Intel Motherboards › HELP: BIOS won't boot but power is on.
New Posts  All Forums:Forum Nav:

HELP: BIOS won't boot but power is on.

post #1 of 14
Thread Starter 
I re-seated my SB, NB and CPU. When I put everything back together I got everything to power up but BIOS or Windows will not load. All I get is power and my video cards running at top speed. I also turned off the PSU, removed the mobo battery and then turned the PSU back on.

I tried a different PSU, using one RAM stick and using one video card. When I was cleaning my NB there was some paste from my last re-seat crusted onto the area around the chip that I picked off, but this does not seem like a reason for boot issues to me.

I'm stumped. Anything I haven't thought of?
Edited by slytown - 5/13/08 at 10:20pm
Spaghetti II
(15 items)
 
  
CPUMotherboardGraphicsRAM
[i7 870 @ 3.88, 1.38v] [Asus P7P55 LX (1201)] [2x XFX 6870 (900/4200)] [Crucial Ballistix 4GB] 
Hard DriveCoolingOSMonitor
[WD Black 1TB + LacieUSB 320] Megahalem + 2x FM121s [W7 Home Premium 64] [Samsung BX2440] 
KeyboardPowerCaseMouse
[Ducky 9008G2, Brown] [Silverstone DA750] [Lian-Li PC 7B Plus II] [Razer Deathadder 3.5G] 
Mouse PadAudio
[Steelseries SX Aluminum] [AudioGD Compass/AKG Q701] 
  hide details  
Reply
Spaghetti II
(15 items)
 
  
CPUMotherboardGraphicsRAM
[i7 870 @ 3.88, 1.38v] [Asus P7P55 LX (1201)] [2x XFX 6870 (900/4200)] [Crucial Ballistix 4GB] 
Hard DriveCoolingOSMonitor
[WD Black 1TB + LacieUSB 320] Megahalem + 2x FM121s [W7 Home Premium 64] [Samsung BX2440] 
KeyboardPowerCaseMouse
[Ducky 9008G2, Brown] [Silverstone DA750] [Lian-Li PC 7B Plus II] [Razer Deathadder 3.5G] 
Mouse PadAudio
[Steelseries SX Aluminum] [AudioGD Compass/AKG Q701] 
  hide details  
Reply
post #2 of 14
Thread Starter 
Bump
Spaghetti II
(15 items)
 
  
CPUMotherboardGraphicsRAM
[i7 870 @ 3.88, 1.38v] [Asus P7P55 LX (1201)] [2x XFX 6870 (900/4200)] [Crucial Ballistix 4GB] 
Hard DriveCoolingOSMonitor
[WD Black 1TB + LacieUSB 320] Megahalem + 2x FM121s [W7 Home Premium 64] [Samsung BX2440] 
KeyboardPowerCaseMouse
[Ducky 9008G2, Brown] [Silverstone DA750] [Lian-Li PC 7B Plus II] [Razer Deathadder 3.5G] 
Mouse PadAudio
[Steelseries SX Aluminum] [AudioGD Compass/AKG Q701] 
  hide details  
Reply
Spaghetti II
(15 items)
 
  
CPUMotherboardGraphicsRAM
[i7 870 @ 3.88, 1.38v] [Asus P7P55 LX (1201)] [2x XFX 6870 (900/4200)] [Crucial Ballistix 4GB] 
Hard DriveCoolingOSMonitor
[WD Black 1TB + LacieUSB 320] Megahalem + 2x FM121s [W7 Home Premium 64] [Samsung BX2440] 
KeyboardPowerCaseMouse
[Ducky 9008G2, Brown] [Silverstone DA750] [Lian-Li PC 7B Plus II] [Razer Deathadder 3.5G] 
Mouse PadAudio
[Steelseries SX Aluminum] [AudioGD Compass/AKG Q701] 
  hide details  
Reply
post #3 of 14
Maybe you got some paste under the CPU itself.
Server
(11 items)
 
  
CPUMotherboardRAMHard Drive
Intel Core i5-3470 ASRock Z77 Extreme6 16 GB G.Skill Sniper DDR3-1600 1TB WD Caviar Black 
Hard DriveCoolingOSCase
4TB WD Caviar Red Cooler Master Hyper 212+ VMWare ESXi NZXT Crafted Series Tempest 410 
OtherOtherOther
LSI 9280-16i4e RAID Card Intel I350 Quad Port Gigabit NIC Intel Pro/1000 PT Dual Port Gigabit NIC 
  hide details  
Reply
Server
(11 items)
 
  
CPUMotherboardRAMHard Drive
Intel Core i5-3470 ASRock Z77 Extreme6 16 GB G.Skill Sniper DDR3-1600 1TB WD Caviar Black 
Hard DriveCoolingOSCase
4TB WD Caviar Red Cooler Master Hyper 212+ VMWare ESXi NZXT Crafted Series Tempest 410 
OtherOtherOther
LSI 9280-16i4e RAID Card Intel I350 Quad Port Gigabit NIC Intel Pro/1000 PT Dual Port Gigabit NIC 
  hide details  
Reply
post #4 of 14
How long did you remove the CMOS battery for?
My Evolution
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 @ 4.2ghz 1.35v ABIT IP-35E EVGA 9800GTX+ Superclocked(800/2000/1200)SOLD 4GB GEIL DDR2 933mhz @ 5-5-5-16 
Hard DriveOptical DriveOSMonitor
Maxtor 1TB 32MB cache + WD 320GB 16MB cache Pioneer 18x SATA dvd-writer Vista HP SP1 64bit + XP Pro 32bit 17" CRT 
PowerCaseMouse
Antec Basiq 500W :-\ Cooler Master 330 Logitech mx518 
  hide details  
Reply
My Evolution
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 @ 4.2ghz 1.35v ABIT IP-35E EVGA 9800GTX+ Superclocked(800/2000/1200)SOLD 4GB GEIL DDR2 933mhz @ 5-5-5-16 
Hard DriveOptical DriveOSMonitor
Maxtor 1TB 32MB cache + WD 320GB 16MB cache Pioneer 18x SATA dvd-writer Vista HP SP1 64bit + XP Pro 32bit 17" CRT 
PowerCaseMouse
Antec Basiq 500W :-\ Cooler Master 330 Logitech mx518 
  hide details  
Reply
post #5 of 14
Thread Starter 
Minute or two.
Spaghetti II
(15 items)
 
  
CPUMotherboardGraphicsRAM
[i7 870 @ 3.88, 1.38v] [Asus P7P55 LX (1201)] [2x XFX 6870 (900/4200)] [Crucial Ballistix 4GB] 
Hard DriveCoolingOSMonitor
[WD Black 1TB + LacieUSB 320] Megahalem + 2x FM121s [W7 Home Premium 64] [Samsung BX2440] 
KeyboardPowerCaseMouse
[Ducky 9008G2, Brown] [Silverstone DA750] [Lian-Li PC 7B Plus II] [Razer Deathadder 3.5G] 
Mouse PadAudio
[Steelseries SX Aluminum] [AudioGD Compass/AKG Q701] 
  hide details  
Reply
Spaghetti II
(15 items)
 
  
CPUMotherboardGraphicsRAM
[i7 870 @ 3.88, 1.38v] [Asus P7P55 LX (1201)] [2x XFX 6870 (900/4200)] [Crucial Ballistix 4GB] 
Hard DriveCoolingOSMonitor
[WD Black 1TB + LacieUSB 320] Megahalem + 2x FM121s [W7 Home Premium 64] [Samsung BX2440] 
KeyboardPowerCaseMouse
[Ducky 9008G2, Brown] [Silverstone DA750] [Lian-Li PC 7B Plus II] [Razer Deathadder 3.5G] 
Mouse PadAudio
[Steelseries SX Aluminum] [AudioGD Compass/AKG Q701] 
  hide details  
Reply
post #6 of 14
Quote:
Originally Posted by slytown View Post
Minute or two.
Oh ok, that is plenty of time. What exactly do you see on your screen when you power up?
My Evolution
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 @ 4.2ghz 1.35v ABIT IP-35E EVGA 9800GTX+ Superclocked(800/2000/1200)SOLD 4GB GEIL DDR2 933mhz @ 5-5-5-16 
Hard DriveOptical DriveOSMonitor
Maxtor 1TB 32MB cache + WD 320GB 16MB cache Pioneer 18x SATA dvd-writer Vista HP SP1 64bit + XP Pro 32bit 17" CRT 
PowerCaseMouse
Antec Basiq 500W :-\ Cooler Master 330 Logitech mx518 
  hide details  
Reply
My Evolution
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 @ 4.2ghz 1.35v ABIT IP-35E EVGA 9800GTX+ Superclocked(800/2000/1200)SOLD 4GB GEIL DDR2 933mhz @ 5-5-5-16 
Hard DriveOptical DriveOSMonitor
Maxtor 1TB 32MB cache + WD 320GB 16MB cache Pioneer 18x SATA dvd-writer Vista HP SP1 64bit + XP Pro 32bit 17" CRT 
PowerCaseMouse
Antec Basiq 500W :-\ Cooler Master 330 Logitech mx518 
  hide details  
Reply
post #7 of 14
Thread Starter 
Nothing. I"m trying to leave my battery out a little longer right now. I kind of forgot about that.
Edited by slytown - 5/13/08 at 10:34pm
Spaghetti II
(15 items)
 
  
CPUMotherboardGraphicsRAM
[i7 870 @ 3.88, 1.38v] [Asus P7P55 LX (1201)] [2x XFX 6870 (900/4200)] [Crucial Ballistix 4GB] 
Hard DriveCoolingOSMonitor
[WD Black 1TB + LacieUSB 320] Megahalem + 2x FM121s [W7 Home Premium 64] [Samsung BX2440] 
KeyboardPowerCaseMouse
[Ducky 9008G2, Brown] [Silverstone DA750] [Lian-Li PC 7B Plus II] [Razer Deathadder 3.5G] 
Mouse PadAudio
[Steelseries SX Aluminum] [AudioGD Compass/AKG Q701] 
  hide details  
Reply
Spaghetti II
(15 items)
 
  
CPUMotherboardGraphicsRAM
[i7 870 @ 3.88, 1.38v] [Asus P7P55 LX (1201)] [2x XFX 6870 (900/4200)] [Crucial Ballistix 4GB] 
Hard DriveCoolingOSMonitor
[WD Black 1TB + LacieUSB 320] Megahalem + 2x FM121s [W7 Home Premium 64] [Samsung BX2440] 
KeyboardPowerCaseMouse
[Ducky 9008G2, Brown] [Silverstone DA750] [Lian-Li PC 7B Plus II] [Razer Deathadder 3.5G] 
Mouse PadAudio
[Steelseries SX Aluminum] [AudioGD Compass/AKG Q701] 
  hide details  
Reply
post #8 of 14
If I read correctly. You took out your SB and NB and reseated them? Did you actually take out the chips or did you mean the coolers on them?
VICE
(19 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 5 1600 Biostar X370 GT7 Asus STRIX RX 580 8gb CORSAIR Vengeance LPX 16GB DDR4-3000 
Hard DriveHard DriveHard DriveCooling
Corsair Force MP500 Series M.2 SSD 240GB  256gb Kingston HyperX Savage SSD 240gb Sandisk Extreme SSD  XSPC Raystorm Pro  
CoolingCoolingCoolingOS
EK 480mm Radiator 2x XSPC Photon 170 D5 Pump/Res Combos 360mm Swiftech Radiator  Windows 10 64-Bit 
MonitorKeyboardPowerCase
Dell UltraSharp U2412M Custom WASD mechanical Evga 750w SuperNOVA G2 CaseLabs Merlin SM8 
MouseMouse PadAudio
CM Storm Xornet ROG Asus SupremeFX Realtek 1220 
  hide details  
Reply
VICE
(19 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 5 1600 Biostar X370 GT7 Asus STRIX RX 580 8gb CORSAIR Vengeance LPX 16GB DDR4-3000 
Hard DriveHard DriveHard DriveCooling
Corsair Force MP500 Series M.2 SSD 240GB  256gb Kingston HyperX Savage SSD 240gb Sandisk Extreme SSD  XSPC Raystorm Pro  
CoolingCoolingCoolingOS
EK 480mm Radiator 2x XSPC Photon 170 D5 Pump/Res Combos 360mm Swiftech Radiator  Windows 10 64-Bit 
MonitorKeyboardPowerCase
Dell UltraSharp U2412M Custom WASD mechanical Evga 750w SuperNOVA G2 CaseLabs Merlin SM8 
MouseMouse PadAudio
CM Storm Xornet ROG Asus SupremeFX Realtek 1220 
  hide details  
Reply
post #9 of 14
I would double check and make sure everything is seated correctly and everything is plugged in right. Maybe your cpu or heatsink wasn't seated 100% correct. I know this sounds like advice for a noob, but they always say to start with the simplest solutions :-p.
My Evolution
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 @ 4.2ghz 1.35v ABIT IP-35E EVGA 9800GTX+ Superclocked(800/2000/1200)SOLD 4GB GEIL DDR2 933mhz @ 5-5-5-16 
Hard DriveOptical DriveOSMonitor
Maxtor 1TB 32MB cache + WD 320GB 16MB cache Pioneer 18x SATA dvd-writer Vista HP SP1 64bit + XP Pro 32bit 17" CRT 
PowerCaseMouse
Antec Basiq 500W :-\ Cooler Master 330 Logitech mx518 
  hide details  
Reply
My Evolution
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 @ 4.2ghz 1.35v ABIT IP-35E EVGA 9800GTX+ Superclocked(800/2000/1200)SOLD 4GB GEIL DDR2 933mhz @ 5-5-5-16 
Hard DriveOptical DriveOSMonitor
Maxtor 1TB 32MB cache + WD 320GB 16MB cache Pioneer 18x SATA dvd-writer Vista HP SP1 64bit + XP Pro 32bit 17" CRT 
PowerCaseMouse
Antec Basiq 500W :-\ Cooler Master 330 Logitech mx518 
  hide details  
Reply
post #10 of 14
Thread Starter 
I hear ya. I can't tell you how many times it's been my main not connected or my switch not on.

No, I just re-seated and re-pasted them.
Spaghetti II
(15 items)
 
  
CPUMotherboardGraphicsRAM
[i7 870 @ 3.88, 1.38v] [Asus P7P55 LX (1201)] [2x XFX 6870 (900/4200)] [Crucial Ballistix 4GB] 
Hard DriveCoolingOSMonitor
[WD Black 1TB + LacieUSB 320] Megahalem + 2x FM121s [W7 Home Premium 64] [Samsung BX2440] 
KeyboardPowerCaseMouse
[Ducky 9008G2, Brown] [Silverstone DA750] [Lian-Li PC 7B Plus II] [Razer Deathadder 3.5G] 
Mouse PadAudio
[Steelseries SX Aluminum] [AudioGD Compass/AKG Q701] 
  hide details  
Reply
Spaghetti II
(15 items)
 
  
CPUMotherboardGraphicsRAM
[i7 870 @ 3.88, 1.38v] [Asus P7P55 LX (1201)] [2x XFX 6870 (900/4200)] [Crucial Ballistix 4GB] 
Hard DriveCoolingOSMonitor
[WD Black 1TB + LacieUSB 320] Megahalem + 2x FM121s [W7 Home Premium 64] [Samsung BX2440] 
KeyboardPowerCaseMouse
[Ducky 9008G2, Brown] [Silverstone DA750] [Lian-Li PC 7B Plus II] [Razer Deathadder 3.5G] 
Mouse PadAudio
[Steelseries SX Aluminum] [AudioGD Compass/AKG Q701] 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › HELP: BIOS won't boot but power is on.