Overclock.net › Forums › Intel › Intel Motherboards › HELP: BIOS won't boot but power is on.
New Posts  All Forums:Forum Nav:

HELP: BIOS won't boot but power is on. - Page 2

post #11 of 14
Thread Starter 
It's not the battery.
Spaghetti II
(15 items)
 
  
CPUMotherboardGraphicsRAM
[i7 870 @ 3.88, 1.38v] [Asus P7P55 LX (1201)] [2x XFX 6870 (900/4200)] [Crucial Ballistix 4GB] 
Hard DriveCoolingOSMonitor
[WD Black 1TB + LacieUSB 320] Megahalem + 2x FM121s [W7 Home Premium 64] [Samsung BX2440] 
KeyboardPowerCaseMouse
[Ducky 9008G2, Brown] [Silverstone DA750] [Lian-Li PC 7B Plus II] [Razer Deathadder 3.5G] 
Mouse PadAudio
[Steelseries SX Aluminum] [AudioGD Compass/AKG Q701] 
  hide details  
Reply
Spaghetti II
(15 items)
 
  
CPUMotherboardGraphicsRAM
[i7 870 @ 3.88, 1.38v] [Asus P7P55 LX (1201)] [2x XFX 6870 (900/4200)] [Crucial Ballistix 4GB] 
Hard DriveCoolingOSMonitor
[WD Black 1TB + LacieUSB 320] Megahalem + 2x FM121s [W7 Home Premium 64] [Samsung BX2440] 
KeyboardPowerCaseMouse
[Ducky 9008G2, Brown] [Silverstone DA750] [Lian-Li PC 7B Plus II] [Razer Deathadder 3.5G] 
Mouse PadAudio
[Steelseries SX Aluminum] [AudioGD Compass/AKG Q701] 
  hide details  
Reply
post #12 of 14
Few steps you can do to determine the problem since the board is doing nothing (not posting it sounds like) some steps may sound stupid or why should i do that just try i was with asus support for a while trouble shooting a no post condition.

Leave cpu in no memory no vid card you should get 1 long 2 short....tells us the cpu is working and looking for memory if you dont get this you my be sol or look deeper and check your seating/reseat.

put 1 stick of memory in no video card in you should get 1 long 3 short beeps......memory is good and trying to post a message on the screen but cant since no display adapter.

if that doesnt work move 1 stick of memory around all 4 slots till you get something.
    
CPUMotherboardGraphicsRAM
SB i5 2500k gigabyte P67 GTX 480 4x2GB ddr 1600 
Hard DriveOptical DriveOSMonitor
2x 160gb drives drives raid 0 500gb storage dvd+rw Win 7 20.1" LCD 
KeyboardPowerCaseMouse
HP PC&C 750w silencer rocket fish dynex 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
SB i5 2500k gigabyte P67 GTX 480 4x2GB ddr 1600 
Hard DriveOptical DriveOSMonitor
2x 160gb drives drives raid 0 500gb storage dvd+rw Win 7 20.1" LCD 
KeyboardPowerCaseMouse
HP PC&C 750w silencer rocket fish dynex 
  hide details  
Reply
post #13 of 14
Thread Starter 
Got it. My processor was crooked. Thanks guys.
Spaghetti II
(15 items)
 
  
CPUMotherboardGraphicsRAM
[i7 870 @ 3.88, 1.38v] [Asus P7P55 LX (1201)] [2x XFX 6870 (900/4200)] [Crucial Ballistix 4GB] 
Hard DriveCoolingOSMonitor
[WD Black 1TB + LacieUSB 320] Megahalem + 2x FM121s [W7 Home Premium 64] [Samsung BX2440] 
KeyboardPowerCaseMouse
[Ducky 9008G2, Brown] [Silverstone DA750] [Lian-Li PC 7B Plus II] [Razer Deathadder 3.5G] 
Mouse PadAudio
[Steelseries SX Aluminum] [AudioGD Compass/AKG Q701] 
  hide details  
Reply
Spaghetti II
(15 items)
 
  
CPUMotherboardGraphicsRAM
[i7 870 @ 3.88, 1.38v] [Asus P7P55 LX (1201)] [2x XFX 6870 (900/4200)] [Crucial Ballistix 4GB] 
Hard DriveCoolingOSMonitor
[WD Black 1TB + LacieUSB 320] Megahalem + 2x FM121s [W7 Home Premium 64] [Samsung BX2440] 
KeyboardPowerCaseMouse
[Ducky 9008G2, Brown] [Silverstone DA750] [Lian-Li PC 7B Plus II] [Razer Deathadder 3.5G] 
Mouse PadAudio
[Steelseries SX Aluminum] [AudioGD Compass/AKG Q701] 
  hide details  
Reply
post #14 of 14
Quote:
Originally Posted by slytown View Post
Got it. My processor was crooked. Thanks guys.
That's what I thought it was :-p. I'm glad you fixed it.
My Evolution
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 @ 4.2ghz 1.35v ABIT IP-35E EVGA 9800GTX+ Superclocked(800/2000/1200)SOLD 4GB GEIL DDR2 933mhz @ 5-5-5-16 
Hard DriveOptical DriveOSMonitor
Maxtor 1TB 32MB cache + WD 320GB 16MB cache Pioneer 18x SATA dvd-writer Vista HP SP1 64bit + XP Pro 32bit 17" CRT 
PowerCaseMouse
Antec Basiq 500W :-\ Cooler Master 330 Logitech mx518 
  hide details  
Reply
My Evolution
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 @ 4.2ghz 1.35v ABIT IP-35E EVGA 9800GTX+ Superclocked(800/2000/1200)SOLD 4GB GEIL DDR2 933mhz @ 5-5-5-16 
Hard DriveOptical DriveOSMonitor
Maxtor 1TB 32MB cache + WD 320GB 16MB cache Pioneer 18x SATA dvd-writer Vista HP SP1 64bit + XP Pro 32bit 17" CRT 
PowerCaseMouse
Antec Basiq 500W :-\ Cooler Master 330 Logitech mx518 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › HELP: BIOS won't boot but power is on.