Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › HD3870x2 driver problem
New Posts  All Forums:Forum Nav:

HD3870x2 driver problem

post #1 of 11
Thread Starter 
Hi

Last night I tried to install the latest Cat 8.4's for my two 3870x2's but after uninstalling the previous driver, running drivercleaner and ccleaner I got an error message after restarting.

"No ati graphics driver installed, or the ati driver is not functioning"

I uninstalled them and reinstalled them several times but got the same message. I even took out one card to install them to just the one card but got the same message.

I'm going to try a fresh Vista install tonight but before I do does anyone have a solution?

I'm running Vista 32 Home Premium

Ta
New Build
(10 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i7-4930k @ 4.5ghz, 1.215v Asus Rampage IV Formula Gigabyte 780 TI OC @ 1295/7400 Gigabyte 780 TI OC @ 1295/7400 
RAMHard DriveOSMonitor
Corsair Dominator Platinum @ 2133 9-10-10-24, 2T 2x Corsair GS 120gb SSD Windows 8 QNIX QX2710 Evolution ll @ 120hz 
PowerCase
Seasonic 1250W Corsair Vengeance C70 
  hide details  
Reply
New Build
(10 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i7-4930k @ 4.5ghz, 1.215v Asus Rampage IV Formula Gigabyte 780 TI OC @ 1295/7400 Gigabyte 780 TI OC @ 1295/7400 
RAMHard DriveOSMonitor
Corsair Dominator Platinum @ 2133 9-10-10-24, 2T 2x Corsair GS 120gb SSD Windows 8 QNIX QX2710 Evolution ll @ 120hz 
PowerCase
Seasonic 1250W Corsair Vengeance C70 
  hide details  
Reply
post #2 of 11
Quote:
Originally Posted by Joeking78 View Post
Hi

Last night I tried to install the latest Cat 8.4's for my two 3870x2's but after uninstalling the previous driver, running drivercleaner and ccleaner I got an error message after restarting.

"No ati graphics driver installed, or the ati driver is not functioning"

I uninstalled them and reinstalled them several times but got the same message. I even took out one card to install them to just the one card but got the same message.

I'm going to try a fresh Vista install tonight but before I do does anyone have a solution?

I'm running Vista 32 Home Premium

Ta
Are these the hotfix drivers?

Anyway, install 8.1 cats then install the 8.4 cats.
Whenever I have a bad driver install, installing 8.1 cats and then installing the newest version has always fixed my issues.
Don't ask me why

Oh, and don't use crap cleaner this time.
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
post #3 of 11
Thread Starter 
Not the Hotfix drivers. I have them but I went to ATI's site and downloaded the latest from there

So you say I should install 8.1's then install 8.4's over the top? And not to use ccleaner?

Thanks for the help
New Build
(10 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i7-4930k @ 4.5ghz, 1.215v Asus Rampage IV Formula Gigabyte 780 TI OC @ 1295/7400 Gigabyte 780 TI OC @ 1295/7400 
RAMHard DriveOSMonitor
Corsair Dominator Platinum @ 2133 9-10-10-24, 2T 2x Corsair GS 120gb SSD Windows 8 QNIX QX2710 Evolution ll @ 120hz 
PowerCase
Seasonic 1250W Corsair Vengeance C70 
  hide details  
Reply
New Build
(10 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i7-4930k @ 4.5ghz, 1.215v Asus Rampage IV Formula Gigabyte 780 TI OC @ 1295/7400 Gigabyte 780 TI OC @ 1295/7400 
RAMHard DriveOSMonitor
Corsair Dominator Platinum @ 2133 9-10-10-24, 2T 2x Corsair GS 120gb SSD Windows 8 QNIX QX2710 Evolution ll @ 120hz 
PowerCase
Seasonic 1250W Corsair Vengeance C70 
  hide details  
Reply
post #4 of 11
Quote:
Originally Posted by Joeking78 View Post
Not the Hotfix drivers. I have them but I went to ATI's site and downloaded the latest from there

So you say I should install 8.1's then install 8.4's over the top? And not to use ccleaner?

Thanks for the help
Yeah ott, no ccleaner.

Does device manager not show your cards after the driver install?
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
post #5 of 11
Thread Starter 
Ok...thanks for that, I've always used it after drivercleaning.

After they install and I restart when I get the error message and I've checked device manager and it does say that the latest drivers (8.4****) are in place.

Its weird. I tried to force the drivers through device mananger telling Vista where to look. But after directing to my driver folder in 'my documents' it said a driver could not be found...even though the latest Cat's were there. If I put an earlier copy of Cat's in that folder, the Hotfix for example then it finds them
New Build
(10 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i7-4930k @ 4.5ghz, 1.215v Asus Rampage IV Formula Gigabyte 780 TI OC @ 1295/7400 Gigabyte 780 TI OC @ 1295/7400 
RAMHard DriveOSMonitor
Corsair Dominator Platinum @ 2133 9-10-10-24, 2T 2x Corsair GS 120gb SSD Windows 8 QNIX QX2710 Evolution ll @ 120hz 
PowerCase
Seasonic 1250W Corsair Vengeance C70 
  hide details  
Reply
New Build
(10 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i7-4930k @ 4.5ghz, 1.215v Asus Rampage IV Formula Gigabyte 780 TI OC @ 1295/7400 Gigabyte 780 TI OC @ 1295/7400 
RAMHard DriveOSMonitor
Corsair Dominator Platinum @ 2133 9-10-10-24, 2T 2x Corsair GS 120gb SSD Windows 8 QNIX QX2710 Evolution ll @ 120hz 
PowerCase
Seasonic 1250W Corsair Vengeance C70 
  hide details  
Reply
post #6 of 11
Quote:
Originally Posted by Joeking78 View Post
Ok...thanks for that, I've always used it after drivercleaning.

After they install and I restart when I get the error message and I've checked device manager and it does say that the latest drivers (8.4****) are in place.

Its weird. I tried to force the drivers through device mananger telling Vista where to look. But after directing to my driver folder in 'my documents' it said a driver could not be found...even though the latest Cat's were there. If I put an earlier copy of Cat's in that folder, the Hotfix for example then it finds them
I did the same with my nvidia cards, but with ATI, it seems ccleaner does more harm than good.
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
post #7 of 11
Thread Starter 
Cool

I'm going to reinstall Vista tonight and start a fresh. Its been a while since I did it

Hopefully after that I can get my damn cards up and running again

Thanks
New Build
(10 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i7-4930k @ 4.5ghz, 1.215v Asus Rampage IV Formula Gigabyte 780 TI OC @ 1295/7400 Gigabyte 780 TI OC @ 1295/7400 
RAMHard DriveOSMonitor
Corsair Dominator Platinum @ 2133 9-10-10-24, 2T 2x Corsair GS 120gb SSD Windows 8 QNIX QX2710 Evolution ll @ 120hz 
PowerCase
Seasonic 1250W Corsair Vengeance C70 
  hide details  
Reply
New Build
(10 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i7-4930k @ 4.5ghz, 1.215v Asus Rampage IV Formula Gigabyte 780 TI OC @ 1295/7400 Gigabyte 780 TI OC @ 1295/7400 
RAMHard DriveOSMonitor
Corsair Dominator Platinum @ 2133 9-10-10-24, 2T 2x Corsair GS 120gb SSD Windows 8 QNIX QX2710 Evolution ll @ 120hz 
PowerCase
Seasonic 1250W Corsair Vengeance C70 
  hide details  
Reply
post #8 of 11
Quote:
Originally Posted by Joeking78 View Post
Cool

I'm going to reinstall Vista tonight and start a fresh. Its been a while since I did it

Hopefully after that I can get my damn cards up and running again

Thanks
You could always try a restore point
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
Mighty-iTX
(12 items)
 
One foot in..
(17 items)
 
mATX
(12 items)
 
CPUMotherboardGraphicsRAM
i7-4770K M7-Impact Strix GTX980 Samsung 
Hard DriveCoolingOSMonitor
Crucial M4 256 Glacer 240L W8.1 K272HUL 
KeyboardPowerCaseMouse
Saitek Seasonic X-650 Prodigy MX518 
CPUMotherboardGraphicsGraphics
4770K/45/43 Maximus VI Extreme R290X R290X 
RAMHard DriveHard DriveOptical Drive
Samsung Crucial M4 64GB RAIDR LSSWM 
CoolingOSMonitorKeyboard
Cooler Master Glacer 7 Ultimate 64 SyncMaster Eclipse 
PowerCaseMouseMouse Pad
XFX 1050 BE 600T Silver MX518 Desk 
CPUMotherboardGraphicsRAM
i5-4330 Z87 Gryphon GTX690 G.Skill RipJawsX 
Hard DriveCoolingOSMonitor
WD Blacks Hyper 212 W8.1 ACER 
KeyboardPowerCaseMouse
Logitech Ultra X3 1000w Corsair 230T Orange Razer 
  hide details  
Reply
post #9 of 11
Thread Starter 
The thing is I just put the whole system back together again. I boxed it all up because I went away for a while and I encoutered another problem last night which I think requires a reinstall...

I forgot to label which harddrives went into which sata port and I think I put them back in different ports. I'm not sure if it makes a difference but on one start up I got an error message about checking FAT file system

Do you know if changing sata ports would have an adverse effect?
New Build
(10 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i7-4930k @ 4.5ghz, 1.215v Asus Rampage IV Formula Gigabyte 780 TI OC @ 1295/7400 Gigabyte 780 TI OC @ 1295/7400 
RAMHard DriveOSMonitor
Corsair Dominator Platinum @ 2133 9-10-10-24, 2T 2x Corsair GS 120gb SSD Windows 8 QNIX QX2710 Evolution ll @ 120hz 
PowerCase
Seasonic 1250W Corsair Vengeance C70 
  hide details  
Reply
New Build
(10 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i7-4930k @ 4.5ghz, 1.215v Asus Rampage IV Formula Gigabyte 780 TI OC @ 1295/7400 Gigabyte 780 TI OC @ 1295/7400 
RAMHard DriveOSMonitor
Corsair Dominator Platinum @ 2133 9-10-10-24, 2T 2x Corsair GS 120gb SSD Windows 8 QNIX QX2710 Evolution ll @ 120hz 
PowerCase
Seasonic 1250W Corsair Vengeance C70 
  hide details  
Reply
post #10 of 11
Hey Grunion and others....

I haven't installed these yet but hopefully they will fix my comp hardlocking. I remember talking with Grunion before when he had the same prob. Sapphire suggests that I RMA the card back to them. Not sure they would even take it after I put an EK water block on it. Does that void the warranty with sapphire?

Anyway heres hoping they fix the lockups and don't make me reinstall vista trying to update :-)
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › HD3870x2 driver problem