Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › Folding + Vista 64 bit = fail.
New Posts  All Forums:Forum Nav:

Folding + Vista 64 bit = fail.

post #1 of 12
Thread Starter 
Quick summary of everything before the question.

2 days ago before i installed vista 64 bit.. i was running xp with VMware w/ SuSe 64 bit linux .. folding. 8.5minutes a % .. for WU's worth around 1850 mark.

Installed Vista.. and haven't been able to fold since.

What I have tried.. with help from a couple very awesome people.

1. Windows 64 bit SMP. = pure fail. Up to an hour per percent? If you have any idea's why the hell that happens.. let me know.

2. VMware.. every version.. Local Host option.. just isn't available to me.

3. VMplayer + any number of .iso's for linux = fail
The player would not recognize the .iso's after changing them into the proper format.

4. VMplayer + a stripped down linux core made just to fold. = fail. 45 minutes.. still no %.

I've been reading on forums all of the internets about how epic fail vista 64bit is for folding.. but i do know some people managed to get their stuff working. So this is my last attempt for any idea's or suggestions to continue folding.

I really don't want to think about re-installing xp. I'm extremely upset that I actually paid for this garbage.. and basically i paid for DX10. .. Oh yea.. i disabled probably 40 services as well.

It's late. I'm going to sleep, and i apologize for being annoying with this subject. Thanks to all who has helped so far, and anyone left with some energy to continue helping.
Edited by Johanthegnarler - 5/14/08 at 1:09am
    
CPUMotherboardGraphicsRAM
e8400 Wolfdale Gigabyte P35-DS3L 8800gts 512mb (G92) Ko 4gb OCZ reaper.. 800mhz changing soon 
Hard DriveOSMonitorKeyboard
Seagate 250gb Sata2 Vista 64-bit home Samsung Syncmaster 793mb A BAMF! 
PowerCaseMouse
OCZ 600w gamextream Olderstyle Alienware Case :) INtellimouse 3.0a 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
e8400 Wolfdale Gigabyte P35-DS3L 8800gts 512mb (G92) Ko 4gb OCZ reaper.. 800mhz changing soon 
Hard DriveOSMonitorKeyboard
Seagate 250gb Sata2 Vista 64-bit home Samsung Syncmaster 793mb A BAMF! 
PowerCaseMouse
OCZ 600w gamextream Olderstyle Alienware Case :) INtellimouse 3.0a 
  hide details  
Reply
post #2 of 12
OK for one vista 64 is NOT epic fail for folding. I get about the same time per wu as someone running vmware and linux or linux alone.

To judge the time you need to know eactly which WU you are comparing because just because they have the same points doesnt mean they fold the same.

When you say you disabled 40 services I have to ask WHY. ALl you need to disable to start off with is UAE or whatever it is. Then install the smp client. Make sure you do the runme thing and enter your passcode and your all set. Something isnt correct with your setup.

Oh adn dont blame vista when you arent doing something right. Thats like getting a ferrari and calling it a POS when you dont know how to drive a stick.
xeon
(13 items)
 
  
CPUMotherboardGraphicsRAM
W3520 x58 ud5 9800gtx+ tridents 
Hard DriveOSMonitorPower
wd black x2 W7 64 acer 23 ocz 850hx 
Case
haf932 
  hide details  
Reply
xeon
(13 items)
 
  
CPUMotherboardGraphicsRAM
W3520 x58 ud5 9800gtx+ tridents 
Hard DriveOSMonitorPower
wd black x2 W7 64 acer 23 ocz 850hx 
Case
haf932 
  hide details  
Reply
post #3 of 12
Thread Starter 
Quote:
Originally Posted by MADMAX22 View Post
OK for one vista 64 is NOT epic fail for folding. I get about the same time per wu as someone running vmware and linux or linux alone.

To judge the time you need to know eactly which WU you are comparing because just because they have the same points doesnt mean they fold the same.

When you say you disabled 40 services I have to ask WHY. ALl you need to disable to start off with is UAE or whatever it is. Then install the smp client. Make sure you do the runme thing and enter your passcode and your all set. Something isnt correct with your setup.

Oh adn dont blame vista when you arent doing something right. Thats like getting a ferrari and calling it a POS when you dont know how to drive a stick.
WU wise.. i'm talking about missing my deadline by a projected 3-4 days. :/

In actually setting up the Windows SMP client.. i don't think there is anything wrong there.. i tried 5 times.. 3 of them with different guides. I'm talking anywhere to 1-2 hours a percent.
    
CPUMotherboardGraphicsRAM
e8400 Wolfdale Gigabyte P35-DS3L 8800gts 512mb (G92) Ko 4gb OCZ reaper.. 800mhz changing soon 
Hard DriveOSMonitorKeyboard
Seagate 250gb Sata2 Vista 64-bit home Samsung Syncmaster 793mb A BAMF! 
PowerCaseMouse
OCZ 600w gamextream Olderstyle Alienware Case :) INtellimouse 3.0a 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
e8400 Wolfdale Gigabyte P35-DS3L 8800gts 512mb (G92) Ko 4gb OCZ reaper.. 800mhz changing soon 
Hard DriveOSMonitorKeyboard
Seagate 250gb Sata2 Vista 64-bit home Samsung Syncmaster 793mb A BAMF! 
PowerCaseMouse
OCZ 600w gamextream Olderstyle Alienware Case :) INtellimouse 3.0a 
  hide details  
Reply
post #4 of 12
Thats odd, theres something wrong somewhere. On my vista 64 install with my quad I use to get about 14min per 2% running two of them so about 7 to 8min per % and for the same wu with my 8400 its about 9min %.

With 4gigs of ram you dont need to stream line vista any. It wont hurt it to run all your programs or services except UAC. Keep that turned off.
xeon
(13 items)
 
  
CPUMotherboardGraphicsRAM
W3520 x58 ud5 9800gtx+ tridents 
Hard DriveOSMonitorPower
wd black x2 W7 64 acer 23 ocz 850hx 
Case
haf932 
  hide details  
Reply
xeon
(13 items)
 
  
CPUMotherboardGraphicsRAM
W3520 x58 ud5 9800gtx+ tridents 
Hard DriveOSMonitorPower
wd black x2 W7 64 acer 23 ocz 850hx 
Case
haf932 
  hide details  
Reply
post #5 of 12
Thread Starter 
Quote:
Originally Posted by MADMAX22 View Post
Thats odd, theres something wrong somewhere. On my vista 64 install with my quad I use to get about 14min per 2% running two of them so about 7 to 8min per % and for the same wu with my 8400 its about 9min %.

With 4gigs of ram you dont need to stream line vista any. It wont hurt it to run all your programs or services except UAC. Keep that turned off.
Are you using Vista Home or the better one?
    
CPUMotherboardGraphicsRAM
e8400 Wolfdale Gigabyte P35-DS3L 8800gts 512mb (G92) Ko 4gb OCZ reaper.. 800mhz changing soon 
Hard DriveOSMonitorKeyboard
Seagate 250gb Sata2 Vista 64-bit home Samsung Syncmaster 793mb A BAMF! 
PowerCaseMouse
OCZ 600w gamextream Olderstyle Alienware Case :) INtellimouse 3.0a 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
e8400 Wolfdale Gigabyte P35-DS3L 8800gts 512mb (G92) Ko 4gb OCZ reaper.. 800mhz changing soon 
Hard DriveOSMonitorKeyboard
Seagate 250gb Sata2 Vista 64-bit home Samsung Syncmaster 793mb A BAMF! 
PowerCaseMouse
OCZ 600w gamextream Olderstyle Alienware Case :) INtellimouse 3.0a 
  hide details  
Reply
post #6 of 12
Vista premium 64 bit.
xeon
(13 items)
 
  
CPUMotherboardGraphicsRAM
W3520 x58 ud5 9800gtx+ tridents 
Hard DriveOSMonitorPower
wd black x2 W7 64 acer 23 ocz 850hx 
Case
haf932 
  hide details  
Reply
xeon
(13 items)
 
  
CPUMotherboardGraphicsRAM
W3520 x58 ud5 9800gtx+ tridents 
Hard DriveOSMonitorPower
wd black x2 W7 64 acer 23 ocz 850hx 
Case
haf932 
  hide details  
Reply
post #7 of 12
I fold on vista 64 ult with vmware workstation and my ubuntu setup. People have got it o to work with vmware 2.0. You said you disabled services you might screwed up a service vmware needs thats why you cant get it to work. I did a service tweak then i started getting random bsod i restored vista back befor i did that and the bsod went away.
SABERWOLF
(18 items)
 
XEON-WOLF
(18 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-6800K MSI X99A GAMING PRO CARBON EVGA GTX 1080 FTW Hydro Copper G.SKILL TridentZ Series 
Hard DriveCoolingCoolingCooling
Samsung EVO 850 500 EK-SBAY Dual DDC 3.2 PWM Serial Alphacool NexXxoS ST30 Full Copper Radiator 360 Hardware Labs Black Ice SR2 Multiport Black Car... 
CoolingCoolingOSMonitor
EK-CoolStream RAD XTC 420 koolance 380i Windows 10 Pro ASUS VW246H Black 24" 2ms 
PowerCaseMouseAudio
SeaSonic M12D SS-850 850W  Thermaltake core x71 CM Storm Sentinel Advance II Corsair Void 
CPUMotherboardGraphicsRAM
X5675@4400 1.344 ASUS P6X58D-E XfX RX480 RS F3-12800CL7T-6GBPI 6-7-6-21 1T 
RAMHard DriveHard DriveHard Drive
F3-12800CL9S-4GBRL WDC WD1001FALS-00J7B1 ST31000340AS WDC WD7500AAKS-00RBA0 
Hard DriveOptical DriveCoolingOS
Hitachi HDS723020BLA642 ihas 624-A SilverStone Heligon HE01 windows 10 64 Pro 
MonitorPowerCase
Vizio 42inch lcd tv CORSAIR CMPSU-950TX Modded Rocketfish 
  hide details  
Reply
SABERWOLF
(18 items)
 
XEON-WOLF
(18 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-6800K MSI X99A GAMING PRO CARBON EVGA GTX 1080 FTW Hydro Copper G.SKILL TridentZ Series 
Hard DriveCoolingCoolingCooling
Samsung EVO 850 500 EK-SBAY Dual DDC 3.2 PWM Serial Alphacool NexXxoS ST30 Full Copper Radiator 360 Hardware Labs Black Ice SR2 Multiport Black Car... 
CoolingCoolingOSMonitor
EK-CoolStream RAD XTC 420 koolance 380i Windows 10 Pro ASUS VW246H Black 24" 2ms 
PowerCaseMouseAudio
SeaSonic M12D SS-850 850W  Thermaltake core x71 CM Storm Sentinel Advance II Corsair Void 
CPUMotherboardGraphicsRAM
X5675@4400 1.344 ASUS P6X58D-E XfX RX480 RS F3-12800CL7T-6GBPI 6-7-6-21 1T 
RAMHard DriveHard DriveHard Drive
F3-12800CL9S-4GBRL WDC WD1001FALS-00J7B1 ST31000340AS WDC WD7500AAKS-00RBA0 
Hard DriveOptical DriveCoolingOS
Hitachi HDS723020BLA642 ihas 624-A SilverStone Heligon HE01 windows 10 64 Pro 
MonitorPowerCase
Vizio 42inch lcd tv CORSAIR CMPSU-950TX Modded Rocketfish 
  hide details  
Reply
post #8 of 12
Thread Starter 
Quote:
Originally Posted by Bal3Wolf View Post
I fold on vista 64 ult with vmware workstation and my ubuntu setup. People have got it o to work with vmware 2.0. You said you disabled services you might screwed up a service vmware needs thats why you cant get it to work. I did a service tweak then i started getting random bsod i restored vista back befor i did that and the bsod went away.
Actually.. i disabled services after i tried everything else. There is something definitely preventing this from working 100%.. just not sure what. I'm fairly sure I haven't set anything up wrong.. so i'm now starting to consider if there maybe is some kind of chipset driver issue.
    
CPUMotherboardGraphicsRAM
e8400 Wolfdale Gigabyte P35-DS3L 8800gts 512mb (G92) Ko 4gb OCZ reaper.. 800mhz changing soon 
Hard DriveOSMonitorKeyboard
Seagate 250gb Sata2 Vista 64-bit home Samsung Syncmaster 793mb A BAMF! 
PowerCaseMouse
OCZ 600w gamextream Olderstyle Alienware Case :) INtellimouse 3.0a 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
e8400 Wolfdale Gigabyte P35-DS3L 8800gts 512mb (G92) Ko 4gb OCZ reaper.. 800mhz changing soon 
Hard DriveOSMonitorKeyboard
Seagate 250gb Sata2 Vista 64-bit home Samsung Syncmaster 793mb A BAMF! 
PowerCaseMouse
OCZ 600w gamextream Olderstyle Alienware Case :) INtellimouse 3.0a 
  hide details  
Reply
post #9 of 12
Most likely an unstable overclock.

x64 requires +1 or 2 notches for your core voltage, just due to the added stress of 64 bit.

I get one error every time I start a virtual machine, but I hit continue and it doesn't give me any issues.

I also have the issue of VMware not reading ISO's, I have to have a burned version for it to work. I also have to specify for the VM to use my physical disk drive, not "auto" or else the VM can't detect a thing.
    
CPUMotherboardGraphicsRAM
C2D T7100 1.8 ghz (undervolted) ummm... Dell Intel X3100 2 x 1gb 667mhz 
Hard DriveOptical DriveOSMonitor
Fujitsu 7200 RPM 120gb CD-RW/DVD dual boot Vista business 1440x900 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
C2D T7100 1.8 ghz (undervolted) ummm... Dell Intel X3100 2 x 1gb 667mhz 
Hard DriveOptical DriveOSMonitor
Fujitsu 7200 RPM 120gb CD-RW/DVD dual boot Vista business 1440x900 
  hide details  
Reply
post #10 of 12
To get VMware to work on Vista x64, I needed to use version 1.05. Then I had to disable driver signing every time I turned on my computer. To do that, hit f8 right before your comp is about to load up windows and you'll see the option.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Overclock.net Folding@Home Team
Overclock.net › Forums › Overclockers Care › Overclock.net Folding@Home Team › Folding + Vista 64 bit = fail.