Overclock.net › Forums › Graphics Cards › NVIDIA › I think I just screwed up my video card
New Posts  All Forums:Forum Nav:

I think I just screwed up my video card - Page 2

post #11 of 19
Are you ocing your card, if so set back to stock before installing drivers.
post #12 of 19
I would also reset your cmos as you may have changed something else that isnt agreeing with yoru pcie guys. Hopefully you didnt screw up your pcie bus when you were ocing it and adding voltage.
xeon
(13 items)
 
  
CPUMotherboardGraphicsRAM
W3520 x58 ud5 9800gtx+ tridents 
Hard DriveOSMonitorPower
wd black x2 W7 64 acer 23 ocz 850hx 
Case
haf932 
  hide details  
Reply
xeon
(13 items)
 
  
CPUMotherboardGraphicsRAM
W3520 x58 ud5 9800gtx+ tridents 
Hard DriveOSMonitorPower
wd black x2 W7 64 acer 23 ocz 850hx 
Case
haf932 
  hide details  
Reply
post #13 of 19
Thread Starter 
Quote:
Originally Posted by pig69 View Post
Are you ocing your card, if so set back to stock before installing drivers.
Yeah, it was stock when I tried re-installing the drivers.

Quote:
Originally Posted by MADMAX22 View Post
I would also reset your cmos as you may have changed something else that isnt agreeing with yoru pcie guys. Hopefully you didnt screw up your pcie bus when you were ocing it and adding voltage.
I'll try that. Well, if I messed up the PCI-E would Plug N Play still work for the slot? Cuz the video card still works, I just can't install the drivers. Unless that's still a possibility even if the card still outputs video.
Bloomfield
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-930 Rampage III Extreme [2] GTX 570 SC SLI [3] 2GB Dominator 
Hard DriveOSMonitorPower
[2] 1TB RAID-0 Windows 7 x64 2493HM AX850 
CaseMouse
FT02B G5 
  hide details  
Reply
Bloomfield
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-930 Rampage III Extreme [2] GTX 570 SC SLI [3] 2GB Dominator 
Hard DriveOSMonitorPower
[2] 1TB RAID-0 Windows 7 x64 2493HM AX850 
CaseMouse
FT02B G5 
  hide details  
Reply
post #14 of 19
Thread Starter 
This is what it says in the Resources, apparently it's conflicting with something else:

Input/Output Range 03B0 - 03BB used by:
Intel(R) G33/G31/P35 Express Chipset PCI Express Root Port - 29C1
Input/Output Range 03C0 - 03DF used by:
Intel(R) G33/G31/P35 Express Chipset PCI Express Root Port - 29C1
Memory Range 000A0000 - 000BFFFF used by:
Intel(R) G33/G31/P35 Express Chipset PCI Express Root Port - 29C1

EDIT: I checked in the PnP/PCI Configuration section of my BIOS and it is set to Auto.
Bloomfield
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-930 Rampage III Extreme [2] GTX 570 SC SLI [3] 2GB Dominator 
Hard DriveOSMonitorPower
[2] 1TB RAID-0 Windows 7 x64 2493HM AX850 
CaseMouse
FT02B G5 
  hide details  
Reply
Bloomfield
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-930 Rampage III Extreme [2] GTX 570 SC SLI [3] 2GB Dominator 
Hard DriveOSMonitorPower
[2] 1TB RAID-0 Windows 7 x64 2493HM AX850 
CaseMouse
FT02B G5 
  hide details  
Reply
post #15 of 19
Thread Starter 
Can I try installing it on my other PCI-e slot even though it's x4 electrical only just to see if it's my video card or PCI-e slot?
Bloomfield
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-930 Rampage III Extreme [2] GTX 570 SC SLI [3] 2GB Dominator 
Hard DriveOSMonitorPower
[2] 1TB RAID-0 Windows 7 x64 2493HM AX850 
CaseMouse
FT02B G5 
  hide details  
Reply
Bloomfield
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7-930 Rampage III Extreme [2] GTX 570 SC SLI [3] 2GB Dominator 
Hard DriveOSMonitorPower
[2] 1TB RAID-0 Windows 7 x64 2493HM AX850 
CaseMouse
FT02B G5 
  hide details  
Reply
post #16 of 19
I don't think so.
post #17 of 19
Your video card is not busted. As long as it boots up CMOS and your light is green on the monitor then your video card is just fine. Unless your me and you got a Lemon card LOL

eVGA screwed me good, to later fix their memory issue on these cards!...

Anyhow back to your problem. The driver cleaners should do the trick. Try running them from safe mode. Boot into safe mode at least once. Then normal mode. Get proper drivers WHQL ,, ur set!!!
    
CPUMotherboardGraphicsRAM
Intel Core 2 Q6600 GO @ 3760 Mhz@1.504v 0.0 vdrop ASUS P5K @ 1880 Mhz FSB @1.7v Pencil Voltmod 470x8 EVGA 8800 GT SC @740/1850/1085 Mhz@1.1v G.SKILL PC8000 8GB 2GBx4@ 940 Mhz@2.10v@5-5-4-12 
Hard DriveOptical DriveOSMonitor
Tt iCage SATA WDC 320GB & 120GB Barracuda 80GB Memorex External DVD RAM Windows 7 Ultimate x64 RTM 7600 24" Sony FW900@ 2304x1440@80hz/23"Dell W2300 HDTV 
KeyboardPowerCaseMouse
Razer Tarantula with Battle Light Tt ToughPower Modularized Cable Managment@700w Black Full Tt Big WaterSE Tt P500 Pump & TMG2 Rad Razer Lachesis 
Mouse Pad
Razer 3M Precise Mousing Surface 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core 2 Q6600 GO @ 3760 Mhz@1.504v 0.0 vdrop ASUS P5K @ 1880 Mhz FSB @1.7v Pencil Voltmod 470x8 EVGA 8800 GT SC @740/1850/1085 Mhz@1.1v G.SKILL PC8000 8GB 2GBx4@ 940 Mhz@2.10v@5-5-4-12 
Hard DriveOptical DriveOSMonitor
Tt iCage SATA WDC 320GB & 120GB Barracuda 80GB Memorex External DVD RAM Windows 7 Ultimate x64 RTM 7600 24" Sony FW900@ 2304x1440@80hz/23"Dell W2300 HDTV 
KeyboardPowerCaseMouse
Razer Tarantula with Battle Light Tt ToughPower Modularized Cable Managment@700w Black Full Tt Big WaterSE Tt P500 Pump & TMG2 Rad Razer Lachesis 
Mouse Pad
Razer 3M Precise Mousing Surface 
  hide details  
Reply
post #18 of 19
Also check your memory stability with memtest (at least 10 passes), and CPU stabiltiy with orthos (24 hours of small FFT's).

95% of BSOD's are due to unstable overclocks.

Bad drivers usually just crash you to the desktop.

Your On XP , not Vista sorry, vista will crash you to the desktop if drivers screw up, XP might Blue screen.
    
CPUMotherboardGraphicsRAM
C2D T7100 1.8 ghz (undervolted) ummm... Dell Intel X3100 2 x 1gb 667mhz 
Hard DriveOptical DriveOSMonitor
Fujitsu 7200 RPM 120gb CD-RW/DVD dual boot Vista business 1440x900 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
C2D T7100 1.8 ghz (undervolted) ummm... Dell Intel X3100 2 x 1gb 667mhz 
Hard DriveOptical DriveOSMonitor
Fujitsu 7200 RPM 120gb CD-RW/DVD dual boot Vista business 1440x900 
  hide details  
Reply
post #19 of 19
Title edit, pleas review our Rules/TOS!
Thank you
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
X4 965 ASUS M4A79 Deluxe 9800GTx2 2x2G OCZ Reapers 
Hard DriveOptical DriveOSMonitor
500G WD Black LiteOn CD/DVD R/W Win7 64 22'' ws Acer AL2223W 
KeyboardPowerMouse
MS KU462 Natural SS DA750 MS 5 button 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › I think I just screwed up my video card