Overclock.net › Forums › Intel › Intel - General › 30 second+ hang time befor POST!!!! Why is this?
New Posts  All Forums:Forum Nav:

30 second+ hang time befor POST!!!! Why is this?

post #1 of 8
Thread Starter 
Every time i start up my pc it hangs for 30 second+ . Why is this? I thought it might be my crappy PSU but im not sure. and also when i overclock my cpu it takes even longer and some times it restarts and then hangs for a while and then it POSTs. any help would be great?
    
CPUMotherboardGraphicsRAM
i7 920 Asus P6T 8800GT Zotac AMP Edition OCZ 3GB 1600 
Hard DriveOptical DriveOSPower
WD 500GB + 320GB WD Pioneer vista Ultimate 32 bit Zalman 850 watt HP 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 920 Asus P6T 8800GT Zotac AMP Edition OCZ 3GB 1600 
Hard DriveOptical DriveOSPower
WD 500GB + 320GB WD Pioneer vista Ultimate 32 bit Zalman 850 watt HP 
  hide details  
Reply
post #2 of 8
You should try removing un-needed startup items and defragging your hard drive. If it is still slow try out Microsoft bootvis, http://www.majorgeeks.com/download.php?det=664 it works really well in most cases. If you haven't re-installed windows for a long time you could think about that as a last resort.
Ж Prometheus Ж
(12 items)
 
  
CPUMotherboardGraphicsRAM
i7 7700K ROG Maximus IX Hero  EVGA GTX 1080 Ti FE G.Skill TridentZ RGB 
Hard DriveOSMonitorKeyboard
Samsung M2 960 Pro 512, Samsung 840 Pro, 4GB WD... Windows 10 Pro Acer XB271HU Vengeance K95 RGB-MX Red 
PowerCaseMouseMouse Pad
Seasonic SS1000XP Obsidian 800D modified Razer Deathadder Chroma Razer Sphex 
  hide details  
Reply
Ж Prometheus Ж
(12 items)
 
  
CPUMotherboardGraphicsRAM
i7 7700K ROG Maximus IX Hero  EVGA GTX 1080 Ti FE G.Skill TridentZ RGB 
Hard DriveOSMonitorKeyboard
Samsung M2 960 Pro 512, Samsung 840 Pro, 4GB WD... Windows 10 Pro Acer XB271HU Vengeance K95 RGB-MX Red 
PowerCaseMouseMouse Pad
Seasonic SS1000XP Obsidian 800D modified Razer Deathadder Chroma Razer Sphex 
  hide details  
Reply
post #3 of 8
It might be some bad ram. Try checking each stick individually.
    
CPUMotherboardGraphicsRAM
Intel 2500k Gigabyte Z77X-D3H MSI R9 270 2x4GB G.skill Ripjaws X 1600Mhz 
Hard DriveCoolingOSMonitor
Samsung EVO 250GB. Samsung F3 1TB, Seagate 2TB LP Corsair H80 Windows 8.1 LG M2352 23" IPS 
PowerCaseAudio
Corsair VX550 Lian Li PC-P50WB KEF iQ10 driven by TCA Gizmo source by Aune T1 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel 2500k Gigabyte Z77X-D3H MSI R9 270 2x4GB G.skill Ripjaws X 1600Mhz 
Hard DriveCoolingOSMonitor
Samsung EVO 250GB. Samsung F3 1TB, Seagate 2TB LP Corsair H80 Windows 8.1 LG M2352 23" IPS 
PowerCaseAudio
Corsair VX550 Lian Li PC-P50WB KEF iQ10 driven by TCA Gizmo source by Aune T1 
  hide details  
Reply
post #4 of 8
If you are talking about the time between the windows bar and the actual windows desktop where it hangs at a black screen then I would get rid of extra start up programs. I had that problem with my notebook but it was because it was searching for external moniters.
 iMac
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel® i3 3.06GHz Apple Logic Board ATI® 4670 4GB DDR3 1333 
Hard DriveOptical DriveOSMonitor
Seagate Barracuda 500Gb 7200RPM 8x Superdrive Mac OS X 10.6.4 Snow Leopard 21.5" LED Backlit 1920x1080 
CaseMouse
Aluminum Unibody Magic Mouse 
  hide details  
Reply
 iMac
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel® i3 3.06GHz Apple Logic Board ATI® 4670 4GB DDR3 1333 
Hard DriveOptical DriveOSMonitor
Seagate Barracuda 500Gb 7200RPM 8x Superdrive Mac OS X 10.6.4 Snow Leopard 21.5" LED Backlit 1920x1080 
CaseMouse
Aluminum Unibody Magic Mouse 
  hide details  
Reply
post #5 of 8
Quote:
Originally Posted by deadmanoverclocking View Post
Every time i start up my pc it hangs for 30 second+ . Why is this? I thought it might be my crappy PSU but im not sure. and also when i overclock my cpu it takes even longer and some times it restarts and then hangs for a while and then it POSTs. any help would be great?
Have you done any stability testing? It's your PSU, memory controller, CPU, or RAM for sure.
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
post #6 of 8
This used to happen to me. I forget what I did I think it was a hard drive problem.
MELFINA
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 GO @ 3.6ghz (1.42 Vcore) Gigabyte GA-EP45 UD3P Gigabyte 7950 Windforce + 6770 XFX G.Skill 8GB DDR2 1066mhz 
Hard DriveOptical DriveOSMonitor
OCZ Agtility 2 60Gigs + 4TB 3 drives LG DVD Win7 64bit 24' Gateway 
KeyboardPowerCaseMouse
Logitech Wireless (1)PCP 610W + (2) Theramltake 650W VGA Armor Case MS Optical Mouse 
  hide details  
Reply
MELFINA
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 GO @ 3.6ghz (1.42 Vcore) Gigabyte GA-EP45 UD3P Gigabyte 7950 Windforce + 6770 XFX G.Skill 8GB DDR2 1066mhz 
Hard DriveOptical DriveOSMonitor
OCZ Agtility 2 60Gigs + 4TB 3 drives LG DVD Win7 64bit 24' Gateway 
KeyboardPowerCaseMouse
Logitech Wireless (1)PCP 610W + (2) Theramltake 650W VGA Armor Case MS Optical Mouse 
  hide details  
Reply
post #7 of 8
Thread Starter 
It hangs as soon as i turn on my pc, it does nothing for about 30+ seconds then, POST then BOOT. thanks for all your sugestions, by the way every thing is spinning up as it should.
    
CPUMotherboardGraphicsRAM
i7 920 Asus P6T 8800GT Zotac AMP Edition OCZ 3GB 1600 
Hard DriveOptical DriveOSPower
WD 500GB + 320GB WD Pioneer vista Ultimate 32 bit Zalman 850 watt HP 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 920 Asus P6T 8800GT Zotac AMP Edition OCZ 3GB 1600 
Hard DriveOptical DriveOSPower
WD 500GB + 320GB WD Pioneer vista Ultimate 32 bit Zalman 850 watt HP 
  hide details  
Reply
post #8 of 8
Sounds like a PSU problem or a RAM problem, run memtest, if all checks out ok i would look into changing the PSU temporarily and seeing if that works (a friends maybe...?)

Also please change the profanity out of your sig rig, it should be blocked but there must be a bug in the OCN server methinks
    
CPUMotherboardGraphicsRAM
Q6600 G0 @ 2.9Ghz (1.25V) 32'C/55'C EVGA nforce680i SLI (A1) 2x BFG 8800GT OC 512mb Edition (625/900) SLI 4x 1Gb Crucial Ballistix Tracers (PC2 6400) 800mhz 
Hard DriveOptical DriveOSMonitor
1.5Tb Total (WD + Maxtor) 2x LiteOn 20x DVD Writer (SATA) Vista Home Premium 64bit Samsung T240 HD/ Sony Bravia 32" HDTV/ Samsung 932 
KeyboardPowerCaseMouse
Logitech Media Elite USB Silverstone Zeus 650W Modified Thermaltake Armor Razer Diamondback 
Mouse Pad
Razer Mantis Speed 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Q6600 G0 @ 2.9Ghz (1.25V) 32'C/55'C EVGA nforce680i SLI (A1) 2x BFG 8800GT OC 512mb Edition (625/900) SLI 4x 1Gb Crucial Ballistix Tracers (PC2 6400) 800mhz 
Hard DriveOptical DriveOSMonitor
1.5Tb Total (WD + Maxtor) 2x LiteOn 20x DVD Writer (SATA) Vista Home Premium 64bit Samsung T240 HD/ Sony Bravia 32" HDTV/ Samsung 932 
KeyboardPowerCaseMouse
Logitech Media Elite USB Silverstone Zeus 650W Modified Thermaltake Armor Razer Diamondback 
Mouse Pad
Razer Mantis Speed 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › 30 second+ hang time befor POST!!!! Why is this?