Overclock.net › Forums › Intel › Intel Motherboards › Trying to take out HD but Computer wont Boot
New Posts  All Forums:Forum Nav:

Trying to take out HD but Computer wont Boot

post #1 of 6
Thread Starter 
Hi,

Ive got two HD's in my computer, one 360Gb which i use for vista, the second which uses the backup wizard in vista to create a backup (160Gb drive)

When i try to take the drive out the OS wont boot, just tells me that it cant find an OS.. Ive tried changing the boot options etc but no luck

Im guessing that theres somekinda bootloader on the second drive for some strange reason?

Scott

P.S I cannot format this drive from within vista either for some reason...
Quad 6600
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 Asus Maximus Formula BFG 8800GTS 512Mb 4gb Cruccial Ballistix 
Optical DriveOSMonitorCase
Lightscribe DVD/RW Vista Ultimate x64 1x Samsung 22" 2232BW, 1x Videoseven 17" Antec P182 
Mouse
Razer Lachesis 
  hide details  
Reply
Quad 6600
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 Asus Maximus Formula BFG 8800GTS 512Mb 4gb Cruccial Ballistix 
Optical DriveOSMonitorCase
Lightscribe DVD/RW Vista Ultimate x64 1x Samsung 22" 2232BW, 1x Videoseven 17" Antec P182 
Mouse
Razer Lachesis 
  hide details  
Reply
post #2 of 6
put in a vista disc and boot from it. then select repair system, and it should install a new bootloader. if not, boot into a command prompt and type in fixboot, and then fixmbr.

either of those should fix your problem.
post #3 of 6
more than likely the drive you are removing contains the mbr
Captain Random
(8 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 DFI BloodIron P35-T2RL Nvidia 8800GT 512MB OCZ 4GB(2 x 2GB) DDR2 800 OCZ2VU8004GK 
Hard DriveOptical DrivePowerCase
1-1TB 1-320GB WD SATAII LG DL DVD GH20NS15 RAIDMAX RX-630A Sunbeam AC-9B-HUVB 
  hide details  
Reply
Captain Random
(8 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 G0 DFI BloodIron P35-T2RL Nvidia 8800GT 512MB OCZ 4GB(2 x 2GB) DDR2 800 OCZ2VU8004GK 
Hard DriveOptical DrivePowerCase
1-1TB 1-320GB WD SATAII LG DL DVD GH20NS15 RAIDMAX RX-630A Sunbeam AC-9B-HUVB 
  hide details  
Reply
post #4 of 6
sometimes it happens that the sata cables get unplugged and when you plug them back in, they dont do in the same ports.

This was the case on my Motherboard and it happened frequently until they updated the bios.

try it, might save you some time.
post #5 of 6
Thread Starter 
Thanks for the replys.. I know its not the way there plugged in because ive tried all that stuff and its the latest BIOS. Im going to try the vista CD method! Thanks +REP
Quad 6600
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 Asus Maximus Formula BFG 8800GTS 512Mb 4gb Cruccial Ballistix 
Optical DriveOSMonitorCase
Lightscribe DVD/RW Vista Ultimate x64 1x Samsung 22" 2232BW, 1x Videoseven 17" Antec P182 
Mouse
Razer Lachesis 
  hide details  
Reply
Quad 6600
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 Asus Maximus Formula BFG 8800GTS 512Mb 4gb Cruccial Ballistix 
Optical DriveOSMonitorCase
Lightscribe DVD/RW Vista Ultimate x64 1x Samsung 22" 2232BW, 1x Videoseven 17" Antec P182 
Mouse
Razer Lachesis 
  hide details  
Reply
post #6 of 6
Thread Starter 
Right.. Ive come accross a problem.. Ive taken the other HD out of the computer because its no use and dosent have anything on it for the OS. When i did this the computer wouldnt boot but with it in it would boot..

So im left with my one disk. I go into windows recovery console and try the Bootrec commands but i end up getting Element Not Found. I go searching around for a solution and find its people having problems with RAID's that get this. I do not have a RAID but after setting up my computer into RAID mode, the HD is still part of a RAID (non-existent) from my old computer. I was going to take both HD's out of the old PC and place them into the new in the raid but unfortunatly one got broken on the way.

So, this HD is in a RAID of its own. When setting it to boot as RAID instead of IDE i get an error saying windows is missing files or something :s But when i boot the windows disk it lists the install but dosent know where it is or what size it is.. So i was wondering if theres a solution to this.

I can obviously delete the HD out of the RAID but this will format the disk... Is my only other option to get another HD and copy everything to that?
Quad 6600
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 Asus Maximus Formula BFG 8800GTS 512Mb 4gb Cruccial Ballistix 
Optical DriveOSMonitorCase
Lightscribe DVD/RW Vista Ultimate x64 1x Samsung 22" 2232BW, 1x Videoseven 17" Antec P182 
Mouse
Razer Lachesis 
  hide details  
Reply
Quad 6600
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 Asus Maximus Formula BFG 8800GTS 512Mb 4gb Cruccial Ballistix 
Optical DriveOSMonitorCase
Lightscribe DVD/RW Vista Ultimate x64 1x Samsung 22" 2232BW, 1x Videoseven 17" Antec P182 
Mouse
Razer Lachesis 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Trying to take out HD but Computer wont Boot