Overclock.net › Forums › Intel › Intel CPUs › Weird OC experience...
New Posts  All Forums:Forum Nav:

Weird OC experience...

post #1 of 10
Thread Starter 
So I used both CPU-z and Everest after my OC to 3.2 but they say its still at its default settings (2.4, 400x6). When I use Core Temp however, it shows it exactly as I set it (3.2, 400x8). My 32M Pi calculation also went from 24 min to 17 min, and at "3.2" (whether it is or not) it idles at 38, load at 51.

What gives?

Don't know if I was successful or not, first time OC'ing...
Stacey#2
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 GIGABYTE GA-EP35C-DS3R EVGA 9800 GTX 2GB Crucial Ballistix Tracer DDR2-800 
Hard DriveOptical DriveOSMonitor
Samsung Spinpoint F1 x2 Samsung SH-S203B Windows XP Pro 32-Bit Samsung 2253BW 
KeyboardPowerMouse
Logitech G11 PP&C S75QB 750W Logitech G5 
  hide details  
Reply
Stacey#2
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 GIGABYTE GA-EP35C-DS3R EVGA 9800 GTX 2GB Crucial Ballistix Tracer DDR2-800 
Hard DriveOptical DriveOSMonitor
Samsung Spinpoint F1 x2 Samsung SH-S203B Windows XP Pro 32-Bit Samsung 2253BW 
KeyboardPowerMouse
Logitech G11 PP&C S75QB 750W Logitech G5 
  hide details  
Reply
post #2 of 10
what does the post screen state....?
Gaming
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9450 @ 3.6ghz Asus P5K PREMIUM Sapphire HD5970 + GTX260 physX 8GB BUFFALO FIRESTIX 8500 = 1150mhz 
Hard DriveOptical DriveOSMonitor
seagate 160gb ide 160gb seagate sata dvdrom sata x64 W.7600 RTM 20" 1680x1050 & 23'' 2048x1 
PowerCaseMouse
XCILIO 850W coolermaster CM590 logitech NX80 
  hide details  
Reply
Gaming
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9450 @ 3.6ghz Asus P5K PREMIUM Sapphire HD5970 + GTX260 physX 8GB BUFFALO FIRESTIX 8500 = 1150mhz 
Hard DriveOptical DriveOSMonitor
seagate 160gb ide 160gb seagate sata dvdrom sata x64 W.7600 RTM 20" 1680x1050 & 23'' 2048x1 
PowerCaseMouse
XCILIO 850W coolermaster CM590 logitech NX80 
  hide details  
Reply
post #3 of 10
If youre super PI time went down that much than yes you were successful. Also coretemp is usually more accurate than other programs. BTW, no need to run 32MB super PIs. Just run 1MB and see the difference in seconds :-p.

edit: I just googled up some info and found that everest can report the wrong speeds.

Oh yeah I forgot to mention to turn off Intel speed step which is called c1e and EIST in your bios. Intel speed step downclocks your processor when it's not fully active to save energy.
Edited by aod2002 - 5/14/08 at 3:07pm
My Evolution
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 @ 4.2ghz 1.35v ABIT IP-35E EVGA 9800GTX+ Superclocked(800/2000/1200)SOLD 4GB GEIL DDR2 933mhz @ 5-5-5-16 
Hard DriveOptical DriveOSMonitor
Maxtor 1TB 32MB cache + WD 320GB 16MB cache Pioneer 18x SATA dvd-writer Vista HP SP1 64bit + XP Pro 32bit 17" CRT 
PowerCaseMouse
Antec Basiq 500W :-\ Cooler Master 330 Logitech mx518 
  hide details  
Reply
My Evolution
(13 items)
 
  
CPUMotherboardGraphicsRAM
E8400 @ 4.2ghz 1.35v ABIT IP-35E EVGA 9800GTX+ Superclocked(800/2000/1200)SOLD 4GB GEIL DDR2 933mhz @ 5-5-5-16 
Hard DriveOptical DriveOSMonitor
Maxtor 1TB 32MB cache + WD 320GB 16MB cache Pioneer 18x SATA dvd-writer Vista HP SP1 64bit + XP Pro 32bit 17" CRT 
PowerCaseMouse
Antec Basiq 500W :-\ Cooler Master 330 Logitech mx518 
  hide details  
Reply
post #4 of 10
mmm disable speedstep/ C1E stepping

if you grab the cpuz window and move it around frantically it should jump up, but only while the window is movign and making your processor put out a certain workload.
post #5 of 10
horray! look Here

also, 400x6 isnt the stock speed. That would be 266x9.
post #6 of 10
to check that is an c1e / eist ot both
use cpuz
then try any load to cpu
such as refreshing your desktop with f5 key for a 2-3 seconds
your multiplier should increase to your desired speed ..
PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D e8400 @ 3.6 (400x9) Msi p35 Platinum Sapphire Radeon HD 4850 G.skill 4gbPI PC2-8500 
Hard DriveOptical DriveOSMonitor
WD Caviar Blue 500 GB SATA LG DVD-RW Win XP X64 SP2 Samsaung SYNC MASTER 2232MW 22' LCD 
KeyboardPowerCaseMouse
Logitech G15 Blue Backlight anteb basiq plus 550 w Tt ARMOR+ Vh6000 Logitech G9 
Mouse Pad
Generic 
  hide details  
Reply
PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D e8400 @ 3.6 (400x9) Msi p35 Platinum Sapphire Radeon HD 4850 G.skill 4gbPI PC2-8500 
Hard DriveOptical DriveOSMonitor
WD Caviar Blue 500 GB SATA LG DVD-RW Win XP X64 SP2 Samsaung SYNC MASTER 2232MW 22' LCD 
KeyboardPowerCaseMouse
Logitech G15 Blue Backlight anteb basiq plus 550 w Tt ARMOR+ Vh6000 Logitech G9 
Mouse Pad
Generic 
  hide details  
Reply
post #7 of 10
Thread Starter 
Ahhh ok, that was the case. Forgot to do that even though I had it noted to do it before OC'ing :/ Thanks.

Well when I run Prime95 for a small test, my temps shoot up to 70 and it errors out. Is there anything I can adjust (voltages?) to make it stable or do I just have to lower it?
Stacey#2
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 GIGABYTE GA-EP35C-DS3R EVGA 9800 GTX 2GB Crucial Ballistix Tracer DDR2-800 
Hard DriveOptical DriveOSMonitor
Samsung Spinpoint F1 x2 Samsung SH-S203B Windows XP Pro 32-Bit Samsung 2253BW 
KeyboardPowerMouse
Logitech G11 PP&C S75QB 750W Logitech G5 
  hide details  
Reply
Stacey#2
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 GIGABYTE GA-EP35C-DS3R EVGA 9800 GTX 2GB Crucial Ballistix Tracer DDR2-800 
Hard DriveOptical DriveOSMonitor
Samsung Spinpoint F1 x2 Samsung SH-S203B Windows XP Pro 32-Bit Samsung 2253BW 
KeyboardPowerMouse
Logitech G11 PP&C S75QB 750W Logitech G5 
  hide details  
Reply
post #8 of 10
Quote:
Originally Posted by Ainokea View Post
Ahhh ok, that was the case. Forgot to do that even though I had it noted to do it before OC'ing :/ Thanks.

Well when I run Prime95 for a small test, my temps shoot up to 70 and it errors out. Is there anything I can adjust (voltages?) to make it stable or do I just have to lower it?
That's kinda high. You sure your cooler is seated properly? And that you applied the thermal grease properly for a quad? Here's a nice guide from Artic Silver on how to apply the thermal grease on a quad. http://www.arcticsilver.com/ins_rout...2intelas5.html
~JadeMiner~
    
CPUMotherboardGraphicsRAM
E8600@4.5+GHz 24/7 Stable Asus P5Q Pro EVGA GTX 285 - 675/1728/1269 G.Skill 1066 2 Gigs 
Hard DriveOSPowerCase
Western Digital 320GB SATA2 7200rpm 16M Kubuntu Linux 64bit Raidmax 550W RaidMax Smilodon 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8600@4.5+GHz 24/7 Stable Asus P5Q Pro EVGA GTX 285 - 675/1728/1269 G.Skill 1066 2 Gigs 
Hard DriveOSPowerCase
Western Digital 320GB SATA2 7200rpm 16M Kubuntu Linux 64bit Raidmax 550W RaidMax Smilodon 
  hide details  
Reply
post #9 of 10
Thread Starter 
Well, I ended up disconnecting everything to check the CPU cooler (Yes, I did use AS5 btw) and one of the tabs wasn't down all the way, it was just snug, so I got that one through all the way and secured it, put everything back together, and now I can't boot. It reverted all my settings back to auto and I can't even set it to 2.4 now, on the Post it fails during the memory test and restarts. I just finished running the default test using memtest86+ 1.7 and it had no errors. Should I try removing the CMOS battery? I'm out of ideas now, don't know what could have happened. Double checked everything over again and its set up the same way I had it before. >:O

EDIT: Well I loaded the fail-safe defaults in the BIOS and now its at least booting at 2.4.
Edited by Ainokea - 5/14/08 at 6:43pm
Stacey#2
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 GIGABYTE GA-EP35C-DS3R EVGA 9800 GTX 2GB Crucial Ballistix Tracer DDR2-800 
Hard DriveOptical DriveOSMonitor
Samsung Spinpoint F1 x2 Samsung SH-S203B Windows XP Pro 32-Bit Samsung 2253BW 
KeyboardPowerMouse
Logitech G11 PP&C S75QB 750W Logitech G5 
  hide details  
Reply
Stacey#2
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 GIGABYTE GA-EP35C-DS3R EVGA 9800 GTX 2GB Crucial Ballistix Tracer DDR2-800 
Hard DriveOptical DriveOSMonitor
Samsung Spinpoint F1 x2 Samsung SH-S203B Windows XP Pro 32-Bit Samsung 2253BW 
KeyboardPowerMouse
Logitech G11 PP&C S75QB 750W Logitech G5 
  hide details  
Reply
post #10 of 10
Thread Starter 
Ok now I can boot and run @ 2.4 but the slightest change to it in the BIOS won't even POST. :/
Stacey#2
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 GIGABYTE GA-EP35C-DS3R EVGA 9800 GTX 2GB Crucial Ballistix Tracer DDR2-800 
Hard DriveOptical DriveOSMonitor
Samsung Spinpoint F1 x2 Samsung SH-S203B Windows XP Pro 32-Bit Samsung 2253BW 
KeyboardPowerMouse
Logitech G11 PP&C S75QB 750W Logitech G5 
  hide details  
Reply
Stacey#2
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 G0 GIGABYTE GA-EP35C-DS3R EVGA 9800 GTX 2GB Crucial Ballistix Tracer DDR2-800 
Hard DriveOptical DriveOSMonitor
Samsung Spinpoint F1 x2 Samsung SH-S203B Windows XP Pro 32-Bit Samsung 2253BW 
KeyboardPowerMouse
Logitech G11 PP&C S75QB 750W Logitech G5 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Weird OC experience...