Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA Drivers and Overclocking Software › Nvidia control panel stopped working?
New Posts  All Forums:Forum Nav:

Nvidia control panel stopped working?

post #1 of 9
Thread Starter 
Anyone else having this issue, when I updated to the new driver it stops responding when ever I try to get in it?
Mostly For Gaming
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-4820K EK cooled ASUS x79 680, EK cooled G.skill 16GB 
Hard DriveOptical DriveCoolingOS
512GB 840 Pro  ASUS DVD Burner 3 Loops which consist of 7 Waterblocks, 4 Radia... 8.1pro 64bit 
MonitorKeyboardPowerCase
ZR30w S-IPS 2560x1600 Ɠ19 SILVERSTONE ST 1500W Custom 
MouseMouse PadAudio
Ɠ500 Ɍocketfish SENNHEISER 
  hide details  
Reply
Mostly For Gaming
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-4820K EK cooled ASUS x79 680, EK cooled G.skill 16GB 
Hard DriveOptical DriveCoolingOS
512GB 840 Pro  ASUS DVD Burner 3 Loops which consist of 7 Waterblocks, 4 Radia... 8.1pro 64bit 
MonitorKeyboardPowerCase
ZR30w S-IPS 2560x1600 Ɠ19 SILVERSTONE ST 1500W Custom 
MouseMouse PadAudio
Ɠ500 Ɍocketfish SENNHEISER 
  hide details  
Reply
post #2 of 9
Use driver cleaner reboot install new driver via safe mode. I use to have this problem long ago. Followed that method and never again did I have issues. I recommend you search forums for your appropriate driver update.
Error: nvlddmkm.sys Display driver has stopped responding
I know you are skilled in these things so instead I will offer you a better driver
http://www.overclock.net/software-ne...vista-32x.html
Edited by zalmancooled - 5/14/08 at 8:57pm
BLUESTREAK
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel C2D E6600 @ 3.6ghz EVGA 680i SLI 122-CK-NF68-A1 EVGA Ge-Force 8800 GTS 640mb Superclocked 645/1100 6GB OCZ DDR2 PC2-6400 800MHz @1.85v 
Hard DriveOptical DriveOSMonitor
2xWD Cavier 500gb SATAII 20x BenQ DVDR-RW Microsoft Windows 7 x64 KDS 22" LCD 
KeyboardPowerCaseMouse
Microsoft Natural Mutimedia Keyboard Ultra V-Series 700-Watt Power Supply NZXT Apollo Mid-Tower Extremely Modded Microsoft Intellimouse Optical 
Mouse Pad
Apex Systems Inc. 
  hide details  
Reply
BLUESTREAK
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel C2D E6600 @ 3.6ghz EVGA 680i SLI 122-CK-NF68-A1 EVGA Ge-Force 8800 GTS 640mb Superclocked 645/1100 6GB OCZ DDR2 PC2-6400 800MHz @1.85v 
Hard DriveOptical DriveOSMonitor
2xWD Cavier 500gb SATAII 20x BenQ DVDR-RW Microsoft Windows 7 x64 KDS 22" LCD 
KeyboardPowerCaseMouse
Microsoft Natural Mutimedia Keyboard Ultra V-Series 700-Watt Power Supply NZXT Apollo Mid-Tower Extremely Modded Microsoft Intellimouse Optical 
Mouse Pad
Apex Systems Inc. 
  hide details  
Reply
post #3 of 9
Thread Starter 
It didn't work even did a system restore then it works, but as soon as I update it stops responding again...
Mostly For Gaming
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-4820K EK cooled ASUS x79 680, EK cooled G.skill 16GB 
Hard DriveOptical DriveCoolingOS
512GB 840 Pro  ASUS DVD Burner 3 Loops which consist of 7 Waterblocks, 4 Radia... 8.1pro 64bit 
MonitorKeyboardPowerCase
ZR30w S-IPS 2560x1600 Ɠ19 SILVERSTONE ST 1500W Custom 
MouseMouse PadAudio
Ɠ500 Ɍocketfish SENNHEISER 
  hide details  
Reply
Mostly For Gaming
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-4820K EK cooled ASUS x79 680, EK cooled G.skill 16GB 
Hard DriveOptical DriveCoolingOS
512GB 840 Pro  ASUS DVD Burner 3 Loops which consist of 7 Waterblocks, 4 Radia... 8.1pro 64bit 
MonitorKeyboardPowerCase
ZR30w S-IPS 2560x1600 Ɠ19 SILVERSTONE ST 1500W Custom 
MouseMouse PadAudio
Ɠ500 Ɍocketfish SENNHEISER 
  hide details  
Reply
post #4 of 9
Quote:
Originally Posted by USFORCES View Post
It didn't work even did a system restore then it works, but as soon as I update it stops responding again...
nvlddmkm.sys rename this file located in system 32 but first check the version to ensure that its the right one for your driver set and that the file was replaced during update which is what driver cleaner should have done. Could be a corrupt registry which would explain why a restore fixed the issue until driver loads. Could also be bad driver for the card your using. Maybe the flash you used with that card isn't working with that driver set. If the old driver works stay with that or you could try to repair the registry. Good Luck let me know how it goes.
Edited by zalmancooled - 5/14/08 at 11:29pm
BLUESTREAK
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel C2D E6600 @ 3.6ghz EVGA 680i SLI 122-CK-NF68-A1 EVGA Ge-Force 8800 GTS 640mb Superclocked 645/1100 6GB OCZ DDR2 PC2-6400 800MHz @1.85v 
Hard DriveOptical DriveOSMonitor
2xWD Cavier 500gb SATAII 20x BenQ DVDR-RW Microsoft Windows 7 x64 KDS 22" LCD 
KeyboardPowerCaseMouse
Microsoft Natural Mutimedia Keyboard Ultra V-Series 700-Watt Power Supply NZXT Apollo Mid-Tower Extremely Modded Microsoft Intellimouse Optical 
Mouse Pad
Apex Systems Inc. 
  hide details  
Reply
BLUESTREAK
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel C2D E6600 @ 3.6ghz EVGA 680i SLI 122-CK-NF68-A1 EVGA Ge-Force 8800 GTS 640mb Superclocked 645/1100 6GB OCZ DDR2 PC2-6400 800MHz @1.85v 
Hard DriveOptical DriveOSMonitor
2xWD Cavier 500gb SATAII 20x BenQ DVDR-RW Microsoft Windows 7 x64 KDS 22" LCD 
KeyboardPowerCaseMouse
Microsoft Natural Mutimedia Keyboard Ultra V-Series 700-Watt Power Supply NZXT Apollo Mid-Tower Extremely Modded Microsoft Intellimouse Optical 
Mouse Pad
Apex Systems Inc. 
  hide details  
Reply
post #5 of 9
Thread Starter 
I got it to work by downloading the Nvidia tools and installing them separate

Anyhow thanks for trying rep+
Mostly For Gaming
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-4820K EK cooled ASUS x79 680, EK cooled G.skill 16GB 
Hard DriveOptical DriveCoolingOS
512GB 840 Pro  ASUS DVD Burner 3 Loops which consist of 7 Waterblocks, 4 Radia... 8.1pro 64bit 
MonitorKeyboardPowerCase
ZR30w S-IPS 2560x1600 Ɠ19 SILVERSTONE ST 1500W Custom 
MouseMouse PadAudio
Ɠ500 Ɍocketfish SENNHEISER 
  hide details  
Reply
Mostly For Gaming
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-4820K EK cooled ASUS x79 680, EK cooled G.skill 16GB 
Hard DriveOptical DriveCoolingOS
512GB 840 Pro  ASUS DVD Burner 3 Loops which consist of 7 Waterblocks, 4 Radia... 8.1pro 64bit 
MonitorKeyboardPowerCase
ZR30w S-IPS 2560x1600 Ɠ19 SILVERSTONE ST 1500W Custom 
MouseMouse PadAudio
Ɠ500 Ɍocketfish SENNHEISER 
  hide details  
Reply
post #6 of 9
Quote:
Originally Posted by USFORCES View Post
I got it to work by downloading the Nvidia tools and installing them separate

Anyhow thanks for trying rep+
Its cool, I'm just glad you got it. See I knew you would get it. Nvidia tools separately hmm. Having recent crashes every hour myself just mysteriously started happening of course my drives were reamed with viruses yesterday and in manually hanking them out I may have pitched something needed due to infection of a system file. You may find me on reformat lane soon. For now Im trying to rule out wether new Nvidia drivers are to blame. Thank you too for helping me determine that.
BLUESTREAK
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel C2D E6600 @ 3.6ghz EVGA 680i SLI 122-CK-NF68-A1 EVGA Ge-Force 8800 GTS 640mb Superclocked 645/1100 6GB OCZ DDR2 PC2-6400 800MHz @1.85v 
Hard DriveOptical DriveOSMonitor
2xWD Cavier 500gb SATAII 20x BenQ DVDR-RW Microsoft Windows 7 x64 KDS 22" LCD 
KeyboardPowerCaseMouse
Microsoft Natural Mutimedia Keyboard Ultra V-Series 700-Watt Power Supply NZXT Apollo Mid-Tower Extremely Modded Microsoft Intellimouse Optical 
Mouse Pad
Apex Systems Inc. 
  hide details  
Reply
BLUESTREAK
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel C2D E6600 @ 3.6ghz EVGA 680i SLI 122-CK-NF68-A1 EVGA Ge-Force 8800 GTS 640mb Superclocked 645/1100 6GB OCZ DDR2 PC2-6400 800MHz @1.85v 
Hard DriveOptical DriveOSMonitor
2xWD Cavier 500gb SATAII 20x BenQ DVDR-RW Microsoft Windows 7 x64 KDS 22" LCD 
KeyboardPowerCaseMouse
Microsoft Natural Mutimedia Keyboard Ultra V-Series 700-Watt Power Supply NZXT Apollo Mid-Tower Extremely Modded Microsoft Intellimouse Optical 
Mouse Pad
Apex Systems Inc. 
  hide details  
Reply
post #7 of 9
HI, could either of you give me a run down of what to do to fix this problem (by installing tools or whatever?) Reall stuck. Error message I get is

NVIDIA Control Panel Application, 2.4.370.04 has stopped working,

Thanks

email me if you like dandadandan@hotmail.com
post #8 of 9
Quote:
Originally Posted by USFORCES View Post
I got it to work by downloading the Nvidia tools and installing them separate

Anyhow thanks for trying rep+
I'm having the same problem as you were having. Can you please send me the link from where you downloaded nvidia tools?
I've tried running ntune and riva tuner, but I couldn't get either of them to work with my current drivers and configuration. I have tried sweeping the old drivers and reinstalling the new ones twice now.
Riva tuner doesn't even detect that my gpu isn't overclocked, so I can't change the fequencies.
Cheers.
post #9 of 9
This may be a week old, but here ya go anyways.

NV tools: http://www.nvidia.com/object/nvidia_...ools_6.03.html
    
CPUMotherboardGraphicsRAM
E8400, E8600, 980BE T2RS+, P5E3, TA890FXE 8800GTS's,GTX's,GS,Ultra's,9600GT Lots of D9's and some crap DDR3 
Hard DrivePowerCase
Seagate 250GB + 80GB WD for benching TT 875w, Corsair 650TX Custom bench station 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8400, E8600, 980BE T2RS+, P5E3, TA890FXE 8800GTS's,GTX's,GS,Ultra's,9600GT Lots of D9's and some crap DDR3 
Hard DrivePowerCase
Seagate 250GB + 80GB WD for benching TT 875w, Corsair 650TX Custom bench station 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA Drivers and Overclocking Software › Nvidia control panel stopped working?