Overclock.net › Forums › Intel › Intel CPUs › ready to kill my computer...
New Posts  All Forums:Forum Nav:

ready to kill my computer...

post #1 of 23
Thread Starter 
ok. i am going crazy here trying to figure out what is going on with my pc, so hopefully someone here can give me some insight into what i need to do. first, this is my first ground-up pc build. the specs are as follows:

EVGA 780i motherboard
2gb OCZ 1066 Ram
Western Digital 320gb hard drive
Windows XP SP2 professional (OEM from Dell)
XFX 8800 gt (640) core
EVGA 8800 gt (650) core

Rest of specs are in sig.

Pc was running smoothly for weeks, stable at 3.4 ghz at 1.41 vcore. i purchased the XFX from a user here, when i tried to get the SLi running, i ran into a few errors which ended in a BSOD with the error of page_fault_in_nonpaged_area for NTFS.sys. The BSOD for TDI.sys. Then it gave me a BSOD saying NVGTS.sys was corrupted or missing, which i could not get back into XP. So, i returned MB to stock clock and vcore, and reinstalled windows. updated all drivers, reoverclocked mb and started installing all updates for XP, and at (apparently infamous) hotfix 890859, the computer shut down and gave me a BSOD of IRQL_not_less_or_equal with error c000021a (Fatal Stop Error). I tried to remove the hotfix through the recovery console, but XP would not boot into safe mode, vga mode etc. I had to reinstall XP again. REinstalled XP and all drivers (from manufacturers disc's) did NOT update windows at all. tried to install 3dmark and crysis to test the SLI and it would not install either. it installed crysis, but will not play. tried to uninstall and it says can not uninstall becuase software is not installed correctly, reinstalled crysis, same issue. also, during crysis install a pop-up said installer is not working properly run chkdsk utility (i ran it, could not tell the outcome as it went too fast) then i got a generic host process error win32. 3dMark will not even install, it says it is corrupted (i have downloaded it from 3 different sites), they can not all be corrupted. I am getting random error messages all the time. i have reseated my ram in different slots, i have changed the sata to different slots (recommended on EVGA website) i have not installed the nvidia media shield ( again recommended from EVGA), as well as the Nvidia network manager (same suggestion). I am still having issues. What should i do? if you need more info, i will gladly get it to you later in the day tomorrow. Does this sound like an issue with the Hard drive? MB? Ram? should i replace the hard drive and reinstall xp on that (hopefully getting rid of anything that may be left on the Hd), or should i try Vista?

Please any help would be greatly appreciated.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K gigabyte z68x-ud3h-b3 2 x Sapphire 6950 (unlocked to 6970) 12Gb Gskill Ripjaws 
Hard DriveOSCase
Intel X25 SSD, 6TB WD Greens Windows 7 Ultimate x64 Soldam Windy Alcadia FX2000R SOJ 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K gigabyte z68x-ud3h-b3 2 x Sapphire 6950 (unlocked to 6970) 12Gb Gskill Ripjaws 
Hard DriveOSCase
Intel X25 SSD, 6TB WD Greens Windows 7 Ultimate x64 Soldam Windy Alcadia FX2000R SOJ 
  hide details  
Reply
post #2 of 23
eh..? seems like a mobo or harddrive problem to me.. my friend had BSOD before.. with his window xp cd.... i let him try my window xp cd and he stop having bsod o.o
Xtasy's System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6700 @ 3.8 ghz // 1.46 vCore 24/7 Evga nForce 780i SLI w/ PencilMod BFG GTX260 4GB Dominator's @ 4/4/4/8-1T, 1066mhz. 
Hard DriveOSMonitorKeyboard
Seagate 300GB// Sata 3.0 [Raptor X on the way!] Window XP SP2 32Bit [64bit soon!] 21.6' Samsung 216BW G11 
PowerCaseMouseMouse Pad
700W OCZ XSTREAM Antec 900 G5 Beachside 
  hide details  
Reply
Xtasy's System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6700 @ 3.8 ghz // 1.46 vCore 24/7 Evga nForce 780i SLI w/ PencilMod BFG GTX260 4GB Dominator's @ 4/4/4/8-1T, 1066mhz. 
Hard DriveOSMonitorKeyboard
Seagate 300GB// Sata 3.0 [Raptor X on the way!] Window XP SP2 32Bit [64bit soon!] 21.6' Samsung 216BW G11 
PowerCaseMouseMouse Pad
700W OCZ XSTREAM Antec 900 G5 Beachside 
  hide details  
Reply
post #3 of 23
if the problem started when you installed the second card Id remove it a see if the problem persists...


otherwise it sounds to me like a disk error... when you install windows are you deleting all partitions???
The Money Pit
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 - 4.24 @ 1.40v Batch #3941B089 EVGA X58 SLI LE MSI 580 GTX Lightning - 950/1900/2200 @ 1.1v 6GB Mushkin @ 1475 - 6-8-6-24 
Hard DriveHard DriveOptical DriveCooling
120GB Vertex Plus 2 x 500GB WD Blues RAID0 Lite-On DVD/CD Custom H20 Loop 
OSMonitorPowerCase
Win 7 Ulti-64 25" I-Inc iH253 Antec TruePower New TP-750 CoolerMaster HAF 932 
  hide details  
Reply
The Money Pit
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 - 4.24 @ 1.40v Batch #3941B089 EVGA X58 SLI LE MSI 580 GTX Lightning - 950/1900/2200 @ 1.1v 6GB Mushkin @ 1475 - 6-8-6-24 
Hard DriveHard DriveOptical DriveCooling
120GB Vertex Plus 2 x 500GB WD Blues RAID0 Lite-On DVD/CD Custom H20 Loop 
OSMonitorPowerCase
Win 7 Ulti-64 25" I-Inc iH253 Antec TruePower New TP-750 CoolerMaster HAF 932 
  hide details  
Reply
post #4 of 23
Thread Starter 
Quote:
Originally Posted by 10acjed View Post
if the problem started when you installed the second card Id remove it a see if the problem persists...


otherwise it sounds to me like a disk error... when you install windows are you deleting all partitions???
Yes i completely delete all partitions when reformatting and reinstalling windows. I removed the card and deleted and reinstalled the video card drivers, but it still gave me a BSOD, that was during the first reinstall. What would the disk error be from? my windows xp CD? I have never had an issue with that disc before. Could my HD be faulty?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K gigabyte z68x-ud3h-b3 2 x Sapphire 6950 (unlocked to 6970) 12Gb Gskill Ripjaws 
Hard DriveOSCase
Intel X25 SSD, 6TB WD Greens Windows 7 Ultimate x64 Soldam Windy Alcadia FX2000R SOJ 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K gigabyte z68x-ud3h-b3 2 x Sapphire 6950 (unlocked to 6970) 12Gb Gskill Ripjaws 
Hard DriveOSCase
Intel X25 SSD, 6TB WD Greens Windows 7 Ultimate x64 Soldam Windy Alcadia FX2000R SOJ 
  hide details  
Reply
post #5 of 23
Have you tried using DriverCleaner to remove all traces of old videocard drivers before reinstalling your card and its drivers? This cured a recurring BSOD problem that I had on my system. Otherwise I agree that you could have a faulty HDD.
Mid-Range Home PC
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon II X4 640 3.0GHz L3 Cache unlocked Gigabyte GA-M68M-S2P v2.3 Gainward 9800GT 512mb DDR3 Green Edition 4GB Kingston Hyper-X 1066MHz DDR2 Dual Channel  
Hard DriveOptical DriveCoolingOS
2x 160GB WD Velociraptors in RAID 0 2x Samsung DVD/CD Drives Stock GPU and CPU coolers with Arctic Silver 5  Windows XP Home Version 2002 SP3 
MonitorKeyboardPowerCase
HP S2031a 20" Widescreen DVI monitor 1600x900 Logitech K200 Corsair VX-450 450w GigaByte GZ-X2 
MouseMouse PadAudioOther
Logitech MX510 on PS/2 port Goldtouch Soundblaster Audigy 24-Bit Gigabit Ethernet card on 80mbps BT fibre connec... 
  hide details  
Reply
Mid-Range Home PC
(16 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon II X4 640 3.0GHz L3 Cache unlocked Gigabyte GA-M68M-S2P v2.3 Gainward 9800GT 512mb DDR3 Green Edition 4GB Kingston Hyper-X 1066MHz DDR2 Dual Channel  
Hard DriveOptical DriveCoolingOS
2x 160GB WD Velociraptors in RAID 0 2x Samsung DVD/CD Drives Stock GPU and CPU coolers with Arctic Silver 5  Windows XP Home Version 2002 SP3 
MonitorKeyboardPowerCase
HP S2031a 20" Widescreen DVI monitor 1600x900 Logitech K200 Corsair VX-450 450w GigaByte GZ-X2 
MouseMouse PadAudioOther
Logitech MX510 on PS/2 port Goldtouch Soundblaster Audigy 24-Bit Gigabit Ethernet card on 80mbps BT fibre connec... 
  hide details  
Reply
post #6 of 23
Quote:
Originally Posted by Mmansueto View Post
I removed the card and deleted and reinstalled the video card drivers, but it still gave me a BSOD, that was during the first reinstall. What would the disk error be from? my windows xp CD? I have never had an issue with that disc before. Could my HD be faulty?
well if you removed the new card and just ran the single card you had before and still got errors than we can rule out the new card being faulty...

And considering you are getting mainly harddisk errors id say it the HD.... do you have an extra???

If not you can pick a small one up pretty cheap right now just to see if it solves the problem that way you have one more thing ruled out...

And kinda stupid question, but, is there any obvious scratches on the XP disc you are trying to install?
The Money Pit
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 - 4.24 @ 1.40v Batch #3941B089 EVGA X58 SLI LE MSI 580 GTX Lightning - 950/1900/2200 @ 1.1v 6GB Mushkin @ 1475 - 6-8-6-24 
Hard DriveHard DriveOptical DriveCooling
120GB Vertex Plus 2 x 500GB WD Blues RAID0 Lite-On DVD/CD Custom H20 Loop 
OSMonitorPowerCase
Win 7 Ulti-64 25" I-Inc iH253 Antec TruePower New TP-750 CoolerMaster HAF 932 
  hide details  
Reply
The Money Pit
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 - 4.24 @ 1.40v Batch #3941B089 EVGA X58 SLI LE MSI 580 GTX Lightning - 950/1900/2200 @ 1.1v 6GB Mushkin @ 1475 - 6-8-6-24 
Hard DriveHard DriveOptical DriveCooling
120GB Vertex Plus 2 x 500GB WD Blues RAID0 Lite-On DVD/CD Custom H20 Loop 
OSMonitorPowerCase
Win 7 Ulti-64 25" I-Inc iH253 Antec TruePower New TP-750 CoolerMaster HAF 932 
  hide details  
Reply
post #7 of 23
Thread Starter 
Quote:
Originally Posted by 10acjed View Post
well if you removed the new card and just ran the single card you had before and still got errors than we can rule out the new card being faulty...

And considering you are getting mainly harddisk errors id say it the HD.... do you have an extra???

If not you can pick a small one up pretty cheap right now just to see if it solves the problem that way you have one more thing ruled out...

And kinda stupid question, but, is there any obvious scratches on the XP disc you are trying to install?
There is not any noticeable scratches, but it is not perfect. I have 3 extra hard drives, so i will try with one. I will also see about getting a new disc for the OS. Thank you.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K gigabyte z68x-ud3h-b3 2 x Sapphire 6950 (unlocked to 6970) 12Gb Gskill Ripjaws 
Hard DriveOSCase
Intel X25 SSD, 6TB WD Greens Windows 7 Ultimate x64 Soldam Windy Alcadia FX2000R SOJ 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K gigabyte z68x-ud3h-b3 2 x Sapphire 6950 (unlocked to 6970) 12Gb Gskill Ripjaws 
Hard DriveOSCase
Intel X25 SSD, 6TB WD Greens Windows 7 Ultimate x64 Soldam Windy Alcadia FX2000R SOJ 
  hide details  
Reply
post #8 of 23
I was getting those EXACT BSODs with my evga 780i board when my RAM was kaput. Memtest would not reveal an error, but real world always crashed. Once I RMAd, I can now fold with VMware Ubuntu 24/7 for about a week without a reboot or crash.
Optimus Prime 95
(13 items)
 
  
CPUMotherboardGraphicsRAM
q6600 (G0) @ 3.6; lapped EVGA 780i MSI 8800GT 512MB SLI 4x1GB Ballistix 8500 
Hard DriveOptical DriveOSMonitor
750Gb Samsung f1 Lite-On AIO Lightscribe Vista 64 Ultimate Sanyo PLV-Z4 
KeyboardPowerCaseMouse
Logitech Crapola Special 700W Rocketfish Antec 900 ULTIMATE, so you know it's serious... Logitech Crapola Special 
  hide details  
Reply
Optimus Prime 95
(13 items)
 
  
CPUMotherboardGraphicsRAM
q6600 (G0) @ 3.6; lapped EVGA 780i MSI 8800GT 512MB SLI 4x1GB Ballistix 8500 
Hard DriveOptical DriveOSMonitor
750Gb Samsung f1 Lite-On AIO Lightscribe Vista 64 Ultimate Sanyo PLV-Z4 
KeyboardPowerCaseMouse
Logitech Crapola Special 700W Rocketfish Antec 900 ULTIMATE, so you know it's serious... Logitech Crapola Special 
  hide details  
Reply
post #9 of 23
^ so you RMAd the board or the ram?
if its a faulty board, you should RMA it. EVGA has great customer service.
Sager NP5165
(7 items)
 
 
CPUGraphicsHard DriveOptical Drive
I7 2630QM Nvidia Geforce GT 555 Hitachi BLU-RAY 
MonitorMonitorMouse
1080p Matte 95% Color Gamut Yamakasi Precision 2703 LED IPS Microsoft Sidewinder 
CPUMotherboardGraphicsRAM
Opteron 170 DFI NF4 Ultra-D 8800GTS 4x1GB GSkill 500mhz HZs 
Hard DriveOptical DriveOSMonitor
160GB + 120GB LiteOn LiteScribe DVD burner Windows 7 Home Prem. Samsung 220WM 22" + LG f-Engine 17" (dual screen) 
KeyboardPowerCaseMouse
HP Internet/Media Keyboard Ultra 600W AeroCool AeroEngine II. Rice for computers Logitech LX7 
Mouse Pad
Belkin with Gel Wrist Pad 
  hide details  
Reply
Sager NP5165
(7 items)
 
 
CPUGraphicsHard DriveOptical Drive
I7 2630QM Nvidia Geforce GT 555 Hitachi BLU-RAY 
MonitorMonitorMouse
1080p Matte 95% Color Gamut Yamakasi Precision 2703 LED IPS Microsoft Sidewinder 
CPUMotherboardGraphicsRAM
Opteron 170 DFI NF4 Ultra-D 8800GTS 4x1GB GSkill 500mhz HZs 
Hard DriveOptical DriveOSMonitor
160GB + 120GB LiteOn LiteScribe DVD burner Windows 7 Home Prem. Samsung 220WM 22" + LG f-Engine 17" (dual screen) 
KeyboardPowerCaseMouse
HP Internet/Media Keyboard Ultra 600W AeroCool AeroEngine II. Rice for computers Logitech LX7 
Mouse Pad
Belkin with Gel Wrist Pad 
  hide details  
Reply
post #10 of 23
Thread Starter 
Quote:
Originally Posted by Abilor View Post
I was getting those EXACT BSODs with my evga 780i board when my RAM was kaput. Memtest would not reveal an error, but real world always crashed. Once I RMAd, I can now fold with VMware Ubuntu 24/7 for about a week without a reboot or crash.
So you RMA'd the RAM? i keep hearing it is either the RAM or HDD. I am going to put a brand new HDD in tonight, reinstall everything and see what happens. Those error types are usually RAM related? How is OCZ RMA? I will have to check that out now.

Thanks.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K gigabyte z68x-ud3h-b3 2 x Sapphire 6950 (unlocked to 6970) 12Gb Gskill Ripjaws 
Hard DriveOSCase
Intel X25 SSD, 6TB WD Greens Windows 7 Ultimate x64 Soldam Windy Alcadia FX2000R SOJ 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K gigabyte z68x-ud3h-b3 2 x Sapphire 6950 (unlocked to 6970) 12Gb Gskill Ripjaws 
Hard DriveOSCase
Intel X25 SSD, 6TB WD Greens Windows 7 Ultimate x64 Soldam Windy Alcadia FX2000R SOJ 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › ready to kill my computer...