Overclock.net › Forums › Intel › Intel CPUs › ready to kill my computer...
New Posts  All Forums:Forum Nav:

ready to kill my computer... - Page 2

post #11 of 23
Quote:
Originally Posted by Mmansueto View Post
How is OCZ RMA? I will have to check that out now.

Thanks.
ocz_ddr2_pc2_8500_sli_ready_edition_dual_channel

Lifetime warranty...
The Money Pit
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 - 4.24 @ 1.40v Batch #3941B089 EVGA X58 SLI LE MSI 580 GTX Lightning - 950/1900/2200 @ 1.1v 6GB Mushkin @ 1475 - 6-8-6-24 
Hard DriveHard DriveOptical DriveCooling
120GB Vertex Plus 2 x 500GB WD Blues RAID0 Lite-On DVD/CD Custom H20 Loop 
OSMonitorPowerCase
Win 7 Ulti-64 25" I-Inc iH253 Antec TruePower New TP-750 CoolerMaster HAF 932 
  hide details  
Reply
The Money Pit
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 - 4.24 @ 1.40v Batch #3941B089 EVGA X58 SLI LE MSI 580 GTX Lightning - 950/1900/2200 @ 1.1v 6GB Mushkin @ 1475 - 6-8-6-24 
Hard DriveHard DriveOptical DriveCooling
120GB Vertex Plus 2 x 500GB WD Blues RAID0 Lite-On DVD/CD Custom H20 Loop 
OSMonitorPowerCase
Win 7 Ulti-64 25" I-Inc iH253 Antec TruePower New TP-750 CoolerMaster HAF 932 
  hide details  
Reply
post #12 of 23
Thread Starter 
well it is most likely for sure the ram. i installed a new hard drive, reinstalled windows, reinstalled drivers and got IRQL_not_less_or_equal BSOD while trying to install Crysis. Here is the error codes it gave me:

Stop: 0x0000000a (0x973BB39E, 0x0000001C, 0x00000000, 0x804FE27E)
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K gigabyte z68x-ud3h-b3 2 x Sapphire 6950 (unlocked to 6970) 12Gb Gskill Ripjaws 
Hard DriveOSCase
Intel X25 SSD, 6TB WD Greens Windows 7 Ultimate x64 Soldam Windy Alcadia FX2000R SOJ 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K gigabyte z68x-ud3h-b3 2 x Sapphire 6950 (unlocked to 6970) 12Gb Gskill Ripjaws 
Hard DriveOSCase
Intel X25 SSD, 6TB WD Greens Windows 7 Ultimate x64 Soldam Windy Alcadia FX2000R SOJ 
  hide details  
Reply
post #13 of 23
Did you try mem test yet?

MEMTEST86 Bootable .iso download

burn it to a cd and boot from it... try 1 stick at a time and try all four mem slots
The Money Pit
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 - 4.24 @ 1.40v Batch #3941B089 EVGA X58 SLI LE MSI 580 GTX Lightning - 950/1900/2200 @ 1.1v 6GB Mushkin @ 1475 - 6-8-6-24 
Hard DriveHard DriveOptical DriveCooling
120GB Vertex Plus 2 x 500GB WD Blues RAID0 Lite-On DVD/CD Custom H20 Loop 
OSMonitorPowerCase
Win 7 Ulti-64 25" I-Inc iH253 Antec TruePower New TP-750 CoolerMaster HAF 932 
  hide details  
Reply
The Money Pit
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 - 4.24 @ 1.40v Batch #3941B089 EVGA X58 SLI LE MSI 580 GTX Lightning - 950/1900/2200 @ 1.1v 6GB Mushkin @ 1475 - 6-8-6-24 
Hard DriveHard DriveOptical DriveCooling
120GB Vertex Plus 2 x 500GB WD Blues RAID0 Lite-On DVD/CD Custom H20 Loop 
OSMonitorPowerCase
Win 7 Ulti-64 25" I-Inc iH253 Antec TruePower New TP-750 CoolerMaster HAF 932 
  hide details  
Reply
post #14 of 23
Thread Starter 
Quote:
Originally Posted by 10acjed View Post
Did you try mem test yet?

MEMTEST86 Bootable .iso download

burn it to a cd and boot from it... try 1 stick at a time and try all four mem slots
Yes, i ran memtest and it came out no errors. I am stumped on what the problem can be. I am ready to just pay someone to fix this thing (anyone good in South Florida on OCN?) as it is not doing me any good right now. Any other suggestions would be great.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K gigabyte z68x-ud3h-b3 2 x Sapphire 6950 (unlocked to 6970) 12Gb Gskill Ripjaws 
Hard DriveOSCase
Intel X25 SSD, 6TB WD Greens Windows 7 Ultimate x64 Soldam Windy Alcadia FX2000R SOJ 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K gigabyte z68x-ud3h-b3 2 x Sapphire 6950 (unlocked to 6970) 12Gb Gskill Ripjaws 
Hard DriveOSCase
Intel X25 SSD, 6TB WD Greens Windows 7 Ultimate x64 Soldam Windy Alcadia FX2000R SOJ 
  hide details  
Reply
post #15 of 23
Thread Starter 
well, i reinstalled VIsta x64 instead of XP and voila no more BSOD's. I guess the disc I had was damaged in some way and was not installing properly. Thanks everyone for your help.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K gigabyte z68x-ud3h-b3 2 x Sapphire 6950 (unlocked to 6970) 12Gb Gskill Ripjaws 
Hard DriveOSCase
Intel X25 SSD, 6TB WD Greens Windows 7 Ultimate x64 Soldam Windy Alcadia FX2000R SOJ 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K gigabyte z68x-ud3h-b3 2 x Sapphire 6950 (unlocked to 6970) 12Gb Gskill Ripjaws 
Hard DriveOSCase
Intel X25 SSD, 6TB WD Greens Windows 7 Ultimate x64 Soldam Windy Alcadia FX2000R SOJ 
  hide details  
Reply
post #16 of 23
good to hear...

I was going to offer same suggestion... even had an OEM Vista disc for ya...
The Money Pit
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 - 4.24 @ 1.40v Batch #3941B089 EVGA X58 SLI LE MSI 580 GTX Lightning - 950/1900/2200 @ 1.1v 6GB Mushkin @ 1475 - 6-8-6-24 
Hard DriveHard DriveOptical DriveCooling
120GB Vertex Plus 2 x 500GB WD Blues RAID0 Lite-On DVD/CD Custom H20 Loop 
OSMonitorPowerCase
Win 7 Ulti-64 25" I-Inc iH253 Antec TruePower New TP-750 CoolerMaster HAF 932 
  hide details  
Reply
The Money Pit
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 - 4.24 @ 1.40v Batch #3941B089 EVGA X58 SLI LE MSI 580 GTX Lightning - 950/1900/2200 @ 1.1v 6GB Mushkin @ 1475 - 6-8-6-24 
Hard DriveHard DriveOptical DriveCooling
120GB Vertex Plus 2 x 500GB WD Blues RAID0 Lite-On DVD/CD Custom H20 Loop 
OSMonitorPowerCase
Win 7 Ulti-64 25" I-Inc iH253 Antec TruePower New TP-750 CoolerMaster HAF 932 
  hide details  
Reply
post #17 of 23
Thread Starter 
Quote:
Originally Posted by 10acjed View Post
good to hear...

I was going to offer same suggestion... even had an OEM Vista disc for ya...
thanks. i installed everything and it was running fine, but it crashed and BSOD after that. it has to be the RAM. i am going to RMA them, see if that helps.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K gigabyte z68x-ud3h-b3 2 x Sapphire 6950 (unlocked to 6970) 12Gb Gskill Ripjaws 
Hard DriveOSCase
Intel X25 SSD, 6TB WD Greens Windows 7 Ultimate x64 Soldam Windy Alcadia FX2000R SOJ 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K gigabyte z68x-ud3h-b3 2 x Sapphire 6950 (unlocked to 6970) 12Gb Gskill Ripjaws 
Hard DriveOSCase
Intel X25 SSD, 6TB WD Greens Windows 7 Ultimate x64 Soldam Windy Alcadia FX2000R SOJ 
  hide details  
Reply
post #18 of 23
Thread Starter 
is everyones consensus that it is the RAM? I do not know what else it can be.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K gigabyte z68x-ud3h-b3 2 x Sapphire 6950 (unlocked to 6970) 12Gb Gskill Ripjaws 
Hard DriveOSCase
Intel X25 SSD, 6TB WD Greens Windows 7 Ultimate x64 Soldam Windy Alcadia FX2000R SOJ 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K gigabyte z68x-ud3h-b3 2 x Sapphire 6950 (unlocked to 6970) 12Gb Gskill Ripjaws 
Hard DriveOSCase
Intel X25 SSD, 6TB WD Greens Windows 7 Ultimate x64 Soldam Windy Alcadia FX2000R SOJ 
  hide details  
Reply
post #19 of 23
With you passing memtest, its hard to say exactly where the problem is... I would say try running both vid cards in a single setup to be sure it isnt graphics related before completely ruling it out...


Still the tedious process of eliminatation unfortunately. But id hate to see you spend the $ and it not fix the problem
The Money Pit
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 - 4.24 @ 1.40v Batch #3941B089 EVGA X58 SLI LE MSI 580 GTX Lightning - 950/1900/2200 @ 1.1v 6GB Mushkin @ 1475 - 6-8-6-24 
Hard DriveHard DriveOptical DriveCooling
120GB Vertex Plus 2 x 500GB WD Blues RAID0 Lite-On DVD/CD Custom H20 Loop 
OSMonitorPowerCase
Win 7 Ulti-64 25" I-Inc iH253 Antec TruePower New TP-750 CoolerMaster HAF 932 
  hide details  
Reply
The Money Pit
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7-950 - 4.24 @ 1.40v Batch #3941B089 EVGA X58 SLI LE MSI 580 GTX Lightning - 950/1900/2200 @ 1.1v 6GB Mushkin @ 1475 - 6-8-6-24 
Hard DriveHard DriveOptical DriveCooling
120GB Vertex Plus 2 x 500GB WD Blues RAID0 Lite-On DVD/CD Custom H20 Loop 
OSMonitorPowerCase
Win 7 Ulti-64 25" I-Inc iH253 Antec TruePower New TP-750 CoolerMaster HAF 932 
  hide details  
Reply
post #20 of 23
Thread Starter 
Quote:
Originally Posted by 10acjed View Post
With you passing memtest, its hard to say exactly where the problem is... I would say try running both vid cards in a single setup to be sure it isnt graphics related before completely ruling it out...


Still the tedious process of eliminatation unfortunately. But id hate to see you spend the $ and it not fix the problem
i tried that to see if they were the issue, and have not found any problems. i am going to completely disassemble to machine and go piece by piece. Thanks. i did send the RAM for RMA.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K gigabyte z68x-ud3h-b3 2 x Sapphire 6950 (unlocked to 6970) 12Gb Gskill Ripjaws 
Hard DriveOSCase
Intel X25 SSD, 6TB WD Greens Windows 7 Ultimate x64 Soldam Windy Alcadia FX2000R SOJ 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K gigabyte z68x-ud3h-b3 2 x Sapphire 6950 (unlocked to 6970) 12Gb Gskill Ripjaws 
Hard DriveOSCase
Intel X25 SSD, 6TB WD Greens Windows 7 Ultimate x64 Soldam Windy Alcadia FX2000R SOJ 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › ready to kill my computer...