Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › sapphire HD2400 o/c LOCKED?!
New Posts  All Forums:Forum Nav:

sapphire HD2400 o/c LOCKED?!

post #1 of 4
Thread Starter 
Hey guys,

I've been googling for a solution to this for half an hour, and came up with a single thread, where no-one answered the guy. There's almost no trace of the problem.

The story is that my main card, a GeF8800 died, and I've already RTM'd it, but until I get my replacement I decided to go with the ultra-cheap hd2400. It's pretty strong for its price (well, relatively speaking), but I'd like to o/c it quite a bit (I don't really care if it dies in the process).

BUT, I can't! There's no overdrive option in the CCC (it's crap anyways), and in atitool, after i notch up either clock just by 5 mhz (or 50, it doesn't matter), and click apply or whatever the button is, it just goes back to the original value! It's as if o/c was disabled on my card! Find max mem or gpu is a no-go as well. The strange thing is that the issue seems non-existent in the vast depths of the Interwebz.

So please, help me out if you can.
post #2 of 4
if you use win XP download 'atitool'

if you use vista download 'Rivatuner'

type them in google
Boiled In Water
(13 items)
 
  
CPUMotherboardGraphicsRAM
AthII x4 630 @ 3.6/2.7ghz 1.4v Gigabyte 890GPA-UD3H rev1.0 Gigabyte GTX 550 ti 1gb 1000/2000/2400 G.Skill DDR3 1600mhz 2x2gb 1.5v 
Hard DriveOptical DriveOSMonitor
2x1TB RAID0 WDFALS+Seagate LG DVD+RW Lightscribe Windows 7 Ultimate x64 21.5" Asus 5ms 1080p 
PowerCase
Corsair CMPSU-850TX Antec 300 
  hide details  
Reply
Boiled In Water
(13 items)
 
  
CPUMotherboardGraphicsRAM
AthII x4 630 @ 3.6/2.7ghz 1.4v Gigabyte 890GPA-UD3H rev1.0 Gigabyte GTX 550 ti 1gb 1000/2000/2400 G.Skill DDR3 1600mhz 2x2gb 1.5v 
Hard DriveOptical DriveOSMonitor
2x1TB RAID0 WDFALS+Seagate LG DVD+RW Lightscribe Windows 7 Ultimate x64 21.5" Asus 5ms 1080p 
PowerCase
Corsair CMPSU-850TX Antec 300 
  hide details  
Reply
post #3 of 4
Thread Starter 
Thanks man, it's working with Rivatuner! (I'm under Vista x64)

No idea why it doesn't work with atitool 27b3 though
post #4 of 4
***, i am having the same trouble hahaha. And yes the 2400 is pretty good. It will run much better if my CPU was stronger, but using a P3 with a 600mhz well there are limits. My PSU doesn't seem to be the issue, its the CPU tho. But it works pretty good, so i am happy!

I will download rivatuner and see can i fix anything, because last time it just didn't work.
Xeon 2017
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Xeon X3220 @ 2.40GHz Kentsfield 65nm Tech... Dell Inc. 0GX297 (Microprocessor) PNY GTX 550 TI 1GB GDDR5 4GB DDR2 Memory 
Hard DriveOptical DriveCoolingOS
500GB WD+External 500GB WD Super Ritemaster Speed Plus DVD Speed fan Software+Stock Cooler Fan Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
LCD Acer 21inch Monitor HP Black Keyboard Thermaltake 430 PSU Dell Optiplex 745 
MouseMouse PadAudio
Dynex Grey and Black Mouse Air National Guard  Diamond C-Media PCI Audio Device 
  hide details  
Reply
Xeon 2017
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Xeon X3220 @ 2.40GHz Kentsfield 65nm Tech... Dell Inc. 0GX297 (Microprocessor) PNY GTX 550 TI 1GB GDDR5 4GB DDR2 Memory 
Hard DriveOptical DriveCoolingOS
500GB WD+External 500GB WD Super Ritemaster Speed Plus DVD Speed fan Software+Stock Cooler Fan Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
LCD Acer 21inch Monitor HP Black Keyboard Thermaltake 430 PSU Dell Optiplex 745 
MouseMouse PadAudio
Dynex Grey and Black Mouse Air National Guard  Diamond C-Media PCI Audio Device 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › sapphire HD2400 o/c LOCKED?!